<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />		
	
	<title>Ask Ontario To Grow Greenbelt To Protect Vital Water Supplies - The SiloThe Silo</title>
	
	<!-- Included CSS Files -->
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/style.css">
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/css/styles/brown/css.css">
	<link href='http://fonts.googleapis.com/css?family=Raleway:300,400,500,600' rel='stylesheet' type='text/css'>

	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="https://www.thesilo.ca/wp-content/themes/codilight/js/html5.js"></script>
	<![endif]-->
	
	<!--[if (gte IE 6)&(lte IE 8)]>
	  <script type="text/javascript" src="https://www.thesilo.ca/wp-content/themes/codilight/js/selectivizr.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
		<link rel="alternate" type="application/rss+xml" title="The Silo Feed" href="https://www.thesilo.ca/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://www.thesilo.ca/wp-content/themes/codilight/images/apple-touch-icon.png" />

	<style type="text/css">

		.meta-category.color-1 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-2 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-3 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-4 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-5 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-6 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-7 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-8 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-9 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-10 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-11 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-12 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-13 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-14 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-15 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-16 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-17 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-18 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-19 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-20 a { 
									background:  ! important; 
									color:  ! important;
									}

	</style>

	<style type="text/css">

		
	</style>

	
<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thesilo.ca/ask-ontario-grow-greenbelt-protect-vital-water-supplies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ask Ontario To Grow Greenbelt To Protect Vital Water Supplies - The Silo" />
<meta property="og:description" content="Good news and not so good news. The Province has launched a consultation process on expanding the Greenbelt to protect critical water resources. Several hydrologically significant areas are included in the proposal, but vulnerable areas are missing. We need to get this right. Ask the Ontario government to expand their proposal and protect a “Bluebelt” &hellip;" />
<meta property="og:url" content="https://www.thesilo.ca/ask-ontario-grow-greenbelt-protect-vital-water-supplies/" />
<meta property="og:site_name" content="The Silo" />
<meta property="article:publisher" content="https://www.facebook.com/TheSilo" />
<meta property="article:author" content="www.facebook.com/TheSilo" />
<meta property="article:tag" content="activism" />
<meta property="article:tag" content="Bluebelt" />
<meta property="article:tag" content="earth" />
<meta property="article:tag" content="Earthroots" />
<meta property="article:tag" content="ecology" />
<meta property="article:tag" content="Ecosystem" />
<meta property="article:tag" content="Environmental Defence" />
<meta property="article:tag" content="farmland" />
<meta property="article:tag" content="fish and wildlife" />
<meta property="article:tag" content="freshwater lakes" />
<meta property="article:tag" content="future generations" />
<meta property="article:tag" content="Groundwater" />
<meta property="article:tag" content="Groundwater modeling" />
<meta property="article:tag" content="headwaters" />
<meta property="article:tag" content="landfill" />
<meta property="article:tag" content="Livable Communities Ontario" />
<meta property="article:tag" content="moraines" />
<meta property="article:tag" content="Nature" />
<meta property="article:tag" content="Oak Ridges Moraine" />
<meta property="article:tag" content="online petition" />
<meta property="article:tag" content="Ontarians" />
<meta property="article:tag" content="Ontario Greenbelt" />
<meta property="article:tag" content="Ontario Nature" />
<meta property="article:tag" content="Politics" />
<meta property="article:tag" content="resources" />
<meta property="article:tag" content="species at risk" />
<meta property="article:tag" content="STORM Coalition" />
<meta property="article:tag" content="Susan Lloyd Swail" />
<meta property="article:tag" content="water supply" />
<meta property="article:tag" content="wetlands" />
<meta property="article:section" content="Earth" />
<meta property="article:published_time" content="2017-12-12T09:11:45-05:00" />
<meta property="article:modified_time" content="2017-12-12T12:36:14-05:00" />
<meta property="og:updated_time" content="2017-12-12T12:36:14-05:00" />
<meta property="og:image" content="https://www.thesilo.ca/wp-content/uploads/2015/12/LetterstotheSiloBanner.jpg" />
<meta property="og:image:secure_url" content="https://www.thesilo.ca/wp-content/uploads/2015/12/LetterstotheSiloBanner.jpg" />
<meta property="og:image:width" content="703" />
<meta property="og:image:height" content="352" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Good news and not so good news. The Province has launched a consultation process on expanding the Greenbelt to protect critical water resources. Several hydrologically significant areas are included in the proposal, but vulnerable areas are missing. We need to get this right. Ask the Ontario government to expand their proposal and protect a “Bluebelt” [&hellip;]" />
<meta name="twitter:title" content="Ask Ontario To Grow Greenbelt To Protect Vital Water Supplies - The Silo" />
<meta name="twitter:site" content="@thesiloteam" />
<meta name="twitter:image" content="https://www.thesilo.ca/wp-content/uploads/2015/12/LetterstotheSiloBanner.jpg" />
<meta name="twitter:creator" content="@thesiloteam" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thesilo.ca\/","name":"The Silo","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thesilo.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.thesilo.ca\/ask-ontario-grow-greenbelt-protect-vital-water-supplies\/","sameAs":["https:\/\/www.facebook.com\/TheSilo","https:\/\/twitter.com\/thesiloteam"],"@id":"#organization","name":"Mith Media","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Feed" href="https://www.thesilo.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Comments Feed" href="https://www.thesilo.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Ask Ontario To Grow Greenbelt To Protect Vital Water Supplies Comments Feed" href="https://www.thesilo.ca/ask-ontario-grow-greenbelt-protect-vital-water-supplies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesilo.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thesilo.ca/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.thesilo.ca/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='extras-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/extras.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/css/font-awesome.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/custom.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.thesilo.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.thesilo.ca\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"22638","token":"2c5e71194e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/custom.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.thesilo.ca/wp-json/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.thesilo.ca/?p=22638' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Fask-ontario-grow-greenbelt-protect-vital-water-supplies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Fask-ontario-grow-greenbelt-protect-vital-water-supplies%2F&#038;format=xml" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-270x270.jpg" />
	
</head>

<body class="post-template-default single single-post postid-22638 single-format-standard unknown">

<nav id="top-navigation">

	<div class="wrapper-no-over">

		<ul class="top-menu-left">

			<li class="small-logo"><a href="https://www.thesilo.ca"><span class="home-icon fa fa-home"></span></a></li>
                            <li class="categories">
                    <a><span class="categories-icon"></span>Categories</a>
                    <div class="dropdown-menu categories">
                        <div class="categories-menu-section">
                            <div class="categories-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
<li class="page_item page-item-21867"><a href="https://www.thesilo.ca/news/">News</a></li>
</ul></div>
                        </div>
                    </div>
                </li> <!-- .categories-->
                        			<ul class="pri-menu"><li id="menu-item-16167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li id="menu-item-16172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li id="menu-item-20134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li id="menu-item-16165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-16166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li id="menu-item-21868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21868"><a href="https://www.thesilo.ca/news/">News</a></li>
<li id="menu-item-16169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-16173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li id="menu-item-17734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>
            <li class="top-mobile-menu">
                <a href="#"><span class="categories-icon"></span>Menu</a>
                <div class="dropdown-phone">
                    <ul class="pri-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21868"><a href="https://www.thesilo.ca/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>                </div>
            </li>
		</ul>

		<ul class="top-menu-right">

			<li class="search">

				<a href="javascript:void(0)"><span class="search-icon fa  fa-search"></span>Search</a>

				<ul class="dropdown-search">

					<form role="search" method="get" id="searchform" action="https://www.thesilo.ca/">
	<input type="text" id="s" name="s" value="Type keyword and hit enter..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<input type="submit" id="searchsubmit" value="" />
</form>
 

				</ul>

			</li>
            <li class="twitter">

                <a href="javascript:void(0)"><span class="twitter-icon fa fa-twitter"></span>Follow Us</a>

                <ul class="dropdown-social-icons">

                    <div class="social-icons-section">

                        <h4>Follow Us</h4>

                        <ul>

                            <li><a href="https://www.facebook.com/TheSilo/app_111701345516375"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/rss_icon@2x.png"></a></li>
                            
                            <li><a href="http://twitter.com/@thesiloteam"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/twitter_icon@2x.png"></a></li>
                            <li><a href="https://www.facebook.com/TheSilo"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/facebook_icon@2x.png"></a></li>
                            <li><a href="https://plus.google.com/+TheSiloTeam/posts"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/google_icon@2x.png"></a></li>
                            
                        </ul>

                    </div>

                    <div class="facebook-box-section">

                        <h4>Facebook Fanpage</h4>

                        <iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheSilo&amp;width=350&amp;height=245&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false&amp;appId=140836909399878" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:245px;" allowTransparency="true"></iframe>

                    </div>

                </ul>

            </li>

            <li class="share">

                <a href="javascript:void(0)"><span class="share-icon fa fa-share-square-o"></span>Share</a>

                <ul class="dropdown-share-buttons">

                    
                    <ul>

                        <li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca:443/ask-ontario-grow-greenbelt-protect-vital-water-supplies/" data-text="Ask Ontario To Grow Greenbelt To Protect Vital Water Supplies - The SiloThe Silo" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
                        <li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca:443/ask-ontario-grow-greenbelt-protect-vital-water-supplies/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
                        <li class="google-button"><g:plusone size="medium"></g:plusone></li>
                        <li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
                        <li class="pinterest-button"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca:443/ask-ontario-grow-greenbelt-protect-vital-water-supplies/&media=https://www.thesilo.ca/wp-content/uploads/2015/12/LetterstotheSiloBanner.jpg&description=Ask Ontario To Grow Greenbelt To Protect Vital Water Supplies - The SiloThe Silo" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

                        <script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=143969905702939";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>

                        <script type="text/javascript">
                            (function() {
                                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                                po.src = 'https://apis.google.com/js/plusone.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                            })();
                        </script>

                    </ul>

                </ul>

            </li>
		</ul>

	</div>

</nav>
		

<div class="body-content">
	
<header id="header">

	<div class="wrapper">
					
	<div class="logo">

		
			<h1><a href="https://www.thesilo.ca" title="The Silo">The Silo</a></h1>

			<p class="subheader">Trending ahead!</p>

								
	</div>

		<div class="header-ads">

		
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9370253960916772"
     data-ad-slot="9352393103"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


	</div>
	
	</div>
					
</header>
		
<div id="main">

	<div class="main-content">

		<div id="content">
	
			<div class="post-box">

				



<div class="block loop-single">

	<article id="post-22638" class="post-22638 post type-post status-publish format-standard has-post-thumbnail hentry category-archaeology-and-natural-science tag-activism tag-bluebelt tag-earth tag-earthroots tag-ecology tag-ecosystem tag-environmental-defence tag-farmland tag-fish-and-wildlife tag-freshwater-lakes tag-future-generations tag-groundwater tag-groundwater-modeling tag-headwaters tag-landfill tag-livable-communities-ontario tag-moraines tag-nature tag-oak-ridges-moraine tag-online-petition tag-ontarians tag-ontario-greenbelt tag-ontario-nature tag-politics tag-resources tag-species-at-risk tag-storm-coalition tag-susan-lloyd-swail tag-water-supply tag-wetlands">
		
		<header class="post-header">

			<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"> <span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="https://www.thesilo.ca">Homepage</a></span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a> </span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><span property="v:title" class="current">Ask Ontario To Grow Greenbelt To Protect Vital Water Supplies</span></span></div>
			<h1 class="post-title entry-title">Ask Ontario To Grow Greenbelt To Protect Vital Water Supplies</h1>

			
			
				<div class="featured-image clearfix">

					<img width="703" height="350" src="https://www.thesilo.ca/wp-content/uploads/2015/12/LetterstotheSiloBanner-703x350.jpg" class="attachment-single-thumb size-single-thumb wp-post-image" alt="Letters to the Silo" srcset="https://www.thesilo.ca/wp-content/uploads/2015/12/LetterstotheSiloBanner-703x350.jpg 703w, https://www.thesilo.ca/wp-content/uploads/2015/12/LetterstotheSiloBanner-300x150.jpg 300w" sizes="(max-width: 703px) 100vw, 703px" />
				</div>

			
			
		</header>
			
		<div class="post-content"> 

			<div class="post-content-left">

			<div class="post-tags">
				
				<h4>Post Tags</h4>

				<a href="https://www.thesilo.ca/tag/activism/" rel="tag">activism</a><a href="https://www.thesilo.ca/tag/bluebelt/" rel="tag">Bluebelt</a><a href="https://www.thesilo.ca/tag/earth/" rel="tag">earth</a><a href="https://www.thesilo.ca/tag/earthroots/" rel="tag">Earthroots</a><a href="https://www.thesilo.ca/tag/ecology/" rel="tag">ecology</a><a href="https://www.thesilo.ca/tag/ecosystem/" rel="tag">Ecosystem</a><a href="https://www.thesilo.ca/tag/environmental-defence/" rel="tag">Environmental Defence</a><a href="https://www.thesilo.ca/tag/farmland/" rel="tag">farmland</a><a href="https://www.thesilo.ca/tag/fish-and-wildlife/" rel="tag">fish and wildlife</a><a href="https://www.thesilo.ca/tag/freshwater-lakes/" rel="tag">freshwater lakes</a><a href="https://www.thesilo.ca/tag/future-generations/" rel="tag">future generations</a><a href="https://www.thesilo.ca/tag/groundwater/" rel="tag">Groundwater</a><a href="https://www.thesilo.ca/tag/groundwater-modeling/" rel="tag">Groundwater modeling</a><a href="https://www.thesilo.ca/tag/headwaters/" rel="tag">headwaters</a><a href="https://www.thesilo.ca/tag/landfill/" rel="tag">landfill</a><a href="https://www.thesilo.ca/tag/livable-communities-ontario/" rel="tag">Livable Communities Ontario</a><a href="https://www.thesilo.ca/tag/moraines/" rel="tag">moraines</a><a href="https://www.thesilo.ca/tag/nature/" rel="tag">Nature</a><a href="https://www.thesilo.ca/tag/oak-ridges-moraine/" rel="tag">Oak Ridges Moraine</a><a href="https://www.thesilo.ca/tag/online-petition/" rel="tag">online petition</a><a href="https://www.thesilo.ca/tag/ontarians/" rel="tag">Ontarians</a><a href="https://www.thesilo.ca/tag/ontario-greenbelt/" rel="tag">Ontario Greenbelt</a><a href="https://www.thesilo.ca/tag/ontario-nature/" rel="tag">Ontario Nature</a><a href="https://www.thesilo.ca/tag/politics/" rel="tag">Politics</a><a href="https://www.thesilo.ca/tag/resources/" rel="tag">resources</a><a href="https://www.thesilo.ca/tag/species-at-risk/" rel="tag">species at risk</a><a href="https://www.thesilo.ca/tag/storm-coalition/" rel="tag">STORM Coalition</a><a href="https://www.thesilo.ca/tag/susan-lloyd-swail/" rel="tag">Susan Lloyd Swail</a><a href="https://www.thesilo.ca/tag/water-supply/" rel="tag">water supply</a><a href="https://www.thesilo.ca/tag/wetlands/" rel="tag">wetlands</a>	
			</div>

			
				<div class="share-buttons">

					<h4>Share This</h4>
					
					<ul>

						<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/ask-ontario-grow-greenbelt-protect-vital-water-supplies/" data-text="Ask Ontario To Grow Greenbelt To Protect Vital Water Supplies" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
						<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/ask-ontario-grow-greenbelt-protect-vital-water-supplies/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
						<li class="google-button"><g:plusone size="medium"></g:plusone></li>
						<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
						<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/ask-ontario-grow-greenbelt-protect-vital-water-supplies/&media=https://www.thesilo.ca/wp-content/uploads/2015/12/LetterstotheSiloBanner.jpg&description=Ask Ontario To Grow Greenbelt To Protect Vital Water Supplies" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

					</ul>

				</div>

			
			<div class="random-posts">

				<h4>Pretty Posts</h4>

				<ul>

										
					<li><a href="https://www.thesilo.ca/rrroooaarr-how-to-embrace-your-inner-cougar/" rel="bookmark" title="Roar And Embrace Your Inner Cougar">Roar And Embrace Your Inner Cougar</a></li>

					
					<li><a href="https://www.thesilo.ca/how-the-i-phone-is-made/" rel="bookmark" title="How the i-phone is made">How the i-phone is made</a></li>

					
					<li><a href="https://www.thesilo.ca/3rd-concours-delegance-elite-concept-car-event-presented-by-bmw-and-airbus/" rel="bookmark" title="3rd Concours d’Elégance &#8211; Elite Concept Car Event presented by BMW and Airbus">3rd Concours d’Elégance &#8211; Elite Concept Car Event presented by BMW and Airbus</a></li>

					
					<li><a href="https://www.thesilo.ca/subpac-lets-you-wear-a-subwoofer-and-listener-to-your-music-in-a-new-way-2/" rel="bookmark" title="SubPac Lets You Wear A Subwoofer And Listener To Your Music In A New Way">SubPac Lets You Wear A Subwoofer And Listener To Your Music In A New Way</a></li>

					
					<li><a href="https://www.thesilo.ca/new-gaming-system-oton-looking-for-beta-testers/" rel="bookmark" title="***New Gaming system OTON looking for beta-Testers***">***New Gaming system OTON looking for beta-Testers***</a></li>

										 

				</ul>

			</div>

			</div>

			<div class="post-content-right">

			<span class="meta-info">

				By <span class="vcard author"><span class="fn"><a href="https://www.thesilo.ca/author/the-silo/" title="Posts by The Silo" rel="author">The Silo</a></span></span> 
			
				<span> - <time class="updated meta-button" datetime="December, 12th 2017" pubdate> December, 12th 2017</time></span>
			
			</span>

			
			<p><span>Good news and not so good news. The Province has launched a consultation process on expanding the Greenbelt to protect critical water resources. Several hydrologically significant areas are included in the proposal, but vulnerable areas are missing<strong>.</strong></span></p>
<p><img src="https://www.thesilo.ca/wp-content/uploads/2017/12/Ontario-Greenbelt-Oakridges-Moraine-Map-e1513087767731.jpg" alt="Ontario Oak Ridge Greeenbelt Map" width="700" height="414" class="size-full wp-image-22641 aligncenter" /></p>
<p><span>We need to get this right. <strong><a href="https://e-activist.com/ea-action/broadcast.record.message.click.do?ea.url.id=1187706&amp;ea.campaigner.email=3FnFf5y3OLNJAeC6Jx3FajKw2TWbqVjkydIuHTEecqc=&amp;ea.campaigner.id=YP0DrvTCU%2Faha0eWUOvjsw==">Ask the Ontario government</a> </strong>to expand their proposal and protect a “Bluebelt” of 1.5 million acres to ensure clean water supplies for future generations.</span></p>
<p><span><a href="https://e-activist.com/ea-action/broadcast.record.message.click.do?ea.url.id=1187707&amp;ea.campaigner.email=3FnFf5y3OLNJAeC6Jx3FajKw2TWbqVjkydIuHTEecqc=&amp;ea.campaigner.id=YP0DrvTCU%2Faha0eWUOvjsw=="><strong><img alt="" class="emailImage" data-ratio-lock="true" data-unit="px" src="https://aaf1a18515da0e792f78-c27fdabe952dfc357fe25ebf5c8897ee.ssl.cf5.rackcdn.com/2098/button_take_action.png?v=1508525957000" shrinktofit="true" /></strong></a></span></p>
<p><span>Over 1.25 million people in the region rely on groundwater for their drinking needs. And, our lakes and wetlands are home to numerous at-risk species of fish and wildlife. We urgently need features like moraines, wetlands and headwaters that filter and store water protected from development.</span></p>
<div class="view attribution-view requiredToShowOnServer clear-float photo-attribution" id="yui_3_16_0_1_1513087387799_803">
<div class="attribution-info"></div>
</div>
<div class="view sub-photo-title-desc-view requiredToShowOnServer" id="yui_3_16_0_1_1513087387799_974">
<div class="title-desc-block showFull no-outline" aria-label="Press enter to edit title or description." tabindex="0">
<p><a href="http://www.ontarionature.org/act/action_alerts/alert_template.php?n_code=546" rel="nofollow" data-rapid_p="33"></a></p>
<div id="attachment_22640" style="max-width: 615px" class="wp-caption aligncenter"><img src="https://www.thesilo.ca/wp-content/uploads/2017/12/Oakridges-Moraine-Via-Ontario-Nature-Shazaam.jpg" alt="Oak Ridges Moraine Ontario" width="605" height="401" class="wp-image-22640 size-full" srcset="https://www.thesilo.ca/wp-content/uploads/2017/12/Oakridges-Moraine-Via-Ontario-Nature-Shazaam.jpg 605w, https://www.thesilo.ca/wp-content/uploads/2017/12/Oakridges-Moraine-Via-Ontario-Nature-Shazaam-300x199.jpg 300w" sizes="(max-width: 605px) 100vw, 605px" /><p class="wp-caption-text">Oak Ridges Moraine Ontario, Canada</p></div>
<p>Photo credit: Shezamm</p>
</div>
</div>
<p><span><strong>9 in 10 Ontarians</strong> support the Greenbelt’s protection of water, farmland and nature. <strong><a href="https://e-activist.com/ea-action/broadcast.record.message.click.do?ea.url.id=1187708&amp;ea.campaigner.email=3FnFf5y3OLNJAeC6Jx3FajKw2TWbqVjkydIuHTEecqc=&amp;ea.campaigner.id=YP0DrvTCU%2Faha0eWUOvjsw==">You can be one of them</a>.</strong></span></p>
<p><span>Together we can grow the Greenbelt to protect our precious resources.</span></p>
<p><span>To learn more, you can read our latest <a href="https://environmentaldefence.ca/2017/12/07/we-need-to-grow-the-greenbelt-to-protect-critical-water-supplies-before-its-too-late/">blog</a>.</span></p>
<p><span>For the Silo,</span></p>
<p><span><img alt="" class="emailImage" data-ratio-lock="true" data-unit="px" src="https://aaf1a18515da0e792f78-c27fdabe952dfc357fe25ebf5c8897ee.ssl.cf5.rackcdn.com/2098/susan_2017.png?v=1512665362000" shrinktofit="true" /></span></p>
<p><span>Susan Lloyd Swail<br />
Livable Communities, Senior Manager</span></p>

			
			
			<div class="share-buttons responsive">
					
				<ul>

					<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/ask-ontario-grow-greenbelt-protect-vital-water-supplies/" data-text="Ask Ontario To Grow Greenbelt To Protect Vital Water Supplies" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
					<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/ask-ontario-grow-greenbelt-protect-vital-water-supplies/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
					<li class="google-button"><g:plusone size="medium"></g:plusone></li>
					<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
					<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/ask-ontario-grow-greenbelt-protect-vital-water-supplies/&media=https://www.thesilo.ca/wp-content/uploads/2015/12/LetterstotheSiloBanner.jpg&description=Ask Ontario To Grow Greenbelt To Protect Vital Water Supplies" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

				</ul>

			</div>

			
			</div>

		</div>

		<div class="navigation" style="display: none;">

			
		</div>

		<div class="author-wrap">

			<div class="author-gravatar">

				<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=100&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=200&#038;d=monsterid&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' />
			</div>
				
			<div class="author-info">

				<div class="vcard author author-title"><span class="fn"><a href="https://www.thesilo.ca/" title="Visit The Silo&#8217;s website" rel="author external">The Silo</a></span></div>

				<div class="author-description"><p></p></div>

			</div>

		</div>

		<div class="related-posts">

			<h3>Related Posts</h3>
	
			<ul>

								 
				    			    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/unique-haldimand-norfolk-maritime-fossil-reveals-ancient-400-day-year/" title="Ontario Marine Fossil Reveals Ancient 400 Day Year"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2011/12/lorenzfossilsweb1-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/unique-haldimand-norfolk-maritime-fossil-reveals-ancient-400-day-year/" title="Ontario Marine Fossil Reveals Ancient 400 Day Year">Ontario Marine Fossil Reveals Ancient 400 Day Year</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/" title="View all posts in Earth" >Earth</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/free-app-keeps-track-of-food-best-before-dates-save-money-help-environment/" title="Free app keeps track of Food &#8216;best before&#8217; dates+ Save money + help environment"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2015/06/PacmanEatingFruitBanner-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/free-app-keeps-track-of-food-best-before-dates-save-money-help-environment/" title="Free app keeps track of Food &#8216;best before&#8217; dates+ Save money + help environment">Free app keeps track of Food &#8216;best before&#8217; dates+ Save money + help environment</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/" title="View all posts in Earth" >Earth</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/norfolk-countys-12million-membrane-equipped-water-plant-earns-award/" title="Norfolk County&#8217;s $12Million &#8220;membrane equipped&#8221; water plant earns award"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2014/02/WasteWaterProfilePic-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/norfolk-countys-12million-membrane-equipped-water-plant-earns-award/" title="Norfolk County&#8217;s $12Million &#8220;membrane equipped&#8221; water plant earns award">Norfolk County&#8217;s $12Million &#8220;membrane equipped&#8221; water plant earns award</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/" title="View all posts in Earth" >Earth</a> </span>
								
					</article>
					
				</li>
    						
			</ul>

		</div>
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ask-ontario-grow-greenbelt-protect-vital-water-supplies/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thesilo.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22638' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="239f06f5d6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="52"/></p>			</form>
			</div><!-- #respond -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
			$( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="29fbf310e308c19be9ab6becca039265"/>' );
		} );
	</script>
			
	</article>	

</div>
	

			</div>

		</div>

		<aside id="sidebar">

	<div id="uxde_300x250_widget-2" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="https://www.fairtrade.net/products/bananas.html"><img src="https://www.thesilo.ca/wp-content/uploads/2017/02/fair-trade-bananas-gif.gif" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-5" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.tobybarrett.com "><img src="https://www.thesilo.ca/wp-content/uploads/2017/06/Toby-Barrett-DigiAD-300-x-250.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-3" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="mailto:boomerstoys@kwic.com"><img src="https://www.thesilo.ca/wp-content/uploads/2017/09/Boomers-Old-Tin-Toys-Waterford-Location-Digi-Ad-300-x250.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-4" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.savethemanatee.org/"><img src="https://www.thesilo.ca/wp-content/uploads/2017/06/Summer-2017-Save-the-Manatee-DigiAD-FINAL.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="wptt_twittertweets-3" class="row widget TwitterTweets"><div class="widget-section"><h3 class="widget-title">Latest Tweets</h3><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23ShutUpAndTakeMyMoney" target="_blank" rel="nofollow">#ShutUpAndTakeMyMoney</a> <a href="https://t.co/oo01USOGkQ" target="_blank" rel="nofollow">https://t.co/oo01USOGkQ</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							4 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/bladerunner" target="_blank" rel="nofollow">@bladerunner</a>: Take a glimpse into the future. <a href="https://twitter.com/search?q=%23BladeRunner2049" target="_blank" rel="nofollow">#BladeRunner2049</a> <a href="https://t.co/WUBtctYgUN" target="_blank" rel="nofollow">https://t.co/WUBtctYgUN</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							4 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Vancouver Company Producing Anxiety Fighting Play Tents For Children

Domestic Objects makes it easier for parents… <a href="https://t.co/niKLD9dDqo" target="_blank" rel="nofollow">https://t.co/niKLD9dDqo</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							4 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/realDonaldTrump" target="_blank" rel="nofollow">@realDonaldTrump</a>: Wishing all of those celebrating <a href="https://twitter.com/search?q=%23Hanukkah" target="_blank" rel="nofollow">#Hanukkah</a> around the world a happy and healthy eight nights in the company of thos… <a href="https://t.co/ZTNEFIV6cB" target="_blank" rel="nofollow">https://t.co/ZTNEFIV6cB</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							15 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/TalkFilmSoc" target="_blank" rel="nofollow">@TalkFilmSoc</a>: Mark Hamill and Carrie Fisher as Luke and Leia, nearly 35 years apart. <a href="https://twitter.com/search?q=%23StarWarsTheLastJedi" target="_blank" rel="nofollow">#StarWarsTheLastJedi</a> <a href="https://t.co/KzTA6lSRbw" target="_blank" rel="nofollow">https://t.co/KzTA6lSRbw</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							15 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></div><div id="text-12" class="row widget widget_text"><div class="widget-section"><h3 class="widget-title">CNW Newsfeed</h3>			<div class="textwidget"><!-- CNW Widget Code Starts Here -->

<script>

var _wsc = document.createElement('script');

_wsc.src = "//tools.prnewswire.com/en-ca/live/11074/widget.js";

document.getElementsByTagName('Head')[0].appendChild(_wsc);

</script>

<div id="w11074_widget"></div>

<!-- CNW Widget Code Ends Here --></div>
		</div></div>
</aside><!-- /#sidebar -->		
</div>
<div class="footer-shadow"></div>

<footer id="footer">

<div class="copyright wrapper">
		
	<nav id="copyright-nav" role="navigation">

		<div class="footer-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
<li class="page_item page-item-21867"><a href="https://www.thesilo.ca/news/">News</a></li>
</ul></div>

	</nav>

	<div class="copyright-text">	

		<p><p>2017 © Mith Media/The Silo</p></p>

		<div class="theme-credit"><span>Designed by</span><a class="credit-logo" href="http://www.famethemes.com/">FameThemes</a></div>

	</div>
					
</div>

</footer>

</div>

<p id="back-top">

	<a href="#top">
		<span></span>
	</a>
	
</p>
				
<img src="https://www.thesilo.ca/wp-content/uploads/2017/06/11111-New-Silo-Website-Background.jpg" id="fsb_image"/><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thesilo.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/jquery-ui.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/fitvids.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/tinynav.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22861890-1', 'auto');
  ga('send', 'pageview');
</script>
</body>
</html>