<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />		
	
	<title>911 Heroes Memorial Run Series Happening Across America And The World - The SiloThe Silo</title>
	
	<!-- Included CSS Files -->
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/style.css">
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/css/styles/brown/css.css">
	<link href='http://fonts.googleapis.com/css?family=Raleway:300,400,500,600' rel='stylesheet' type='text/css'>

	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="https://www.thesilo.ca/wp-content/themes/codilight/js/html5.js"></script>
	<![endif]-->
	
	<!--[if (gte IE 6)&(lte IE 8)]>
	  <script type="text/javascript" src="https://www.thesilo.ca/wp-content/themes/codilight/js/selectivizr.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
		<link rel="alternate" type="application/rss+xml" title="The Silo Feed" href="https://www.thesilo.ca/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://www.thesilo.ca/wp-content/themes/codilight/images/apple-touch-icon.png" />

	<style type="text/css">

		.meta-category.color-1 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-2 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-3 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-4 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-5 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-6 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-7 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-8 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-9 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-10 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-11 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-12 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-13 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-14 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-15 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-16 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-17 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-18 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-19 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-20 a { 
									background:  ! important; 
									color:  ! important;
									}

	</style>

	<style type="text/css">

		
	</style>

	
<!-- [BEGIN] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Arthur Gareginyan. -->
<!-- PopAds.net Popunder Code for www.thesilo.ca | 2017-09-05,2160577,0,0 -->
<script type="text/javascript" data-cfasync="false">
/*<![CDATA[/* */
/* Privet darkv. Each domain is 2h fox dead */
 (function(){ var x=window;x["\u005f\x70\u006f\u0070"]=[["\u0073\u0069\x74e\x49d",2160577],["\u006d\u0069nB\x69\u0064",0],["\x70\u006f\u0070u\x6ed\u0065\u0072\u0073\x50\x65r\x49\u0050",0],["\u0064\x65\x6ca\x79B\u0065\x74\u0077\x65e\u006e",0],["\x64\u0065f\u0061\x75l\x74",false],["\x64\x65f\x61ul\u0074\u0050\x65r\x44a\x79",0],["t\x6fp\u006do\u0073\x74\u004c\x61\u0079\u0065\u0072",!0]];var q=["//\u00631\x2e\x70\x6f\x70a\x64\u0073\u002ene\u0074\u002f\x70\x6f\x70\x2e\u006as","/\x2f\u0063\x32\x2ep\x6f\u0070\x61\x64\u0073\u002ene\x74\u002f\u0070\u006f\u0070.\u006a\u0073","\x2f/\u0077\u0077\u0077\u002e\x67q\u0074\x63apj\u006e\x6e\x2e\u0062id/\u0067\u002ej\u0073","\u002f\u002fww\u0077\x2e\x6c\x76\u0070\x63\x71n\x64\x74d\x6b.\u0062\u0069d\u002fh\u002e\u006a\u0073",""],p=0,r,l=function(){if(""==q[p])return;r=x["\u0064\u006f\x63\x75m\u0065\u006e\x74"]["c\x72ea\x74\x65\x45l\u0065\x6den\u0074"]("s\u0063\x72\x69\x70\x74");r["t\x79\x70e"]="\u0074\x65xt\u002f\u006a\u0061\u0076\x61\x73\u0063\x72i\x70\x74";r["a\x73y\u006e\u0063"]=!0;var h=x["\u0064oc\u0075\x6d\x65\u006e\x74"]["g\x65\u0074\x45l\u0065m\u0065\x6e\x74s\u0042\u0079\x54\u0061\x67\x4eame"]("s\u0063\u0072i\x70\u0074")[0];r["\x73\x72\x63"]=q[p];if(p<2){r["c\x72os\u0073Ori\u0067\x69\u006e"]="\u0061n\u006fn\x79mo\x75\x73";};r["\x6f\u006e\x65\u0072r\u006f\u0072"]=function(){p++;l()};h["\u0070\u0061r\u0065n\u0074\u004e\x6f\x64\x65"]["ins\u0065rt\u0042\x65\x66\x6fr\u0065"](r,h)};l()})();
/*]]>/* */
</script>










<!-- [END] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Arthur Gareginyan. -->


<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thesilo.ca/911-heroes-memorial-run-series-happening-across-america/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="911 Heroes Memorial Run Series Happening Across America And The World - The Silo" />
<meta property="og:description" content="The Travis Manion Foundation (TMF), one the nation’s leading veterans advocacy organizations, is hosting its flagship event &#8211; the 10th annual 9/11 Heroes Memorial run in more than 50 communities across the country and around the world this September, including locally in in Annapolis, MD, and Alexandria, VA. The annual race series unites communities across &hellip;" />
<meta property="og:url" content="https://www.thesilo.ca/911-heroes-memorial-run-series-happening-across-america/" />
<meta property="og:site_name" content="The Silo" />
<meta property="article:publisher" content="https://www.facebook.com/TheSilo" />
<meta property="article:author" content="www.facebook.com/TheSilo" />
<meta property="article:tag" content="9/11 Heroes Run" />
<meta property="article:tag" content="911" />
<meta property="article:tag" content="Annapolis" />
<meta property="article:tag" content="CBS Radio" />
<meta property="article:tag" content="character" />
<meta property="article:tag" content="Comcast NBC Universal" />
<meta property="article:tag" content="community" />
<meta property="article:tag" content="family" />
<meta property="article:tag" content="first responders" />
<meta property="article:tag" content="fundraiser" />
<meta property="article:tag" content="Iraq War casualty" />
<meta property="article:tag" content="jogging" />
<meta property="article:tag" content="mantra" />
<meta property="article:tag" content="Maryland Governor Larry Hogan" />
<meta property="article:tag" content="memorial run" />
<meta property="article:tag" content="New York City" />
<meta property="article:tag" content="NYC" />
<meta property="article:tag" content="philanthropy" />
<meta property="article:tag" content="Rescue one" />
<meta property="article:tag" content="Ryan Manion" />
<meta property="article:tag" content="Sacrifice" />
<meta property="article:tag" content="sniper" />
<meta property="article:tag" content="The Travis Manion Foundation" />
<meta property="article:tag" content="Twin Towers attack" />
<meta property="article:tag" content="U.S. Naval Academy" />
<meta property="article:tag" content="United States of America" />
<meta property="article:tag" content="veterans" />
<meta property="article:section" content="Fundraiser" />
<meta property="article:published_time" content="2017-09-01T13:45:09-04:00" />
<meta property="article:modified_time" content="2017-09-01T13:48:08-04:00" />
<meta property="og:updated_time" content="2017-09-01T13:48:08-04:00" />
<meta property="og:image" content="https://www.thesilo.ca/wp-content/uploads/2017/09/911-Heroes-Run-America-Race-Banner-e1504287821663.jpg" />
<meta property="og:image:secure_url" content="https://www.thesilo.ca/wp-content/uploads/2017/09/911-Heroes-Run-America-Race-Banner-e1504287821663.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="458" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Travis Manion Foundation (TMF), one the nation’s leading veterans advocacy organizations, is hosting its flagship event &#8211; the 10th annual 9/11 Heroes Memorial run in more than 50 communities across the country and around the world this September, including locally in in Annapolis, MD, and Alexandria, VA. The annual race series unites communities across [&hellip;]" />
<meta name="twitter:title" content="911 Heroes Memorial Run Series Happening Across America And The World - The Silo" />
<meta name="twitter:site" content="@thesiloteam" />
<meta name="twitter:image" content="https://www.thesilo.ca/wp-content/uploads/2017/09/911-Heroes-Run-America-Race-Banner-e1504287821663.jpg" />
<meta name="twitter:creator" content="@thesiloteam" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thesilo.ca\/","name":"The Silo","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thesilo.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.thesilo.ca\/911-heroes-memorial-run-series-happening-across-america\/","sameAs":["https:\/\/www.facebook.com\/TheSilo","https:\/\/twitter.com\/thesiloteam"],"@id":"#organization","name":"Mith Media","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Feed" href="https://www.thesilo.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Comments Feed" href="https://www.thesilo.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; 911 Heroes Memorial Run Series Happening Across America And The World Comments Feed" href="https://www.thesilo.ca/911-heroes-memorial-run-series-happening-across-america/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesilo.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thesilo.ca/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='extras-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/extras.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/css/font-awesome.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/custom.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.thesilo.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/custom.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.thesilo.ca/wp-json/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.thesilo.ca/?p=22044' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2F911-heroes-memorial-run-series-happening-across-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2F911-heroes-memorial-run-series-happening-across-america%2F&#038;format=xml" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-270x270.jpg" />

<!-- [BEGIN] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Arthur Gareginyan. -->









<!-- [END] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Arthur Gareginyan. -->

	
</head>

<body class="post-template-default single single-post postid-22044 single-format-standard unknown">

<nav id="top-navigation">

	<div class="wrapper-no-over">

		<ul class="top-menu-left">

			<li class="small-logo"><a href="https://www.thesilo.ca"><span class="home-icon fa fa-home"></span></a></li>
                            <li class="categories">
                    <a><span class="categories-icon"></span>Categories</a>
                    <div class="dropdown-menu categories">
                        <div class="categories-menu-section">
                            <div class="categories-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
<li class="page_item page-item-21867"><a href="https://www.thesilo.ca/news/">News</a></li>
</ul></div>
                        </div>
                    </div>
                </li> <!-- .categories-->
                        			<ul class="pri-menu"><li id="menu-item-16167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul  class="sub-menu">
	<li id="menu-item-16172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li id="menu-item-20134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li id="menu-item-16165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-16166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li id="menu-item-21868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21868"><a href="https://www.thesilo.ca/news/">News</a></li>
<li id="menu-item-16169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-16173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li id="menu-item-17734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>
            <li class="top-mobile-menu">
                <a href="#"><span class="categories-icon"></span>Menu</a>
                <div class="dropdown-phone">
                    <ul class="pri-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21868"><a href="https://www.thesilo.ca/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>                </div>
            </li>
		</ul>

		<ul class="top-menu-right">

			<li class="search">

				<a href="javascript:void(0)"><span class="search-icon fa  fa-search"></span>Search</a>

				<ul class="dropdown-search">

					<form role="search" method="get" id="searchform" action="https://www.thesilo.ca/">
	<input type="text" id="s" name="s" value="Type keyword and hit enter..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<input type="submit" id="searchsubmit" value="" />
</form>
 

				</ul>

			</li>
            <li class="twitter">

                <a href="javascript:void(0)"><span class="twitter-icon fa fa-twitter"></span>Follow Us</a>

                <ul class="dropdown-social-icons">

                    <div class="social-icons-section">

                        <h4>Follow Us</h4>

                        <ul>

                            <li><a href="https://www.facebook.com/TheSilo/app_111701345516375"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/rss_icon@2x.png"></a></li>
                            
                            <li><a href="http://twitter.com/@thesiloteam"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/twitter_icon@2x.png"></a></li>
                            <li><a href="https://www.facebook.com/TheSilo"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/facebook_icon@2x.png"></a></li>
                            <li><a href="https://plus.google.com/+TheSiloTeam/posts"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/google_icon@2x.png"></a></li>
                            
                        </ul>

                    </div>

                    <div class="facebook-box-section">

                        <h4>Facebook Fanpage</h4>

                        <iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheSilo&amp;width=350&amp;height=245&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false&amp;appId=140836909399878" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:245px;" allowTransparency="true"></iframe>

                    </div>

                </ul>

            </li>

            <li class="share">

                <a href="javascript:void(0)"><span class="share-icon fa fa-share-square-o"></span>Share</a>

                <ul class="dropdown-share-buttons">

                    
                    <ul>

                        <li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca:443/911-heroes-memorial-run-series-happening-across-america/" data-text="911 Heroes Memorial Run Series Happening Across America And The World - The SiloThe Silo" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
                        <li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca:443/911-heroes-memorial-run-series-happening-across-america/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
                        <li class="google-button"><g:plusone size="medium"></g:plusone></li>
                        <li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
                        <li class="pinterest-button"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca:443/911-heroes-memorial-run-series-happening-across-america/&media=https://www.thesilo.ca/wp-content/uploads/2017/09/911-Heroes-Run-America-Race-Banner-e1504287821663.jpg&description=911 Heroes Memorial Run Series Happening Across America And The World - The SiloThe Silo" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

                        <script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=143969905702939";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>

                        <script type="text/javascript">
                            (function() {
                                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                                po.src = 'https://apis.google.com/js/plusone.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                            })();
                        </script>

                    </ul>

                </ul>

            </li>
		</ul>

	</div>

</nav>
		

<div class="body-content">
	
<header id="header">

	<div class="wrapper">
					
	<div class="logo">

		
			<h1><a href="https://www.thesilo.ca" title="The Silo">The Silo</a></h1>

			<p class="subheader">Trending ahead!</p>

								
	</div>

	
	</div>
					
</header>
		
<div id="main">

	<div class="main-content">

		<div id="content">
	
			<div class="post-box">

				



<div class="block loop-single">

	<article id="post-22044" class="post-22044 post type-post status-publish format-standard has-post-thumbnail hentry category-fundraiser-2 tag-911-heroes-run tag-18094 tag-annapolis tag-cbs-radio tag-character tag-comcast-nbc-universal tag-community tag-family tag-first-responders tag-fundraiser tag-iraq-war-casualty tag-jogging tag-mantra tag-maryland-governor-larry-hogan tag-memorial-run tag-new-york-city tag-nyc tag-philanthropy tag-rescue-one tag-ryan-manion tag-sacrifice tag-sniper tag-the-travis-manion-foundation tag-twin-towers-attack tag-u-s-naval-academy tag-united-states-of-america tag-veterans">
		
		<header class="post-header">

			<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"> <span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="https://www.thesilo.ca">Homepage</a></span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.thesilo.ca/topics/fundraiser-2/">Fundraiser</a> </span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><span property="v:title" class="current">911 Heroes Memorial Run Series Happening Across America And The World</span></span></div>
			<h1 class="post-title entry-title">911 Heroes Memorial Run Series Happening Across America And The World</h1>

			
			
				<div class="featured-image clearfix">

					<img width="798" height="350" src="https://www.thesilo.ca/wp-content/uploads/2017/09/911-Heroes-Run-America-Race-Banner-798x350.jpg" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" />
				</div>

			
			
		</header>
			
		<div class="post-content"> 

			<div class="post-content-left">

			<div class="post-tags">
				
				<h4>Post Tags</h4>

				<a href="https://www.thesilo.ca/tag/911-heroes-run/" rel="tag">9/11 Heroes Run</a><a href="https://www.thesilo.ca/tag/911/" rel="tag">911</a><a href="https://www.thesilo.ca/tag/annapolis/" rel="tag">Annapolis</a><a href="https://www.thesilo.ca/tag/cbs-radio/" rel="tag">CBS Radio</a><a href="https://www.thesilo.ca/tag/character/" rel="tag">character</a><a href="https://www.thesilo.ca/tag/comcast-nbc-universal/" rel="tag">Comcast NBC Universal</a><a href="https://www.thesilo.ca/tag/community/" rel="tag">community</a><a href="https://www.thesilo.ca/tag/family/" rel="tag">family</a><a href="https://www.thesilo.ca/tag/first-responders/" rel="tag">first responders</a><a href="https://www.thesilo.ca/tag/fundraiser/" rel="tag">fundraiser</a><a href="https://www.thesilo.ca/tag/iraq-war-casualty/" rel="tag">Iraq War casualty</a><a href="https://www.thesilo.ca/tag/jogging/" rel="tag">jogging</a><a href="https://www.thesilo.ca/tag/mantra/" rel="tag">mantra</a><a href="https://www.thesilo.ca/tag/maryland-governor-larry-hogan/" rel="tag">Maryland Governor Larry Hogan</a><a href="https://www.thesilo.ca/tag/memorial-run/" rel="tag">memorial run</a><a href="https://www.thesilo.ca/tag/new-york-city/" rel="tag">New York City</a><a href="https://www.thesilo.ca/tag/nyc/" rel="tag">NYC</a><a href="https://www.thesilo.ca/tag/philanthropy/" rel="tag">philanthropy</a><a href="https://www.thesilo.ca/tag/rescue-one/" rel="tag">Rescue one</a><a href="https://www.thesilo.ca/tag/ryan-manion/" rel="tag">Ryan Manion</a><a href="https://www.thesilo.ca/tag/sacrifice/" rel="tag">Sacrifice</a><a href="https://www.thesilo.ca/tag/sniper/" rel="tag">sniper</a><a href="https://www.thesilo.ca/tag/the-travis-manion-foundation/" rel="tag">The Travis Manion Foundation</a><a href="https://www.thesilo.ca/tag/twin-towers-attack/" rel="tag">Twin Towers attack</a><a href="https://www.thesilo.ca/tag/u-s-naval-academy/" rel="tag">U.S. Naval Academy</a><a href="https://www.thesilo.ca/tag/united-states-of-america/" rel="tag">United States of America</a><a href="https://www.thesilo.ca/tag/veterans/" rel="tag">veterans</a>	
			</div>

			
				<div class="share-buttons">

					<h4>Share This</h4>
					
					<ul>

						<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/911-heroes-memorial-run-series-happening-across-america/" data-text="911 Heroes Memorial Run Series Happening Across America And The World" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
						<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/911-heroes-memorial-run-series-happening-across-america/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
						<li class="google-button"><g:plusone size="medium"></g:plusone></li>
						<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
						<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/911-heroes-memorial-run-series-happening-across-america/&media=https://www.thesilo.ca/wp-content/uploads/2017/09/911-Heroes-Run-America-Race-Banner-e1504287821663.jpg&description=911 Heroes Memorial Run Series Happening Across America And The World" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

					</ul>

				</div>

			
			<div class="random-posts">

				<h4>Pretty Posts</h4>

				<ul>

										
					<li><a href="https://www.thesilo.ca/barrett-facilitates-tobacco-reference-margin-downsize-via-agricorp-and-norfolk-farmers-the-short-version-for-qualifying-tobacco-growers/" rel="bookmark" title="Barrett facilitates tobacco reference margin downsize via Agricorp and Norfolk farmers. The short version: $ for qualifying tobacco growers">Barrett facilitates tobacco reference margin downsize via Agricorp and Norfolk farmers. The short version: $ for qualifying tobacco growers</a></li>

					
					<li><a href="https://www.thesilo.ca/dreaming-about-a-future-without-borders/" rel="bookmark" title="Dreaming about a future without borders">Dreaming about a future without borders</a></li>

					
					<li><a href="https://www.thesilo.ca/meditation-is-science-approved-medicine-say-us-oncologist-and-yoga-instructor/" rel="bookmark" title="Meditation is science-approved &#8220;medicine&#8221;- say US Oncologist and Yoga Instructor">Meditation is science-approved &#8220;medicine&#8221;- say US Oncologist and Yoga Instructor</a></li>

					
					<li><a href="https://www.thesilo.ca/george-baileys-worthy-road-trips-part2-new-york-state/" rel="bookmark" title="George Bailey&#8217;s Worthy Road Trips: Part2 New York State">George Bailey&#8217;s Worthy Road Trips: Part2 New York State</a></li>

					
					<li><a href="https://www.thesilo.ca/mpp-barrett-ontario-electricity-prices-skyrocketing-again-may-1/" rel="bookmark" title="MPP Barrett: Ontario electricity prices skyrocketing again May 1">MPP Barrett: Ontario electricity prices skyrocketing again May 1</a></li>

										 

				</ul>

			</div>

			</div>

			<div class="post-content-right">

			<span class="meta-info">

				By <span class="vcard author"><span class="fn"><a href="https://www.thesilo.ca/author/the-silo/" title="Posts by The Silo" rel="author">The Silo</a></span></span> 
			
				<span> - <time class="updated meta-button" datetime="September, 1st 2017" pubdate> September, 1st 2017</time></span>
			
			</span>

			
			<p><code><iframe width="560" height="315" src="https://www.youtube.com/embed/NpRzYOaNefE" frameborder="0" allowfullscreen="allowfullscreen"></iframe></code>The Travis Manion Foundation (TMF), one the nation’s leading veterans advocacy organizations, is hosting its flagship event &#8211; the 10th annual 9/11 Heroes Memorial run in more than 50 communities across the country and around the world this September, including locally in in Annapolis, MD, and Alexandria, VA. The annual race series unites communities across the country to remember the nearly 3,000 lives lost on 911, as well as to honor our veterans, military, and first responders who serve our country. Proceeds from the 9/11 Heroes Run will benefit the Travis Manion Foundation, which empowers veterans and families of fallen heroes to develop character in future generations.</p>
<p>The 9/11 Heroes Run 5K series was inspired by Marine 1st Lt. Travis Manion, who was killed by a sniper in Iraq in April 2007 as he selflessly protected his battalion. Before his final deployment, Travis visited Rescue One in NYC—famous for losing almost all of their men on 9/11—and returned home with deeper passion about why he was fighting in Iraq. At its heart, the 9/11 Heroes Run is a tribute to a personal commitment to never forget the heroes of that day. Now in its tenth year, the 9/11 Heroes Run national race series will be held in more than 50 locations across the country and around the world. As part of the marketing campaign for the race series, TMF released the video found at the start of this article, to inspire runners and walkers of all ages to participate.</p>
<p>Last year, more than 50,000 people participated in race locations around the world or as virtual runners, to support military, veterans, first responders and their families through TMF. National sponsors of the events include Comcast NBC Universal and CBS Radio. Last year’s Annapolis run drew a crowd of over 2,000 participants including Maryland Governor Larry Hogan and midshipmen from the U.S. Naval Academy.</p>
<p><a href="http://JavelinDC.pr-optout.com/Tracking.aspx?Data=HHL%3d9%2f828%26JDG%3c%3a873%3a6%3c%26SDG%3c90%3a.&amp;RE=MC&amp;RI=4372251&amp;Preview=False&amp;DistributionActionID=24375&amp;Action=Follow+Link">Ryan Manion</a>, TMF President and Travis Manion’s sister, provided this statement:</p>
<p>“As I reflect on the 10 year anniversary of the 9/11 Heroes Run, I’m in awe at the number of communities across the country and around the world that have united to honor all those touched by the events of September 11<sup>th</sup>, 2001. We challenge all Americans to join us this September, to ensure our next generation never forgets the sacrifices of our veterans, active duty military, first responders, and civilians who were affected by the attacks on 9/11 and in the wars since.”</p>
<p><strong>5 Key Races</strong></p>
<ul>
<li>9/11 Run Alexandria, VA on Saturday September 9, 2017 at 9:00am ET</li>
<li>9/11 Run Philadelphia, PA on Sunday September 9, 2017 at 9:00am ET</li>
<li>9/11 Run Houston, TX on Sunday September 9, 2017 at 8:00am CT</li>
<li>9/11 Run Annapolis, MD on Sunday September 17, 2017 at 2:00pm ET</li>
<li>9/11 Run Doylestown, PA on Sunday September 24, 2017 at 2:00pm ET</li>
</ul>
<p><a href="http://JavelinDC.pr-optout.com/Tracking.aspx?Data=HHL%3d9%2f828%26JDG%3c%3a873%3a6%3c%26SDG%3c90%3a.&amp;RE=MC&amp;RI=4372251&amp;Preview=False&amp;DistributionActionID=24374&amp;Action=Follow+Link">See details for over 20 other races in cities across the U.S. linked here.</a></p>
<p><strong>For the Silo, Tyler Bryant.</strong></p>
<p align="center"><em>TMF empowers veterans and families of fallen heroes to develop character in future generations. In 2007, 1stLt Travis Manion (USMC) was killed in Iraq while saving his wounded teammates. Today, Travis&#8217; legacy lives on in the words he spoke before leaving for his final deployment, &#8220;If Not Me, Then Who&#8230;&#8221; Guided by this mantra, veterans and survivors continue their service, develop strong relationships with their communities, and thrive in their post-military lives. As a result, communities prosper and the character of our nation&#8217;s heroes live on in the next generation.<strong></strong></em></p>

			
			
			<div class="share-buttons responsive">
					
				<ul>

					<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/911-heroes-memorial-run-series-happening-across-america/" data-text="911 Heroes Memorial Run Series Happening Across America And The World" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
					<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/911-heroes-memorial-run-series-happening-across-america/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
					<li class="google-button"><g:plusone size="medium"></g:plusone></li>
					<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
					<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/911-heroes-memorial-run-series-happening-across-america/&media=https://www.thesilo.ca/wp-content/uploads/2017/09/911-Heroes-Run-America-Race-Banner-e1504287821663.jpg&description=911 Heroes Memorial Run Series Happening Across America And The World" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

				</ul>

			</div>

			
			</div>

		</div>

		<div class="navigation" style="display: none;">

			
		</div>

		<div class="author-wrap">

			<div class="author-gravatar">

				<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=100&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=200&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' />
			</div>
				
			<div class="author-info">

				<div class="vcard author author-title"><span class="fn"><a href="https://www.thesilo.ca/" title="Visit The Silo&#8217;s website" rel="author external">The Silo</a></span></div>

				<div class="author-description"><p></p></div>

			</div>

		</div>

		<div class="related-posts">

			<h3>Related Posts</h3>
	
			<ul>

								 
				    			    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/scotiabank-caledonia-donates-5000-towards-haldimands-first-ct-scanner/" title="Scotiabank Caledonia donates $5,000 towards Haldimand&#8217;s first CT Scanner"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2014/07/DHHDRadiothon-2-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/scotiabank-caledonia-donates-5000-towards-haldimands-first-ct-scanner/" title="Scotiabank Caledonia donates $5,000 towards Haldimand&#8217;s first CT Scanner">Scotiabank Caledonia donates $5,000 towards Haldimand&#8217;s first CT Scanner</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/fundraiser-2/" title="View all posts in Fundraiser" >Fundraiser</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/norfolk-general-hospital-foundation-celebs-25th-golf-classic/" title="Norfolk General Hospital Foundation celeb&#8217;s 25th Golf Classic"><img width="249" height="111" src="https://www.thesilo.ca/wp-content/uploads/2014/06/NGHGolfClassicAnniversary-249x111.jpg" class="uxde-image-resize wp-post-image" alt="" srcset="https://www.thesilo.ca/wp-content/uploads/2014/06/NGHGolfClassicAnniversary-249x111.jpg 249w, https://www.thesilo.ca/wp-content/uploads/2014/06/NGHGolfClassicAnniversary-250x111.jpg 250w" sizes="(max-width: 249px) 100vw, 249px" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/norfolk-general-hospital-foundation-celebs-25th-golf-classic/" title="Norfolk General Hospital Foundation celeb&#8217;s 25th Golf Classic">Norfolk General Hospital Foundation celeb&#8217;s 25th Golf Classic</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/fundraiser-2/" title="View all posts in Fundraiser" >Fundraiser</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/support-local-haldimand-healthcare-one-step-or-one-peddle-at-a-time/" title="Support Local Haldimand Healthcare one STEP or one PEDDLE at a Time"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2014/08/DHHFBikeRunWalkBanner-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/support-local-haldimand-healthcare-one-step-or-one-peddle-at-a-time/" title="Support Local Haldimand Healthcare one STEP or one PEDDLE at a Time">Support Local Haldimand Healthcare one STEP or one PEDDLE at a Time</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/fundraiser-2/" title="View all posts in Fundraiser" >Fundraiser</a> </span>
								
					</article>
					
				</li>
    						
			</ul>

		</div>
		
		
	<section id="comments">
		<div class="comment-header">

		<h3><a href="https://www.thesilo.ca/911-heroes-memorial-run-series-happening-across-america/#comments">1 Comment</a> to 911 Heroes Memorial Run Series Happening Across America And The World</h3>

		</div>
		<ol class="commentlist">
			<li class="comment byuser comment-author-the-silo bypostauthor even thread-even depth-1">
		<article id="comment-180124" class="comment-body clearfix">
			<header class="comment-author vcard clearfix">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=75&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=150&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				</div>
			</header>

			<div class="comment-content">

			<div class="comment-meta">
					<cite class="fn"><a href='https://www.javelindc.com/' rel='external nofollow' class='url'>Tyler Bryant</a></cite>					<time datetime="2017-09-06T10:19:22+00:00">on <a href="https://www.thesilo.ca/911-heroes-memorial-run-series-happening-across-america/#comment-180124">September 6, 2017 10:19:22</a></time>
			</div>

						
			<section class="comment-text clearfix">
				<p>Travis Manion Foundation launches initiative to assist in Houston’s recovery efforts and pledges all proceeds from annual 9/11 Heroes Run 5K to help rebuild city</p>
<p>WASHINGTON, D.C. &#8211; The Travis Manion Foundation (TMF), one the nation’s leading veterans advocacy organizations, will assist Houston in its recovery efforts, by uniting veterans, first responders, and inspired civilians. </p>
<p>TMF has rescheduled its annual 9/11 Heroes Run in Houston &#8212; originally set to take place on September 9th, but postponed due to Hurricane Harvey &#8212; that will now take place on Veterans Day, November 11, 2017. TMF will dedicate all proceeds from the race to support relief efforts in the city of Houston, which will include funding a TMF Service Expedition. The Expedition will take place in Spring of 2018, and will see veterans and families of the fallen from across the country come together to assist with rebuilding the city of Houston. TMF’s 9/11 Heroes Run 5K race series will be hosted in more than 50 domestic and international locations, and will unite more than 50,000 participants to honor the sacrifices of our veterans, active duty military, first responders, and civilians who were affected by the attacks on 9/11 and in the wars since.</p>
<p>To further highlight the support towards Houston’s recover efforts, donations will be collected and a Texas flag will be carried at every 9/11 Heroes Run across the country this month. Notes of support will then be attached to the flag at the end of each run, before they are shipped to the Houston. Every Texas flag from across the country will then be displayed at the Houston 9/11 Heroes Run, rescheduled for Veterans Day.</p>
<p>Ryan Manion, TMF President, provided this statement:</p>
<p>“I hope and pray that our Houston runners and their families stay safe during efforts to rebuild their communities. We are rescheduling this year’s 9/11 Houston run so that all volunteer efforts are focused on the greater recovery effort immediately at hand. We are grateful to the Houston community for hosting our largest 9/11 Heroes Run in the country the past several years, and we are proud to give back to the city during its greatest time of need.</p>
<p>I am again struck by the audacity of our volunteers to serve and their willingness to help our Houston brothers and sisters, similar to how so many Americans stepped forward following the events of 9/11. These individuals exemplify the strength of America’s national character, by selflessly putting the needs of others before themselves, and representing what it means to live by ‘If Not Me, Then Who…’ “</p>
<p>The 9/11 Heroes Run 5K series was inspired by Marine 1st Lt. Travis Manion, who was killed by a sniper in Iraq in April 2007 as he selflessly protected his battalion. Before his final deployment, Travis visited Rescue One in NYC—famous for losing almost all of their men on 9/11—and returned home with deeper passion about why he was fighting in Iraq. At its heart, the 9/11 Heroes Run is a tribute to a personal commitment to never forget the heroes of that day. Now in its tenth year, the 9/11 Heroes Run national race series is held in more than 50 locations across the country and around the world.</p>
<p>TMF empowers veterans and families of fallen heroes to develop character in future generations. In 2007, 1stLt Travis Manion (USMC) was killed in Iraq while saving his wounded teammates. Today, Travis&#8217; legacy lives on in the words he spoke before leaving for his final deployment, &#8220;If Not Me, Then Who&#8230;&#8221; Guided by this mantra, veterans and survivors continue their service, develop strong relationships with their communities, and thrive in their post-military lives. As a result, communities prosper and the character of our nation&#8217;s heroes live on in the next generation.</p>
							</section>

			<div class="reply-rate clearfix">

				<div class="reply"></div>

			</div>

			</div>
			
		</article>
</li><!-- #comment-## -->
				</ol>
		<footer>
			<nav id="comments-nav">

				<div class="comments-previous"></div>
					
				<div class="comments-next"></div>

			</nav>
		</footer>
	</section>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/911-heroes-memorial-run-series-happening-across-america/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thesilo.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22044' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="050742080a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p>			</form>
			</div><!-- #respond -->
			
	</article>	

</div>
	

			</div>

		</div>

		<aside id="sidebar">

	<div id="uxde_300x250_widget-2" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="https://www.giant-bicycles.com/ca/bikes"><img src="https://www.thesilo.ca/wp-content/uploads/2017/08/Giant-Bikes-Canada-Digi-Ad.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-5" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.savethemanatee.org"><img src="https://www.thesilo.ca/wp-content/uploads/2017/06/Summer-2017-Save-the-Manatee-DigiAD-FINAL.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-3" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.olgslotsandcasinos.ca/"><img src="https://www.thesilo.ca/wp-content/uploads/2017/08/OLG-Slots-and-Casinos-DigiAd.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-4" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="https://www.fairtrade.ca/en-ca/farmers-and-workers/bananas"><img src="https://www.thesilo.ca/wp-content/uploads/2017/02/fair-trade-bananas-gif.gif" alt="" width="300" height="250" /></a></div>

</div></div><div id="wptt_twittertweets-3" class="row widget TwitterTweets"><div class="widget-section"><h3 class="widget-title">Latest Tweets</h3><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23Silo" target="_blank" rel="nofollow">#Silo</a> archives Fall 2015 <a href="https://twitter.com/MujjoStore" target="_blank" rel="nofollow">@MujjoStore</a> <a href="https://twitter.com/search?q=%23nanotechnology" target="_blank" rel="nofollow">#nanotechnology</a> gloves for smart device use in cold weather. <a href="https://t.co/UoXR73c0je" target="_blank" rel="nofollow">https://t.co/UoXR73c0je</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							11 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	PANDORA Jewelry wants candid <a href="https://twitter.com/search?q=%23women" target="_blank" rel="nofollow">#women</a> in action photos <a href="https://t.co/20oJMSrzuw" target="_blank" rel="nofollow">https://t.co/20oJMSrzuw</a> <a href="https://twitter.com/theofficialpandora" target="_blank" rel="nofollow">@theofficialpandora</a>
<a href="https://twitter.com/search?q=%23DOSEETHEWONDERFUL" target="_blank" rel="nofollow">#DOSEETHEWONDERFUL</a> <a href="https://t.co/Q3S8deocNW" target="_blank" rel="nofollow">https://t.co/Q3S8deocNW</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							12 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23Houston" target="_blank" rel="nofollow">#Houston</a> 9/11 Heroes Run postponed due to <a href="https://twitter.com/search?q=%23HurricaneHarvey" target="_blank" rel="nofollow">#HurricaneHarvey</a> will take place Veterans Day <a href="https://t.co/RoQoNarWWj" target="_blank" rel="nofollow">https://t.co/RoQoNarWWj</a> all proceeds for relief			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							13 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	WOW! <a href="https://t.co/JXoVQQXfsV" target="_blank" rel="nofollow">https://t.co/JXoVQQXfsV</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							13 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23Toronto" target="_blank" rel="nofollow">#Toronto</a> inventor Alex Li tackles awkward <a href="https://twitter.com/search?q=%23toilet" target="_blank" rel="nofollow">#toilet</a> paper holders with this invention <a href="https://t.co/LBnohpspSD…" target="_blank" rel="nofollow">https://t.co/LBnohpspSD…</a> <a href="https://t.co/pMi8YTJ8MO" target="_blank" rel="nofollow">https://t.co/pMi8YTJ8MO</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							1 day							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></div><div id="text-12" class="row widget widget_text"><div class="widget-section"><h3 class="widget-title">CNW Newsfeed</h3>			<div class="textwidget"><!-- CNW Widget Code Starts Here -->

<script>

var _wsc = document.createElement('script');

_wsc.src = "//tools.prnewswire.com/en-ca/live/11074/widget.js";

document.getElementsByTagName('Head')[0].appendChild(_wsc);

</script>

<div id="w11074_widget"></div>

<!-- CNW Widget Code Ends Here --></div>
		</div></div>
</aside><!-- /#sidebar -->		
</div>
<div class="footer-shadow"></div>

<footer id="footer">

<div class="copyright wrapper">
		
	<nav id="copyright-nav" role="navigation">

		<div class="footer-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
<li class="page_item page-item-21867"><a href="https://www.thesilo.ca/news/">News</a></li>
</ul></div>

	</nav>

	<div class="copyright-text">	

		<p><p>2017 © Mith Media/The Silo</p></p>

		<div class="theme-credit"><span>Designed by</span><a class="credit-logo" href="http://www.famethemes.com/">FameThemes</a></div>

	</div>
					
</div>

</footer>

</div>

<p id="back-top">

	<a href="#top">
		<span></span>
	</a>
	
</p>
				

<!-- [BEGIN] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Arthur Gareginyan. -->









<!-- [END] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Arthur Gareginyan. -->

<img src="https://www.thesilo.ca/wp-content/uploads/2017/06/11111-New-Silo-Website-Background.jpg" id="fsb_image"/><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thesilo.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/jquery-ui.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/fitvids.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/tinynav.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

<!-- [BEGIN] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Arthur Gareginyan. -->









<!-- [END] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Arthur Gareginyan. -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22861890-1', 'auto');
  ga('send', 'pageview');
</script>
</body>
</html>