<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />		
	
	<title>Premier of Ontario&#039;s Mission to China generates $2.5Billion in Business agreements - The SiloThe Silo</title>
	
	<!-- Included CSS Files -->
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/style.css">
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/css/styles/brown/css.css">
	<link href='http://fonts.googleapis.com/css?family=Raleway:300,400,500,600' rel='stylesheet' type='text/css'>

	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="https://www.thesilo.ca/wp-content/themes/codilight/js/html5.js"></script>
	<![endif]-->
	
	<!--[if (gte IE 6)&(lte IE 8)]>
	  <script type="text/javascript" src="https://www.thesilo.ca/wp-content/themes/codilight/js/selectivizr.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
		<link rel="alternate" type="application/rss+xml" title="The Silo Feed" href="https://www.thesilo.ca/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://www.thesilo.ca/wp-content/themes/codilight/images/apple-touch-icon.png" />

	<style type="text/css">

		.meta-category.color-1 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-2 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-3 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-4 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-5 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-6 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-7 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-8 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-9 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-10 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-11 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-12 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-13 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-14 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-15 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-16 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-17 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-18 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-19 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-20 a { 
									background:  ! important; 
									color:  ! important;
									}

	</style>

	<style type="text/css">

		
	</style>

	
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thesilo.ca/premier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Premier of Ontario&#039;s Mission to China generates $2.5Billion in Business agreements - The Silo" />
<meta property="og:description" content="Premier Kathleen Wynne concluded her second mission to China on Friday the 13th this month in Beijing, where 38 new agreements valued at $750 million were signed by delegates. This brings the estimated total value of agreements from the mission to $2.5 billion. The agreements are expected to create 1,700 jobs in Ontario. &nbsp; At &hellip;" />
<meta property="og:url" content="https://www.thesilo.ca/premier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements/" />
<meta property="og:site_name" content="The Silo" />
<meta property="article:publisher" content="https://www.facebook.com/TheSilo" />
<meta property="article:author" content="www.facebook.com/TheSilo" />
<meta property="article:tag" content="Best Tone Information Co. Ltd." />
<meta property="article:tag" content="Brad Duguid" />
<meta property="article:tag" content="Business is Politics" />
<meta property="article:tag" content="Central Canada Economy" />
<meta property="article:tag" content="China road congestion" />
<meta property="article:tag" content="Chinese Capitol Investors" />
<meta property="article:tag" content="Chinese Telecom" />
<meta property="article:tag" content="CITIC Capital" />
<meta property="article:tag" content="delegation" />
<meta property="article:tag" content="E-Commerce" />
<meta property="article:tag" content="Eastern Investors" />
<meta property="article:tag" content="economic development" />
<meta property="article:tag" content="Employment and Infrastructure" />
<meta property="article:tag" content="fuel cell technology" />
<meta property="article:tag" content="GR Investments Co. Ltd." />
<meta property="article:tag" content="Hydrogenics" />
<meta property="article:tag" content="International Trade" />
<meta property="article:tag" content="investment" />
<meta property="article:tag" content="Michael Chan" />
<meta property="article:tag" content="Minister of Citizenship and Immigration" />
<meta property="article:tag" content="Mission" />
<meta property="article:tag" content="Niagara Falls" />
<meta property="article:tag" content="Ontarians" />
<meta property="article:tag" content="Ontario" />
<meta property="article:tag" content="Ontario Liberal Party" />
<meta property="article:tag" content="Ontario&#039;s Going Global Trade Strategy" />
<meta property="article:tag" content="Politics is Business" />
<meta property="article:tag" content="Premier Kathleen Wynne" />
<meta property="article:tag" content="public transport" />
<meta property="article:tag" content="robotics" />
<meta property="article:tag" content="science and technology" />
<meta property="article:tag" content="Shenzhen Bauzer Investment Group Co. Ltd." />
<meta property="article:tag" content="Thundering Waters Golf Club" />
<meta property="article:tag" content="Trade Agreements" />
<meta property="article:tag" content="Wing On New Group Canada Inc." />
<meta property="article:tag" content="zero-emission" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2015-11-16T10:49:33-04:00" />
<meta property="article:modified_time" content="2015-11-16T10:50:08-04:00" />
<meta property="og:updated_time" content="2015-11-16T10:50:08-04:00" />
<meta property="og:image" content="https://www.thesilo.ca/wp-content/uploads/2015/11/PremierWynneTradeMissionToChinaBanner.jpg" />
<meta property="og:image:width" content="703" />
<meta property="og:image:height" content="352" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Premier Kathleen Wynne concluded her second mission to China on Friday the 13th this month in Beijing, where 38 new agreements valued at $750 million were signed by delegates. This brings the estimated total value of agreements from the mission to $2.5 billion. The agreements are expected to create 1,700 jobs in Ontario. &nbsp; At [&hellip;]" />
<meta name="twitter:title" content="Premier of Ontario&#039;s Mission to China generates $2.5Billion in Business agreements - The Silo" />
<meta name="twitter:site" content="@thesiloteam" />
<meta name="twitter:image" content="https://www.thesilo.ca/wp-content/uploads/2015/11/PremierWynneTradeMissionToChinaBanner.jpg" />
<meta name="twitter:creator" content="@thesiloteam" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Feed" href="https://www.thesilo.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Comments Feed" href="https://www.thesilo.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Premier of Ontario&#8217;s Mission to China generates $2.5Billion in Business agreements Comments Feed" href="https://www.thesilo.ca/premier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesilo.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thesilo.ca/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='extras-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/extras.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/css/font-awesome.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/custom.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.thesilo.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/custom.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.thesilo.ca/wp-json/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.thesilo.ca/?p=18487' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Fpremier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Fpremier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements%2F&#038;format=xml" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-270x270.jpg" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="7e840ec476ecbd6e1ef7be400c591b0d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script>	
</head>

<body class="post-template-default single single-post postid-18487 single-format-standard chrome">

<nav id="top-navigation">

	<div class="wrapper-no-over">

		<ul class="top-menu-left">

			<li class="small-logo"><a href="https://www.thesilo.ca"><span class="home-icon fa fa-home"></span></a></li>
                            <li class="categories">
                    <a><span class="categories-icon"></span>Categories</a>
                    <div class="dropdown-menu categories">
                        <div class="categories-menu-section">
                            <div class="categories-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul></div>
                        </div>
                    </div>
                </li> <!-- .categories-->
                        			<ul class="pri-menu"><li id="menu-item-16167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li id="menu-item-16172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li id="menu-item-20134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li id="menu-item-16165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-16166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li id="menu-item-16169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-16173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li id="menu-item-17734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>
            <li class="top-mobile-menu">
                <a href="#"><span class="categories-icon"></span>Menu</a>
                <div class="dropdown-phone">
                    <ul class="pri-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>                </div>
            </li>
		</ul>

		<ul class="top-menu-right">

			<li class="search">

				<a href="javascript:void(0)"><span class="search-icon fa  fa-search"></span>Search</a>

				<ul class="dropdown-search">

					<form role="search" method="get" id="searchform" action="https://www.thesilo.ca/">
	<input type="text" id="s" name="s" value="Type keyword and hit enter..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<input type="submit" id="searchsubmit" value="" />
</form>
 

				</ul>

			</li>
            <li class="twitter">

                <a href="javascript:void(0)"><span class="twitter-icon fa fa-twitter"></span>Follow Us</a>

                <ul class="dropdown-social-icons">

                    <div class="social-icons-section">

                        <h4>Follow Us</h4>

                        <ul>

                            <li><a href="https://www.facebook.com/TheSilo/app_111701345516375"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/rss_icon@2x.png"></a></li>
                            
                            <li><a href="http://twitter.com/@thesiloteam"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/twitter_icon@2x.png"></a></li>
                            <li><a href="https://www.facebook.com/TheSilo"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/facebook_icon@2x.png"></a></li>
                            <li><a href="https://plus.google.com/+TheSiloTeam/posts"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/google_icon@2x.png"></a></li>
                            
                        </ul>

                    </div>

                    <div class="facebook-box-section">

                        <h4>Facebook Fanpage</h4>

                        <iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheSilo&amp;width=350&amp;height=245&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false&amp;appId=140836909399878" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:245px;" allowTransparency="true"></iframe>

                    </div>

                </ul>

            </li>

            <li class="share">

                <a href="javascript:void(0)"><span class="share-icon fa fa-share-square-o"></span>Share</a>

                <ul class="dropdown-share-buttons">

                    
                    <ul>

                        <li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca:443/premier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements/" data-text="Premier of Ontario&#039;s Mission to China generates $2.5Billion in Business agreements - The SiloThe Silo" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
                        <li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca:443/premier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
                        <li class="google-button"><g:plusone size="medium"></g:plusone></li>
                        <li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
                        <li class="pinterest-button"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca:443/premier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements/&media=https://www.thesilo.ca/wp-content/uploads/2015/11/PremierWynneTradeMissionToChinaBanner.jpg&description=Premier of Ontario&#039;s Mission to China generates $2.5Billion in Business agreements - The SiloThe Silo" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

                        <script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=143969905702939";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>

                        <script type="text/javascript">
                            (function() {
                                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                                po.src = 'https://apis.google.com/js/plusone.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                            })();
                        </script>

                    </ul>

                </ul>

            </li>
		</ul>

	</div>

</nav>
		

<div class="body-content">
	
<header id="header">

	<div class="wrapper">
					
	<div class="logo">

		
			<h1><a href="https://www.thesilo.ca" title="The Silo">The Silo</a></h1>

			<p class="subheader">Trending ahead!</p>

								
	</div>

	
	</div>
					
</header>
		
<div id="main">

	<div class="main-content">

		<div id="content">
	
			<div class="post-box">

				



<div class="block loop-single">

	<article id="post-18487" class="post-18487 post type-post status-publish format-standard has-post-thumbnail hentry category-politics-and-press-releases tag-best-tone-information-co-ltd tag-brad-duguid tag-business-is-politics tag-central-canada-economy tag-china-road-congestion tag-chinese-capitol-investors tag-chinese-telecom tag-citic-capital tag-delegation tag-e-commerce tag-eastern-investors tag-economic-development tag-employment-and-infrastructure tag-fuel-cell-technology tag-gr-investments-co-ltd tag-hydrogenics tag-international-trade tag-investment tag-michael-chan tag-minister-of-citizenship-and-immigration tag-mission tag-niagara-falls tag-ontarians tag-ontario tag-ontario-liberal-party tag-ontarios-going-global-trade-strategy tag-politics-is-business tag-premier-kathleen-wynne tag-public-transport tag-robotics tag-science-and-technology tag-shenzhen-bauzer-investment-group-co-ltd tag-thundering-waters-golf-club tag-trade-agreements tag-wing-on-new-group-canada-inc tag-zero-emission">
		
		<header class="post-header">

			<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"> <span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="https://www.thesilo.ca">Homepage</a></span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a> </span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><span property="v:title" class="current">Premier of Ontario&#8217;s Mission to China generates $2.5Billion in Business agreements</span></span></div>
			<h1 class="post-title entry-title">Premier of Ontario&#8217;s Mission to China generates $2.5Billion in Business agreements</h1>

			
			
				<div class="featured-image clearfix">

					<img width="703" height="350" src="https://www.thesilo.ca/wp-content/uploads/2015/11/PremierWynneTradeMissionToChinaBanner-703x350.jpg" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" srcset="https://www.thesilo.ca/wp-content/uploads/2015/11/PremierWynneTradeMissionToChinaBanner-703x350.jpg 703w, https://www.thesilo.ca/wp-content/uploads/2015/11/PremierWynneTradeMissionToChinaBanner-300x150.jpg 300w" sizes="(max-width: 703px) 100vw, 703px" />
				</div>

			
			
		</header>
			
		<div class="post-content"> 

			<div class="post-content-left">

			<div class="post-tags">
				
				<h4>Post Tags</h4>

				<a href="https://www.thesilo.ca/tag/best-tone-information-co-ltd/" rel="tag">Best Tone Information Co. Ltd.</a><a href="https://www.thesilo.ca/tag/brad-duguid/" rel="tag">Brad Duguid</a><a href="https://www.thesilo.ca/tag/business-is-politics/" rel="tag">Business is Politics</a><a href="https://www.thesilo.ca/tag/central-canada-economy/" rel="tag">Central Canada Economy</a><a href="https://www.thesilo.ca/tag/china-road-congestion/" rel="tag">China road congestion</a><a href="https://www.thesilo.ca/tag/chinese-capitol-investors/" rel="tag">Chinese Capitol Investors</a><a href="https://www.thesilo.ca/tag/chinese-telecom/" rel="tag">Chinese Telecom</a><a href="https://www.thesilo.ca/tag/citic-capital/" rel="tag">CITIC Capital</a><a href="https://www.thesilo.ca/tag/delegation/" rel="tag">delegation</a><a href="https://www.thesilo.ca/tag/e-commerce/" rel="tag">E-Commerce</a><a href="https://www.thesilo.ca/tag/eastern-investors/" rel="tag">Eastern Investors</a><a href="https://www.thesilo.ca/tag/economic-development/" rel="tag">economic development</a><a href="https://www.thesilo.ca/tag/employment-and-infrastructure/" rel="tag">Employment and Infrastructure</a><a href="https://www.thesilo.ca/tag/fuel-cell-technology/" rel="tag">fuel cell technology</a><a href="https://www.thesilo.ca/tag/gr-investments-co-ltd/" rel="tag">GR Investments Co. Ltd.</a><a href="https://www.thesilo.ca/tag/hydrogenics/" rel="tag">Hydrogenics</a><a href="https://www.thesilo.ca/tag/international-trade/" rel="tag">International Trade</a><a href="https://www.thesilo.ca/tag/investment/" rel="tag">investment</a><a href="https://www.thesilo.ca/tag/michael-chan/" rel="tag">Michael Chan</a><a href="https://www.thesilo.ca/tag/minister-of-citizenship-and-immigration/" rel="tag">Minister of Citizenship and Immigration</a><a href="https://www.thesilo.ca/tag/mission/" rel="tag">Mission</a><a href="https://www.thesilo.ca/tag/niagara-falls/" rel="tag">Niagara Falls</a><a href="https://www.thesilo.ca/tag/ontarians/" rel="tag">Ontarians</a><a href="https://www.thesilo.ca/tag/ontario/" rel="tag">Ontario</a><a href="https://www.thesilo.ca/tag/ontario-liberal-party/" rel="tag">Ontario Liberal Party</a><a href="https://www.thesilo.ca/tag/ontarios-going-global-trade-strategy/" rel="tag">Ontario's Going Global Trade Strategy</a><a href="https://www.thesilo.ca/tag/politics-is-business/" rel="tag">Politics is Business</a><a href="https://www.thesilo.ca/tag/premier-kathleen-wynne/" rel="tag">Premier Kathleen Wynne</a><a href="https://www.thesilo.ca/tag/public-transport/" rel="tag">public transport</a><a href="https://www.thesilo.ca/tag/robotics/" rel="tag">robotics</a><a href="https://www.thesilo.ca/tag/science-and-technology/" rel="tag">science and technology</a><a href="https://www.thesilo.ca/tag/shenzhen-bauzer-investment-group-co-ltd/" rel="tag">Shenzhen Bauzer Investment Group Co. Ltd.</a><a href="https://www.thesilo.ca/tag/thundering-waters-golf-club/" rel="tag">Thundering Waters Golf Club</a><a href="https://www.thesilo.ca/tag/trade-agreements/" rel="tag">Trade Agreements</a><a href="https://www.thesilo.ca/tag/wing-on-new-group-canada-inc/" rel="tag">Wing On New Group Canada Inc.</a><a href="https://www.thesilo.ca/tag/zero-emission/" rel="tag">zero-emission</a>	
			</div>

			
				<div class="share-buttons">

					<h4>Share This</h4>
					
					<ul>

						<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/premier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements/" data-text="Premier of Ontario&#8217;s Mission to China generates $2.5Billion in Business agreements" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
						<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/premier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
						<li class="google-button"><g:plusone size="medium"></g:plusone></li>
						<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
						<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/premier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements/&media=https://www.thesilo.ca/wp-content/uploads/2015/11/PremierWynneTradeMissionToChinaBanner.jpg&description=Premier of Ontario&#8217;s Mission to China generates $2.5Billion in Business agreements" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

					</ul>

				</div>

			
			<div class="random-posts">

				<h4>Pretty Posts</h4>

				<ul>

										
					<li><a href="https://www.thesilo.ca/ontario-lib-candidate-crone-to-convene-future-oriented-network/" rel="bookmark" title="Ontario Lib Candidate Crone To Convene Future-Oriented Network">Ontario Lib Candidate Crone To Convene Future-Oriented Network</a></li>

					
					<li><a href="https://www.thesilo.ca/how-the-i-phone-is-made/" rel="bookmark" title="How the i-phone is made">How the i-phone is made</a></li>

					
					<li><a href="https://www.thesilo.ca/crickets-and-grasshoppers-relaxing-sounds-for-your-mind/" rel="bookmark" title="Crickets and Grasshoppers: Relaxing sounds for your mind">Crickets and Grasshoppers: Relaxing sounds for your mind</a></li>

					
					<li><a href="https://www.thesilo.ca/electronic-goods-recycling-your-donations-turn-into-bank-deposits/" rel="bookmark" title="Electronic Goods Recycling- Your Donations Become Someone Else&#8217;s Bank Deposits">Electronic Goods Recycling- Your Donations Become Someone Else&#8217;s Bank Deposits</a></li>

					
					<li><a href="https://www.thesilo.ca/a-quest-to-lost-arts-in-chicago-to-build-my-first-hyve-synthesizer/" rel="bookmark" title="A Quest To Lost Arts In Chicago To Build My First Hyve Touch Synthesizer">A Quest To Lost Arts In Chicago To Build My First Hyve Touch Synthesizer</a></li>

										 

				</ul>

			</div>

			</div>

			<div class="post-content-right">

			<span class="meta-info">

				By <span class="vcard author"><span class="fn"><a href="https://www.thesilo.ca/author/the-silo/" title="Posts by The Silo" rel="author">The Silo</a></span></span> 
			
				<span> - <time class="updated meta-button" datetime="November, 16th 2015" pubdate> November, 16th 2015</time></span>
			
			</span>

			
			<p><a href="https://www.thesilo.ca/wp-content/uploads/2015/11/PremierWynneTradeMissionToChinaGroupPhoto.jpg"><img src="https://www.thesilo.ca/wp-content/uploads/2015/11/PremierWynneTradeMissionToChinaGroupPhoto.jpg" alt="Premier Wynne Trade Mission To China " class="alignleft size-full wp-image-18491" height="533" width="400" srcset="https://www.thesilo.ca/wp-content/uploads/2015/11/PremierWynneTradeMissionToChinaGroupPhoto.jpg 400w, https://www.thesilo.ca/wp-content/uploads/2015/11/PremierWynneTradeMissionToChinaGroupPhoto-225x300.jpg 225w" sizes="(max-width: 400px) 100vw, 400px" /></a>Premier Kathleen Wynne concluded her second mission to China on Friday the 13th this month in Beijing, where 38 new agreements valued at $750 million were signed by delegates. This brings the estimated total value of agreements from the mission to $2.5 billion. The agreements are expected to create 1,700 jobs in Ontario.</p>
<p>&nbsp;</p>
<p>At a signing ceremony in Beijing, <a target="_blank" href="http://www.wingon.ca/"> Wing On New Group Canada Inc.</a> signed three agreements totaling $230 million, including:</p>
<ul>
<li>A $100-million agreement with JD.com to purchase Canadian produce and provide business services to Canadian enterprises in the Chinese e-commerce market.</li>
<li>An $80-million agreement with China Telecom Group Best Tone Information Co. Ltd. to import food and Canadian nutritional products to China. The Chinese company will also provide financial services to Wing On and jointly develop a Chinese e-commerce market with Wing On and JD.com.</li>
<li>An agreement with Cross-border City Americo Wholesale to purchase $50 million in Canadian produce over the next three years, and open 30 new stores in 2016, with an Ontario Produce Exhibition Booth in every new store.</li>
</ul>
<h1></h1>
<p><a target="_blank" href="http://www.hydrogenics.com/">Hydrogenics</a> signed four certified integrator agreements to supply fuel cell technology for integration into zero-emission public transport buses. In aggregate, the company anticipates a market opportunity of up to $100 million in revenue over a 3 to 5 year period, with approximately $10 million in the first year.</p>
<div id="attachment_18490" style="width: 510px" class="wp-caption aligncenter"><a href="https://www.thesilo.ca/wp-content/uploads/2015/11/CITICParadiseInvestmentNiagaraFalls.jpg"><img src="https://www.thesilo.ca/wp-content/uploads/2015/11/CITICParadiseInvestmentNiagaraFalls.jpg" alt="image: niagarathisweek.com" class="size-full wp-image-18490" height="397" width="500" srcset="https://www.thesilo.ca/wp-content/uploads/2015/11/CITICParadiseInvestmentNiagaraFalls.jpg 500w, https://www.thesilo.ca/wp-content/uploads/2015/11/CITICParadiseInvestmentNiagaraFalls-300x238.jpg 300w, https://www.thesilo.ca/wp-content/uploads/2015/11/CITICParadiseInvestmentNiagaraFalls-100x80.jpg 100w" sizes="(max-width: 500px) 100vw, 500px" /></a><p class="wp-caption-text">image: niagarathisweek.com</p></div>
<h1>Also in Beijing, <a target="_blank" href="http://www.citiccapital.com/">CITIC Capital</a> announced a $100 million investment towards Paradise, a new attraction and residential development in Niagara Falls. The development is led by China-based GR Investments Co. Ltd., which has purchased 484 acres of property located west of Marineland and adjacent to Thundering Waters Golf Club.</h1>
<p>&nbsp;</p>
<p>The Premier also announced that the Ontario Ministry of Agriculture, Food and Rural Affairs (OMAFRA) has hired a new agri-food trade advisor in Shanghai to assist Ontario food exporters. The advisor will increase food export sales by providing international market information and identifying suitable business opportunities and strategic alliances for Ontario food and beverage suppliers. OMAFRA already has trade advisors in India, the United Kingdom and the United States.</p>
<p>&nbsp;</p>
<p>During the mission, the City of Wuxi, in Jiangsu Province, and the Region of Durham signed a Friendship Agreement, creating a sister city relationship to promote economic co-operation, trade and collaboration in education and tourism. Also in Wuxi, Trent University entered into a Partnership High School Memorandum of Understanding (MOU) with Wuxi No. 1 High School and Wuxi Foreign Language School.</p>
<p>&nbsp;</p>
<p>Investments also formalized include <a target="_blank" href="http://www.roboticsbusinessreview.com/article/chinese_robotics_investors_buy_canadas_esi_for_300m">Shenzhen Bauzer Investment Group Co. Ltd</a>., which acquired an 80% share of EDI, a Toronto-based leader in the field of robotics automation. With this acquisition, Shenzhen Bauzer intends to create an additional 200 jobs in Ontario.</p>
<p>&nbsp;</p>
<p>Attracting new investments and helping the province’s businesses compete globally is part of the government’s plan to build Ontario up by investing in people’s talents and skills, making the largest investment in public infrastructure in Ontario’s history, creating a dynamic, innovative environment where business thrives, and building a secure retirement savings plan.</p>
<p><strong> </strong></p>
<p><strong>QUOTES</strong></p>
<p>&nbsp;</p>
<p>“Trade is essential for Ontario’s economic growth and international competitiveness. This mission has strengthened Ontario’s political and economic ties with China. By signing new trade agreements valued at $2.5 billion and further developing our relationships with political leaders, Ontario has made a significant impact throughout this mission.”</p>
<p>— Kathleen Wynne, Premier of Ontario</p>
<p>&nbsp;</p>
<p>“The tremendous success of the mission is further evidence of the enduring relationship between China and Ontario and the compelling business case our province offers for global investment. Our government will continue working collaboratively with the private sector and research community to build an innovative, dynamic economy that supports long-term growth and job creation.”</p>
<p>— Brad Duguid, Minister of Economic Development, Employment and Infrastructure</p>
<p>&nbsp;</p>
<p>“China is an important and long-term partner for Ontario in trade development, investment attraction, and science and technology collaboration. Our diversity and our highly skilled workforce are advantages that allow Ontario to create products and services for the global marketplace. The successful signings from this mission reinforce Ontario’s position as a top trading economy and will help create more jobs and economic opportunities across our province.”</p>
<p>— Michael Chan, Minister of Citizenship, Immigration and International Trade</p>
<p>&nbsp;</p>
<p><strong>QUICK FACTS</strong></p>
<p>&nbsp;</p>
<ul>
<li>On the final day of the mission, Ontario delegates signed 38 agreements, which are valued at $750 million.</li>
</ul>
<p>&nbsp;</p>
<ul>
<li>Ontario delegates signed more than 100 agreements and MOUs during the mission, with an estimated total value of $2.5 billion.</li>
<li>Over the last two years, Premier Wynne’s 2014 and 2015 missions to China have generated agreements worth an estimated $3.8 billion — including agreements signed by delegates during and after the missions.</li>
</ul>
<p>&nbsp;</p>
<p><strong>LEARN MORE</strong></p>
<p>&nbsp;</p>
<p><a target="_blank" href="http://www.investinontario.com/en/Pages/_ontario_sectors.aspx">Discover why Ontario’s highly diversified economy is attractive to investors</a></p>
<p><span> </span></p>
<p><a href="https://www.ontario.ca/page/going-global-ontarios-trade-strategy?_ga=1.127239631.336025476.1447242055">Read about Ontario’s Going Global Trade Strategy</a></p>

			
			
			<div class="share-buttons responsive">
					
				<ul>

					<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/premier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements/" data-text="Premier of Ontario&#8217;s Mission to China generates $2.5Billion in Business agreements" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
					<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/premier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
					<li class="google-button"><g:plusone size="medium"></g:plusone></li>
					<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
					<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/premier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements/&media=https://www.thesilo.ca/wp-content/uploads/2015/11/PremierWynneTradeMissionToChinaBanner.jpg&description=Premier of Ontario&#8217;s Mission to China generates $2.5Billion in Business agreements" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

				</ul>

			</div>

			
			</div>

		</div>

		<div class="navigation" style="display: none;">

			
		</div>

		<div class="author-wrap">

			<div class="author-gravatar">

				<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=100&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=200&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' />
			</div>
				
			<div class="author-info">

				<div class="vcard author author-title"><span class="fn"><a href="https://www.thesilo.ca/" title="Visit The Silo&#8217;s website" rel="author external">The Silo</a></span></div>

				<div class="author-description"><p></p></div>

			</div>

		</div>

		<div class="related-posts">

			<h3>Related Posts</h3>
	
			<ul>

								 
				    			    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/online-survey-now-open-for-community-input-norfolk-county-wants-new-plan/" title="Online survey now open for community input- Norfolk County wants new plan"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2014/03/NorfolkCorporateStrategyCommunityValues-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/online-survey-now-open-for-community-input-norfolk-county-wants-new-plan/" title="Online survey now open for community input- Norfolk County wants new plan">Online survey now open for community input- Norfolk County wants new plan</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/" title="View all posts in Politics" >Politics</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/ont-premier-mcguinty-and-health-minister-matthews-announce-new-provincial-birthing-centres/" title="Ont Premier McGuinty and Health Minister Matthews announce new provincial birthing centres"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2012/03/Premier-McGuinty-meeting-a-new-Ontarianweb-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/ont-premier-mcguinty-and-health-minister-matthews-announce-new-provincial-birthing-centres/" title="Ont Premier McGuinty and Health Minister Matthews announce new provincial birthing centres">Ont Premier McGuinty and Health Minister Matthews announce new provincial birthing centres</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/" title="View all posts in Politics" >Politics</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/norfolk-mayor-and-councillorno-basis-for-norfolk-owning-misner-dam/" title="Norfolk Mayor, Councillor: No Basis For Norfolk Owning Misner Dam"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2011/09/punt1-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/norfolk-mayor-and-councillorno-basis-for-norfolk-owning-misner-dam/" title="Norfolk Mayor, Councillor: No Basis For Norfolk Owning Misner Dam">Norfolk Mayor, Councillor: No Basis For Norfolk Owning Misner Dam</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/" title="View all posts in Politics" >Politics</a> </span>
								
					</article>
					
				</li>
    						
			</ul>

		</div>
		
		
	<section id="comments">
		<div class="comment-header">

		<h3><a href="https://www.thesilo.ca/premier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements/#comments">5 Comments</a> to Premier of Ontario&#8217;s Mission to China generates $2.5Billion in Business agreements</h3>

		</div>
		<ol class="commentlist">
			<li class="comment byuser comment-author-the-silo bypostauthor even thread-even depth-1">
		<article id="comment-179807" class="comment-body clearfix">
			<header class="comment-author vcard clearfix">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=75&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=150&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				</div>
			</header>

			<div class="comment-content">

			<div class="comment-meta">
					<cite class="fn"><a href='https://www.pc.ola.org/' rel='external nofollow' class='url'>Toby Barrett</a></cite>					<time datetime="2017-06-03T09:31:51+00:00">on <a href="https://www.thesilo.ca/premier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements/#comment-179807">June 3, 2017 09:31:51</a></time>
			</div>

						
			<section class="comment-text clearfix">
				<p>Changes south of the border – we must up our game</p>
<p>Given the change in administration south of the border, we in Ontario and across Canada must now up our game.</p>
<p>On May 18, U.S. Trade Representative Robert Lighthizer gave notice of intent to renegotiate the North American Free Trade Agreement (NAFTA) with Canada and Mexico. Citing outdated standards and regulation, Lighthizer stressed the need for higher-paying jobs in the U.S. President Trump has repeatedly stated he would tear up NAFTA. While such a move would require the sign-off of the U.S. Congress, the President can unilaterally sign Executive Orders regarding tariffs.</p>
<p>Trump has also voiced displeasure about our agriculture supply management system. He has slapped new import duties on softwood lumber ranging from 3 per cent to 24 per cent, having an immediate and serious consequence for our forestry sector.</p>
<p>These moves will pale by comparison to the border tax President Trump is touting. This would be a massive Border Adjustment Tax (BAT) designed solely to protect U.S. jobs. It remains unclear whether the target is strictly Asia’s parts suppliers, or whether Mexico and Canada would be dragged in.</p>
<p>The BAT program would also include a massive cut to the corporate tax rate from 35 per cent to only 15 per cent. Proposals also include a 15 per cent tax rate for all businesses, lower individual rates, a larger standard deduction for households, and a repeal of the estate tax. Under this plan, the average U.S. business will pay about a 20 per cent tax rate, after accounting for state taxes. Canada’s average combined federal-provincial rate is 27 per cent.</p>
<p>This spring, the federal government and many of the provinces scrambled to put together a lobbying effort to persuade U.S. states and the Trump administration to leave Canada out of these protectionist measures. Saskatchewan Premier Brad Wall offered up his explanation of cross-border supply chains. “Saskatchewan farmers buy John Deere tractors, made in Iowa, to harvest oats that are then sold to General Mills in Cedar Rapids, turned into Cheerios and exported back to Canada.”</p>
<p>The U.S. remains Ontario’s primary destination for international merchandise exports, representing 80.5 per cent of the total in 2015.</p>
<p>On the energy front, President Trump has promised cheaper energy, and has walked away from the Paris climate-change agreement. Ontario’s cap-and-trade tax alone puts business and industry at a $2 billion competitive disadvantage with neighbouring jurisdictions. US-Canada policies are going in opposite directions – minimum wage, for example &#8211; and will drastically affect the competitiveness of Ontario’s manufacturers.</p>
<p>Billed by the White House as the most ambitious attack on red tape since the Reagan era, Donald Trump is cutting business regulation and capping the total cost of new rules. He has signed an order calling ‘one in, two out’ for each new regulation proposed by an agency such as the Environmental Protection Agency or the Labor Department &#8211; the same department will need to identify two existing regulations to be scrapped.</p>
<p>If the world’s largest economy does take off, a rising tide will lift all boats, including our’s in Ontario. But on the other hand, the U.S. will launch tax cuts, deregulation, and infrastructure spending with a Buy America rider. That all makes for great opportunities for U.S.-based businesses, at the expense of others, including those on our side of the border.</p>
							</section>

			<div class="reply-rate clearfix">

				<div class="reply"></div>

			</div>

			</div>
			
		</article>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-the-silo bypostauthor odd alt thread-odd thread-alt depth-1">
		<article id="comment-177672" class="comment-body clearfix">
			<header class="comment-author vcard clearfix">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=75&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=150&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				</div>
			</header>

			<div class="comment-content">

			<div class="comment-meta">
					<cite class="fn"><a href='https://www.thesilo.ca/' rel='external nofollow' class='url'>The Silo</a></cite>					<time datetime="2016-12-01T12:05:21+00:00">on <a href="https://www.thesilo.ca/premier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements/#comment-177672">December 1, 2016 12:05:21</a></time>
			</div>

						
			<section class="comment-text clearfix">
				<p>UPDATE DECEMBER 1, 2016<br />
Premier&#8217;s Mission to South Korea Generates About $120 Million in New Agreements<br />
New Agreements in Health Sciences and Education Will Drive Innovation</p>
<p>Today in Seoul, Premier Kathleen Wynne announced key agreements between Ontario and South Korea businesses and institutions. Valued at about $120 million, these partnerships will enhance Ontario&#8217;s research and academic ties with South Korea and create up to 256 new jobs in Ontario.</p>
<p>Ontario and South Korea businesses and institutions signed 13 new agreements as part of the Premier&#8217;s business mission:</p>
<p>    Korea Health Industry Development Institute (KHIDI) and Ontario&#8217;s MaRS Innovation signed a five-year partnership agreement to commercialize the latest advances in biomedical and health care innovations. Valued at $100 million and expected to create 50 jobs in Ontario, the agreement will combine Ontario and Korean resources to find technological solutions for today&#8217;s most urgent health care problems<br />
    MEDIPOST signed an MOU with Ontario&#8217;s Centre for Commercialization of Regenerative Medicine (CCRM). MEDIPOST develops and commercializes stem cell therapy products and technology. CCRM accelerates the development of cell-based therapies by assembling critical academic, industry and investor networks around a team of commercialization experts supported by specialized funding and dedicated facilities. The MOU will enable MEDIPOST to expand its business in North America through potential partnerships with CCRM on clinical trials, regulatory approval, reimbursement and commercial manufacturing. The MOU is expected to create 25 jobs in Ontario<br />
    McMaster University, Centennial College and Seneca College signed 11 agreements with South Korean postsecondary institutions. Valued at more than $17.5 million, the agreements will generate an estimated 181 jobs in Ontario, including 150 at Centennial College. </p>
<p>Premier Wynne spoke to South Korean business and economic leaders about Ontario&#8217;s competitive advantages during a keynote address at an economic luncheon organized by the Canadian Embassy in partnership with the Canadian Chamber of Commerce in Korea. The Premier highlighted Ontario and South Korea&#8217;s productive economic and business partnerships, including in information and communications technology (ICT).</p>
<p>The Premier also announced that Ontario will open a new International Trade and Investment Office in Seoul in 2017-18. The new office will help Ontario companies do business in South Korea and increase exports to the region.</p>
<p>At Seoul&#8217;s Yonsei University, the Premier participated in a roundtable discussion with students who have ties to Ontario and Canada. South Korea is Canada&#8217;s third-largest source of international students &#8212; in 2015, Ontario hosted over 40 per cent of the 14,500 international students from South Korea studying in Canada.</p>
<p>Increasing Ontario&#8217;s global economic presence and helping our businesses thrive are part of our plan to create jobs, grow our economy and help people in their everyday lives.</p>
<p>QUOTES</p>
<p>&#8221; Our mission is opening up doors and creating opportunities for Ontario businesses to grow internationally and improve health care solutions for people around the world. The agreements signed today demonstrate the value of increasing Ontario’s international presence and I look forward to seeing the results of our delegates’ work with businesses in South Korea.&#8221;<br />
&#8211; Kathleen Wynne<br />
Premier of Ontario</p>
<p>&#8221; Ontario’s leadership position in key sectors such as auto, information and communications technology (ICT) and manufacturing makes it an ideal partner for global firms looking to invest in North America. As part of our comprehensive economic development strategy, our government will continue to invest in innovation, research and development, and, most importantly, our talented workforce.&#8221;<br />
&#8211; Brad Duguid<br />
Minister of Economic Development and Growth</p>
<p>QUICK FACTS</p>
<p>    South Korea is Asia’s fourth-largest economy and a priority market for Ontario. The 2015 Canada-Korea Free Trade Agreement provides new opportunities for exporters in Ontario.<br />
    Ontario is home to Canada’s largest South Korean community — more than 82,000 people of Korean descent — creating a natural link between the regions.<br />
    South Korean companies are already taking advantage of Ontario’s competitive business environment, especially in the motor vehicle parts, industrial rental, banking, advertising, and clothing manufacturing sectors.<br />
    Between 2006–2015, South Korean companies invested approximately US$453 million in greenfield investments in Ontario.</p>
<p>LEARN MORE</p>
<p>    Ontario’s unique innovation ecosystem </p>
<p>Disponible en Français</p>
<p>La mission de la première ministre en Corée du Sud permet de conclure de nouvelles ententes pour environ 120 millions de dollars<br />
De nouvelles ententes en sciences de la santé et en éducation stimuleront l’innovation</p>
<p>1 décembre 2016 10h00</p>
<p>Aujourd&#8217;hui à Séoul, la première ministre Kathleen Wynne a annoncé la conclusion de nouvelles ententes commerciales clés entre les entreprises et les institutions de l&#8217;Ontario et de la Corée du Sud. Évalués à environ 120 millions de dollars, ces partenariats amélioreront les liens entre  les institutions de recherche et universitaires avec celles de la Corée du Sud et créeront jusqu&#8217;à 256 emplois en Ontario.</p>
<p>Des entreprises et des établissements ontariens et sud-coréens ont signé 13 nouvelles ententes à la faveur de la mission commerciale de la première ministre, notamment :</p>
<p>    Le Korea Health Industry Development Institute (KHIDI) et le Centre MaRS Innovation ont signé une entente d&#8217;une durée de cinq ans afin de commercialiser les plus récentes percées en biomédecine ainsi que les innovations dans le domaine des soins de santé. Évaluée à 100 millions de dollars et devant créer 50 emplois en Ontario, l&#8217;entente combinera les ressources ontariennes et coréennes afin de trouver des solutions technologiques aux problèmes de soins de santé les plus urgents d&#8217;aujourd&#8217;hui.<br />
    MEDIPOST a signé un PE avec le Centre pour la commercialisation de la médecine régénératrice (CCMR) MEDIPOST développe et commercialise les produits et la technologie en matière de thérapie des cellules souche. Le CCMR accélère le développement de ce type de thérapies en réunissant des réseaux universitaires, de l&#8217;Industrie et d&#8217;investissements autour d&#8217;une équipe d&#8217;experts en commercialisation soutenus par un financement et des établissements spécialisés. Le PE permettra à MEDIPOST d&#8217;accroitre ses occasions d&#8217;affaires en Amérique du Nord par d&#8217;éventuels partenariats avec le CCMR concernant des essais cliniques, des autorisations réglementaires, des remboursements et une fabrication commerciale. Le PE devrait créer 25 emplois en Ontario.<br />
    L&#8217;Université McMaster, le Collège Centennial et le Collège Seneca ont signé au total 11 ententes avec des établissements postsecondaires sud-coréens. D&#8217;une valeur de plus de 17,5 millions de dollars, ces ententes pourraient se traduire par la création de 181 emplois en Ontario, dont 150 au Collège Centennial.</p>
<p>La première ministre Wynne s&#8217;est adressée à des chefs de file du monde des affaires et du secteur de l&#8217;économie de la Corée du Sud pour leur faire valoir les avantages concurrentiels de l&#8217;Ontario à l&#8217;occasion de son allocution à un déjeuner sur le thème de l&#8217;économie organisé par l&#8217;ambassade du Canada en partenariat avec la Chambre de commerce du Canada en Corée. Elle a mis en vedette les partenariats commerciaux et économiques productifs de l&#8217;Ontario et de la Corée du Sud, y compris dans le domaine de la technologie de l&#8217;information et des communications (TIC).</p>
<p>La première ministre a également annoncé que l&#8217;Ontario ouvrira un nouveau bureau du commerce et des investissements à Séoul en 2017-2018. Ce nouveau bureau aidera les entreprises ontariennes à faire des affaires en Corée du Sud et à augmenter leurs exportations à destination de cette région.</p>
<p>À l&#8217;Université Yonsei de Séoul, la première ministre a participé à une table ronde avec des étudiants qui avaient des liens avec l&#8217;Ontario et le Canada. La Corée du Sud arrive au troisième rang des pays qui envoient des étudiants au Canada. En 2015, l&#8217;Ontario a accueilli plus de 40 % des 14 500 étudiants internationaux de la Corée du Sud venus étudier au Canada.</p>
<p>Accroître la présence de l&#8217;Ontario dans l&#8217;économie mondiale et favoriser l&#8217;expansion des entreprises, cela fait partie de notre plan visant à créer des emplois, à stimuler notre économie et à améliorer la vie quotidienne de notre population.</p>
<p>CITATIONS</p>
<p>« Notre mission ouvre des portes et crée des possibilités permettant aux entreprises ontariennes de prendre de l’expansion sur la scène internationale et d’améliorer les solutions de soins de santé pour les gens de partout au monde. Les ententes signées aujourd’hui démontrent les avantages de rehausser la présence internationale de l’Ontario et il me tarde de prendre connaissance des résultats des démarches de vos délégués auprès des entreprises sud-coréennes.»<br />
&#8211; Kathleen Wynne<br />
première ministre de l’Ontario</p>
<p>« La position de chef de file de l’Ontario dans les secteurs des technologies de l’information et des communications, de l’automobile, de l’aérospatiale et de la fabrication en fait un partenaire idéal pour les entreprises internationales qui cherchent à investir en Amérique du Nord. Dans le cadre de notre stratégie mondiale globale de développement économique, notre gouvernement va continuer d’investir dans l’innovation, la recherche et, ce qui est le plus important, dans notre main-d’oeuvre talentueuse.»<br />
&#8211; Brad Duguid<br />
ministre du Développement économique et de la Croissance</p>
<p>FAITS EN BREF</p>
<p>    Quatrième puissance économique d’Asie, la Corée du Sud constitue un marché prioritaire pour l’Ontario. L’Accord de libre-échange Canada-Corée, entré en vigueur en 2015, procure de nouveaux débouchés aux exportateurs ontariens.<br />
    On retrouve en Ontario la plus importante communauté sud-coréenne du Canada. Plus de 82 000 Ontariennes et Ontariens sont d’origine sud-coréenne et cela crée un lien naturel entre l’Ontario et la Corée du Sud.<br />
    Les entreprises sud-coréennes profitent déjà du climat d’affaires concurrentiel de l’Ontario, en particulier dans les secteurs des pièces d’automobiles, de la location d’équipement industriel, des services bancaires, de la publicité et de la fabrication de vêtements.<br />
    Entre 2006 et 2015, des entreprises sud-coréennes ont fait de nouveaux investissements d’environ 453 millions de dollars US en Ontario.</p>
<p>POUR EN SAVOIR DAVANTAGE</p>
<p>    L&#8217;écosystème d&#8217;innovation unique de l&#8217;Ontario </p>
<p>Disponible en ligne</p>
<p>Available in English</p>
							</section>

			<div class="reply-rate clearfix">

				<div class="reply"></div>

			</div>

			</div>
			
		</article>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-the-silo bypostauthor even thread-even depth-1">
		<article id="comment-177655" class="comment-body clearfix">
			<header class="comment-author vcard clearfix">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=75&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=150&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				</div>
			</header>

			<div class="comment-content">

			<div class="comment-meta">
					<cite class="fn"><a href='https://www.thesilo.ca/' rel='external nofollow' class='url'>The Silo</a></cite>					<time datetime="2016-11-30T17:01:30+00:00">on <a href="https://www.thesilo.ca/premier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements/#comment-177655">November 30, 2016 17:01:30</a></time>
			</div>

						
			<section class="comment-text clearfix">
				<p>Premier Expands Economic Opportunities in Japan<br />
Meetings with Economic Leaders Promote Ontario’s Auto and Aerospace Industries</p>
<p>November 30, 2016 12:00 P.M.</p>
<p>Premier Kathleen Wynne has concluded the Japan leg of her business mission by meeting with key economic leaders and manufacturing executives to promote Ontario&#8217;s innovative business environment and encourage future investments.</p>
<p>Ontario and Japan&#8217;s economies are strongly connected through the manufacturing sector. At a meeting today with F-Tech, known as F&#038;P and Dyna-Mig in Ontario, the Premier discussed investment opportunities in auto parts manufacturing.</p>
<p>Yesterday, the Premier met with manufacturing executives in Nagoya to explore opportunities for collaboration in the aerospace and auto industries. The Premier met with executives from Toyota to discuss innovation in the auto industry and with a team from Mitsubishi Heavy Industries to promote investment opportunities in Ontario&#8217;s aerospace sector.</p>
<p>To strengthen Ontario&#8217;s cultural and political ties with Japan, the Premier met with the Governor of Tokyo, Yuriko Koike. The Governor and Premier discussed Tokyo and Ontario&#8217;s common priorities, including climate change, infrastructure and innovation.</p>
<p>From December 1-2, the Premier will continue her business mission in Seoul, South Korea.</p>
<p>Building new international partnerships and growing Ontario&#8217;s manufacturing sector are part of our plan to create jobs, grow our economy and help people in their everyday lives.</p>
<p>QUOTES</p>
<p>&#8221; International partnerships are critical to Ontario’s economic success and competitiveness in today’s global market. Ontario and Japan share many common priorities — including innovation and manufacturing — and there are many opportunities for collaboration. Meetings with business and political leaders open the door for future partnerships and business deals.&#8221;<br />
&#8211; Kathleen Wynne<br />
Premier of Ontario</p>
<p>QUICK FACTS</p>
<p>    Ontario received more than 70 per cent of Japanese foreign direct investment (FDI) to Canada from 2006–2015 — approximately $7.4 billion, more than 10 per cent of total FDI to the province.<br />
    Toyota chose its Cambridge, Ontario plant as the first location outside Japan to assemble Lexus vehicles.<br />
    Ontario is home to nine universities and 24 colleges with innovative auto-related research initiatives and training programs.<br />
    More than half of the world’s top 25 aerospace companies have key operations in Ontario, including Mitsubishi Heavy Industries.<br />
    Ontario has committed $25.8 million to build the Centennial College Downsview Park Aerospace Campus in Toronto. </p>
<p>LEARN MORE</p>
<p>    Why companies invest in Ontario<br />
    Ontario’s auto sector innovation </p>
<p>Available Online</p>
<p>Disponible en Français</p>
<p> La première ministre multiplie les possibilités économiques au Japon<br />
Des rencontres avec des dirigeants de l’économie font la promotion des industries ontariennes de l’automobile et de l’aérospatiale</p>
<p>30 novembre 2016 12h00</p>
<p>La première ministre Kathleen Wynne a conclu le programme japonais de sa mission commerciale, en rencontrant des dirigeants clés en économie et des cadres supérieurs du secteur manufacturier afin de faire la promotion de l&#8217;environnement d&#8217;affaires novateur et d&#8217;encourager les investissements futurs.</p>
<p>Les économies de l&#8217;Ontario et du Japon sont fortement interconnectées grâce au secteur manufacturier. Lors de la rencontre d&#8217;aujourd&#8217;hui avec des représentants de F-Tech, connu en Ontario sous le nom de F&#038;P et Dyna-Mig, la première ministre a discuté des possibilités d&#8217;investissement dans la fabrication de pièces d&#8217;automobiles.</p>
<p>Hier, la première ministre Wynne a rencontré des cadres supérieurs du secteur manufacturier à Nagoya afin d&#8217;explorer des possibilités de collaboration au sein des industries de l&#8217;aérospatiale et de l&#8217;automobile. La première ministre a rencontré des cadres supérieurs de Toyota pour discuter de l&#8217;innovation au sein de l&#8217;industrie automobile. La première ministre a également rencontré une équipe de Mitsubishi Heavy Industries Aerospace Systems afin de faire la promotion de possibilités d&#8217;investissement dans le secteur aérospatial de l&#8217;Ontario.</p>
<p>Pour renforcer les liens culturels et politiques de l&#8217;Ontario avec le Japon, la première ministre a rencontré la gouverneure de Tokyo Yuriko Koike. La gouverneure et la première ministre ont discuté de priorités communes de Tokyo et de l&#8217;Ontario, dont le changement climatique, l&#8217;infrastructure et l&#8217;innovation.</p>
<p>Les 1er et 2 décembre, la première ministre poursuivra sa mission commerciale à Séoul en Corée du Sud.</p>
<p>Bâtir de nouveaux partenariats internationaux et faire croître le secteur manufacturier de l&#8217;Ontario, cela fait partie de notre plan visant à créer des emplois, à stimuler notre économie et à améliorer la vie quotidienne de notre population.</p>
<p>CITATIONS</p>
<p>« Les partenariats internationaux sont essentiels à la réussite économique et à la compétitivité de l’Ontario au sein des marchés mondiaux actuels. L’Ontario et le Japon ont en commun plusieurs priorités, notamment en innovation et en fabrication, et il existe plusieurs possibilités de collaboration. Des rencontres avec des dirigeants d’affaires et politiques ouvrent la porte à la conclusion de partenariats futurs et à des ententes d’affaires.»<br />
&#8211; Kathleen Wynne<br />
première ministre de l’Ontario</p>
<p>FAITS EN BREF</p>
<p>    Entre 2006 et 2015, l’Ontario a reçu plus de 70 % des investissements directs à l’étranger (IDE) du Japon au Canada, soit environ 7,4 milliards de dollars ou plus de 10 % du total des IDE dans la province.<br />
    Toyota a choisi son usine de Cambridge en Ontario comme première installation à l’extérieur du Japon pour assembler les véhicules Lexus.<br />
    L’Ontario dispose de neuf universités et de 24 collèges qui offrent des initiatives en recherche et des programmes de formation novateurs dans le secteur automobile.<br />
    Plus de la moitié des 25 compagnies aérospatiales les plus importantes au monde ont des opérations clés en Ontario. Cela inclut Mitsubishi Heavy Industries.<br />
    L’Ontario s’est engagé à allouer 25,8 millions de dollars pour bâtir le campus de l&#8217;aérospatiale du Collège Centennial au parc Downsview à Toronto. </p>
<p>POUR EN SAVOIR DAVANTAGE</p>
<p>    Pourquoi les entreprises investissent-elles en Ontario</p>
							</section>

			<div class="reply-rate clearfix">

				<div class="reply"></div>

			</div>

			</div>
			
		</article>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-the-silo bypostauthor odd alt thread-odd thread-alt depth-1">
		<article id="comment-177529" class="comment-body clearfix">
			<header class="comment-author vcard clearfix">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=75&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=150&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				</div>
			</header>

			<div class="comment-content">

			<div class="comment-meta">
					<cite class="fn"><a href='https://www.thesilo.ca/' rel='external nofollow' class='url'>The Silo</a></cite>					<time datetime="2016-11-25T16:54:04+00:00">on <a href="https://www.thesilo.ca/premier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements/#comment-177529">November 25, 2016 16:54:04</a></time>
			</div>

						
			<section class="comment-text clearfix">
				<p>UPDATE November 25, 2016   Premier to Depart on Mission to Japan and South Korea<br />
Business Mission Will Generate Agreements and Jobs for Ontario</p>
<p>Premier Kathleen Wynne departs tomorrow on a business mission to Japan and South Korea.</p>
<p>Premier Wynne will lead a delegation of 45 Ontario business and academic leaders to Tokyo in Japan from November 28-30 and a delegation of 48 to Seoul in South Korea from December 1-2. </p>
<p>The Premier will also travel to Nagoya, Japan for business meetings on November 29. To encourage investment in Ontario and expand trade networks, the Premier will meet with business and political leaders to build partnerships, exchange information and ideas, and seek opportunities for collaboration.</p>
<p>Increasing trade is key to strengthening Ontario&#8217;s economy and creating jobs. By building positive relationships with Japanese and South Korean businesses and leaders, we are creating a solid foundation for future agreements and partnerships. Ontario&#8217;s diverse and innovative economy, competitive corporate tax rate, strong financial sector and talented workforce make it one of the best places in the world to do business.</p>
<p>Building new international partnerships and helping Ontario businesses compete globally are part of our plan to create jobs, grow our economy and help people in their everyday lives.</p>
<p>QUOTES</p>
<p>&#8221; In a global economy, international missions deliver local jobs. We are developing a strong, resilient business environment in Ontario to spur innovation and growth. Ontario shares these priorities for economic growth with each of Japan and South Korea — a strong foundation to expand partnerships. This mission will make Ontario stronger by generating business agreements to increase trade, spur investment in Ontario and create jobs.&#8221;<br />
&#8211; Kathleen Wynne<br />
Premier of Ontario</p>
<p>QUICK FACTS</p>
<p>    Japan is Ontario’s fifth-largest trading partner — two-way trade between Ontario and Japan exceeded $11 billion in 2015.<br />
    South Korea is the fourth-largest economy in Asia — two-way trade between Ontario and South Korea is increasing and reached almost $6 billion in 2015.<br />
    The Canada-Korea Free Trade Agreement, which came into effect in 2015, supports increased international trade and provides new opportunities for exporters in South Korea and Ontario.<br />
    Follow the Premier’s mission to Japan and South Korea on Twitter and Flickr.</p>
<p>LEARN MORE</p>
<p>    <a href="https://www.ontario.ca/page/going-global-ontarios-trade-strategy" target="_blank" rel="nofollow">Going Global: Ontario’s Trade Strategy</a> </p>
							</section>

			<div class="reply-rate clearfix">

				<div class="reply"></div>

			</div>

			</div>
			
		</article>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-the-silo bypostauthor even thread-even depth-1">
		<article id="comment-171137" class="comment-body clearfix">
			<header class="comment-author vcard clearfix">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=75&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=150&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				</div>
			</header>

			<div class="comment-content">

			<div class="comment-meta">
					<cite class="fn"><a href='http://www.ontario.ca/' rel='external nofollow' class='url'>Trevor Watt</a></cite>					<time datetime="2016-04-27T16:03:24+00:00">on <a href="https://www.thesilo.ca/premier-of-ontarios-mission-to-china-generates-2-5billion-in-business-agreements/#comment-171137">April 27, 2016 16:03:24</a></time>
			</div>

						
			<section class="comment-text clearfix">
				<p>Ontario Secures New Agreements in Beijing<br />
April 27, 2016  Today in Beijing, Deputy Premier Matthews and Minister Chan participated in the signing of several new collaboration agreements between Ontario and Chinese companies that will bring substantial opportunities for jobs and growth to the province.</p>
<p>The signings include:<br />
    A memorandum of understanding to build new trade and investment opportunities with China’s leading supplier of agri-products, diversified foodstuffs and food services<br />
    An agreement that will bring more Ontario ice wine to China to help meet the growing demand for this signature product<br />
    An agreement that will increase the purchasing of Ontario food products, housewares and appliances over the next 20 years to supply Chinese consumers’ desire and appreciation for quality Ontario goods<br />
Minister Chan also met with the Chinese Federation of Overseas Entrepreneurs to discuss trade opportunities, and held a roundtable with over 20 C-Suite executives to promote the value of investing in Ontario.</p>
<p>Attracting new investment and helping the province&#8217;s businesses compete globally is part of the government&#8217;s economic plan to build Ontario up and deliver on its number-one priority to grow the economy and create jobs. The four-part plan includes investing in talent and skills, including helping more people get and create the jobs of the future by expanding access to high-quality college and university education. The plan is making the largest investment in public infrastructure in Ontario&#8217;s history and investing in a low-carbon economy driven by innovative, high-growth, export-oriented businesses. The plan is also helping working Ontarians achieve a more secure retirement.</p>
<p>QUOTES</p>
<p>“Ontario’s highly-skilled workforce and competitive business costs are advantages that allow us to create innovative products and services for the global marketplace, and they make us a primary destination for foreign direct investment. The agreements reached today in Beijing were made possible by Ontario’s skilled workforce and our attractive business climate. We will enjoy new high value jobs and investment opportunities across our province for years to come.”</p>
<p>— Michael Chan, Minister of Citizenship, Immigration and International Trade<br />
“With this mission, Ontario is building on our strong relationship with China, our second-largest trading partner. Through the agreements signed today, we are creating important partnerships and fostering opportunities for economic growth and job creation that will benefit people in Ontario and in China.”</p>
<p>— Deb Matthews, President of the Treasury Board</p>
<p>“These agreements are great news for Ontario and our agri-food industry. By developing closer partnerships with these important Chinese organizations our government is working to realize new export opportunities for our robust food and beverage sector, creating new jobs and showcasing Ontario’s quality products to a global audience.”</p>
<p>—   Jeff Leal, Minister of Agriculture, Food and Rural Affairs</p>
<p>QUICK FACTS</p>
<p>§  The April 24 – May 4, 2016 mission will build on the success of Premier Wynne’s 2014 Business Mission to China (see Silo article above) , Ontario’s Agri-Food Trade Mission to China and Premier Wynne’s 2015 Business Mission to China.</p>
<p>§  According to the Conference Board of Canada, every $100 million increase in exports creates approximately 1,000 new jobs.</p>
<p>LEARN MORE</p>
<p>§  Ontario’s Going Global Trade Strategy <a href="https://www.ontario.ca/business-and-economy/going-global-ontarios-trade-strategy" rel="nofollow">https://www.ontario.ca/business-and-economy/going-global-ontarios-trade-strategy</a></p>
<p>§  Read why businesses choose to Invest in Ontario <a href="http://www.investinontario.com/faq" rel="nofollow">http://www.investinontario.com/faq</a></p>
<p>§  Agreements signed in Beijing <a href="http://news.ontario.ca/m/36692" rel="nofollow">http://news.ontario.ca/m/36692</a></p>
							</section>

			<div class="reply-rate clearfix">

				<div class="reply"></div>

			</div>

			</div>
			
		</article>
</li><!-- #comment-## -->
				</ol>
		<footer>
			<nav id="comments-nav">

				<div class="comments-previous"></div>
					
				<div class="comments-next"></div>

			</nav>
		</footer>
	</section>
		
	</article>	

</div>
	

			</div>

		</div>

		<aside id="sidebar">

	<div id="uxde_300x250_widget-5" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="www.davelevac.onmpp.ca"><img src="https://www.thesilo.ca/wp-content/uploads/2017/06/Dave-Levac-MPP-Brant-Digi-AD-Concept-3-FINAL-300-x-250.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-2" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.forestsontario.ca/50mtp"><img src="https://www.thesilo.ca/wp-content/uploads/2017/04/Forests-Ontario-Digital-Ad-300x-250.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-3" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.savethemanatee.org/adopt"><img src="https://www.thesilo.ca/wp-content/uploads/2017/02/AARP-Web-banner-Spring-300x250.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-4" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="https://www.fairtrade.ca/en-ca/farmers-and-workers/bananas"><img src="https://www.thesilo.ca/wp-content/uploads/2017/02/fair-trade-bananas-gif.gif" alt="" width="300" height="250" /></a></div>

</div></div><div id="wptt_twittertweets-3" class="row widget TwitterTweets"><div class="widget-section"><h3 class="widget-title">Latest Tweets</h3><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Sad reports coming in- Another series of seemingly coordinated <a href="https://twitter.com/search?q=%23London" target="_blank" rel="nofollow">#London</a> attacks include stabbings and vehicular murder. Time for Home Guard?			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							8 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	MPP <a href="https://twitter.com/TobyBarrettHN" target="_blank" rel="nofollow">@TobyBarrettHN</a> on <a href="https://twitter.com/search?q=%23Ontario" target="_blank" rel="nofollow">#Ontario</a>'s <a href="https://twitter.com/search?q=%23China" target="_blank" rel="nofollow">#China</a> biz mission: Changes in USA = we must up our game <a href="https://t.co/fen9s4Ypur" target="_blank" rel="nofollow">https://t.co/fen9s4Ypur</a> <a href="https://twitter.com/search?q=%23onpoli" target="_blank" rel="nofollow">#onpoli</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							18 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23Dubai" target="_blank" rel="nofollow">#Dubai</a> DJ sets Guiness <a href="https://twitter.com/GWR" target="_blank" rel="nofollow">@GWR</a> world record for longest <a href="https://twitter.com/search?q=%23underwater" target="_blank" rel="nofollow">#underwater</a> radio broadcast <a href="https://t.co/5JSU7vQf7v" target="_blank" rel="nofollow">https://t.co/5JSU7vQf7v</a> <a href="https://t.co/nMYDk2jY93" target="_blank" rel="nofollow">https://t.co/nMYDk2jY93</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							2 days							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	GIve that <a href="https://twitter.com/search?q=%23tree" target="_blank" rel="nofollow">#tree</a> a big <a href="https://twitter.com/search?q=%23Silo" target="_blank" rel="nofollow">#Silo</a> hug :) <a href="https://t.co/XEuFtEp3Mp" target="_blank" rel="nofollow">https://t.co/XEuFtEp3Mp</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							2 days							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/OntarioParks" target="_blank" rel="nofollow">@OntarioParks</a>: We've still got lots of campsites available for this <a href="https://twitter.com/search?q=%23weekend" target="_blank" rel="nofollow">#weekend</a>, including cabins and waterfront sites!… <a href="https://t.co/MDXSRnWaIs" target="_blank" rel="nofollow">https://t.co/MDXSRnWaIs</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							2 days							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></div><div id="uxde_video_widget-4" class="row widget widget_uxde_video_widget"><div class="widget-section">					<div class="video-container">
			<iframe width="300" height="176" src="http://www.youtube.com/embed/QLu3UyScKi4?rel=0" frameborder="0" 	allowfullscreen></iframe>
			</div>
				</div></div><div id="text-12" class="row widget widget_text"><div class="widget-section">			<div class="textwidget"></div>
		</div></div>
</aside><!-- /#sidebar -->		
</div>
<div class="footer-shadow"></div>

<footer id="footer">

<div class="copyright wrapper">
		
	<nav id="copyright-nav" role="navigation">

		<div class="footer-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul></div>

	</nav>

	<div class="copyright-text">	

		<p><p>2017 © Mith Media/The Silo</p></p>

		<div class="theme-credit"><span>Designed by</span><a class="credit-logo" href="http://www.famethemes.com/">FameThemes</a></div>

	</div>
					
</div>

</footer>

</div>

<p id="back-top">

	<a href="#top">
		<span></span>
	</a>
	
</p>
				
<img src="https://www.thesilo.ca/wp-content/uploads/2016/08/NiceFieldBGImage2.jpg" id="fsb_image"/><script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/jquery-ui.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/fitvids.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/tinynav.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22861890-1', 'auto');
  ga('send', 'pageview');
</script>
</body>
</html>
<!--Generated by Endurance Page Cache-->