<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />		
	
	<title>New Book Is Inventors Guide To Open Source Arduino Microcontroller - The SiloThe Silo</title>
	
	<!-- Included CSS Files -->
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/style.css">
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/css/styles/brown/css.css">
	<link href='http://fonts.googleapis.com/css?family=Raleway:300,400,500,600' rel='stylesheet' type='text/css'>

	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="https://www.thesilo.ca/wp-content/themes/codilight/js/html5.js"></script>
	<![endif]-->
	
	<!--[if (gte IE 6)&(lte IE 8)]>
	  <script type="text/javascript" src="https://www.thesilo.ca/wp-content/themes/codilight/js/selectivizr.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
		<link rel="alternate" type="application/rss+xml" title="The Silo Feed" href="https://www.thesilo.ca/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://www.thesilo.ca/wp-content/themes/codilight/images/apple-touch-icon.png" />

	<style type="text/css">

		.meta-category.color-1 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-2 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-3 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-4 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-5 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-6 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-7 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-8 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-9 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-10 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-11 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-12 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-13 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-14 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-15 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-16 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-17 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-18 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-19 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-20 a { 
									background:  ! important; 
									color:  ! important;
									}

	</style>

	<style type="text/css">

		
	</style>

	
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thesilo.ca/new-book-inventors-guide-open-source-arduino-microcontroller/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Book Is Inventors Guide To Open Source Arduino Microcontroller - The Silo" />
<meta property="og:description" content="San Francisco, CA —School&#8217;s out for summer, but learning doesn&#8217;t have to stop at the classroom door. For parents and educators looking to keep their students exploring, tinkering, and creating, No Starch Press offers the latest addition to its lineup of STEM books. This time focusing on the Arduino microcontroller. The Arduino Inventor&#8217;s Guide (No &hellip;" />
<meta property="og:url" content="https://www.thesilo.ca/new-book-inventors-guide-open-source-arduino-microcontroller/" />
<meta property="og:site_name" content="The Silo" />
<meta property="article:publisher" content="https://www.facebook.com/TheSilo" />
<meta property="article:author" content="www.facebook.com/TheSilo" />
<meta property="article:tag" content="Amanda Hariri" />
<meta property="article:tag" content="Arduino" />
<meta property="article:tag" content="Bill Pollock" />
<meta property="article:tag" content="book review" />
<meta property="article:tag" content="Brian Huang" />
<meta property="article:tag" content="classroom" />
<meta property="article:tag" content="coding" />
<meta property="article:tag" content="computers" />
<meta property="article:tag" content="create" />
<meta property="article:tag" content="Derek Runberg" />
<meta property="article:tag" content="digital controller" />
<meta property="article:tag" content="DIY" />
<meta property="article:tag" content="educator" />
<meta property="article:tag" content="engineering" />
<meta property="article:tag" content="gadget" />
<meta property="article:tag" content="hacking" />
<meta property="article:tag" content="inventor" />
<meta property="article:tag" content="LED light control" />
<meta property="article:tag" content="LED programming" />
<meta property="article:tag" content="LEGO" />
<meta property="article:tag" content="math" />
<meta property="article:tag" content="microcontroller" />
<meta property="article:tag" content="No Starch Press" />
<meta property="article:tag" content="open code" />
<meta property="article:tag" content="open source" />
<meta property="article:tag" content="programming" />
<meta property="article:tag" content="project build" />
<meta property="article:tag" content="science and technology" />
<meta property="article:tag" content="SparkFun Electronics" />
<meta property="article:tag" content="STEM" />
<meta property="article:tag" content="summer student" />
<meta property="article:tag" content="teaching" />
<meta property="article:tag" content="tinker" />
<meta property="article:section" content="Sci-Tech" />
<meta property="article:published_time" content="2017-07-07T10:43:19-04:00" />
<meta property="article:modified_time" content="2017-07-07T11:24:08-04:00" />
<meta property="og:updated_time" content="2017-07-07T11:24:08-04:00" />
<meta property="og:image" content="https://www.thesilo.ca/wp-content/uploads/2017/07/Arduino-Inventors-Guide-Book-Banner.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="463" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="San Francisco, CA —School&#8217;s out for summer, but learning doesn&#8217;t have to stop at the classroom door. For parents and educators looking to keep their students exploring, tinkering, and creating, No Starch Press offers the latest addition to its lineup of STEM books. This time focusing on the Arduino microcontroller. The Arduino Inventor&#8217;s Guide (No [&hellip;]" />
<meta name="twitter:title" content="New Book Is Inventors Guide To Open Source Arduino Microcontroller - The Silo" />
<meta name="twitter:site" content="@thesiloteam" />
<meta name="twitter:image" content="https://www.thesilo.ca/wp-content/uploads/2017/07/Arduino-Inventors-Guide-Book-Banner.jpg" />
<meta name="twitter:creator" content="@thesiloteam" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Feed" href="https://www.thesilo.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Comments Feed" href="https://www.thesilo.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; New Book Is Inventors Guide To Open Source Arduino Microcontroller Comments Feed" href="https://www.thesilo.ca/new-book-inventors-guide-open-source-arduino-microcontroller/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesilo.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thesilo.ca/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='extras-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/extras.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/css/font-awesome.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/custom.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.thesilo.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/custom.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.thesilo.ca/wp-json/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.thesilo.ca/?p=21684' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Fnew-book-inventors-guide-open-source-arduino-microcontroller%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Fnew-book-inventors-guide-open-source-arduino-microcontroller%2F&#038;format=xml" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-270x270.jpg" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="7e840ec476ecbd6e1ef7be400c591b0d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script>	
</head>

<body class="post-template-default single single-post postid-21684 single-format-standard unknown">

<nav id="top-navigation">

	<div class="wrapper-no-over">

		<ul class="top-menu-left">

			<li class="small-logo"><a href="https://www.thesilo.ca"><span class="home-icon fa fa-home"></span></a></li>
                            <li class="categories">
                    <a><span class="categories-icon"></span>Categories</a>
                    <div class="dropdown-menu categories">
                        <div class="categories-menu-section">
                            <div class="categories-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul></div>
                        </div>
                    </div>
                </li> <!-- .categories-->
                        			<ul class="pri-menu"><li id="menu-item-16167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li id="menu-item-16172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li id="menu-item-20134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li id="menu-item-16165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-16166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li id="menu-item-16169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-16173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li id="menu-item-17734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>
            <li class="top-mobile-menu">
                <a href="#"><span class="categories-icon"></span>Menu</a>
                <div class="dropdown-phone">
                    <ul class="pri-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>                </div>
            </li>
		</ul>

		<ul class="top-menu-right">

			<li class="search">

				<a href="javascript:void(0)"><span class="search-icon fa  fa-search"></span>Search</a>

				<ul class="dropdown-search">

					<form role="search" method="get" id="searchform" action="https://www.thesilo.ca/">
	<input type="text" id="s" name="s" value="Type keyword and hit enter..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<input type="submit" id="searchsubmit" value="" />
</form>
 

				</ul>

			</li>
            <li class="twitter">

                <a href="javascript:void(0)"><span class="twitter-icon fa fa-twitter"></span>Follow Us</a>

                <ul class="dropdown-social-icons">

                    <div class="social-icons-section">

                        <h4>Follow Us</h4>

                        <ul>

                            <li><a href="https://www.facebook.com/TheSilo/app_111701345516375"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/rss_icon@2x.png"></a></li>
                            
                            <li><a href="http://twitter.com/@thesiloteam"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/twitter_icon@2x.png"></a></li>
                            <li><a href="https://www.facebook.com/TheSilo"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/facebook_icon@2x.png"></a></li>
                            <li><a href="https://plus.google.com/+TheSiloTeam/posts"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/google_icon@2x.png"></a></li>
                            
                        </ul>

                    </div>

                    <div class="facebook-box-section">

                        <h4>Facebook Fanpage</h4>

                        <iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheSilo&amp;width=350&amp;height=245&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false&amp;appId=140836909399878" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:245px;" allowTransparency="true"></iframe>

                    </div>

                </ul>

            </li>

            <li class="share">

                <a href="javascript:void(0)"><span class="share-icon fa fa-share-square-o"></span>Share</a>

                <ul class="dropdown-share-buttons">

                    
                    <ul>

                        <li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca:443/new-book-inventors-guide-open-source-arduino-microcontroller/" data-text="New Book Is Inventors Guide To Open Source Arduino Microcontroller - The SiloThe Silo" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
                        <li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca:443/new-book-inventors-guide-open-source-arduino-microcontroller/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
                        <li class="google-button"><g:plusone size="medium"></g:plusone></li>
                        <li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
                        <li class="pinterest-button"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca:443/new-book-inventors-guide-open-source-arduino-microcontroller/&media=https://www.thesilo.ca/wp-content/uploads/2017/07/Arduino-Inventors-Guide-Book-Banner.jpg&description=New Book Is Inventors Guide To Open Source Arduino Microcontroller - The SiloThe Silo" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

                        <script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=143969905702939";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>

                        <script type="text/javascript">
                            (function() {
                                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                                po.src = 'https://apis.google.com/js/plusone.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                            })();
                        </script>

                    </ul>

                </ul>

            </li>
		</ul>

	</div>

</nav>
		

<div class="body-content">
	
<header id="header">

	<div class="wrapper">
					
	<div class="logo">

		
			<h1><a href="https://www.thesilo.ca" title="The Silo">The Silo</a></h1>

			<p class="subheader">Trending ahead!</p>

								
	</div>

	
	</div>
					
</header>
		
<div id="main">

	<div class="main-content">

		<div id="content">
	
			<div class="post-box">

				



<div class="block loop-single">

	<article id="post-21684" class="post-21684 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-tech tag-amanda-hariri tag-arduino tag-bill-pollock tag-book-review tag-brian-huang tag-classroom tag-coding tag-computers tag-create tag-derek-runberg tag-digital-controller tag-diy tag-educator tag-engineering tag-gadget tag-hacking tag-inventor tag-led-light-control tag-led-programming tag-lego tag-math tag-microcontroller tag-no-starch-press tag-open-code tag-open-source tag-programming tag-project-build tag-science-and-technology tag-sparkfun-electronics tag-stem tag-summer-student tag-teaching tag-tinker">
		
		<header class="post-header">

			<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"> <span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="https://www.thesilo.ca">Homepage</a></span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a> </span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><span property="v:title" class="current">New Book Is Inventors Guide To Open Source Arduino Microcontroller</span></span></div>
			<h1 class="post-title entry-title">New Book Is Inventors Guide To Open Source Arduino Microcontroller</h1>

			
			
				<div class="featured-image clearfix">

					<img width="700" height="350" src="https://www.thesilo.ca/wp-content/uploads/2017/07/Arduino-Inventors-Guide-Book-Banner-700x350.jpg" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" />
				</div>

			
			
		</header>
			
		<div class="post-content"> 

			<div class="post-content-left">

			<div class="post-tags">
				
				<h4>Post Tags</h4>

				<a href="https://www.thesilo.ca/tag/amanda-hariri/" rel="tag">Amanda Hariri</a><a href="https://www.thesilo.ca/tag/arduino/" rel="tag">Arduino</a><a href="https://www.thesilo.ca/tag/bill-pollock/" rel="tag">Bill Pollock</a><a href="https://www.thesilo.ca/tag/book-review/" rel="tag">book review</a><a href="https://www.thesilo.ca/tag/brian-huang/" rel="tag">Brian Huang</a><a href="https://www.thesilo.ca/tag/classroom/" rel="tag">classroom</a><a href="https://www.thesilo.ca/tag/coding/" rel="tag">coding</a><a href="https://www.thesilo.ca/tag/computers/" rel="tag">computers</a><a href="https://www.thesilo.ca/tag/create/" rel="tag">create</a><a href="https://www.thesilo.ca/tag/derek-runberg/" rel="tag">Derek Runberg</a><a href="https://www.thesilo.ca/tag/digital-controller/" rel="tag">digital controller</a><a href="https://www.thesilo.ca/tag/diy/" rel="tag">DIY</a><a href="https://www.thesilo.ca/tag/educator/" rel="tag">educator</a><a href="https://www.thesilo.ca/tag/engineering/" rel="tag">engineering</a><a href="https://www.thesilo.ca/tag/gadget/" rel="tag">gadget</a><a href="https://www.thesilo.ca/tag/hacking/" rel="tag">hacking</a><a href="https://www.thesilo.ca/tag/inventor/" rel="tag">inventor</a><a href="https://www.thesilo.ca/tag/led-light-control/" rel="tag">LED light control</a><a href="https://www.thesilo.ca/tag/led-programming/" rel="tag">LED programming</a><a href="https://www.thesilo.ca/tag/lego/" rel="tag">LEGO</a><a href="https://www.thesilo.ca/tag/math/" rel="tag">math</a><a href="https://www.thesilo.ca/tag/microcontroller/" rel="tag">microcontroller</a><a href="https://www.thesilo.ca/tag/no-starch-press/" rel="tag">No Starch Press</a><a href="https://www.thesilo.ca/tag/open-code/" rel="tag">open code</a><a href="https://www.thesilo.ca/tag/open-source/" rel="tag">open source</a><a href="https://www.thesilo.ca/tag/programming/" rel="tag">programming</a><a href="https://www.thesilo.ca/tag/project-build/" rel="tag">project build</a><a href="https://www.thesilo.ca/tag/science-and-technology/" rel="tag">science and technology</a><a href="https://www.thesilo.ca/tag/sparkfun-electronics/" rel="tag">SparkFun Electronics</a><a href="https://www.thesilo.ca/tag/stem/" rel="tag">STEM</a><a href="https://www.thesilo.ca/tag/summer-student/" rel="tag">summer student</a><a href="https://www.thesilo.ca/tag/teaching/" rel="tag">teaching</a><a href="https://www.thesilo.ca/tag/tinker/" rel="tag">tinker</a>	
			</div>

			
				<div class="share-buttons">

					<h4>Share This</h4>
					
					<ul>

						<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/new-book-inventors-guide-open-source-arduino-microcontroller/" data-text="New Book Is Inventors Guide To Open Source Arduino Microcontroller" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
						<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/new-book-inventors-guide-open-source-arduino-microcontroller/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
						<li class="google-button"><g:plusone size="medium"></g:plusone></li>
						<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
						<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/new-book-inventors-guide-open-source-arduino-microcontroller/&media=https://www.thesilo.ca/wp-content/uploads/2017/07/Arduino-Inventors-Guide-Book-Banner.jpg&description=New Book Is Inventors Guide To Open Source Arduino Microcontroller" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

					</ul>

				</div>

			
			<div class="random-posts">

				<h4>Pretty Posts</h4>

				<ul>

										
					<li><a href="https://www.thesilo.ca/re-sixnationssamsungontario-deal-people-in-my-riding-are-kept-in-the-dark-barrett-mpp/" rel="bookmark" title="re: SixNations/Samsung/Ontario deal- &#8220;People&#8230;in my riding, are kept in the dark.&#8221; Barrett MPP">re: SixNations/Samsung/Ontario deal- &#8220;People&#8230;in my riding, are kept in the dark.&#8221; Barrett MPP</a></li>

					
					<li><a href="https://www.thesilo.ca/haldimand-chippewa-trail-grand-opening-may-11/" rel="bookmark" title="Haldimand Chippewa Trail grand opening May 11">Haldimand Chippewa Trail grand opening May 11</a></li>

					
					<li><a href="https://www.thesilo.ca/premier-dalton-mcguinty-ontario-education-is-working/" rel="bookmark" title="Premier Dalton McGuinty: &#8220;Ontario Education Is Working&#8221;">Premier Dalton McGuinty: &#8220;Ontario Education Is Working&#8221;</a></li>

					
					<li><a href="https://www.thesilo.ca/update-making-sense-of-the-silver-lake-sediment-sample-results/" rel="bookmark" title="Update &#8211; Making Sense of the Silver Lake Sediment Sample Results">Update &#8211; Making Sense of the Silver Lake Sediment Sample Results</a></li>

					
					<li><a href="https://www.thesilo.ca/onts-sw-tourism-region-unveils-agritourism-toolkit-for-farmers/" rel="bookmark" title="Ont&#8217;s S/W Tourism Region Unveils Agritourism Toolkit For Farmers">Ont&#8217;s S/W Tourism Region Unveils Agritourism Toolkit For Farmers</a></li>

										 

				</ul>

			</div>

			</div>

			<div class="post-content-right">

			<span class="meta-info">

				By <span class="vcard author"><span class="fn"><a href="https://www.thesilo.ca/author/the-silo/" title="Posts by The Silo" rel="author">The Silo</a></span></span> 
			
				<span> - <time class="updated meta-button" datetime="July, 7th 2017" pubdate> July, 7th 2017</time></span>
			
			</span>

			
			<p><b>San Francisco, CA </b>—School&#8217;s out for summer, but learning doesn&#8217;t have to stop at the classroom door. For parents and educators looking to keep their students exploring, tinkering, and creating, No Starch Press offers the latest addition to its lineup of STEM books. This time focusing on the Arduino microcontroller.</p>
<p><img src="https://www.thesilo.ca/wp-content/uploads/2017/07/Arduino-Inventors-Guide-Book.jpg" alt="" class="aligncenter size-full wp-image-21687" width="473" height="625" srcset="https://www.thesilo.ca/wp-content/uploads/2017/07/Arduino-Inventors-Guide-Book.jpg 473w, https://www.thesilo.ca/wp-content/uploads/2017/07/Arduino-Inventors-Guide-Book-227x300.jpg 227w" sizes="(max-width: 473px) 100vw, 473px" /></p>
<p><b>The Arduino Inventor&#8217;s Guide</b> (No Starch Press, $29.95USD, 336 pp., June 2017) is a project-packed introduction to building and coding with the Arduino microcontroller. With each hands-on project, total beginners learn useful electronics and coding skills while building an interactive gadget.</p>
<p>This is No Starch Press&#8217;s second installment in its introductory-level educational series for aspiring makers. The series is a collaboration with SparkFun Electronics, the popular electronics parts retailer dedicated to making the world of electronics more accessible to the average person. Authors Brian Huang and Derek Runberg of SparkFun&#8217;s Department of Education use their teaching experience to make learning about electronics an adventure.</p>
<p>&#8220;We wanted to share the magic that happens when you build something interactive with electronics,&#8221; says Huang. &#8220;The goal is to teach real, valuable hardware skills, one project at a time,&#8221; adds Runberg.</p>
<p>Readers learn how to make their hardware move, buzz, flash, and interact with the world as they build 10 projects, including:</p>
<ul>
<li>A miniature traffic light</li>
<li>A light-sensitive, color-changing night-light</li>
<li>A temperature-sensing mini greenhouse</li>
<li>A motorized, programmable robot</li>
<li>A tiny, playable electric piano</li>
</ul>
<p>&#8220;We&#8217;ve teamed up with SparkFun to make electronics and coding skills achievable for anyone,&#8221; says No Starch Press founder Bill Pollock. &#8220;This book will take total beginners from blinking their first LED to programming their first robot.&#8221;</p>
<p>&nbsp;</p>
<p>Sample pages from <b>The Arduino Inventor&#8217;s Guide</b>:</p>
<p><img src="https://www.thesilo.ca/wp-content/uploads/2017/07/Sample-Page-1-Arduino-Inventors-Guide.jpg" alt="" class="aligncenter size-full wp-image-21688" width="600" height="460" srcset="https://www.thesilo.ca/wp-content/uploads/2017/07/Sample-Page-1-Arduino-Inventors-Guide.jpg 600w, https://www.thesilo.ca/wp-content/uploads/2017/07/Sample-Page-1-Arduino-Inventors-Guide-300x230.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><img src="https://www.thesilo.ca/wp-content/uploads/2017/07/Sample-Page-2-Arduino-Inventors-Guide.jpg" alt="" class="aligncenter size-full wp-image-21689" width="600" height="422" srcset="https://www.thesilo.ca/wp-content/uploads/2017/07/Sample-Page-2-Arduino-Inventors-Guide.jpg 600w, https://www.thesilo.ca/wp-content/uploads/2017/07/Sample-Page-2-Arduino-Inventors-Guide-300x211.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<table>
<tbody>
<tr>
<td></td>
<td><strong>For the Silo, Amanda Hariri</strong>.</td>
</tr>
</tbody>
</table>
<table>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>
<div>
<div><strong>About the Authors</strong></div>
<p><b>Brian Huang</b> is the Education Engineer for SparkFun Electronics. He combines his knowledge of teaching and engineering to create professional development materials.</p>
<p><b>Derek Runberg</b> works in the Department of Education at SparkFun Electronics, where he runs workshops about technology in classrooms and at conferences. He is the author of <b>The SparkFun Guide to Processing</b>.</p>
<p><b>SparkFun Electronics</b> is an online retail store that sells electronic parts for DIY projects. It offers classes for the public as well as resources, tutorials, and professional development for educators through its Department of Education.</p>
<table cellspacing="0" cellpadding="0" border="0">
<tbody>
<tr>
<td valign="top"><a target="_blank" href="http://post.oreilly.com/rd/9z1z7m9ls03316dus53b5av4sur91071h1un6013jpg" rel="noopener noreferrer"><img alt="Arduino Inventor's Guide" src="http://akamaicovers.oreilly.com/images/9781593276522/cat.gif" shrinktofit="true" width="115" border="0" align="left" /></a></td>
<td valign="top"><b>The Arduino Inventor&#8217;s Guide</b><br />
Publisher: No Starch Press<br />
Authors: Brian Huang and Derek Runberg<br />
Print ISBN: 978-1-59327-652-2<br />
Price: $29.95USD<br />
Publication Date: June 2017<br />
Specs: 336 pp., 4C  Available in fine bookstores everywhere, contact <a href="mailto:marketingdirector@thesilo.ca">marketingdirector@thesilo.ca</a> for locations near you and online ordering information.<strong>About No Starch Press</strong><br />
From deep in the heart of San Francisco&#8217;s start-up gulch, No Starch Press carefully crafts the finest in geek entertainment. The growing list of award-winning No Starch Press bestsellers covers topics like LEGO, hacking, STEM, programming, science, and math. Our titles have personality, our authors are passionate, and our books tackle topics that people care about.</td>
</tr>
</tbody>
</table>
</div>

			
			
			<div class="share-buttons responsive">
					
				<ul>

					<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/new-book-inventors-guide-open-source-arduino-microcontroller/" data-text="New Book Is Inventors Guide To Open Source Arduino Microcontroller" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
					<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/new-book-inventors-guide-open-source-arduino-microcontroller/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
					<li class="google-button"><g:plusone size="medium"></g:plusone></li>
					<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
					<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/new-book-inventors-guide-open-source-arduino-microcontroller/&media=https://www.thesilo.ca/wp-content/uploads/2017/07/Arduino-Inventors-Guide-Book-Banner.jpg&description=New Book Is Inventors Guide To Open Source Arduino Microcontroller" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

				</ul>

			</div>

			
			</div>

		</div>

		<div class="navigation" style="display: none;">

			
		</div>

		<div class="author-wrap">

			<div class="author-gravatar">

				<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=100&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=200&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' />
			</div>
				
			<div class="author-info">

				<div class="vcard author author-title"><span class="fn"><a href="https://www.thesilo.ca/" title="Visit The Silo&#8217;s website" rel="author external">The Silo</a></span></div>

				<div class="author-description"><p></p></div>

			</div>

		</div>

		<div class="related-posts">

			<h3>Related Posts</h3>
	
			<ul>

								 
				    			    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/the-flykly-wheel-turns-ordinary-bicycles-into-21st-century-smart-bikes/" title="The FlyKly Wheel turns ordinary bicycles into 21st Century Smart Bikes"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2015/02/FlyKlySmartWheelBanner-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/the-flykly-wheel-turns-ordinary-bicycles-into-21st-century-smart-bikes/" title="The FlyKly Wheel turns ordinary bicycles into 21st Century Smart Bikes">The FlyKly Wheel turns ordinary bicycles into 21st Century Smart Bikes</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/sci-tech/" title="View all posts in Sci-Tech" >Sci-Tech</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/nettalkvtech-back-to-school-bundle-now-at-walmart-canada/" title="netTALK&#038;VTech &#8220;Back to School&#8221; bundle now at Walmart Canada"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2013/08/VtechBack2schoolWalmartPromo-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/nettalkvtech-back-to-school-bundle-now-at-walmart-canada/" title="netTALK&#038;VTech &#8220;Back to School&#8221; bundle now at Walmart Canada">netTALK&#038;VTech &#8220;Back to School&#8221; bundle now at Walmart Canada</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/sci-tech/" title="View all posts in Sci-Tech" >Sci-Tech</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/filmmaker-betsy-chasse-asks-what-the-bleep-do-we-know-about-reality/" title="Filmmaker Betsy Chasse asks- What the Bleep Do We Know!? about reality?"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2014/01/WhattheBleepImage3-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/filmmaker-betsy-chasse-asks-what-the-bleep-do-we-know-about-reality/" title="Filmmaker Betsy Chasse asks- What the Bleep Do We Know!? about reality?">Filmmaker Betsy Chasse asks- What the Bleep Do We Know!? about reality?</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/sci-tech/" title="View all posts in Sci-Tech" >Sci-Tech</a> </span>
								
					</article>
					
				</li>
    						
			</ul>

		</div>
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-book-inventors-guide-open-source-arduino-microcontroller/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thesilo.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21684' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2b1cd5b525" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p>			</form>
			</div><!-- #respond -->
			
	</article>	

</div>
	

			</div>

		</div>

		<aside id="sidebar">

	<div id="uxde_300x250_widget-5" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.davelevac.onmpp.ca"><img src="https://www.thesilo.ca/wp-content/uploads/2017/06/Dave-Levac-MPP-Brant-Digi-AD-Concept-3-FINAL-300-x-250.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-2" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="https://tobybarrett.com/"><img src="https://www.thesilo.ca/wp-content/uploads/2017/06/Toby-Digi-Ad-design-2-300x250-pix-FINAL.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-3" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.savethemanatee.org/adopt"><img src="https://www.thesilo.ca/wp-content/uploads/2017/06/Summer-2017-Save-the-Manatee-DigiAD-FINAL.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-4" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="https://www.fairtrade.ca/en-ca/farmers-and-workers/bananas"><img src="https://www.thesilo.ca/wp-content/uploads/2017/02/fair-trade-bananas-gif.gif" alt="" width="300" height="250" /></a></div>

</div></div><div id="wptt_twittertweets-3" class="row widget TwitterTweets"><div class="widget-section"><h3 class="widget-title">Latest Tweets</h3><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23onpoli" target="_blank" rel="nofollow">#onpoli</a> <a href="https://twitter.com/TobyBarrettHN" target="_blank" rel="nofollow">@TobyBarrettHN</a> "for-profit company can build $1bil line &amp; earn $$ selling Ontario hydro but our gov't cant?… <a href="https://t.co/kcwgI8MNmw" target="_blank" rel="nofollow">https://t.co/kcwgI8MNmw</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							9 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	New <a href="https://twitter.com/search?q=%23book" target="_blank" rel="nofollow">#book</a> is intro- inventors guide to <a href="https://twitter.com/search?q=%23opensource" target="_blank" rel="nofollow">#opensource</a> Arduino microcontroller <a href="https://t.co/9lZNX2N9Za" target="_blank" rel="nofollow">https://t.co/9lZNX2N9Za</a> <a href="https://t.co/VDSOaJWW93" target="_blank" rel="nofollow">https://t.co/VDSOaJWW93</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							9 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/reggiereggie" target="_blank" rel="nofollow">@reggiereggie</a>: <a href="https://twitter.com/thesiloteam" target="_blank" rel="nofollow">@thesiloteam</a> <a href="https://twitter.com/weirdsciencepop" target="_blank" rel="nofollow">@weirdsciencepop</a> <a href="https://twitter.com/thatbitchparam" target="_blank" rel="nofollow">@thatbitchparam</a> <a href="https://twitter.com/DeprivedSleeps" target="_blank" rel="nofollow">@DeprivedSleeps</a> <a href="https://twitter.com/weird_sci" target="_blank" rel="nofollow">@weird_sci</a> <a href="https://twitter.com/GCweirdscience" target="_blank" rel="nofollow">@GCweirdscience</a> <a href="https://twitter.com/WeirdScienceGrp" target="_blank" rel="nofollow">@WeirdScienceGrp</a>… <a href="https://t.co/LaMw5e1OJs" target="_blank" rel="nofollow">https://t.co/LaMw5e1OJs</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							1 day							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Plastic Surgeons see increase in <a href="https://twitter.com/search?q=%23Injectables" target="_blank" rel="nofollow">#Injectables</a> procedure for under 30 Yr olds 
<a href="https://t.co/IYhDmJWrSl" target="_blank" rel="nofollow">https://t.co/IYhDmJWrSl</a> <a href="https://twitter.com/ASurgCollab" target="_blank" rel="nofollow">@ASurgCollab</a>… <a href="https://t.co/m4F6olyt48" target="_blank" rel="nofollow">https://t.co/m4F6olyt48</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							1 day							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Weirdest <a href="https://twitter.com/search?q=%23sleep" target="_blank" rel="nofollow">#sleep</a> experiments- What were they, who ran them and why? <a href="https://t.co/qI1scl2xbD" target="_blank" rel="nofollow">https://t.co/qI1scl2xbD</a> <a href="https://t.co/3eY99doy3k" target="_blank" rel="nofollow">https://t.co/3eY99doy3k</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							2 days							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></div><div id="uxde_video_widget-4" class="row widget widget_uxde_video_widget"><div class="widget-section">					<div class="video-container">
			<iframe width="300" height="176" src="http://www.youtube.com/embed/QLu3UyScKi4?rel=0" frameborder="0" 	allowfullscreen></iframe>
			</div>
				</div></div><div id="text-12" class="row widget widget_text"><div class="widget-section">			<div class="textwidget"></div>
		</div></div>
</aside><!-- /#sidebar -->		
</div>
<div class="footer-shadow"></div>

<footer id="footer">

<div class="copyright wrapper">
		
	<nav id="copyright-nav" role="navigation">

		<div class="footer-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul></div>

	</nav>

	<div class="copyright-text">	

		<p><p>2017 © Mith Media/The Silo</p></p>

		<div class="theme-credit"><span>Designed by</span><a class="credit-logo" href="http://www.famethemes.com/">FameThemes</a></div>

	</div>
					
</div>

</footer>

</div>

<p id="back-top">

	<a href="#top">
		<span></span>
	</a>
	
</p>
				
<img src="https://www.thesilo.ca/wp-content/uploads/2017/06/11111-New-Silo-Website-Background.jpg" id="fsb_image"/><script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/jquery-ui.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/fitvids.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/tinynav.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22861890-1', 'auto');
  ga('send', 'pageview');
</script>
</body>
</html>