<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />		
	
	<title>Book Explores Pitfalls Of Moving To Another Country To Save Money - The SiloThe Silo</title>
	
	<!-- Included CSS Files -->
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/style.css">
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/css/styles/brown/css.css">
	<link href='http://fonts.googleapis.com/css?family=Raleway:300,400,500,600' rel='stylesheet' type='text/css'>

	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="https://www.thesilo.ca/wp-content/themes/codilight/js/html5.js"></script>
	<![endif]-->
	
	<!--[if (gte IE 6)&(lte IE 8)]>
	  <script type="text/javascript" src="https://www.thesilo.ca/wp-content/themes/codilight/js/selectivizr.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
		<link rel="alternate" type="application/rss+xml" title="The Silo Feed" href="https://www.thesilo.ca/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://www.thesilo.ca/wp-content/themes/codilight/images/apple-touch-icon.png" />

	<style type="text/css">

		.meta-category.color-1 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-2 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-3 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-4 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-5 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-6 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-7 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-8 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-9 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-10 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-11 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-12 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-13 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-14 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-15 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-16 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-17 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-18 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-19 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-20 a { 
									background:  ! important; 
									color:  ! important;
									}

	</style>

	<style type="text/css">

		
	</style>

	
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thesilo.ca/book-explores-pitfalls-moving-another-country-to-save-money/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Book Explores Pitfalls Of Moving To Another Country To Save Money - The Silo" />
<meta property="og:description" content="After job losses and the mortgage meltdown of 2008, Karin Esterhammer, her husband, and their 8-year-old (autistic) son fled Los Angeles to start over in an unlikely place:a nine-foot-wide back-alley in one of Ho Chi Minh City&#8217;s poorest districts, where neighbors unabashedly started into windows, generously shared their barbecued rat, kept cockroaches for luck, and &hellip;" />
<meta property="og:url" content="https://www.thesilo.ca/book-explores-pitfalls-moving-another-country-to-save-money/" />
<meta property="og:site_name" content="The Silo" />
<meta property="article:publisher" content="https://www.facebook.com/TheSilo" />
<meta property="article:author" content="www.facebook.com/TheSilo" />
<meta property="article:tag" content="2008 Recession" />
<meta property="article:tag" content="Baked book" />
<meta property="article:tag" content="Baltimore Sun" />
<meta property="article:tag" content="Bill Bryson" />
<meta property="article:tag" content="book review" />
<meta property="article:tag" content="budget" />
<meta property="article:tag" content="Chicago Tribune" />
<meta property="article:tag" content="community" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="ESL" />
<meta property="article:tag" content="expenses" />
<meta property="article:tag" content="family" />
<meta property="article:tag" content="family move" />
<meta property="article:tag" content="high rent" />
<meta property="article:tag" content="Ho Chi Minh City" />
<meta property="article:tag" content="home business" />
<meta property="article:tag" content="J. Maarten Troost" />
<meta property="article:tag" content="Karin Esterhammer" />
<meta property="article:tag" content="Kirkus Reviews" />
<meta property="article:tag" content="LA Times" />
<meta property="article:tag" content="laid off" />
<meta property="article:tag" content="Library Journal" />
<meta property="article:tag" content="living overseas" />
<meta property="article:tag" content="Mark Haskell Smith" />
<meta property="article:tag" content="memoir" />
<meta property="article:tag" content="moving" />
<meta property="article:tag" content="Naked at Lunch book" />
<meta property="article:tag" content="Prospect Park Books" />
<meta property="article:tag" content="satire" />
<meta property="article:tag" content="savings account" />
<meta property="article:tag" content="So Happiness To Meet You" />
<meta property="article:tag" content="Teaching English" />
<meta property="article:tag" content="Travel" />
<meta property="article:tag" content="Trina Kaye" />
<meta property="article:tag" content="Vietnam" />
<meta property="article:section" content="Reviews" />
<meta property="article:published_time" content="2017-11-06T08:42:52-05:00" />
<meta property="article:modified_time" content="2017-11-06T08:43:49-05:00" />
<meta property="og:updated_time" content="2017-11-06T08:43:49-05:00" />
<meta property="og:image" content="https://www.thesilo.ca/wp-content/uploads/2017/11/So-Happiness-To-Meet-You-Book.jpg" />
<meta property="og:image:secure_url" content="https://www.thesilo.ca/wp-content/uploads/2017/11/So-Happiness-To-Meet-You-Book.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="431" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="After job losses and the mortgage meltdown of 2008, Karin Esterhammer, her husband, and their 8-year-old (autistic) son fled Los Angeles to start over in an unlikely place:a nine-foot-wide back-alley in one of Ho Chi Minh City&#8217;s poorest districts, where neighbors unabashedly started into windows, generously shared their barbecued rat, kept cockroaches for luck, and [&hellip;]" />
<meta name="twitter:title" content="Book Explores Pitfalls Of Moving To Another Country To Save Money - The Silo" />
<meta name="twitter:site" content="@thesiloteam" />
<meta name="twitter:image" content="https://www.thesilo.ca/wp-content/uploads/2017/11/So-Happiness-To-Meet-You-Book.jpg" />
<meta name="twitter:creator" content="@thesiloteam" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thesilo.ca\/","name":"The Silo","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thesilo.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.thesilo.ca\/book-explores-pitfalls-moving-another-country-to-save-money\/","sameAs":["https:\/\/www.facebook.com\/TheSilo","https:\/\/twitter.com\/thesiloteam"],"@id":"#organization","name":"Mith Media","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Feed" href="https://www.thesilo.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Comments Feed" href="https://www.thesilo.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Book Explores Pitfalls Of Moving To Another Country To Save Money Comments Feed" href="https://www.thesilo.ca/book-explores-pitfalls-moving-another-country-to-save-money/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesilo.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thesilo.ca/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.thesilo.ca/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='extras-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/extras.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/css/font-awesome.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/custom.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.thesilo.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.thesilo.ca\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"22395","token":"7438a19d0c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/custom.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.thesilo.ca/wp-json/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://www.thesilo.ca/?p=22395' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Fbook-explores-pitfalls-moving-another-country-to-save-money%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Fbook-explores-pitfalls-moving-another-country-to-save-money%2F&#038;format=xml" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-270x270.jpg" />
	
</head>

<body class="post-template-default single single-post postid-22395 single-format-standard unknown">

<nav id="top-navigation">

	<div class="wrapper-no-over">

		<ul class="top-menu-left">

			<li class="small-logo"><a href="https://www.thesilo.ca"><span class="home-icon fa fa-home"></span></a></li>
                            <li class="categories">
                    <a><span class="categories-icon"></span>Categories</a>
                    <div class="dropdown-menu categories">
                        <div class="categories-menu-section">
                            <div class="categories-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
<li class="page_item page-item-21867"><a href="https://www.thesilo.ca/news/">News</a></li>
</ul></div>
                        </div>
                    </div>
                </li> <!-- .categories-->
                        			<ul class="pri-menu"><li id="menu-item-16167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul  class="sub-menu">
	<li id="menu-item-16172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li id="menu-item-20134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li id="menu-item-16165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-16166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li id="menu-item-21868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21868"><a href="https://www.thesilo.ca/news/">News</a></li>
<li id="menu-item-16169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-16173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li id="menu-item-17734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>
            <li class="top-mobile-menu">
                <a href="#"><span class="categories-icon"></span>Menu</a>
                <div class="dropdown-phone">
                    <ul class="pri-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21868"><a href="https://www.thesilo.ca/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>                </div>
            </li>
		</ul>

		<ul class="top-menu-right">

			<li class="search">

				<a href="javascript:void(0)"><span class="search-icon fa  fa-search"></span>Search</a>

				<ul class="dropdown-search">

					<form role="search" method="get" id="searchform" action="https://www.thesilo.ca/">
	<input type="text" id="s" name="s" value="Type keyword and hit enter..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<input type="submit" id="searchsubmit" value="" />
</form>
 

				</ul>

			</li>
            <li class="twitter">

                <a href="javascript:void(0)"><span class="twitter-icon fa fa-twitter"></span>Follow Us</a>

                <ul class="dropdown-social-icons">

                    <div class="social-icons-section">

                        <h4>Follow Us</h4>

                        <ul>

                            <li><a href="https://www.facebook.com/TheSilo/app_111701345516375"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/rss_icon@2x.png"></a></li>
                            
                            <li><a href="http://twitter.com/@thesiloteam"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/twitter_icon@2x.png"></a></li>
                            <li><a href="https://www.facebook.com/TheSilo"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/facebook_icon@2x.png"></a></li>
                            <li><a href="https://plus.google.com/+TheSiloTeam/posts"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/google_icon@2x.png"></a></li>
                            
                        </ul>

                    </div>

                    <div class="facebook-box-section">

                        <h4>Facebook Fanpage</h4>

                        <iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheSilo&amp;width=350&amp;height=245&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false&amp;appId=140836909399878" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:245px;" allowTransparency="true"></iframe>

                    </div>

                </ul>

            </li>

            <li class="share">

                <a href="javascript:void(0)"><span class="share-icon fa fa-share-square-o"></span>Share</a>

                <ul class="dropdown-share-buttons">

                    
                    <ul>

                        <li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca:443/book-explores-pitfalls-moving-another-country-to-save-money/" data-text="Book Explores Pitfalls Of Moving To Another Country To Save Money - The SiloThe Silo" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
                        <li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca:443/book-explores-pitfalls-moving-another-country-to-save-money/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
                        <li class="google-button"><g:plusone size="medium"></g:plusone></li>
                        <li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
                        <li class="pinterest-button"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca:443/book-explores-pitfalls-moving-another-country-to-save-money/&media=https://www.thesilo.ca/wp-content/uploads/2017/11/So-Happiness-To-Meet-You-Book.jpg&description=Book Explores Pitfalls Of Moving To Another Country To Save Money - The SiloThe Silo" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

                        <script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=143969905702939";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>

                        <script type="text/javascript">
                            (function() {
                                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                                po.src = 'https://apis.google.com/js/plusone.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                            })();
                        </script>

                    </ul>

                </ul>

            </li>
		</ul>

	</div>

</nav>
		

<div class="body-content">
	
<header id="header">

	<div class="wrapper">
					
	<div class="logo">

		
			<h1><a href="https://www.thesilo.ca" title="The Silo">The Silo</a></h1>

			<p class="subheader">Trending ahead!</p>

								
	</div>

		<div class="header-ads">

		
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9370253960916772"
     data-ad-slot="9352393103"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


	</div>
	
	</div>
					
</header>
		
<div id="main">

	<div class="main-content">

		<div id="content">
	
			<div class="post-box">

				



<div class="block loop-single">

	<article id="post-22395" class="post-22395 post type-post status-publish format-standard has-post-thumbnail hentry category-art-reviews tag-2008-recession tag-baked-book tag-baltimore-sun tag-bill-bryson tag-book-review tag-budget tag-chicago-tribune tag-community tag-culture-2 tag-esl tag-expenses tag-family tag-family-move tag-high-rent tag-ho-chi-minh-city tag-home-business tag-j-maarten-troost tag-karin-esterhammer tag-kirkus-reviews tag-la-times tag-laid-off tag-library-journal tag-living-overseas tag-mark-haskell-smith tag-memoir tag-moving tag-naked-at-lunch-book tag-prospect-park-books tag-satire tag-savings-account tag-so-happiness-to-meet-you tag-teaching-english tag-travel tag-trina-kaye tag-vietnam">
		
		<header class="post-header">

			<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"> <span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="https://www.thesilo.ca">Homepage</a></span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a> </span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><span property="v:title" class="current">Book Explores Pitfalls Of Moving To Another Country To Save Money</span></span></div>
			<h1 class="post-title entry-title">Book Explores Pitfalls Of Moving To Another Country To Save Money</h1>

			
			
				<div class="featured-image clearfix">

					<img width="700" height="350" src="https://www.thesilo.ca/wp-content/uploads/2017/11/So-Happiness-To-Meet-You-Book-700x350.jpg" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" />
				</div>

			
			
		</header>
			
		<div class="post-content"> 

			<div class="post-content-left">

			<div class="post-tags">
				
				<h4>Post Tags</h4>

				<a href="https://www.thesilo.ca/tag/2008-recession/" rel="tag">2008 Recession</a><a href="https://www.thesilo.ca/tag/baked-book/" rel="tag">Baked book</a><a href="https://www.thesilo.ca/tag/baltimore-sun/" rel="tag">Baltimore Sun</a><a href="https://www.thesilo.ca/tag/bill-bryson/" rel="tag">Bill Bryson</a><a href="https://www.thesilo.ca/tag/book-review/" rel="tag">book review</a><a href="https://www.thesilo.ca/tag/budget/" rel="tag">budget</a><a href="https://www.thesilo.ca/tag/chicago-tribune/" rel="tag">Chicago Tribune</a><a href="https://www.thesilo.ca/tag/community/" rel="tag">community</a><a href="https://www.thesilo.ca/tag/culture-2/" rel="tag">culture</a><a href="https://www.thesilo.ca/tag/esl/" rel="tag">ESL</a><a href="https://www.thesilo.ca/tag/expenses/" rel="tag">expenses</a><a href="https://www.thesilo.ca/tag/family/" rel="tag">family</a><a href="https://www.thesilo.ca/tag/family-move/" rel="tag">family move</a><a href="https://www.thesilo.ca/tag/high-rent/" rel="tag">high rent</a><a href="https://www.thesilo.ca/tag/ho-chi-minh-city/" rel="tag">Ho Chi Minh City</a><a href="https://www.thesilo.ca/tag/home-business/" rel="tag">home business</a><a href="https://www.thesilo.ca/tag/j-maarten-troost/" rel="tag">J. Maarten Troost</a><a href="https://www.thesilo.ca/tag/karin-esterhammer/" rel="tag">Karin Esterhammer</a><a href="https://www.thesilo.ca/tag/kirkus-reviews/" rel="tag">Kirkus Reviews</a><a href="https://www.thesilo.ca/tag/la-times/" rel="tag">LA Times</a><a href="https://www.thesilo.ca/tag/laid-off/" rel="tag">laid off</a><a href="https://www.thesilo.ca/tag/library-journal/" rel="tag">Library Journal</a><a href="https://www.thesilo.ca/tag/living-overseas/" rel="tag">living overseas</a><a href="https://www.thesilo.ca/tag/mark-haskell-smith/" rel="tag">Mark Haskell Smith</a><a href="https://www.thesilo.ca/tag/memoir/" rel="tag">memoir</a><a href="https://www.thesilo.ca/tag/moving/" rel="tag">moving</a><a href="https://www.thesilo.ca/tag/naked-at-lunch-book/" rel="tag">Naked at Lunch book</a><a href="https://www.thesilo.ca/tag/prospect-park-books/" rel="tag">Prospect Park Books</a><a href="https://www.thesilo.ca/tag/satire/" rel="tag">satire</a><a href="https://www.thesilo.ca/tag/savings-account/" rel="tag">savings account</a><a href="https://www.thesilo.ca/tag/so-happiness-to-meet-you/" rel="tag">So Happiness To Meet You</a><a href="https://www.thesilo.ca/tag/teaching-english/" rel="tag">Teaching English</a><a href="https://www.thesilo.ca/tag/travel/" rel="tag">Travel</a><a href="https://www.thesilo.ca/tag/trina-kaye/" rel="tag">Trina Kaye</a><a href="https://www.thesilo.ca/tag/vietnam/" rel="tag">Vietnam</a>	
			</div>

			
				<div class="share-buttons">

					<h4>Share This</h4>
					
					<ul>

						<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/book-explores-pitfalls-moving-another-country-to-save-money/" data-text="Book Explores Pitfalls Of Moving To Another Country To Save Money" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
						<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/book-explores-pitfalls-moving-another-country-to-save-money/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
						<li class="google-button"><g:plusone size="medium"></g:plusone></li>
						<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
						<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/book-explores-pitfalls-moving-another-country-to-save-money/&media=https://www.thesilo.ca/wp-content/uploads/2017/11/So-Happiness-To-Meet-You-Book.jpg&description=Book Explores Pitfalls Of Moving To Another Country To Save Money" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

					</ul>

				</div>

			
			<div class="random-posts">

				<h4>Pretty Posts</h4>

				<ul>

										
					<li><a href="https://www.thesilo.ca/18928-2/" rel="bookmark" title="Multi Aroma Diffuser from the Future&#8230;available Today">Multi Aroma Diffuser from the Future&#8230;available Today</a></li>

					
					<li><a href="https://www.thesilo.ca/aylmer-company-fined-4k-for-running-unlicensed-pit-in-norfolk-county/" rel="bookmark" title="Aylmer company fined $4K for running unlicensed pit in Norfolk County">Aylmer company fined $4K for running unlicensed pit in Norfolk County</a></li>

					
					<li><a href="https://www.thesilo.ca/ontario-liberal-partys-dwight-duncan-stays-as-finance-minister/" rel="bookmark" title="Ontario Liberal Party&#8217;s Dwight Duncan Stays As Finance Minister">Ontario Liberal Party&#8217;s Dwight Duncan Stays As Finance Minister</a></li>

					
					<li><a href="https://www.thesilo.ca/aviation-books-from-quarto-publishing-blackbird-pilot-handbook/" rel="bookmark" title="New Must Have Aviation Books From Quarto Include Original SR-71 Pilot Handbook">New Must Have Aviation Books From Quarto Include Original SR-71 Pilot Handbook</a></li>

					
					<li><a href="https://www.thesilo.ca/discussing-the-inclusion-of-the-green-party-of-ontario-in-ontario-leaders-debate/" rel="bookmark" title="Discussing The Inclusion Of The Green Party of Ontario In Ontario Leader&#8217;s Debate">Discussing The Inclusion Of The Green Party of Ontario In Ontario Leader&#8217;s Debate</a></li>

										 

				</ul>

			</div>

			</div>

			<div class="post-content-right">

			<span class="meta-info">

				By <span class="vcard author"><span class="fn"><a href="https://www.thesilo.ca/author/the-silo/" title="Posts by The Silo" rel="author">The Silo</a></span></span> 
			
				<span> - <time class="updated meta-button" datetime="November, 6th 2017" pubdate> November, 6th 2017</time></span>
			
			</span>

			
			<p>After job losses and the mortgage meltdown of 2008, Karin Esterhammer, her husband, and their 8-year-old (autistic) son fled Los Angeles to start over in an unlikely place:a nine-foot-wide back-alley in one of Ho Chi Minh City&#8217;s poorest districts, where neighbors unabashedly started into windows, generously shared their barbecued rat, kept cockroaches for luck, and ultimately helped Karin and her family find joy without their Western trappings.</p>
<p id=""><span style="color: #0000ff;">Who hasn’t daydreamed about chucking it all and living simply in a hut with a hammock on a beach?</span> Such a move can be a brilliant way to cut expenses and flip your life’s switch to adventure mode.</p>
<p id=""><strong>Around six of every 10 North Americans didn’t have an emergency savings account when the 2008 recession hit.</strong> Karin was one of them. &#8220;I don&#8217;t know why I thought selling nearly everything we owned and moving to Vietnam would be the easiest way to get back all I’d lost. Call it desperation. I was laid off from an industry becoming more obsolete by the day — newspapers. My husband’s home business was also tanking, and with debts that equaled what seemed like the GDP of a small country, we didn’t have the capacity for clear thinking and careful planning.&#8221;</p>
<p><img src="https://www.thesilo.ca/wp-content/uploads/2017/11/So-Happiness-To-Meet-You-Book-Advance-Praise-e1509975501133.jpg" alt="So Happiness To Meet You Book Advance Praise" width="600" height="173" class="aligncenter size-full wp-image-22399" /></p>
<p id="">So, in 2008, Karin and her family moved to Ho Chi Minh City to get jobs teaching English. In a country where a great meal was $1usd, a motorbike taxi ride was 50 cents, and cable TV plus telephone was $6usd a month, they had lofty expectations of saving bundles of money and returning home in a year. What they didn’t account for was high rent. The least-expensive place they could find was $400usd a month for a nine-foot-wide house on a crowded alley with no hot water, but plenty of roosters and rats. They took it.</p>
<p>In <strong>So Happiness to Meet You</strong>, Karin shares what her family learned while living in Vietnam and learning to appreciate having less and needing less.</p>
<p>In the great tradition of Bill Bryson and J. Maarten Troost, <strong>So Happiness to Meet You</strong> is a captivating travel memoir that&#8217;s as rich in heart as it is in vivid, hilarious observations about Karin&#8217;s life in one of the world&#8217;s most fascinating places. <strong>For the Silo, Trina Kaye. </strong></p>
<p><em>Karin Esterhammer&#8217;s work has been published in the Chicago Tribune, Los Angeles Times, Baltimore Sun, and more. Her diary-style article in the LA Times about Vietnam earned more letters to the editor than almost any other travel story. After their years in Vietnam, Karin and her family are again living in LA</em>.</p>
<p><strong>Prospect Park Books</strong> 16$usd contact: <a href="mailto:marketingdirector@thesilo.ca">marketingdirector@thesilo.ca</a> for ordering information.</p>

			
			
			<div class="share-buttons responsive">
					
				<ul>

					<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/book-explores-pitfalls-moving-another-country-to-save-money/" data-text="Book Explores Pitfalls Of Moving To Another Country To Save Money" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
					<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/book-explores-pitfalls-moving-another-country-to-save-money/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
					<li class="google-button"><g:plusone size="medium"></g:plusone></li>
					<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
					<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/book-explores-pitfalls-moving-another-country-to-save-money/&media=https://www.thesilo.ca/wp-content/uploads/2017/11/So-Happiness-To-Meet-You-Book.jpg&description=Book Explores Pitfalls Of Moving To Another Country To Save Money" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

				</ul>

			</div>

			
			</div>

		</div>

		<div class="navigation" style="display: none;">

			
		</div>

		<div class="author-wrap">

			<div class="author-gravatar">

				<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=100&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=200&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' />
			</div>
				
			<div class="author-info">

				<div class="vcard author author-title"><span class="fn"><a href="https://www.thesilo.ca/" title="Visit The Silo&#8217;s website" rel="author external">The Silo</a></span></div>

				<div class="author-description"><p></p></div>

			</div>

		</div>

		<div class="related-posts">

			<h3>Related Posts</h3>
	
			<ul>

								 
				    			    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/film-junkie-fixes-your-blahs/" title="Film Junkie Fixes Your Blahs"><img width="217" height="120" src="https://www.thesilo.ca/wp-content/uploads/2011/02/mugatu-217x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/film-junkie-fixes-your-blahs/" title="Film Junkie Fixes Your Blahs">Film Junkie Fixes Your Blahs</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/art-reviews/" title="View all posts in Reviews" >Reviews</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/moon-a-silo-movie-review-issue2/" title="Moon"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2010/09/2moon3-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/moon-a-silo-movie-review-issue2/" title="Moon">Moon</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/art-reviews/" title="View all posts in Reviews" >Reviews</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/vision-quest-poetry-inspired-by-spirit-and-landscape-of-scotland/" title="&#8220;Vision Quest&#8221; Poetry Inspired by Spirit and Landscape of Scotland"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2016/01/TheLeavesIThoughPoemWendyESlaterBanner-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/vision-quest-poetry-inspired-by-spirit-and-landscape-of-scotland/" title="&#8220;Vision Quest&#8221; Poetry Inspired by Spirit and Landscape of Scotland">&#8220;Vision Quest&#8221; Poetry Inspired by Spirit and Landscape of Scotland</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/art-reviews/" title="View all posts in Reviews" >Reviews</a> </span>
								
					</article>
					
				</li>
    						
			</ul>

		</div>
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/book-explores-pitfalls-moving-another-country-to-save-money/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thesilo.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22395' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cb769a2c18" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>			</form>
			</div><!-- #respond -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
			$( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="29fbf310e308c19be9ab6becca039265"/>' );
		} );
	</script>
			
	</article>	

</div>
	

			</div>

		</div>

		<aside id="sidebar">

	<div id="uxde_300x250_widget-2" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="https://www.fairtrade.net/products/bananas.html"><img src="https://www.thesilo.ca/wp-content/uploads/2017/02/fair-trade-bananas-gif.gif" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-5" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.tobybarrett.com "><img src="https://www.thesilo.ca/wp-content/uploads/2017/06/Toby-Barrett-DigiAD-300-x-250.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-3" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="mailto:boomerstoys@kwic.com"><img src="https://www.thesilo.ca/wp-content/uploads/2017/09/Boomers-Old-Tin-Toys-Waterford-Location-Digi-Ad-300-x250.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-4" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="https://www.eriemusic.ca"><img src="https://www.thesilo.ca/wp-content/uploads/2017/10/Erie-Music-Digi-Ad.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="wptt_twittertweets-3" class="row widget TwitterTweets"><div class="widget-section"><h3 class="widget-title">Latest Tweets</h3><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Nothing's free in <a href="https://twitter.com/search?q=%23Waterworld" target="_blank" rel="nofollow">#Waterworld</a>! <a href="https://t.co/dLkxbegYQx" target="_blank" rel="nofollow">https://t.co/dLkxbegYQx</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							5 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Centers for <a href="https://twitter.com/search?q=%23Disease" target="_blank" rel="nofollow">#Disease</a> Control &amp; Prevention say that many adults over age of 30 may have some form of gum disease, <a href="https://t.co/vZTEjOk9dc" target="_blank" rel="nofollow">https://t.co/vZTEjOk9dc</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							5 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/BestGalaxyPics" target="_blank" rel="nofollow">@BestGalaxyPics</a>: We are part of the universe, and the universe is a part of us. <a href="https://t.co/CDZHgJOPBs" target="_blank" rel="nofollow">https://t.co/CDZHgJOPBs</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							7 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	just W O W <a href="https://t.co/mZ5gzDMNIr" target="_blank" rel="nofollow">https://t.co/mZ5gzDMNIr</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							7 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	13 ys ago in a small theater in Yelm, <a href="https://twitter.com/search?q=%23Washington" target="_blank" rel="nofollow">#Washington</a> a little <a href="https://twitter.com/search?q=%23film" target="_blank" rel="nofollow">#film</a> called What The Bleep Do We Know?!? (about reality) <a href="https://t.co/Gy5NBPLN6e" target="_blank" rel="nofollow">https://t.co/Gy5NBPLN6e</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							15 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></div><div id="text-12" class="row widget widget_text"><div class="widget-section"><h3 class="widget-title">CNW Newsfeed</h3>			<div class="textwidget"><!-- CNW Widget Code Starts Here -->

<script>

var _wsc = document.createElement('script');

_wsc.src = "//tools.prnewswire.com/en-ca/live/11074/widget.js";

document.getElementsByTagName('Head')[0].appendChild(_wsc);

</script>

<div id="w11074_widget"></div>

<!-- CNW Widget Code Ends Here --></div>
		</div></div>
</aside><!-- /#sidebar -->		
</div>
<div class="footer-shadow"></div>

<footer id="footer">

<div class="copyright wrapper">
		
	<nav id="copyright-nav" role="navigation">

		<div class="footer-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
<li class="page_item page-item-21867"><a href="https://www.thesilo.ca/news/">News</a></li>
</ul></div>

	</nav>

	<div class="copyright-text">	

		<p><p>2017 © Mith Media/The Silo</p></p>

		<div class="theme-credit"><span>Designed by</span><a class="credit-logo" href="http://www.famethemes.com/">FameThemes</a></div>

	</div>
					
</div>

</footer>

</div>

<p id="back-top">

	<a href="#top">
		<span></span>
	</a>
	
</p>
				
<img src="https://www.thesilo.ca/wp-content/uploads/2017/06/11111-New-Silo-Website-Background.jpg" id="fsb_image"/><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thesilo.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/jquery-ui.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/fitvids.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/tinynav.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22861890-1', 'auto');
  ga('send', 'pageview');
</script>
</body>
</html>