<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />		
	
	<title>Funding Available To Cover Up To 80% Of Tree Planting Costs On Your Open Land - The SiloThe Silo</title>
	
	<!-- Included CSS Files -->
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/style.css">
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/css/styles/brown/css.css">
	<link href='http://fonts.googleapis.com/css?family=Raleway:300,400,500,600' rel='stylesheet' type='text/css'>

	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="https://www.thesilo.ca/wp-content/themes/codilight/js/html5.js"></script>
	<![endif]-->
	
	<!--[if (gte IE 6)&(lte IE 8)]>
	  <script type="text/javascript" src="https://www.thesilo.ca/wp-content/themes/codilight/js/selectivizr.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
		<link rel="alternate" type="application/rss+xml" title="The Silo Feed" href="https://www.thesilo.ca/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://www.thesilo.ca/wp-content/themes/codilight/images/apple-touch-icon.png" />

	<style type="text/css">

		.meta-category.color-1 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-2 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-3 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-4 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-5 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-6 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-7 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-8 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-9 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-10 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-11 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-12 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-13 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-14 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-15 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-16 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-17 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-18 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-19 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-20 a { 
									background:  ! important; 
									color:  ! important;
									}

	</style>

	<style type="text/css">

		
	</style>

	
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thesilo.ca/funding-for-ontario-tree-planting-on-open-land/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Funding Available To Cover Up To 80% Of Tree Planting Costs On Your Open Land - The Silo" />
<meta property="og:description" content="Spring is for new ideas. Do you have idle land or extra acreage that could be enhanced? Planting trees is an excellent way to add value to your property and has never been easier. If you have 2.5 acres or more of open land, you may be eligible for the 50 Million Tree Program, and &hellip;" />
<meta property="og:url" content="https://www.thesilo.ca/funding-for-ontario-tree-planting-on-open-land/" />
<meta property="og:site_name" content="The Silo" />
<meta property="article:publisher" content="https://www.facebook.com/TheSilo" />
<meta property="article:author" content="www.facebook.com/TheSilo" />
<meta property="article:tag" content="50 Million Tree Program" />
<meta property="article:tag" content="earth" />
<meta property="article:tag" content="farmers" />
<meta property="article:tag" content="fight erosion" />
<meta property="article:tag" content="forest" />
<meta property="article:tag" content="Forests Ontario" />
<meta property="article:tag" content="forestsontario.ca" />
<meta property="article:tag" content="funding opportunities" />
<meta property="article:tag" content="Green" />
<meta property="article:tag" content="health" />
<meta property="article:tag" content="India" />
<meta property="article:tag" content="Jeannette Holder" />
<meta property="article:tag" content="landowners" />
<meta property="article:tag" content="Mark McDermid" />
<meta property="article:tag" content="Ontarians" />
<meta property="article:tag" content="planting agent" />
<meta property="article:tag" content="Planting Delivery Agencies" />
<meta property="article:tag" content="planting trees" />
<meta property="article:tag" content="seed bomb" />
<meta property="article:tag" content="soil" />
<meta property="article:tag" content="stewardship" />
<meta property="article:tag" content="Susan Moore" />
<meta property="article:tag" content="Suzanne Perry" />
<meta property="article:tag" content="Trees" />
<meta property="article:tag" content="United Nations Billion Tree Campaign" />
<meta property="article:tag" content="windbreak" />
<meta property="article:section" content="Earth" />
<meta property="article:published_time" content="2017-03-16T10:36:42-04:00" />
<meta property="article:modified_time" content="2017-03-16T15:48:18-04:00" />
<meta property="og:updated_time" content="2017-03-16T15:48:18-04:00" />
<meta property="og:image" content="https://www.thesilo.ca/wp-content/uploads/2017/03/Planted-site-50-Million-Trees-Program-Banner-e1489674916966.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="515" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Spring is for new ideas. Do you have idle land or extra acreage that could be enhanced? Planting trees is an excellent way to add value to your property and has never been easier. If you have 2.5 acres or more of open land, you may be eligible for the 50 Million Tree Program, and [&hellip;]" />
<meta name="twitter:title" content="Funding Available To Cover Up To 80% Of Tree Planting Costs On Your Open Land - The Silo" />
<meta name="twitter:site" content="@thesiloteam" />
<meta name="twitter:image" content="https://www.thesilo.ca/wp-content/uploads/2017/03/Planted-site-50-Million-Trees-Program-Banner-e1489674916966.jpg" />
<meta name="twitter:creator" content="@thesiloteam" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Feed" href="https://www.thesilo.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Comments Feed" href="https://www.thesilo.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Funding Available To Cover Up To 80% Of Tree Planting Costs On Your Open Land Comments Feed" href="https://www.thesilo.ca/funding-for-ontario-tree-planting-on-open-land/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesilo.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thesilo.ca/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='extras-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/extras.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.thesilo.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/custom.js'></script>
<link rel='https://api.w.org/' href='https://www.thesilo.ca/wp-json/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://www.thesilo.ca/?p=17303' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Ffunding-for-ontario-tree-planting-on-open-land%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Ffunding-for-ontario-tree-planting-on-open-land%2F&#038;format=xml" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-270x270.jpg" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="7e840ec476ecbd6e1ef7be400c591b0d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170307_163748">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</script>	
</head>

<body class="post-template-default single single-post postid-17303 single-format-standard unknown">

<nav id="top-navigation">

	<div class="wrapper-no-over">

		<ul class="top-menu-left">

			<li class="small-logo"><a href="https://www.thesilo.ca"><span class="home-icon fa fa-home"></span></a></li>
                            <li class="categories">
                    <a><span class="categories-icon"></span>Categories</a>
                    <div class="dropdown-menu categories">
                        <div class="categories-menu-section">
                            <div class="categories-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul></div>
                        </div>
                    </div>
                </li> <!-- .categories-->
                        			<ul class="pri-menu"><li id="menu-item-16167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li id="menu-item-16172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li id="menu-item-20134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li id="menu-item-16165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-16166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li id="menu-item-16169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-16173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li id="menu-item-17734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>
            <li class="top-mobile-menu">
                <a href="#"><span class="categories-icon"></span>Menu</a>
                <div class="dropdown-phone">
                    <ul class="pri-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>                </div>
            </li>
		</ul>

		<ul class="top-menu-right">

			<li class="search">

				<a href="javascript:void(0)"><span class="search-icon fa  fa-search"></span>Search</a>

				<ul class="dropdown-search">

					<form role="search" method="get" id="searchform" action="https://www.thesilo.ca/">
	<input type="text" id="s" name="s" value="Type keyword and hit enter..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<input type="submit" id="searchsubmit" value="" />
</form>
 

				</ul>

			</li>
            <li class="twitter">

                <a href="javascript:void(0)"><span class="twitter-icon fa fa-twitter"></span>Follow Us</a>

                <ul class="dropdown-social-icons">

                    <div class="social-icons-section">

                        <h4>Follow Us</h4>

                        <ul>

                            <li><a href="https://www.facebook.com/TheSilo/app_111701345516375"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/rss_icon@2x.png"></a></li>
                            
                            <li><a href="http://twitter.com/@thesiloteam"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/twitter_icon@2x.png"></a></li>
                            <li><a href="https://www.facebook.com/TheSilo"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/facebook_icon@2x.png"></a></li>
                            <li><a href="https://plus.google.com/+TheSiloTeam/posts"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/google_icon@2x.png"></a></li>
                            
                        </ul>

                    </div>

                    <div class="facebook-box-section">

                        <h4>Facebook Fanpage</h4>

                        <iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheSilo&amp;width=350&amp;height=245&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false&amp;appId=140836909399878" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:245px;" allowTransparency="true"></iframe>

                    </div>

                </ul>

            </li>

            <li class="share">

                <a href="javascript:void(0)"><span class="share-icon fa fa-share-square-o"></span>Share</a>

                <ul class="dropdown-share-buttons">

                    
                    <ul>

                        <li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca:443/funding-for-ontario-tree-planting-on-open-land/" data-text="Funding Available To Cover Up To 80% Of Tree Planting Costs On Your Open Land - The SiloThe Silo" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
                        <li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca:443/funding-for-ontario-tree-planting-on-open-land/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
                        <li class="google-button"><g:plusone size="medium"></g:plusone></li>
                        <li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
                        <li class="pinterest-button"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca:443/funding-for-ontario-tree-planting-on-open-land/&media=https://www.thesilo.ca/wp-content/uploads/2017/03/Planted-site-50-Million-Trees-Program-Banner-e1489674916966.jpg&description=Funding Available To Cover Up To 80% Of Tree Planting Costs On Your Open Land - The SiloThe Silo" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

                        <script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=143969905702939";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>

                        <script type="text/javascript">
                            (function() {
                                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                                po.src = 'https://apis.google.com/js/plusone.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                            })();
                        </script>

                    </ul>

                </ul>

            </li>
		</ul>

	</div>

</nav>
		

<div class="body-content">
	
<header id="header">

	<div class="wrapper">
					
	<div class="logo">

		
			<h1><a href="https://www.thesilo.ca" title="The Silo">The Silo</a></h1>

			<p class="subheader">Pet friendly!</p>

								
	</div>

	
	</div>
					
</header>
		
<div id="main">

	<div class="main-content">

		<div id="content">
	
			<div class="post-box">

				



<div class="block loop-single">

	<article id="post-17303" class="post-17303 post type-post status-publish format-standard has-post-thumbnail hentry category-archaeology-and-natural-science tag-50-million-tree-program tag-earth tag-farmers tag-fight-erosion tag-forest tag-forests-ontario tag-forestsontario-ca tag-funding-opportunities tag-green tag-health tag-india tag-jeannette-holder tag-landowners tag-mark-mcdermid tag-ontarians tag-planting-agent tag-planting-delivery-agencies tag-planting-trees tag-seed-bomb tag-soil tag-stewardship tag-susan-moore tag-suzanne-perry tag-trees tag-united-nations-billion-tree-campaign tag-windbreak">
		
		<header class="post-header">

			<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"> <span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="https://www.thesilo.ca">Homepage</a></span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a> </span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><span property="v:title" class="current">Funding Available To Cover Up To 80% Of Tree Planting Costs On Your Open Land</span></span></div>
			<h1 class="post-title entry-title">Funding Available To Cover Up To 80% Of Tree Planting Costs On Your Open Land</h1>

			
			
				<div class="featured-image clearfix">

					<img width="798" height="350" src="https://www.thesilo.ca/wp-content/uploads/2017/03/Planted-site-50-Million-Trees-Program-Banner-798x350.jpg" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" />
				</div>

			
			
		</header>
			
		<div class="post-content"> 

			<div class="post-content-left">

			<div class="post-tags">
				
				<h4>Post Tags</h4>

				<a href="https://www.thesilo.ca/tag/50-million-tree-program/" rel="tag">50 Million Tree Program</a><a href="https://www.thesilo.ca/tag/earth/" rel="tag">earth</a><a href="https://www.thesilo.ca/tag/farmers/" rel="tag">farmers</a><a href="https://www.thesilo.ca/tag/fight-erosion/" rel="tag">fight erosion</a><a href="https://www.thesilo.ca/tag/forest/" rel="tag">forest</a><a href="https://www.thesilo.ca/tag/forests-ontario/" rel="tag">Forests Ontario</a><a href="https://www.thesilo.ca/tag/forestsontario-ca/" rel="tag">forestsontario.ca</a><a href="https://www.thesilo.ca/tag/funding-opportunities/" rel="tag">funding opportunities</a><a href="https://www.thesilo.ca/tag/green/" rel="tag">Green</a><a href="https://www.thesilo.ca/tag/health/" rel="tag">health</a><a href="https://www.thesilo.ca/tag/india/" rel="tag">India</a><a href="https://www.thesilo.ca/tag/jeannette-holder/" rel="tag">Jeannette Holder</a><a href="https://www.thesilo.ca/tag/landowners/" rel="tag">landowners</a><a href="https://www.thesilo.ca/tag/mark-mcdermid/" rel="tag">Mark McDermid</a><a href="https://www.thesilo.ca/tag/ontarians/" rel="tag">Ontarians</a><a href="https://www.thesilo.ca/tag/planting-agent/" rel="tag">planting agent</a><a href="https://www.thesilo.ca/tag/planting-delivery-agencies/" rel="tag">Planting Delivery Agencies</a><a href="https://www.thesilo.ca/tag/planting-trees/" rel="tag">planting trees</a><a href="https://www.thesilo.ca/tag/seed-bomb/" rel="tag">seed bomb</a><a href="https://www.thesilo.ca/tag/soil/" rel="tag">soil</a><a href="https://www.thesilo.ca/tag/stewardship/" rel="tag">stewardship</a><a href="https://www.thesilo.ca/tag/susan-moore/" rel="tag">Susan Moore</a><a href="https://www.thesilo.ca/tag/suzanne-perry/" rel="tag">Suzanne Perry</a><a href="https://www.thesilo.ca/tag/trees/" rel="tag">Trees</a><a href="https://www.thesilo.ca/tag/united-nations-billion-tree-campaign/" rel="tag">United Nations Billion Tree Campaign</a><a href="https://www.thesilo.ca/tag/windbreak/" rel="tag">windbreak</a>	
			</div>

			
				<div class="share-buttons">

					<h4>Share This</h4>
					
					<ul>

						<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/funding-for-ontario-tree-planting-on-open-land/" data-text="Funding Available To Cover Up To 80% Of Tree Planting Costs On Your Open Land" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
						<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/funding-for-ontario-tree-planting-on-open-land/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
						<li class="google-button"><g:plusone size="medium"></g:plusone></li>
						<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
						<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/funding-for-ontario-tree-planting-on-open-land/&media=https://www.thesilo.ca/wp-content/uploads/2017/03/Planted-site-50-Million-Trees-Program-Banner-e1489674916966.jpg&description=Funding Available To Cover Up To 80% Of Tree Planting Costs On Your Open Land" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

					</ul>

				</div>

			
			<div class="random-posts">

				<h4>Pretty Posts</h4>

				<ul>

										
					<li><a href="https://www.thesilo.ca/these-names-are-most-popular-for-newborn-ontario-girls-and-boys/" rel="bookmark" title="These names are most popular for newborn Ontario girls and boys">These names are most popular for newborn Ontario girls and boys</a></li>

					
					<li><a href="https://www.thesilo.ca/concerned-port-dover-citizenry-ask-schoolboard-give-pdcs-its-fair-shake/" rel="bookmark" title="Concerned Port Dover citizenry ask schoolboard- give PDCS its fair shake">Concerned Port Dover citizenry ask schoolboard- give PDCS its fair shake</a></li>

					
					<li><a href="https://www.thesilo.ca/trade-mission-to-china-for-nanjing-deal-attracts-new-investments/" rel="bookmark" title="Trade Mission to China for Nanjing Deal attracts new Investments and Kitchener jobs">Trade Mission to China for Nanjing Deal attracts new Investments and Kitchener jobs</a></li>

					
					<li><a href="https://www.thesilo.ca/haldimand-norfolk-mpp-barrett-strengthened-by-fraser-report-on-ontarios-green-energy-act/" rel="bookmark" title="Haldimand-Norfolk MPP Barrett: strengthened by Fraser report on Ontario&#8217;s Green Energy Act">Haldimand-Norfolk MPP Barrett: strengthened by Fraser report on Ontario&#8217;s Green Energy Act</a></li>

					
					<li><a href="https://www.thesilo.ca/health-minister-matthews-will-host-live-online-cancer-screening-event-nov19th/" rel="bookmark" title="Health Minister Matthews hosted Live online Cancer screening webcast">Health Minister Matthews hosted Live online Cancer screening webcast</a></li>

										 

				</ul>

			</div>

			</div>

			<div class="post-content-right">

			<span class="meta-info">

				By <span class="vcard author"><span class="fn"><a href="https://www.thesilo.ca/author/the-silo/" title="Posts by The Silo" rel="author">The Silo</a></span></span> 
			
				<span> - <time class="updated meta-button" datetime="March, 16th 2017" pubdate> March, 16th 2017</time></span>
			
			</span>

			
			<p><img src="https://www.thesilo.ca/wp-content/uploads/2017/03/IronWoodTreeEarlyOntarioSettlers.jpg" alt="ironwood tree early ontario settlers" class="alignleft size-full wp-image-20880" height="144" width="240" />Spring is for new ideas. Do you have idle land or extra acreage that could be enhanced? Planting trees is an excellent way to add value to your property and has never been easier. If you have 2.5 acres or more of open land, you may be eligible for the 50 Million Tree Program, and the trees are planted for you!</p>
<p>If you are considering a large-scale planting on your property, the 50 Million Tree Program can help by providing both funding support to cover a significant portion (up to 80%) of the total planting costs and technical assistance. A local planting partner will work with you to develop a site plan that suits your property’s unique needs; they will do the planting and conduct follow up assessments in subsequent years. The landowner can relax while the work is conducted by experienced professionals.</p>
<div id="attachment_20879" style="width: 258px" class="wp-caption alignleft"><img src="https://www.thesilo.ca/wp-content/uploads/2017/03/MarkMcDermid.jpg" alt="Mark McDermid" class="size-full wp-image-20879" height="248" width="248" srcset="https://www.thesilo.ca/wp-content/uploads/2017/03/MarkMcDermid.jpg 248w, https://www.thesilo.ca/wp-content/uploads/2017/03/MarkMcDermid-150x150.jpg 150w" sizes="(max-width: 248px) 100vw, 248px" /><p class="wp-caption-text">Mark McDermid</p></div>
<p>“One of the great things about the 50 Million Tree Program is that it’s full service<i>. </i>Landowners work with the Planting Delivery Agencies (PDA) to develop the plan and choose the species of trees being planted on the property,” explains Mark McDermid, a Field Advisor at Forests Ontario. “The PDAs &#8211; forestry professionals &#8211; are responsible for the purchase, delivery and planting of all trees in the program.”</p>
<p>The 50 Million Tree Program plants for landowners who want to make their property more aesthetically pleasing, for farmers who have an idle field or want a windbreak, and for golf course owners who want to add some shade. Every landowner has a different vision so the planting agents work with you to make sure that vision becomes a reality.</p>
<p>The 50 Million Tree Program makes tree planting as easy as possible for landowners in Ontario. To book a site visit, contact Suzanne Perry, our Forestry Outreach Coordinator at 1-877-646-1193 or <a href="file:///C:\Users\QSBGuest\AppData\Local\Temp\sperry@forestsontario.ca">sperry@forestsontario.ca</a><span>. Please mention thesilo.ca when contacting. </span><span color="#000000" style="color: #000000;"><span face="Calibri, serif" style="font-family: Calibri,serif;"></span><span face="Calibri, serif" style="font-family: Calibri,serif;"><strong><span class="gmail-HOEnZb"><span color="#888888"><span class="gmail-m_-6654835668025076751HOEnZb"></span></span></span></strong></span></span><span></span></p>
<p><code><iframe width="560" height="315" src="https://www.youtube.com/embed/uS438Tu4NvE" frameborder="0" allowfullscreen="allowfullscreen"></iframe></code><br />
<span><br />
<span style="color: #000000;" color="#000000"><span style="font-family: Calibri,serif;" face="Calibri, serif"><b>About 50 Million Tree Program<br />
</b>Forests Ontario administers the Ontario government’s <a href="http://www.forestsontario.ca/index.php/50mtp">50 Million Tree Program</a>, part of the United Nations Billion Tree Campaign. The United Nations&#8217; goal is to plant one billion trees worldwide each year. Ontario is committed to plant 50 million trees by 2025.</span></span></span></p>
<p><span style="color: #000000;" color="#000000"><span style="font-family: Calibri,serif;" face="Calibri, serif">The 50 Million Tree Program is designed to significantly reduce the costs to landowners of large-scale tree planting and thereby increase the number of trees planted across the province.</span></span></p>
<p><span style="color: #000000;" color="#000000"><span style="font-family: Calibri,serif;" face="Calibri, serif"><span style="color: #333344;" color="#333344"><span lang="en-US"><b><img src="https://www.thesilo.ca/wp-content/uploads/2017/03/Forests-Ontario-Million-Tree-Planting-Program-Banner2.jpg" alt="forests-ontario-million-tree-planting-program-banner2" class="aligncenter size-full wp-image-20883" height="368" width="506" srcset="https://www.thesilo.ca/wp-content/uploads/2017/03/Forests-Ontario-Million-Tree-Planting-Program-Banner2.jpg 506w, https://www.thesilo.ca/wp-content/uploads/2017/03/Forests-Ontario-Million-Tree-Planting-Program-Banner2-300x218.jpg 300w" sizes="(max-width: 506px) 100vw, 506px" />About Forests Ontario</b></span></span></span></span></p>
<p><span style="color: #000000;" color="#000000"><span style="font-family: Calibri,serif;" face="Calibri, serif"><span lang="en-US">Forests Ontario is the voice for our forests. Working to promote a future of healthy forests sustaining healthy people, Forests Ontario is committed to the re-greening of Ontario through tree planting efforts on rural lands and in urban areas, as well as the renewal and stewardship of Ontario&#8217;s forests through restoration, education and awareness. Visit </span><a href="http://www.forestsontario.ca"><span lang="en-US"><b>www.forestsontario.ca</b></span></a><span lang="en-US"> or follow us @Forests_Ontario.</span></span></span></p>
<p>&nbsp;</p>

			
			
			<div class="share-buttons responsive">
					
				<ul>

					<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/funding-for-ontario-tree-planting-on-open-land/" data-text="Funding Available To Cover Up To 80% Of Tree Planting Costs On Your Open Land" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
					<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/funding-for-ontario-tree-planting-on-open-land/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
					<li class="google-button"><g:plusone size="medium"></g:plusone></li>
					<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
					<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/funding-for-ontario-tree-planting-on-open-land/&media=https://www.thesilo.ca/wp-content/uploads/2017/03/Planted-site-50-Million-Trees-Program-Banner-e1489674916966.jpg&description=Funding Available To Cover Up To 80% Of Tree Planting Costs On Your Open Land" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

				</ul>

			</div>

			
			</div>

		</div>

		<div class="navigation" style="display: none;">

			
		</div>

		<div class="author-wrap">

			<div class="author-gravatar">

				<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=100&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=200&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' />
			</div>
				
			<div class="author-info">

				<div class="vcard author author-title"><span class="fn"><a href="https://www.thesilo.ca/" title="Visit The Silo&#8217;s website" rel="author external">The Silo</a></span></div>

				<div class="author-description"><p></p></div>

			</div>

		</div>

		<div class="related-posts">

			<h3>Related Posts</h3>
	
			<ul>

								 
				    			    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/australian-archaeologist-visits-haldimand-norfolk-region-in-practices-exchange/" title="Australian Archaeologist visits Haldimand-Norfolk region in &#8216;Practices Exchange&#8217;"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2014/09/AustraliaWEBBanner-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/australian-archaeologist-visits-haldimand-norfolk-region-in-practices-exchange/" title="Australian Archaeologist visits Haldimand-Norfolk region in &#8216;Practices Exchange&#8217;">Australian Archaeologist visits Haldimand-Norfolk region in &#8216;Practices Exchange&#8217;</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/" title="View all posts in Earth" >Earth</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/depths-is-how-far-companies-drill-for-oil/" title="Into The Depths Is How Far Down Companies Drill For Oil"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2017/03/DrillingForOilBanner-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/depths-is-how-far-companies-drill-for-oil/" title="Into The Depths Is How Far Down Companies Drill For Oil">Into The Depths Is How Far Down Companies Drill For Oil</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/" title="View all posts in Earth" >Earth</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/mpp-posits-asian-carp-in-great-lakes-prevention-but-is-invasion-happening-already/" title="MPP posits Asian Carp in Great Lakes prevention but is invasion happening already?"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2014/01/disbnasiancarpUSAinclLakeErie-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/mpp-posits-asian-carp-in-great-lakes-prevention-but-is-invasion-happening-already/" title="MPP posits Asian Carp in Great Lakes prevention but is invasion happening already?">MPP posits Asian Carp in Great Lakes prevention but is invasion happening already?</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/" title="View all posts in Earth" >Earth</a> </span>
								
					</article>
					
				</li>
    						
			</ul>

		</div>
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/funding-for-ontario-tree-planting-on-open-land/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thesilo.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17303' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4f29946d1a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p>			</form>
			</div><!-- #respond -->
			
	</article>	

</div>
	

			</div>

		</div>

		<aside id="sidebar">

	<div id="uxde_300x250_widget-2" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.sandersoncentre.ca/UpcomingShows.aspx"><img src="https://www.thesilo.ca/wp-content/uploads/2017/02/sandersonResized1300x250hires.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-3" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.savethemanatee.org/adopt"><img src="https://www.thesilo.ca/wp-content/uploads/2017/02/AARP-Web-banner-Spring-300x250.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-4" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="https://www.fairtrade.ca/en-ca/farmers-and-workers/bananas"><img src="https://www.thesilo.ca/wp-content/uploads/2017/02/fair-trade-bananas-gif.gif" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-5" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="https://www.thesilo.ca/wp-content/uploads/2016/11/YouJustProvedAdsWithUsWork.jpg"><img src="https://www.thesilo.ca/wp-content/uploads/2016/11/Silo3x250SiteAdBlockEgs.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="wptt_twittertweets-3" class="row widget TwitterTweets"><div class="widget-section"><h3 class="widget-title">Latest Tweets</h3><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Wicked! <a href="https://t.co/BVvMn21FyU" target="_blank" rel="nofollow">https://t.co/BVvMn21FyU</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							2 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Funding available to cover 80% of <a href="https://twitter.com/search?q=%23trees" target="_blank" rel="nofollow">#trees</a> planted on your <a href="https://twitter.com/search?q=%23Ontario" target="_blank" rel="nofollow">#Ontario</a> open land via <a href="https://twitter.com/Forests_Ontario" target="_blank" rel="nofollow">@Forests_Ontario</a>… <a href="https://t.co/o2Nc7xFaMq" target="_blank" rel="nofollow">https://t.co/o2Nc7xFaMq</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							2 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Phil Ross <a href="https://t.co/w1W7tRmsTD" target="_blank" rel="nofollow">https://t.co/w1W7tRmsTD</a>  curates  <a href="https://twitter.com/NorfolkArts" target="_blank" rel="nofollow">@NorfolkArts</a> exhibit via Liz Barrett-Milner from <a href="https://twitter.com/inportdover" target="_blank" rel="nofollow">@inportdover</a> Details- <a href="https://t.co/ES9jNVWXL3" target="_blank" rel="nofollow">https://t.co/ES9jNVWXL3</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							4 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/Independent" target="_blank" rel="nofollow">@Independent</a> Still can't understand a bloody word! <a href="https://t.co/6uffvh9iS7" target="_blank" rel="nofollow">https://t.co/6uffvh9iS7</a> ??????tea kettle! <a href="https://t.co/hProLwa0S5" target="_blank" rel="nofollow">https://t.co/hProLwa0S5</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							1 day							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23Vlad-" target="_blank" rel="nofollow">#Vlad-</a> professional impaler. <a href="https://t.co/OeQS7sH4Yh" target="_blank" rel="nofollow">https://t.co/OeQS7sH4Yh</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							1 day							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></div><div id="uxde_video_widget-4" class="row widget widget_uxde_video_widget"><div class="widget-section">					<div class="video-container">
			<iframe width="300" height="176" src="http://www.youtube.com/embed/QLu3UyScKi4?rel=0" frameborder="0" 	allowfullscreen></iframe>
			</div>
				</div></div><div id="text-12" class="row widget widget_text"><div class="widget-section">			<div class="textwidget"></div>
		</div></div>
</aside><!-- /#sidebar -->		
</div>
<div class="footer-shadow"></div>

<footer id="footer">

<div class="copyright wrapper">
		
	<nav id="copyright-nav" role="navigation">

		<div class="footer-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul></div>

	</nav>

	<div class="copyright-text">	

		<p><p>2017 © Mith Media/The Silo</p></p>

		<div class="theme-credit"><span>Designed by</span><a class="credit-logo" href="http://www.famethemes.com/">FameThemes</a></div>

	</div>
					
</div>

</footer>

</div>

<p id="back-top">

	<a href="#top">
		<span></span>
	</a>
	
</p>
				
<img src="https://www.thesilo.ca/wp-content/uploads/2016/08/NiceFieldBGImage2.jpg" id="fsb_image"/><script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/jquery-ui.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/fitvids.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/tinynav.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/wp-embed.min.js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22861890-1', 'auto');
  ga('send', 'pageview');
</script>
</body>
</html>