<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />		
	
	<title>Learn To Communicate With Your Cat - The SiloThe Silo</title>
	
	<!-- Included CSS Files -->
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/style.css">
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/css/styles/brown/css.css">
	<link href='http://fonts.googleapis.com/css?family=Raleway:300,400,500,600' rel='stylesheet' type='text/css'>

	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="https://www.thesilo.ca/wp-content/themes/codilight/js/html5.js"></script>
	<![endif]-->
	
	<!--[if (gte IE 6)&(lte IE 8)]>
	  <script type="text/javascript" src="https://www.thesilo.ca/wp-content/themes/codilight/js/selectivizr.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
		<link rel="alternate" type="application/rss+xml" title="The Silo Feed" href="https://www.thesilo.ca/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://www.thesilo.ca/wp-content/themes/codilight/images/apple-touch-icon.png" />

	<style type="text/css">

		.meta-category.color-1 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-2 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-3 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-4 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-5 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-6 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-7 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-8 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-9 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-10 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-11 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-12 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-13 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-14 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-15 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-16 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-17 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-18 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-19 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-20 a { 
									background:  ! important; 
									color:  ! important;
									}

	</style>

	<style type="text/css">

		
	</style>

	
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thesilo.ca/speak-with-your-cat/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Learn To Communicate With Your Cat - The Silo" />
<meta property="og:description" content="It&#8217;s a funny thing about cats and babies. When babies cry, we desperately try to understand why. When a cat meows on the other hand, we usually take it as if he or she&#8217;s just being&#8230;&#8230; well, annoying. To be fair, it depends on the pitch of the meow. If it&#8217;s more of a screech, &hellip;" />
<meta property="og:url" content="https://www.thesilo.ca/speak-with-your-cat/" />
<meta property="og:site_name" content="The Silo" />
<meta property="article:publisher" content="https://www.facebook.com/TheSilo" />
<meta property="article:author" content="www.facebook.com/TheSilo" />
<meta property="article:tag" content="animal behavior" />
<meta property="article:tag" content="animal behaviour" />
<meta property="article:tag" content="Arizona" />
<meta property="article:tag" content="baby behavior" />
<meta property="article:tag" content="black cat" />
<meta property="article:tag" content="bow wow" />
<meta property="article:tag" content="Cat" />
<meta property="article:tag" content="feline" />
<meta property="article:tag" content="housecat" />
<meta property="article:tag" content="language" />
<meta property="article:tag" content="meom" />
<meta property="article:tag" content="Paradise Valley" />
<meta property="article:tag" content="pets" />
<meta property="article:tag" content="purr" />
<meta property="article:tag" content="speech pathology" />
<meta property="article:tag" content="tabby cat" />
<meta property="article:tag" content="Takara Japan" />
<meta property="article:tag" content="The Bowlingual" />
<meta property="article:tag" content="Umwelt" />
<meta property="article:tag" content="woof" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2017-08-14T11:31:02-04:00" />
<meta property="og:image" content="https://www.thesilo.ca/wp-content/uploads/2017/08/Cat-Language-Guide-Banner-1.jpg" />
<meta property="og:image:secure_url" content="https://www.thesilo.ca/wp-content/uploads/2017/08/Cat-Language-Guide-Banner-1.jpg" />
<meta property="og:image:width" content="793" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It&#8217;s a funny thing about cats and babies. When babies cry, we desperately try to understand why. When a cat meows on the other hand, we usually take it as if he or she&#8217;s just being&#8230;&#8230; well, annoying. To be fair, it depends on the pitch of the meow. If it&#8217;s more of a screech, [&hellip;]" />
<meta name="twitter:title" content="Learn To Communicate With Your Cat - The Silo" />
<meta name="twitter:site" content="@thesiloteam" />
<meta name="twitter:image" content="https://www.thesilo.ca/wp-content/uploads/2017/08/Cat-Language-Guide-Banner-1.jpg" />
<meta name="twitter:creator" content="@thesiloteam" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Feed" href="https://www.thesilo.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Comments Feed" href="https://www.thesilo.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Learn To Communicate With Your Cat Comments Feed" href="https://www.thesilo.ca/speak-with-your-cat/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesilo.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thesilo.ca/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='extras-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/extras.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/css/font-awesome.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/custom.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.thesilo.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/custom.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.thesilo.ca/wp-json/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.thesilo.ca/?p=21936' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Fspeak-with-your-cat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Fspeak-with-your-cat%2F&#038;format=xml" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-270x270.jpg" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="7e840ec476ecbd6e1ef7be400c591b0d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script>	
</head>

<body class="post-template-default single single-post postid-21936 single-format-standard unknown">

<nav id="top-navigation">

	<div class="wrapper-no-over">

		<ul class="top-menu-left">

			<li class="small-logo"><a href="https://www.thesilo.ca"><span class="home-icon fa fa-home"></span></a></li>
                            <li class="categories">
                    <a><span class="categories-icon"></span>Categories</a>
                    <div class="dropdown-menu categories">
                        <div class="categories-menu-section">
                            <div class="categories-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
<li class="page_item page-item-21867"><a href="https://www.thesilo.ca/news/">News</a></li>
</ul></div>
                        </div>
                    </div>
                </li> <!-- .categories-->
                        			<ul class="pri-menu"><li id="menu-item-16167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul  class="sub-menu">
	<li id="menu-item-16172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li id="menu-item-20134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li id="menu-item-16165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-16166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li id="menu-item-21868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21868"><a href="https://www.thesilo.ca/news/">News</a></li>
<li id="menu-item-16169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-16173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li id="menu-item-17734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>
            <li class="top-mobile-menu">
                <a href="#"><span class="categories-icon"></span>Menu</a>
                <div class="dropdown-phone">
                    <ul class="pri-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21868"><a href="https://www.thesilo.ca/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>                </div>
            </li>
		</ul>

		<ul class="top-menu-right">

			<li class="search">

				<a href="javascript:void(0)"><span class="search-icon fa  fa-search"></span>Search</a>

				<ul class="dropdown-search">

					<form role="search" method="get" id="searchform" action="https://www.thesilo.ca/">
	<input type="text" id="s" name="s" value="Type keyword and hit enter..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<input type="submit" id="searchsubmit" value="" />
</form>
 

				</ul>

			</li>
            <li class="twitter">

                <a href="javascript:void(0)"><span class="twitter-icon fa fa-twitter"></span>Follow Us</a>

                <ul class="dropdown-social-icons">

                    <div class="social-icons-section">

                        <h4>Follow Us</h4>

                        <ul>

                            <li><a href="https://www.facebook.com/TheSilo/app_111701345516375"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/rss_icon@2x.png"></a></li>
                            
                            <li><a href="http://twitter.com/@thesiloteam"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/twitter_icon@2x.png"></a></li>
                            <li><a href="https://www.facebook.com/TheSilo"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/facebook_icon@2x.png"></a></li>
                            <li><a href="https://plus.google.com/+TheSiloTeam/posts"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/google_icon@2x.png"></a></li>
                            
                        </ul>

                    </div>

                    <div class="facebook-box-section">

                        <h4>Facebook Fanpage</h4>

                        <iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheSilo&amp;width=350&amp;height=245&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false&amp;appId=140836909399878" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:245px;" allowTransparency="true"></iframe>

                    </div>

                </ul>

            </li>

            <li class="share">

                <a href="javascript:void(0)"><span class="share-icon fa fa-share-square-o"></span>Share</a>

                <ul class="dropdown-share-buttons">

                    
                    <ul>

                        <li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca:443/speak-with-your-cat/" data-text="Learn To Communicate With Your Cat - The SiloThe Silo" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
                        <li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca:443/speak-with-your-cat/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
                        <li class="google-button"><g:plusone size="medium"></g:plusone></li>
                        <li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
                        <li class="pinterest-button"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca:443/speak-with-your-cat/&media=https://www.thesilo.ca/wp-content/uploads/2017/08/Cat-Language-Guide-Banner-1.jpg&description=Learn To Communicate With Your Cat - The SiloThe Silo" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

                        <script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=143969905702939";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>

                        <script type="text/javascript">
                            (function() {
                                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                                po.src = 'https://apis.google.com/js/plusone.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                            })();
                        </script>

                    </ul>

                </ul>

            </li>
		</ul>

	</div>

</nav>
		

<div class="body-content">
	
<header id="header">

	<div class="wrapper">
					
	<div class="logo">

		
			<h1><a href="https://www.thesilo.ca" title="The Silo">The Silo</a></h1>

			<p class="subheader">Trending ahead!</p>

								
	</div>

	
	</div>
					
</header>
		
<div id="main">

	<div class="main-content">

		<div id="content">
	
			<div class="post-box">

				



<div class="block loop-single">

	<article id="post-21936" class="post-21936 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-animal-behavior tag-animal-behaviour tag-arizona tag-baby-behavior tag-black-cat tag-bow-wow tag-cat tag-feline tag-housecat tag-language tag-meom tag-paradise-valley tag-pets tag-purr tag-speech-pathology tag-tabby-cat tag-takara-japan tag-the-bowlingual tag-umwelt tag-woof">
		
		<header class="post-header">

			<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"> <span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="https://www.thesilo.ca">Homepage</a></span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.thesilo.ca/topics/culture/">Culture</a> </span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><span property="v:title" class="current">Learn To Communicate With Your Cat</span></span></div>
			<h1 class="post-title entry-title">Learn To Communicate With Your Cat</h1>

			
			
				<div class="featured-image clearfix">

					<img width="793" height="350" src="https://www.thesilo.ca/wp-content/uploads/2017/08/Cat-Language-Guide-Banner-1-793x350.jpg" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" />
				</div>

			
			
		</header>
			
		<div class="post-content"> 

			<div class="post-content-left">

			<div class="post-tags">
				
				<h4>Post Tags</h4>

				<a href="https://www.thesilo.ca/tag/animal-behavior/" rel="tag">animal behavior</a><a href="https://www.thesilo.ca/tag/animal-behaviour/" rel="tag">animal behaviour</a><a href="https://www.thesilo.ca/tag/arizona/" rel="tag">Arizona</a><a href="https://www.thesilo.ca/tag/baby-behavior/" rel="tag">baby behavior</a><a href="https://www.thesilo.ca/tag/black-cat/" rel="tag">black cat</a><a href="https://www.thesilo.ca/tag/bow-wow/" rel="tag">bow wow</a><a href="https://www.thesilo.ca/tag/cat/" rel="tag">Cat</a><a href="https://www.thesilo.ca/tag/feline/" rel="tag">feline</a><a href="https://www.thesilo.ca/tag/housecat/" rel="tag">housecat</a><a href="https://www.thesilo.ca/tag/language/" rel="tag">language</a><a href="https://www.thesilo.ca/tag/meom/" rel="tag">meom</a><a href="https://www.thesilo.ca/tag/paradise-valley/" rel="tag">Paradise Valley</a><a href="https://www.thesilo.ca/tag/pets/" rel="tag">pets</a><a href="https://www.thesilo.ca/tag/purr/" rel="tag">purr</a><a href="https://www.thesilo.ca/tag/speech-pathology/" rel="tag">speech pathology</a><a href="https://www.thesilo.ca/tag/tabby-cat/" rel="tag">tabby cat</a><a href="https://www.thesilo.ca/tag/takara-japan/" rel="tag">Takara Japan</a><a href="https://www.thesilo.ca/tag/the-bowlingual/" rel="tag">The Bowlingual</a><a href="https://www.thesilo.ca/tag/umwelt/" rel="tag">Umwelt</a><a href="https://www.thesilo.ca/tag/woof/" rel="tag">woof</a>	
			</div>

			
				<div class="share-buttons">

					<h4>Share This</h4>
					
					<ul>

						<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/speak-with-your-cat/" data-text="Learn To Communicate With Your Cat" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
						<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/speak-with-your-cat/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
						<li class="google-button"><g:plusone size="medium"></g:plusone></li>
						<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
						<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/speak-with-your-cat/&media=https://www.thesilo.ca/wp-content/uploads/2017/08/Cat-Language-Guide-Banner-1.jpg&description=Learn To Communicate With Your Cat" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

					</ul>

				</div>

			
			<div class="random-posts">

				<h4>Pretty Posts</h4>

				<ul>

										
					<li><a href="https://www.thesilo.ca/ontario-energy-boardgreen-party-rising-electricity-costs-due-to-nuclear-not-so-much-windsolar/" rel="bookmark" title="Ontario Energy Board/Green Party &#8211; Rising electricity costs due to Nuclear; not so much Wind/Solar">Ontario Energy Board/Green Party &#8211; Rising electricity costs due to Nuclear; not so much Wind/Solar</a></li>

					
					<li><a href="https://www.thesilo.ca/ontarios-sand-plains-paradise-found-lost-and-under-restoration/" rel="bookmark" title="Ontario&#8217;s Sand Plains- Paradise found, lost and under restoration?">Ontario&#8217;s Sand Plains- Paradise found, lost and under restoration?</a></li>

					
					<li><a href="https://www.thesilo.ca/hal-nor-candidate-crone-to-convene-economic-summit/" rel="bookmark" title="Hal-Nor Candidate Crone To Convene Economic Summit">Hal-Nor Candidate Crone To Convene Economic Summit</a></li>

					
					<li><a href="https://www.thesilo.ca/attn-visual-artists-now-at-final-call-for-haldimand-river-arts-festival-submissions/" rel="bookmark" title="Attn. Visual Artists- Now at final call for Haldimand River Arts Festival submissions">Attn. Visual Artists- Now at final call for Haldimand River Arts Festival submissions</a></li>

					
					<li><a href="https://www.thesilo.ca/norfolk-county-400000000-b-c/" rel="bookmark" title="Haldimand and Norfolk County 400,000,000 B.C.">Haldimand and Norfolk County 400,000,000 B.C.</a></li>

										 

				</ul>

			</div>

			</div>

			<div class="post-content-right">

			<span class="meta-info">

				By <span class="vcard author"><span class="fn"><a href="https://www.thesilo.ca/author/the-silo/" title="Posts by The Silo" rel="author">The Silo</a></span></span> 
			
				<span> - <time class="updated meta-button" datetime="August, 14th 2017" pubdate> August, 14th 2017</time></span>
			
			</span>

			
			<p>It&#8217;s a funny thing about cats and babies. When babies cry, we desperately try to understand why. When a cat meows on the other hand, we usually take it as if he or she&#8217;s just being&#8230;&#8230; well, annoying. To be fair, it depends on the pitch of the meow. If it&#8217;s more of a screech, well then you and I probably take that as a sign to stay away. But not with babies. Have you ever wondered why the different treatment?<br />
<code><iframe width="560" height="315" src="https://www.youtube.com/embed/FOrPIoKehGM" frameborder="0" allowfullscreen="allowfullscreen"></iframe></code></p>
<p>Why do people put extra time into analyzing baby behaviors compared to cats?</p>
<p>I mean, both are obviously trying to say something to us.And we know from research that cats have a language of their own. In fact the meows you hear could be one of 20 different sounds they&#8217;re making, all with slightly different inflections and behavioral responses.</p>
<p>We can now learn the full range of complex emotions we previously thought were reserved only for human beings &#8212; as they are actually happening to our cat children.</p>
<p><img src="https://www.thesilo.ca/wp-content/uploads/2017/08/Cat-Language-Guide-Banner.jpg" alt="" class="aligncenter size-full wp-image-21938" width="600" height="467" srcset="https://www.thesilo.ca/wp-content/uploads/2017/08/Cat-Language-Guide-Banner.jpg 600w, https://www.thesilo.ca/wp-content/uploads/2017/08/Cat-Language-Guide-Banner-300x234.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Cats can have a sense of guilt, for example. And if you can spot the emotions, you&#8217;ll know exactly when they misbehave!</p>
<p>Cats can feel lonely, as we already pointed out. And oftentimes they&#8217;ll try and hide from you, much like a teenager who secretly needs to be consoled in some way.</p>
<p>Cats can even be manipulative. But you already knew that, or at least suspected it every time your cat showed you some warmth and love right before chow time!</p>
<div id="attachment_21939" style="width: 286px" class="wp-caption alignleft"><img src="https://www.thesilo.ca/wp-content/uploads/2017/08/The-Bowlingual-Dog-Translator.jpg" alt="" class="size-full wp-image-21939" width="276" height="277" srcset="https://www.thesilo.ca/wp-content/uploads/2017/08/The-Bowlingual-Dog-Translator.jpg 276w, https://www.thesilo.ca/wp-content/uploads/2017/08/The-Bowlingual-Dog-Translator-150x150.jpg 150w" sizes="(max-width: 276px) 100vw, 276px" /><p class="wp-caption-text">Dog Lovers might be interested in the Bowlingual.</p></div>
<p>Dogs, in comparison, can never quite get past a five-year-old&#8217;s more narrow emotional spectrum. It&#8217;s either happy or sad for them.</p>
<p>Don&#8217;t believe me? Check it out and see firsthand what your cat is trying to tell you today by<a href="http://www.catlanguagebible.com/index.html"> clicking here</a>.</p>

			
			
			<div class="share-buttons responsive">
					
				<ul>

					<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/speak-with-your-cat/" data-text="Learn To Communicate With Your Cat" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
					<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/speak-with-your-cat/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
					<li class="google-button"><g:plusone size="medium"></g:plusone></li>
					<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
					<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/speak-with-your-cat/&media=https://www.thesilo.ca/wp-content/uploads/2017/08/Cat-Language-Guide-Banner-1.jpg&description=Learn To Communicate With Your Cat" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

				</ul>

			</div>

			
			</div>

		</div>

		<div class="navigation" style="display: none;">

			
		</div>

		<div class="author-wrap">

			<div class="author-gravatar">

				<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=100&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=200&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' />
			</div>
				
			<div class="author-info">

				<div class="vcard author author-title"><span class="fn"><a href="https://www.thesilo.ca/" title="Visit The Silo&#8217;s website" rel="author external">The Silo</a></span></div>

				<div class="author-description"><p></p></div>

			</div>

		</div>

		<div class="related-posts">

			<h3>Related Posts</h3>
	
			<ul>

								 
				    			    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/von-hippel-lindau-disease-didnt-stop-marine-from-swimming-alcatraz-to-san-fran-blindfolded/" title="von Hippel Lindau disease didn&#8217;t stop ex-Marine swimming Alcatraz to San Fran blindfolded"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2013/07/JayPlattAlcatrazSwim1-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/von-hippel-lindau-disease-didnt-stop-marine-from-swimming-alcatraz-to-san-fran-blindfolded/" title="von Hippel Lindau disease didn&#8217;t stop ex-Marine swimming Alcatraz to San Fran blindfolded">von Hippel Lindau disease didn&#8217;t stop ex-Marine swimming Alcatraz to San Fran blindfolded</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/culture/" title="View all posts in Culture" >Culture</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/letter-to-the-silo-why-we-march-globally-against-monsanto/" title="Letter to the Silo- Why we march globally against Monsanto"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2014/06/MarchAgainstMonsanto-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/letter-to-the-silo-why-we-march-globally-against-monsanto/" title="Letter to the Silo- Why we march globally against Monsanto">Letter to the Silo- Why we march globally against Monsanto</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/culture/" title="View all posts in Culture" >Culture</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/some-six-nations-members-feel-they-should-have-no-say-in-douglas-creek-estates/" title="Some Six Nations members feel they should have no say in Douglas Creek Estates"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2012/03/DCEtracypic3web-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/some-six-nations-members-feel-they-should-have-no-say-in-douglas-creek-estates/" title="Some Six Nations members feel they should have no say in Douglas Creek Estates">Some Six Nations members feel they should have no say in Douglas Creek Estates</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/culture/" title="View all posts in Culture" >Culture</a> </span>
								
					</article>
					
				</li>
    						
			</ul>

		</div>
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/speak-with-your-cat/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thesilo.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21936' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1f224b99ef" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>			</form>
			</div><!-- #respond -->
			
	</article>	

</div>
	

			</div>

		</div>

		<aside id="sidebar">

	<div id="uxde_300x250_widget-2" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.pleasantridge.ca/"><img src="https://www.thesilo.ca/wp-content/uploads/2017/08/PleasantRidge-SummerSale-DigiAd.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-5" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.savethemanatee.org"><img src="https://www.thesilo.ca/wp-content/uploads/2017/06/Summer-2017-Save-the-Manatee-DigiAD-FINAL.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-3" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="https://www.kseniaanske.com/"><img src="https://www.thesilo.ca/wp-content/uploads/2017/07/KseniaAnskeWriter-DigiAd1-July-2017.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-4" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="https://www.fairtrade.ca/en-ca/farmers-and-workers/bananas"><img src="https://www.thesilo.ca/wp-content/uploads/2017/02/fair-trade-bananas-gif.gif" alt="" width="300" height="250" /></a></div>

</div></div><div id="wptt_twittertweets-3" class="row widget TwitterTweets"><div class="widget-section"><h3 class="widget-title">Latest Tweets</h3><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/penguins" target="_blank" rel="nofollow">@penguins</a>: It's August 14th and two-time Stanley Cup Champion Phil Kessel is eating hot dogs out of the Stanley Cup. <a href="https://t.co/39FAF1MPjH" target="_blank" rel="nofollow">https://t.co/39FAF1MPjH</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							38 mins							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/zeitpunkte" target="_blank" rel="nofollow">@zeitpunkte</a>: Busy Tokio.
Japan 1905 <a href="https://t.co/teMcyjrZZ7" target="_blank" rel="nofollow">https://t.co/teMcyjrZZ7</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							4 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	MPP <a href="https://twitter.com/TobyBarrettHN" target="_blank" rel="nofollow">@TobyBarrettHN</a> on <a href="https://twitter.com/search?q=%23Ontario" target="_blank" rel="nofollow">#Ontario</a> biz agreement mission to China: Here’s to open, reciprocal trade in N America <a href="https://t.co/9IkBPNFrVQ" target="_blank" rel="nofollow">https://t.co/9IkBPNFrVQ</a> <a href="https://twitter.com/search?q=%23onpoli" target="_blank" rel="nofollow">#onpoli</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							4 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	True! <a href="https://t.co/svTkOis0Us" target="_blank" rel="nofollow">https://t.co/svTkOis0Us</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							6 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/AnneFrankCenter" target="_blank" rel="nofollow">@AnneFrankCenter</a>: No one gets to be a Nazi and a proud American.  We fought a war about it.  The world was involved.			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							6 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></div><div id="text-12" class="row widget widget_text"><div class="widget-section"><h3 class="widget-title">CNW Newsfeed</h3>			<div class="textwidget"><!-- CNW Widget Code Starts Here -->

<script>

var _wsc = document.createElement('script');

_wsc.src = "//tools.prnewswire.com/en-ca/live/11074/widget.js";

document.getElementsByTagName('Head')[0].appendChild(_wsc);

</script>

<div id="w11074_widget"></div>

<!-- CNW Widget Code Ends Here --></div>
		</div></div>
</aside><!-- /#sidebar -->		
</div>
<div class="footer-shadow"></div>

<footer id="footer">

<div class="copyright wrapper">
		
	<nav id="copyright-nav" role="navigation">

		<div class="footer-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
<li class="page_item page-item-21867"><a href="https://www.thesilo.ca/news/">News</a></li>
</ul></div>

	</nav>

	<div class="copyright-text">	

		<p><p>2017 © Mith Media/The Silo</p></p>

		<div class="theme-credit"><span>Designed by</span><a class="credit-logo" href="http://www.famethemes.com/">FameThemes</a></div>

	</div>
					
</div>

</footer>

</div>

<p id="back-top">

	<a href="#top">
		<span></span>
	</a>
	
</p>
				
<img src="https://www.thesilo.ca/wp-content/uploads/2017/06/11111-New-Silo-Website-Background.jpg" id="fsb_image"/><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thesilo.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/jquery-ui.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/fitvids.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/tinynav.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22861890-1', 'auto');
  ga('send', 'pageview');
</script>
</body>
</html>