<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />		
	
	<title>Expert Shares 5 Dog Myths That Can Lead to Tragedy - The SiloThe Silo</title>
	
	<!-- Included CSS Files -->
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/style.css">
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/css/styles/brown/css.css">
	<link href='http://fonts.googleapis.com/css?family=Raleway:300,400,500,600' rel='stylesheet' type='text/css'>

	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="https://www.thesilo.ca/wp-content/themes/codilight/js/html5.js"></script>
	<![endif]-->
	
	<!--[if (gte IE 6)&(lte IE 8)]>
	  <script type="text/javascript" src="https://www.thesilo.ca/wp-content/themes/codilight/js/selectivizr.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
		<link rel="alternate" type="application/rss+xml" title="The Silo Feed" href="https://www.thesilo.ca/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://www.thesilo.ca/wp-content/themes/codilight/images/apple-touch-icon.png" />

	<style type="text/css">

		.meta-category.color-1 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-2 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-3 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-4 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-5 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-6 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-7 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-8 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-9 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-10 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-11 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-12 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-13 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-14 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-15 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-16 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-17 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-18 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-19 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-20 a { 
									background:  ! important; 
									color:  ! important;
									}

	</style>

	<style type="text/css">

		
	</style>

	
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://www.thesilo.ca/expert-shares-5-dog-myths-that-can-lead-to-tragedy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Expert Shares 5 Dog Myths That Can Lead to Tragedy - The Silo" />
<meta property="og:description" content="It’s the kind of headline that makes dog behaviorist and author Melissa Berryman’s blood boil: “Dog on Trial after Attacking Child.” According to the report, a pointer-hound mix named Milo, a dog that had never caused any problems, was napping on the couch in his home in January when a 6-year-old neighbor arrived. The boy &hellip;" />
<meta property="og:url" content="https://www.thesilo.ca/expert-shares-5-dog-myths-that-can-lead-to-tragedy/" />
<meta property="og:site_name" content="The Silo" />
<meta property="article:publisher" content="https://www.facebook.com/TheSilo" />
<meta property="article:author" content="www.facebook.com/TheSilo" />
<meta property="article:tag" content="animal attacks" />
<meta property="article:tag" content="animal behavour" />
<meta property="article:tag" content="animal temperament" />
<meta property="article:tag" content="Beware of Dog" />
<meta property="article:tag" content="body language" />
<meta property="article:tag" content="canine" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="dog and human behavior" />
<meta property="article:tag" content="dog breeds" />
<meta property="article:tag" content="dog myths" />
<meta property="article:tag" content="Dog owners" />
<meta property="article:tag" content="dog trainers" />
<meta property="article:tag" content="Ginny Grimsley" />
<meta property="article:tag" content="Melissa Berryman" />
<meta property="article:tag" content="misperceptions" />
<meta property="article:tag" content="People Training for Good Dogs" />
<meta property="article:tag" content="pet culture" />
<meta property="article:tag" content="pet stories" />
<meta property="article:tag" content="prey behavior" />
<meta property="article:tag" content="public education" />
<meta property="article:tag" content="veterinary medicine" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2018-02-09T09:15:48-05:00" />
<meta property="article:modified_time" content="2018-02-09T10:36:31-05:00" />
<meta property="og:updated_time" content="2018-02-09T10:36:31-05:00" />
<meta property="og:image" content="https://www.thesilo.ca/wp-content/uploads/2013/04/Dog-Show-Biting-behavior-gif.gif" />
<meta property="og:image:secure_url" content="https://www.thesilo.ca/wp-content/uploads/2013/04/Dog-Show-Biting-behavior-gif.gif" />
<meta property="og:image:width" content="708" />
<meta property="og:image:height" content="388" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It’s the kind of headline that makes dog behaviorist and author Melissa Berryman’s blood boil: “Dog on Trial after Attacking Child.” According to the report, a pointer-hound mix named Milo, a dog that had never caused any problems, was napping on the couch in his home in January when a 6-year-old neighbor arrived. The boy [&hellip;]" />
<meta name="twitter:title" content="Expert Shares 5 Dog Myths That Can Lead to Tragedy - The Silo" />
<meta name="twitter:site" content="@thesiloteam" />
<meta name="twitter:image" content="https://www.thesilo.ca/wp-content/uploads/2013/04/Dog-Show-Biting-behavior-gif.gif" />
<meta name="twitter:creator" content="@thesiloteam" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thesilo.ca\/","name":"The Silo","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thesilo.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.thesilo.ca\/expert-shares-5-dog-myths-that-can-lead-to-tragedy\/","sameAs":["https:\/\/www.facebook.com\/TheSilo","https:\/\/twitter.com\/thesiloteam"],"@id":"#organization","name":"Mith Media","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Feed" href="https://www.thesilo.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Comments Feed" href="https://www.thesilo.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Expert Shares 5 Dog Myths That Can Lead to Tragedy Comments Feed" href="https://www.thesilo.ca/expert-shares-5-dog-myths-that-can-lead-to-tragedy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesilo.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thesilo.ca/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.thesilo.ca/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='extras-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/extras.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/css/font-awesome.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/custom.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.thesilo.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.thesilo.ca\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"12679","token":"af295a529d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/custom.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.thesilo.ca/wp-json/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.thesilo.ca/?p=12679' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Fexpert-shares-5-dog-myths-that-can-lead-to-tragedy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Fexpert-shares-5-dog-myths-that-can-lead-to-tragedy%2F&#038;format=xml" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-270x270.jpg" />
	
</head>

<body class="post-template-default single single-post postid-12679 single-format-standard unknown">

<nav id="top-navigation">

	<div class="wrapper-no-over">

		<ul class="top-menu-left">

			<li class="small-logo"><a href="https://www.thesilo.ca"><span class="home-icon fa fa-home"></span></a></li>
                            <li class="categories">
                    <a><span class="categories-icon"></span>Categories</a>
                    <div class="dropdown-menu categories">
                        <div class="categories-menu-section">
                            <div class="categories-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
<li class="page_item page-item-21867"><a href="https://www.thesilo.ca/news/">News</a></li>
</ul></div>
                        </div>
                    </div>
                </li> <!-- .categories-->
                        			<ul class="pri-menu"><li id="menu-item-16167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li id="menu-item-16172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li id="menu-item-20134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li id="menu-item-16165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-16166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li id="menu-item-21868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21868"><a href="https://www.thesilo.ca/news/">News</a></li>
<li id="menu-item-16169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-16173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li id="menu-item-17734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>
            <li class="top-mobile-menu">
                <a href="#"><span class="categories-icon"></span>Menu</a>
                <div class="dropdown-phone">
                    <ul class="pri-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21868"><a href="https://www.thesilo.ca/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>                </div>
            </li>
		</ul>

		<ul class="top-menu-right">

			<li class="search">

				<a href="javascript:void(0)"><span class="search-icon fa  fa-search"></span>Search</a>

				<ul class="dropdown-search">

					<form role="search" method="get" id="searchform" action="https://www.thesilo.ca/">
	<input type="text" id="s" name="s" value="Type keyword and hit enter..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<input type="submit" id="searchsubmit" value="" />
</form>
 

				</ul>

			</li>
            <li class="twitter">

                <a href="javascript:void(0)"><span class="twitter-icon fa fa-twitter"></span>Follow Us</a>

                <ul class="dropdown-social-icons">

                    <div class="social-icons-section">

                        <h4>Follow Us</h4>

                        <ul>

                            <li><a href="https://www.facebook.com/TheSilo/app_111701345516375"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/rss_icon@2x.png"></a></li>
                            
                            <li><a href="http://twitter.com/@thesiloteam"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/twitter_icon@2x.png"></a></li>
                            <li><a href="https://www.facebook.com/TheSilo"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/facebook_icon@2x.png"></a></li>
                            <li><a href="https://plus.google.com/+TheSiloTeam/posts"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/google_icon@2x.png"></a></li>
                            
                        </ul>

                    </div>

                    <div class="facebook-box-section">

                        <h4>Facebook Fanpage</h4>

                        <iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheSilo&amp;width=350&amp;height=245&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false&amp;appId=140836909399878" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:245px;" allowTransparency="true"></iframe>

                    </div>

                </ul>

            </li>

            <li class="share">

                <a href="javascript:void(0)"><span class="share-icon fa fa-share-square-o"></span>Share</a>

                <ul class="dropdown-share-buttons">

                    
                    <ul>

                        <li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca:443/expert-shares-5-dog-myths-that-can-lead-to-tragedy/" data-text="Expert Shares 5 Dog Myths That Can Lead to Tragedy - The SiloThe Silo" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
                        <li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca:443/expert-shares-5-dog-myths-that-can-lead-to-tragedy/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
                        <li class="google-button"><g:plusone size="medium"></g:plusone></li>
                        <li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
                        <li class="pinterest-button"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca:443/expert-shares-5-dog-myths-that-can-lead-to-tragedy/&media=https://www.thesilo.ca/wp-content/uploads/2013/04/Dog-Show-Biting-behavior-gif.gif&description=Expert Shares 5 Dog Myths That Can Lead to Tragedy - The SiloThe Silo" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

                        <script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=143969905702939";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>

                        <script type="text/javascript">
                            (function() {
                                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                                po.src = 'https://apis.google.com/js/plusone.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                            })();
                        </script>

                    </ul>

                </ul>

            </li>
		</ul>

	</div>

</nav>
		

<div class="body-content">
	
<header id="header">

	<div class="wrapper">
					
	<div class="logo">

		
			<h1><a href="https://www.thesilo.ca" title="The Silo">The Silo</a></h1>

			<p class="subheader">Trending ahead!</p>

								
	</div>

		<div class="header-ads">

		
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9370253960916772"
     data-ad-slot="9352393103"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


	</div>
	
	</div>
					
</header>
		
<div id="main">

	<div class="main-content">

		<div id="content">
	
			<div class="post-box">

				



<div class="block loop-single">

	<article id="post-12679" class="post-12679 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-animal-attacks tag-animal-behavour tag-animal-temperament tag-beware-of-dog tag-body-language tag-canine tag-culture-2 tag-dog-and-human-behavior tag-dog-breeds tag-dog-myths tag-dog-owners tag-dog-trainers tag-ginny-grimsley tag-melissa-berryman tag-misperceptions tag-people-training-for-good-dogs tag-pet-culture tag-pet-stories tag-prey-behavior tag-public-education tag-veterinary-medicine">
		
		<header class="post-header">

			<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"> <span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="https://www.thesilo.ca">Homepage</a></span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.thesilo.ca/topics/culture/">Culture</a> </span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><span property="v:title" class="current">Expert Shares 5 Dog Myths That Can Lead to Tragedy</span></span></div>
			<h1 class="post-title entry-title">Expert Shares 5 Dog Myths That Can Lead to Tragedy</h1>

			
			
				<div class="featured-image clearfix">

					<img width="708" height="350" src="https://www.thesilo.ca/wp-content/uploads/2013/04/Dog-Show-Biting-behavior-gif-708x350.gif" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" />
				</div>

			
			
		</header>
			
		<div class="post-content"> 

			<div class="post-content-left">

			<div class="post-tags">
				
				<h4>Post Tags</h4>

				<a href="https://www.thesilo.ca/tag/animal-attacks/" rel="tag">animal attacks</a><a href="https://www.thesilo.ca/tag/animal-behavour/" rel="tag">animal behavour</a><a href="https://www.thesilo.ca/tag/animal-temperament/" rel="tag">animal temperament</a><a href="https://www.thesilo.ca/tag/beware-of-dog/" rel="tag">Beware of Dog</a><a href="https://www.thesilo.ca/tag/body-language/" rel="tag">body language</a><a href="https://www.thesilo.ca/tag/canine/" rel="tag">canine</a><a href="https://www.thesilo.ca/tag/culture-2/" rel="tag">culture</a><a href="https://www.thesilo.ca/tag/dog-and-human-behavior/" rel="tag">dog and human behavior</a><a href="https://www.thesilo.ca/tag/dog-breeds/" rel="tag">dog breeds</a><a href="https://www.thesilo.ca/tag/dog-myths/" rel="tag">dog myths</a><a href="https://www.thesilo.ca/tag/dog-owners/" rel="tag">Dog owners</a><a href="https://www.thesilo.ca/tag/dog-trainers/" rel="tag">dog trainers</a><a href="https://www.thesilo.ca/tag/ginny-grimsley/" rel="tag">Ginny Grimsley</a><a href="https://www.thesilo.ca/tag/melissa-berryman/" rel="tag">Melissa Berryman</a><a href="https://www.thesilo.ca/tag/misperceptions/" rel="tag">misperceptions</a><a href="https://www.thesilo.ca/tag/people-training-for-good-dogs/" rel="tag">People Training for Good Dogs</a><a href="https://www.thesilo.ca/tag/pet-culture/" rel="tag">pet culture</a><a href="https://www.thesilo.ca/tag/pet-stories/" rel="tag">pet stories</a><a href="https://www.thesilo.ca/tag/prey-behavior/" rel="tag">prey behavior</a><a href="https://www.thesilo.ca/tag/public-education/" rel="tag">public education</a><a href="https://www.thesilo.ca/tag/veterinary-medicine/" rel="tag">veterinary medicine</a>	
			</div>

			
				<div class="share-buttons">

					<h4>Share This</h4>
					
					<ul>

						<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/expert-shares-5-dog-myths-that-can-lead-to-tragedy/" data-text="Expert Shares 5 Dog Myths That Can Lead to Tragedy" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
						<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/expert-shares-5-dog-myths-that-can-lead-to-tragedy/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
						<li class="google-button"><g:plusone size="medium"></g:plusone></li>
						<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
						<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/expert-shares-5-dog-myths-that-can-lead-to-tragedy/&media=https://www.thesilo.ca/wp-content/uploads/2013/04/Dog-Show-Biting-behavior-gif.gif&description=Expert Shares 5 Dog Myths That Can Lead to Tragedy" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

					</ul>

				</div>

			
			<div class="random-posts">

				<h4>Pretty Posts</h4>

				<ul>

										
					<li><a href="https://www.thesilo.ca/port-dovers-april-tugs-make-for-picturesque-settings/" rel="bookmark" title="Port Dover&#8217;s April Tugs Make For Picturesque Settings">Port Dover&#8217;s April Tugs Make For Picturesque Settings</a></li>

					
					<li><a href="https://www.thesilo.ca/summer-canada-cleanest-greenest-beaches/" rel="bookmark" title="Come On Summer! We&#8217;ve Got Your List Of Canada&#8217;s Cleanest, Greenest Beaches">Come On Summer! We&#8217;ve Got Your List Of Canada&#8217;s Cleanest, Greenest Beaches</a></li>

					
					<li><a href="https://www.thesilo.ca/mpp-posits-asian-carp-in-great-lakes-prevention-but-is-invasion-happening-already/" rel="bookmark" title="MPP posits Asian Carp in Great Lakes prevention but is invasion happening already?">MPP posits Asian Carp in Great Lakes prevention but is invasion happening already?</a></li>

					
					<li><a href="https://www.thesilo.ca/is-working-from-home-right-for-you/" rel="bookmark" title="Is Working From Home Right For You?">Is Working From Home Right For You?</a></li>

					
					<li><a href="https://www.thesilo.ca/macpherson-cottagenew-uses-for-old-tv-towers/" rel="bookmark" title="MacPherson Cottage: New Uses For Old TV Towers">MacPherson Cottage: New Uses For Old TV Towers</a></li>

										 

				</ul>

			</div>

			</div>

			<div class="post-content-right">

			<span class="meta-info">

				By <span class="vcard author"><span class="fn"><a href="https://www.thesilo.ca/author/the-silo/" title="Posts by The Silo" rel="author">The Silo</a></span></span> 
			
				<span> - <time class="updated meta-button" datetime="February, 9th 2018" pubdate> February, 9th 2018</time></span>
			
			</span>

			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-fg+5r+6l-ft+4e"
     data-ad-client="ca-pub-9370253960916772"
     data-ad-slot="8016209133"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><p>It’s the kind of headline that makes dog behaviorist and author Melissa Berryman’s blood boil: <span style="color: #ff0000;"><strong>“Dog on Trial after Attacking Child.”</strong></span></p>
<p>According to the report, a pointer-hound mix named Milo, a dog that had never caused any problems, was napping on the couch in his home in January when a 6-year-old neighbor arrived. The boy sat down on the couch and started petting the sleeping dog.  The child was bitten in the face after being left alone with the dog.  No one witnessed the incident.</p>
<p style="text-align: left;">“The dog was put on trial for an accident that’s preventable when people understand what our behavior means to dogs,” says Berryman, who has spent years studying dog bites and is the author of <a href="http://www.ptfgd.com.">“People Training for Good Dogs:What Breeders Don’t Tell You and Trainers Don’t Teach”</a>. She also teaches classes on safety and liability protection for dog owners, provides community safety solutions andpromotes the right way to behave around dogs through The Dog Owner Education and Community Safety Council</p>
<div id="attachment_12686" style="max-width: 285px" class="wp-caption alignright"><a href="https://www.thesilo.ca/wp-content/uploads/2013/04/MelissaBerrymanAuthor.jpg"><img class="wp-image-12686 size-full" alt="Author Melissa Berryman (right) is a US national dog bite consultant." src="https://www.thesilo.ca/wp-content/uploads/2013/04/MelissaBerrymanAuthor.jpg" width="275" height="483" srcset="https://www.thesilo.ca/wp-content/uploads/2013/04/MelissaBerrymanAuthor.jpg 275w, https://www.thesilo.ca/wp-content/uploads/2013/04/MelissaBerrymanAuthor-170x300.jpg 170w" sizes="(max-width: 275px) 100vw, 275px" /></a><p class="wp-caption-text">Author Melissa Berryman (right) is a US national dog bite consultant.</p></div>
<p>“Dog owners are set up for failure because our default is to blame the dog. Owners get fined or sued for repeated human mistakes. Dogs often pay with their lives for mistakes made by people,” Berryman says.</p>
<p>That’s the case for the American canine Milo. At his Feb. 27 hearing in Mansfield, Mass., selectmen voted to euthanize him.  The owners have 10 days to appeal.</p>
<p>“Prevention has to be the priority,” Berryman says. “Sure, it’s cute to us when the baby hugs the dog. But dogs do not say ‘I love you’ with a hug. When one dog ‘hugs’ another, it’s an act of domination. It should be a given that people do not hug dogs. Yet the message for children to hug dogs is prevalent in our culture and the facial bites continue.”</p>
<p>What are some other common misperceptions people have about dog and human behaviors – and how you can change to prevent catastrophes?</p>
<p>Berryman shares 5:</p>
<p><strong>1.     Myth: When greeting a new dog, you should extend your hand for it to sniff.</strong></p>
<p>Fact: Dogs don&#8217;t sniff each other&#8217;s paws when greeting and like us prefer to be asked before being touched by a stranger. Instead, ask the owner and then also ASK the dog by tapping your hand on your thigh simulating a wagging tail and act friendly.  The dog will relax and nuzzle you, need to sniff more to get to know you or will stay away.</p>
<p><strong>2.     Myth: Breed dictates temperament.</strong></p>
<p>Fact: Dogs, first and foremost, are predatory canines that live in groups. Breeds are generalizations that enable breeders to better market the product they sell.   What dictates temperament is their pack position, the role you, the human, play in the group and the rank of group members.  Dogs have superior/inferior interrelationships and command and defer accordingly.  And just as siblings in a family have the same parents yet are very different, one cannot purchase behavior by buying a dog of a certain breed.</p>
<p><strong>3.    Myth: When a dog charges, there is nothing you can do</strong>.</p>
<p>Fact: When a dog charges you, it&#8217;s trying to decide if you are friend, foe or prey.   Their eyesight is poor so hats, sunglasses and other objects you may push or carry can scare them.  Act like a friend and pretend you are not afraid. Stand facing the dog with relaxed body language, tap your thigh with your hand and use a high-pitched voice for a friendly greeting like &#8220;good girl.&#8221; Fake it if you are afraid.</p>
<p><strong>4.    Myth: Posting a &#8220;Beware of Dog&#8221; sign will protect you from liability if your dog injures someone on your property.</strong></p>
<p>Fact: Dogs can only read body language.  These signs make people react to your dog in a fearful manner, which is more likely to cause a dog to consider visitors prey and bite them.  Use No Trespassing and Dog At Play signs instead.</p>
<p><strong>5.    Myth: Only bad dogs owned by bad people bit</strong>e.</p>
<p>Fact:  Even responsible dog owners operate under the same false beliefs about human and canine behavior.  They are also encouraged to take a passive role concerning their dog.  Any dog can bite especially when it feels personally threatened, is exposed to prey behavior or thinks that someone lower in rank threatens its resources, such as food, toys, bedding and the attention of its owner.</p>
<p><strong>About Melissa Berryman</strong>&#8211; author of  People Training for Good Dogs:What Breeders Don’t Tell You and Trainers Don’t Teach</p>
<p>A Massachusetts animal control officer from 1993 to 1999, Melissa Berryman is a US national dog bite consultant who founded the Dog Owner Education and Community Safety Council (www.doecsc.org) and works with communities, rescue groups, dog owners and bite victims. She also designed and teaches a safety and liability class for dog owners, from which “People Training for Good Dogs” is derived. She has worked with more than 10,000 dogs. Berryman holds an undergraduate degree in Animal Science Pre-Veterinary Medicine, and a master’s in Public Administration. <strong> For the Silo, Ginny Grimsley. </strong></p>
<p>&nbsp;</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-fg+5r+6l-ft+4e"
     data-ad-client="ca-pub-9370253960916772"
     data-ad-slot="8016209133"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			
			
			<div class="share-buttons responsive">
					
				<ul>

					<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/expert-shares-5-dog-myths-that-can-lead-to-tragedy/" data-text="Expert Shares 5 Dog Myths That Can Lead to Tragedy" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
					<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/expert-shares-5-dog-myths-that-can-lead-to-tragedy/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
					<li class="google-button"><g:plusone size="medium"></g:plusone></li>
					<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
					<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/expert-shares-5-dog-myths-that-can-lead-to-tragedy/&media=https://www.thesilo.ca/wp-content/uploads/2013/04/Dog-Show-Biting-behavior-gif.gif&description=Expert Shares 5 Dog Myths That Can Lead to Tragedy" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

				</ul>

			</div>

			
			</div>

		</div>

		<div class="navigation" style="display: none;">

			
		</div>

		<div class="author-wrap">

			<div class="author-gravatar">

				<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=100&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=200&#038;d=monsterid&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' />
			</div>
				
			<div class="author-info">

				<div class="vcard author author-title"><span class="fn"><a href="https://www.thesilo.ca/" title="Visit The Silo&#8217;s website" rel="author external">The Silo</a></span></div>

				<div class="author-description"><p></p></div>

			</div>

		</div>

		<div class="related-posts">

			<h3>Related Posts</h3>
	
			<ul>

								 
				    			    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/driftwood-theatres-bards-bus-tour-visited-windham-centre/" title="Driftwood Theatre’s &#8216;Bard’s Bus Tour&#8217; visited Windham Centre"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2013/07/LavishCostumesOutdoorSetting1-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/driftwood-theatres-bards-bus-tour-visited-windham-centre/" title="Driftwood Theatre’s &#8216;Bard’s Bus Tour&#8217; visited Windham Centre">Driftwood Theatre’s &#8216;Bard’s Bus Tour&#8217; visited Windham Centre</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/culture/" title="View all posts in Culture" >Culture</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/canada-united-way-haldimand-norfolk-joining-global-givingtuesday-movement/" title="Canada &#038; United Way Haldimand-Norfolk joining global #GivingTuesday movement"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2013/11/GivingTuesday-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/canada-united-way-haldimand-norfolk-joining-global-givingtuesday-movement/" title="Canada &#038; United Way Haldimand-Norfolk joining global #GivingTuesday movement">Canada &#038; United Way Haldimand-Norfolk joining global #GivingTuesday movement</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/culture/" title="View all posts in Culture" >Culture</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/haldimand-mayor-hewitt-its-time-for-outside-influences-to-leave-haldimand-and-six-nations-to-resolve-our-own-issues/" title="Haldimand Mayor Hewitt- &#8220;It&#8217;s time for outside influences to leave Haldimand and Six Nations to resolve our own issues.&#8221;"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2012/04/peacelily-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/haldimand-mayor-hewitt-its-time-for-outside-influences-to-leave-haldimand-and-six-nations-to-resolve-our-own-issues/" title="Haldimand Mayor Hewitt- &#8220;It&#8217;s time for outside influences to leave Haldimand and Six Nations to resolve our own issues.&#8221;">Haldimand Mayor Hewitt- &#8220;It&#8217;s time for outside influences to leave Haldimand and Six Nations to resolve our own issues.&#8221;</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/culture/" title="View all posts in Culture" >Culture</a> </span>
								
					</article>
					
				</li>
    						
			</ul>

		</div>
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/expert-shares-5-dog-myths-that-can-lead-to-tragedy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thesilo.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12679' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fc7978c060" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="94"/></p>			</form>
			</div><!-- #respond -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
			$( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="041b5e316d0231ac9e39d1c76a6e1794"/>' );
		} );
	</script>
			
	</article>	

</div>
	

			</div>

		</div>

		<aside id="sidebar">

	<div id="uxde_300x250_widget-2" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href=""><img src="https://www.thesilo.ca/wp-content/uploads/2017/02/fair-trade-bananas-gif.gif" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-5" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.tobybarrett.com "><img src="https://www.thesilo.ca/wp-content/uploads/2017/06/Toby-Barrett-DigiAD-300-x-250.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-3" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="mailto:boomerstoys@kwic.com"><img src="https://www.thesilo.ca/wp-content/uploads/2017/09/Boomers-Old-Tin-Toys-Waterford-Location-Digi-Ad-300-x250.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-4" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.savethemanatee.org/"><img src="https://www.thesilo.ca/wp-content/uploads/2017/06/Summer-2017-Save-the-Manatee-DigiAD-FINAL.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="wptt_twittertweets-3" class="row widget TwitterTweets"><div class="widget-section"><h3 class="widget-title">Latest Tweets</h3><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Is there a Horse tooth Fairy? 😂 <a href="https://t.co/JyXGFnHRIP" target="_blank" rel="nofollow">https://t.co/JyXGFnHRIP</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							5 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Expert Shares 5 <a href="https://twitter.com/search?q=%23Dog" target="_blank" rel="nofollow">#Dog</a> Myths That Can Lead to Tragedy

According to the report, a pointer-hound mix named Milo, a dog… <a href="https://t.co/J1S9Idew9i" target="_blank" rel="nofollow">https://t.co/J1S9Idew9i</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							2 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Harmonium Once Banned By All Indian Radio

There's general disagreement on whether <a href="https://twitter.com/search?q=%23Indian" target="_blank" rel="nofollow">#Indian</a> music can be performed o… <a href="https://t.co/gRj64w0KJv" target="_blank" rel="nofollow">https://t.co/gRj64w0KJv</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							1 hour							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Ceramic Food <a href="https://twitter.com/search?q=%23Art" target="_blank" rel="nofollow">#Art</a> Inspired By Cultural Differences 

Part of Smith's inspiration comes from cultural differences vi… <a href="https://t.co/ilAblLKvvI" target="_blank" rel="nofollow">https://t.co/ilAblLKvvI</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							1 hour							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Fight Stress With <a href="https://twitter.com/search?q=%23ShinrinYoku" target="_blank" rel="nofollow">#ShinrinYoku</a> Forest Bathing

Prior to industrial revolution being "in nature" was part of everyda… <a href="https://t.co/XgxcWfzIFx" target="_blank" rel="nofollow">https://t.co/XgxcWfzIFx</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							13 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></div><div id="text-12" class="row widget widget_text"><div class="widget-section"><h3 class="widget-title">CNW Newsfeed</h3>			<div class="textwidget"><!-- CNW Widget Code Starts Here -->

<script>

var _wsc = document.createElement('script');

_wsc.src = "//tools.prnewswire.com/en-ca/live/11074/widget.js";

document.getElementsByTagName('Head')[0].appendChild(_wsc);

</script>

<div id="w11074_widget"></div>

<!-- CNW Widget Code Ends Here --></div>
		</div></div>
</aside><!-- /#sidebar -->		
</div>
<div class="footer-shadow"></div>

<footer id="footer">

<div class="copyright wrapper">
		
	<nav id="copyright-nav" role="navigation">

		<div class="footer-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
<li class="page_item page-item-21867"><a href="https://www.thesilo.ca/news/">News</a></li>
</ul></div>

	</nav>

	<div class="copyright-text">	

		<p><p>2017 © Mith Media/The Silo</p></p>

		<div class="theme-credit"><span>Designed by</span><a class="credit-logo" href="http://www.famethemes.com/">FameThemes</a></div>

	</div>
					
</div>

</footer>

</div>

<p id="back-top">

	<a href="#top">
		<span></span>
	</a>
	
</p>
				
<img src="https://www.thesilo.ca/wp-content/uploads/2017/06/11111-New-Silo-Website-Background.jpg" id="fsb_image"/><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thesilo.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/jquery-ui.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/fitvids.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/tinynav.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22861890-1', 'auto');
  ga('send', 'pageview');
</script>
</body>
</html>