<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />		
	
	<title>Ontario To Citizenry: Fight Lyme Disease, Protect Yourself From Ticks &amp; Mosquitoes - The SiloThe Silo</title>
	
	<!-- Included CSS Files -->
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/style.css">
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/css/styles/brown/css.css">
	<link href='http://fonts.googleapis.com/css?family=Raleway:300,400,500,600' rel='stylesheet' type='text/css'>

	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="https://www.thesilo.ca/wp-content/themes/codilight/js/html5.js"></script>
	<![endif]-->
	
	<!--[if (gte IE 6)&(lte IE 8)]>
	  <script type="text/javascript" src="https://www.thesilo.ca/wp-content/themes/codilight/js/selectivizr.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
		<link rel="alternate" type="application/rss+xml" title="The Silo Feed" href="https://www.thesilo.ca/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://www.thesilo.ca/wp-content/themes/codilight/images/apple-touch-icon.png" />

	<style type="text/css">

		.meta-category.color-1 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-2 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-3 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-4 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-5 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-6 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-7 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-8 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-9 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-10 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-11 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-12 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-13 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-14 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-15 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-16 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-17 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-18 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-19 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-20 a { 
									background:  ! important; 
									color:  ! important;
									}

	</style>

	<style type="text/css">

		
	</style>

	
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thesilo.ca/ontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ontario To Citizenry: Fight Lyme Disease, Protect Yourself From Ticks &amp; Mosquitoes - The Silo" />
<meta property="og:description" content="Ontario’s Chief Medical Officer of Health is reminding all Ontarians to protect themselves and their families against Ticks, Lyme disease and West Nile virus this summer. Dr. David Williams is asking people to take simple measures to avoid being bitten by blacklegged ticks that can carry Lyme disease. If not identified and treated early, infection &hellip;" />
<meta property="og:url" content="https://www.thesilo.ca/ontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos/" />
<meta property="og:site_name" content="The Silo" />
<meta property="article:publisher" content="https://www.facebook.com/TheSilo" />
<meta property="article:author" content="www.facebook.com/TheSilo" />
<meta property="article:tag" content="Bird disease" />
<meta property="article:tag" content="birdbaths" />
<meta property="article:tag" content="blacklegged tick" />
<meta property="article:tag" content="blood disease" />
<meta property="article:tag" content="Chief Medical Officer" />
<meta property="article:tag" content="DEET" />
<meta property="article:tag" content="disease" />
<meta property="article:tag" content="Dr. David Williams" />
<meta property="article:tag" content="Dr. Eric Hoskins" />
<meta property="article:tag" content="encephalitis" />
<meta property="article:tag" content="fever" />
<meta property="article:tag" content="flowerpots" />
<meta property="article:tag" content="Horse disease" />
<meta property="article:tag" content="Icaridin" />
<meta property="article:tag" content="Long Point Provincial Park" />
<meta property="article:tag" content="Lyme disease" />
<meta property="article:tag" content="lymph glands" />
<meta property="article:tag" content="Ministry of Health and Long" />
<meta property="article:tag" content="Northwestern Ontario" />
<meta property="article:tag" content="Ontarians" />
<meta property="article:tag" content="Ontario Liberal Party" />
<meta property="article:tag" content="Pinery Provincial Park" />
<meta property="article:tag" content="Point Pelee National Park" />
<meta property="article:tag" content="Prince Edward Point National Wildlife Area" />
<meta property="article:tag" content="Public Health Unit" />
<meta property="article:tag" content="Rainy River" />
<meta property="article:tag" content="rash" />
<meta property="article:tag" content="Rondeau Provincial Park" />
<meta property="article:tag" content="Rouge Valley" />
<meta property="article:tag" content="standing water" />
<meta property="article:tag" content="The Great Outdoors" />
<meta property="article:tag" content="Thousands Islands National Park" />
<meta property="article:tag" content="Tick" />
<meta property="article:tag" content="Turkey Point Provincial Park" />
<meta property="article:tag" content="Vector borne transmission" />
<meta property="article:tag" content="Wainfleet Bog" />
<meta property="article:tag" content="West Nile virus" />
<meta property="article:section" content="Earth" />
<meta property="article:published_time" content="2015-07-16T21:03:30-04:00" />
<meta property="article:modified_time" content="2016-07-29T21:25:57-04:00" />
<meta property="og:updated_time" content="2016-07-29T21:25:57-04:00" />
<meta property="og:image" content="https://www.thesilo.ca/wp-content/uploads/2015/07/blackleggedtickBanner.jpg" />
<meta property="og:image:width" content="703" />
<meta property="og:image:height" content="347" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ontario’s Chief Medical Officer of Health is reminding all Ontarians to protect themselves and their families against Ticks, Lyme disease and West Nile virus this summer. Dr. David Williams is asking people to take simple measures to avoid being bitten by blacklegged ticks that can carry Lyme disease. If not identified and treated early, infection [&hellip;]" />
<meta name="twitter:title" content="Ontario To Citizenry: Fight Lyme Disease, Protect Yourself From Ticks &amp; Mosquitoes - The Silo" />
<meta name="twitter:site" content="@thesiloteam" />
<meta name="twitter:image" content="https://www.thesilo.ca/wp-content/uploads/2015/07/blackleggedtickBanner.jpg" />
<meta name="twitter:creator" content="@thesiloteam" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Feed" href="https://www.thesilo.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Comments Feed" href="https://www.thesilo.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Ontario To Citizenry: Fight Lyme Disease, Protect Yourself From Ticks &#038; Mosquitoes Comments Feed" href="https://www.thesilo.ca/ontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesilo.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thesilo.ca/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='extras-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/extras.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.thesilo.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/custom.js'></script>
<link rel='https://api.w.org/' href='https://www.thesilo.ca/wp-json/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.thesilo.ca/?p=18012' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Fontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Fontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos%2F&#038;format=xml" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-270x270.jpg" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="7e840ec476ecbd6e1ef7be400c591b0d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script>	
</head>

<body class="post-template-default single single-post postid-18012 single-format-standard unknown">

<nav id="top-navigation">

	<div class="wrapper-no-over">

		<ul class="top-menu-left">

			<li class="small-logo"><a href="https://www.thesilo.ca"><span class="home-icon fa fa-home"></span></a></li>
                            <li class="categories">
                    <a><span class="categories-icon"></span>Categories</a>
                    <div class="dropdown-menu categories">
                        <div class="categories-menu-section">
                            <div class="categories-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul></div>
                        </div>
                    </div>
                </li> <!-- .categories-->
                        			<ul class="pri-menu"><li id="menu-item-16167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li id="menu-item-16172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li id="menu-item-20134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li id="menu-item-16165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-16166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li id="menu-item-16169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-16173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li id="menu-item-17734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>
            <li class="top-mobile-menu">
                <a href="#"><span class="categories-icon"></span>Menu</a>
                <div class="dropdown-phone">
                    <ul class="pri-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>                </div>
            </li>
		</ul>

		<ul class="top-menu-right">

			<li class="search">

				<a href="javascript:void(0)"><span class="search-icon fa  fa-search"></span>Search</a>

				<ul class="dropdown-search">

					<form role="search" method="get" id="searchform" action="https://www.thesilo.ca/">
	<input type="text" id="s" name="s" value="Type keyword and hit enter..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<input type="submit" id="searchsubmit" value="" />
</form>
 

				</ul>

			</li>
            <li class="twitter">

                <a href="javascript:void(0)"><span class="twitter-icon fa fa-twitter"></span>Follow Us</a>

                <ul class="dropdown-social-icons">

                    <div class="social-icons-section">

                        <h4>Follow Us</h4>

                        <ul>

                            <li><a href="https://www.facebook.com/TheSilo/app_111701345516375"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/rss_icon@2x.png"></a></li>
                            
                            <li><a href="http://twitter.com/@thesiloteam"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/twitter_icon@2x.png"></a></li>
                            <li><a href="https://www.facebook.com/TheSilo"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/facebook_icon@2x.png"></a></li>
                            <li><a href="https://plus.google.com/+TheSiloTeam/posts"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/google_icon@2x.png"></a></li>
                            
                        </ul>

                    </div>

                    <div class="facebook-box-section">

                        <h4>Facebook Fanpage</h4>

                        <iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheSilo&amp;width=350&amp;height=245&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false&amp;appId=140836909399878" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:245px;" allowTransparency="true"></iframe>

                    </div>

                </ul>

            </li>

            <li class="share">

                <a href="javascript:void(0)"><span class="share-icon fa fa-share-square-o"></span>Share</a>

                <ul class="dropdown-share-buttons">

                    
                    <ul>

                        <li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca:443/ontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos/" data-text="Ontario To Citizenry: Fight Lyme Disease, Protect Yourself From Ticks &amp; Mosquitoes - The SiloThe Silo" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
                        <li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca:443/ontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
                        <li class="google-button"><g:plusone size="medium"></g:plusone></li>
                        <li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
                        <li class="pinterest-button"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca:443/ontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos/&media=https://www.thesilo.ca/wp-content/uploads/2015/07/blackleggedtickBanner.jpg&description=Ontario To Citizenry: Fight Lyme Disease, Protect Yourself From Ticks &amp; Mosquitoes - The SiloThe Silo" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

                        <script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=143969905702939";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>

                        <script type="text/javascript">
                            (function() {
                                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                                po.src = 'https://apis.google.com/js/plusone.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                            })();
                        </script>

                    </ul>

                </ul>

            </li>
		</ul>

	</div>

</nav>
		

<div class="body-content">
	
<header id="header">

	<div class="wrapper">
					
	<div class="logo">

		
			<h1><a href="https://www.thesilo.ca" title="The Silo">The Silo</a></h1>

			<p class="subheader">Trending ahead!</p>

								
	</div>

	
	</div>
					
</header>
		
<div id="main">

	<div class="main-content">

		<div id="content">
	
			<div class="post-box">

				



<div class="block loop-single">

	<article id="post-18012" class="post-18012 post type-post status-publish format-standard has-post-thumbnail hentry category-archaeology-and-natural-science tag-bird-disease tag-birdbaths tag-blacklegged-tick tag-blood-disease tag-chief-medical-officer tag-deet tag-disease tag-dr-david-williams tag-dr-eric-hoskins tag-encephalitis tag-fever tag-flowerpots tag-horse-disease tag-icaridin tag-long-point-provincial-park tag-lyme-disease tag-lymph-glands tag-ministry-of-health-and-long tag-northwestern-ontario tag-ontarians tag-ontario-liberal-party tag-pinery-provincial-park tag-point-pelee-national-park tag-prince-edward-point-national-wildlife-area tag-public-health-unit tag-rainy-river tag-rash tag-rondeau-provincial-park tag-rouge-valley tag-standing-water tag-the-great-outdoors tag-thousands-islands-national-park tag-tick tag-turkey-point-provincial-park tag-vector-borne-transmission tag-wainfleet-bog tag-west-nile-virus">
		
		<header class="post-header">

			<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"> <span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="https://www.thesilo.ca">Homepage</a></span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a> </span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><span property="v:title" class="current">Ontario To Citizenry: Fight Lyme Disease, Protect Yourself From Ticks &#038; Mosquitoes</span></span></div>
			<h1 class="post-title entry-title">Ontario To Citizenry: Fight Lyme Disease, Protect Yourself From Ticks &#038; Mosquitoes</h1>

			
			
				<div class="featured-image clearfix">

					<img width="703" height="347" src="https://www.thesilo.ca/wp-content/uploads/2015/07/blackleggedtickBanner.jpg" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" srcset="https://www.thesilo.ca/wp-content/uploads/2015/07/blackleggedtickBanner.jpg 703w, https://www.thesilo.ca/wp-content/uploads/2015/07/blackleggedtickBanner-300x148.jpg 300w" sizes="(max-width: 703px) 100vw, 703px" />
				</div>

			
			
		</header>
			
		<div class="post-content"> 

			<div class="post-content-left">

			<div class="post-tags">
				
				<h4>Post Tags</h4>

				<a href="https://www.thesilo.ca/tag/bird-disease/" rel="tag">Bird disease</a><a href="https://www.thesilo.ca/tag/birdbaths/" rel="tag">birdbaths</a><a href="https://www.thesilo.ca/tag/blacklegged-tick/" rel="tag">blacklegged tick</a><a href="https://www.thesilo.ca/tag/blood-disease/" rel="tag">blood disease</a><a href="https://www.thesilo.ca/tag/chief-medical-officer/" rel="tag">Chief Medical Officer</a><a href="https://www.thesilo.ca/tag/deet/" rel="tag">DEET</a><a href="https://www.thesilo.ca/tag/disease/" rel="tag">disease</a><a href="https://www.thesilo.ca/tag/dr-david-williams/" rel="tag">Dr. David Williams</a><a href="https://www.thesilo.ca/tag/dr-eric-hoskins/" rel="tag">Dr. Eric Hoskins</a><a href="https://www.thesilo.ca/tag/encephalitis/" rel="tag">encephalitis</a><a href="https://www.thesilo.ca/tag/fever/" rel="tag">fever</a><a href="https://www.thesilo.ca/tag/flowerpots/" rel="tag">flowerpots</a><a href="https://www.thesilo.ca/tag/horse-disease/" rel="tag">Horse disease</a><a href="https://www.thesilo.ca/tag/icaridin/" rel="tag">Icaridin</a><a href="https://www.thesilo.ca/tag/long-point-provincial-park/" rel="tag">Long Point Provincial Park</a><a href="https://www.thesilo.ca/tag/lyme-disease/" rel="tag">Lyme disease</a><a href="https://www.thesilo.ca/tag/lymph-glands/" rel="tag">lymph glands</a><a href="https://www.thesilo.ca/tag/ministry-of-health-and-long/" rel="tag">Ministry of Health and Long</a><a href="https://www.thesilo.ca/tag/northwestern-ontario/" rel="tag">Northwestern Ontario</a><a href="https://www.thesilo.ca/tag/ontarians/" rel="tag">Ontarians</a><a href="https://www.thesilo.ca/tag/ontario-liberal-party/" rel="tag">Ontario Liberal Party</a><a href="https://www.thesilo.ca/tag/pinery-provincial-park/" rel="tag">Pinery Provincial Park</a><a href="https://www.thesilo.ca/tag/point-pelee-national-park/" rel="tag">Point Pelee National Park</a><a href="https://www.thesilo.ca/tag/prince-edward-point-national-wildlife-area/" rel="tag">Prince Edward Point National Wildlife Area</a><a href="https://www.thesilo.ca/tag/public-health-unit/" rel="tag">Public Health Unit</a><a href="https://www.thesilo.ca/tag/rainy-river/" rel="tag">Rainy River</a><a href="https://www.thesilo.ca/tag/rash/" rel="tag">rash</a><a href="https://www.thesilo.ca/tag/rondeau-provincial-park/" rel="tag">Rondeau Provincial Park</a><a href="https://www.thesilo.ca/tag/rouge-valley/" rel="tag">Rouge Valley</a><a href="https://www.thesilo.ca/tag/standing-water/" rel="tag">standing water</a><a href="https://www.thesilo.ca/tag/the-great-outdoors/" rel="tag">The Great Outdoors</a><a href="https://www.thesilo.ca/tag/thousands-islands-national-park/" rel="tag">Thousands Islands National Park</a><a href="https://www.thesilo.ca/tag/tick/" rel="tag">Tick</a><a href="https://www.thesilo.ca/tag/turkey-point-provincial-park/" rel="tag">Turkey Point Provincial Park</a><a href="https://www.thesilo.ca/tag/vector-borne-transmission/" rel="tag">Vector borne transmission</a><a href="https://www.thesilo.ca/tag/wainfleet-bog/" rel="tag">Wainfleet Bog</a><a href="https://www.thesilo.ca/tag/west-nile-virus/" rel="tag">West Nile virus</a>	
			</div>

			
				<div class="share-buttons">

					<h4>Share This</h4>
					
					<ul>

						<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/ontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos/" data-text="Ontario To Citizenry: Fight Lyme Disease, Protect Yourself From Ticks &#038; Mosquitoes" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
						<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/ontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
						<li class="google-button"><g:plusone size="medium"></g:plusone></li>
						<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
						<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/ontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos/&media=https://www.thesilo.ca/wp-content/uploads/2015/07/blackleggedtickBanner.jpg&description=Ontario To Citizenry: Fight Lyme Disease, Protect Yourself From Ticks &#038; Mosquitoes" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

					</ul>

				</div>

			
			<div class="random-posts">

				<h4>Pretty Posts</h4>

				<ul>

										
					<li><a href="https://www.thesilo.ca/our-fields-hold-deep-clues-to-ancient-past/" rel="bookmark" title="Our Fields Hold Deep Clues To Ancient Past">Our Fields Hold Deep Clues To Ancient Past</a></li>

					
					<li><a href="https://www.thesilo.ca/celebrity-homes-donald-trumps-first-mansion-is-for-sale-54-million/" rel="bookmark" title="Celebrity Homes: Donald Trump&#8217;s First Mansion Is For Sale $54 Million USD">Celebrity Homes: Donald Trump&#8217;s First Mansion Is For Sale $54 Million USD</a></li>

					
					<li><a href="https://www.thesilo.ca/the-big-year/" rel="bookmark" title="The Big Year">The Big Year</a></li>

					
					<li><a href="https://www.thesilo.ca/td-bank-now-supporting-dunnville-hospital-ct-scanner-campaign-via-walk-for-hospital/" rel="bookmark" title="TD Bank now supporting Dunnville Hospital CT Scanner campaign via &#8216;Walk for Hospital&#8217;">TD Bank now supporting Dunnville Hospital CT Scanner campaign via &#8216;Walk for Hospital&#8217;</a></li>

					
					<li><a href="https://www.thesilo.ca/newly-discovered-organism-on-intl-space-station-e-t-or-earth-ocean-plankton/" rel="bookmark" title="Newly discovered organism on Int&#8217;l Space Station: E.T. or earth ocean plankton?">Newly discovered organism on Int&#8217;l Space Station: E.T. or earth ocean plankton?</a></li>

										 

				</ul>

			</div>

			</div>

			<div class="post-content-right">

			<span class="meta-info">

				By <span class="vcard author"><span class="fn"><a href="https://www.thesilo.ca/author/the-silo/" title="Posts by The Silo" rel="author">The Silo</a></span></span> 
			
				<span> - <time class="updated meta-button" datetime="July, 16th 2015" pubdate> July, 16th 2015</time></span>
			
			</span>

			
			<p>Ontario’s Chief Medical Officer of Health is reminding all Ontarians to protect themselves and their families against Ticks, Lyme disease and West Nile virus this summer.</p>
<p>Dr. David Williams is asking people to take simple measures to avoid being bitten by blacklegged ticks that can carry Lyme disease. If not identified and treated early, infection can lead to recurring arthritis, neurological problems, numbness and paralysis.</p>
<p>Reducing exposure to ticks is the best defense against Lyme disease. You can protect yourself and family by:</p>
<ul>
<li>Wearing closed-toe shoes, long-sleeved shirts and pants</li>
<li>Pulling your socks over your pant legs to prevent ticks from crawling up your legs</li>
<li>Wearing light-coloured clothing to spot ticks more easily</li>
<li>Using insect repellent containing DEET or Icaridin on clothing as well as on exposed skin, following the instructions carefully</li>
<li>Showering or bathing within two hours of being outdoors to remove ticks that can be on your skin but not yet attached</li>
<li>Doing a daily full body check for ticks. Young blacklegged ticks can be as small as a poppy seed, so look carefully. Check children and pets for ticks as well.</li>
</ul>
<p><a href="https://www.thesilo.ca/wp-content/uploads/2015/07/WestNileVirusMosquitoTransmission.jpg"><img width="400" height="260" class="aligncenter size-full wp-image-18015" alt="West Nile Virus Mosquito Transmission" src="https://www.thesilo.ca/wp-content/uploads/2015/07/WestNileVirusMosquitoTransmission.jpg" srcset="https://www.thesilo.ca/wp-content/uploads/2015/07/WestNileVirusMosquitoTransmission.jpg 400w, https://www.thesilo.ca/wp-content/uploads/2015/07/WestNileVirusMosquitoTransmission-300x195.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>Dr. Williams is also reminding Ontarians to protect themselves from mosquito bites to reduce their risk of getting infected with West Nile virus. Simple precautions to take include:</p>
<ul>
<li>Using insect repellent containing DEET or Icaridin on clothing as well as on exposed skin, following instructions carefully.</li>
<li>Wearing light-coloured clothing, a long-sleeved shirt and long pants</li>
<li>Making sure screen doors and windows are in good repair to keep mosquitoes outside</li>
<li>Eliminating mosquito breeding sites around your home by emptying standing water in flowerpots and birdbaths on a regular basis, and getting rid of compost and dense, overgrown shrubbery.</li>
</ul>
<p><a href="https://www.thesilo.ca/wp-content/uploads/2015/07/TickRemovalTweezers.jpg"><img width="300" height="225" class="alignleft size-full wp-image-18014" alt="Tick Removal Tweezers" src="https://www.thesilo.ca/wp-content/uploads/2015/07/TickRemovalTweezers.jpg" /></a>Most people who catch West Nile virus will experience fever, head and body aches, a mild rash and swollen lymph glands. More serious symptoms include encephalitis (swelling of the brain), difficulty swallowing and confusion. Adults 50 years of age and older and people with underlying medical conditions and/or weaker immune systems are at greater risk.</p>
<p>If you or a family member are experiencing serious symptoms and health effects, or have concerns about any symptoms, contact your health care provider right away.</p>
<p><strong>QUOTES</strong></p>
<p>“Ontarians should definitely enjoy all the province has to offer outdoors this summer. However, they should keep in mind that while outdoors, they can be exposed to Lyme disease and West Nile virus. Taking the necessary precautions to prevent tick and mosquito bites is the best defense against these diseases.”</p>
<p>— Dr. David Williams, Ontario’s Interim Chief Medical Officer of Health</p>
<p>“As a public health physician, I know that Lyme disease is a serious issue. Our government is committed to protecting Ontarians from Lyme disease and other diseases carried by ticks and mosquitoes. It’s important that all Ontarians take these simple steps to protect themselves while enjoying the outdoors this summer.”</p>
<p>— Dr. Eric Hoskins, Minister of Health and Long-Term Care</p>
<p><strong>QUICK FACTS</strong></p>
<ul>
<li>Risk areas for Lyme disease in Ontario include: Thousand Islands National Park area (prior to 2013, known as the St. Lawrence Islands National Park), Long Point Provincial Park, Rondeau Provincial Park, Point Pelee National Park, Prince Edward Point National Wildlife Area, Wainfleet Bog Conservation Area, Turkey Point Provincial Park, Pinery Provincial Park, Rouge Valley, and locations in the Rainy River region of Northwestern Ontario.</li>
<li>If you have visited Lyme disease risk areas and are exhibiting symptoms, let your doctor know. Most cases of Lyme disease can be treated successfully with a few weeks of antibiotics if diagnosed and treated early.</li>
</ul>
<ul>
<li>West Nile virus has been reported in different parts of Ontario – cities as well as rural areas.<a href="http://www.health.gov.on.ca/en/common/system/services/phu/locations.aspx" target="_blank"> Contact your local public health unit</a> to find out when and where you are most at risk to exposure to West Nile virus.</li>
</ul>
<p><strong>LEARN MORE</strong></p>
<ul>
<li><a href="http://www.health.gov.on.ca/en/ms/lyme/" target="_blank">Find out more about Lyme disease</a></li>
<li><a href="http://healthycanadians.gc.ca/diseases-conditions-maladies-affections/disease-maladie/lyme/ticks-removal-enlever-tiques-eng.php" target="_blank">Learn how to identify and remove a tick from your body</a></li>
<li><a href="http://www.publichealthontario.ca/en/eRepository/Lyme_Disease_Risk_Areas_Map_2015.pdf" target="_blank">Lyme disease risk areas in Ontario</a></li>
<li><a href="http://www.ontario.ca/page/outdoor-health" target="_blank">Find out more about West Nile Virus</a></li>
<li><a href="http://www.health.gov.on.ca/en/common/system/services/phu/locations.aspx" target="_blank">Find your local Public Health Unit</a></li>
</ul>
<p>&nbsp;</p>
<p><a href="http://www.health.gov.on.ca/en/common/system/services/phu/locations.aspx" target="_blank"></a></p>

			
			
			<div class="share-buttons responsive">
					
				<ul>

					<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/ontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos/" data-text="Ontario To Citizenry: Fight Lyme Disease, Protect Yourself From Ticks &#038; Mosquitoes" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
					<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/ontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
					<li class="google-button"><g:plusone size="medium"></g:plusone></li>
					<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
					<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/ontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos/&media=https://www.thesilo.ca/wp-content/uploads/2015/07/blackleggedtickBanner.jpg&description=Ontario To Citizenry: Fight Lyme Disease, Protect Yourself From Ticks &#038; Mosquitoes" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

				</ul>

			</div>

			
			</div>

		</div>

		<div class="navigation" style="display: none;">

			
		</div>

		<div class="author-wrap">

			<div class="author-gravatar">

				<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=100&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=200&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' />
			</div>
				
			<div class="author-info">

				<div class="vcard author author-title"><span class="fn"><a href="https://www.thesilo.ca/" title="Visit The Silo&#8217;s website" rel="author external">The Silo</a></span></div>

				<div class="author-description"><p></p></div>

			</div>

		</div>

		<div class="related-posts">

			<h3>Related Posts</h3>
	
			<ul>

								 
				    			    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/how-to-attract-butterflies-to-your-garden/" title="How To Attract Butterflies To Your South-Western Ontario Garden"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2013/04/MourningCloakButterfly-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/how-to-attract-butterflies-to-your-garden/" title="How To Attract Butterflies To Your South-Western Ontario Garden">How To Attract Butterflies To Your South-Western Ontario Garden</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/" title="View all posts in Earth" >Earth</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/water-safety-alert-issued-by-grand-river-conservation-authority/" title="Water Safety Alert issued by Grand River Conservation Authority"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2013/09/SiloNewsUpdateLogoFloodWatchWeb-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/water-safety-alert-issued-by-grand-river-conservation-authority/" title="Water Safety Alert issued by Grand River Conservation Authority">Water Safety Alert issued by Grand River Conservation Authority</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/" title="View all posts in Earth" >Earth</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/the-vitamin-d-society-is-a-real-thing-and-they-want-you-to-get-more-sun/" title="The Vitamin D Society is a real thing&#8230;.and they want Canadians to &#8220;get more Sun&#8221;"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2015/07/WonderfulSun-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/the-vitamin-d-society-is-a-real-thing-and-they-want-you-to-get-more-sun/" title="The Vitamin D Society is a real thing&#8230;.and they want Canadians to &#8220;get more Sun&#8221;">The Vitamin D Society is a real thing&#8230;.and they want Canadians to &#8220;get more Sun&#8221;</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/" title="View all posts in Earth" >Earth</a> </span>
								
					</article>
					
				</li>
    						
			</ul>

		</div>
		
		
	<section id="comments">
		<div class="comment-header">

		<h3><a href="https://www.thesilo.ca/ontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos/#comments">5 Comments</a> to Ontario To Citizenry: Fight Lyme Disease, Protect Yourself From Ticks &#038; Mosquitoes</h3>

		</div>
		<ol class="commentlist">
			<li class="comment byuser comment-author-the-silo bypostauthor even thread-even depth-1">
		<article id="comment-179804" class="comment-body clearfix">
			<header class="comment-author vcard clearfix">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=75&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=150&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				</div>
			</header>

			<div class="comment-content">

			<div class="comment-meta">
					<cite class="fn"><a href='https://www.pc.ola.org/' rel='external nofollow' class='url'>Toby Barrett</a></cite>					<time datetime="2017-05-29T19:17:29+00:00">on <a href="https://www.thesilo.ca/ontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos/#comment-179804">May 29, 2017 19:17:29</a></time>
			</div>

						
			<section class="comment-text clearfix">
				<p>Are we prepared for this year’s Lyme tick onslaught?</p>
<p>With several sources predicting black-legged tick numbers – and by extension Lyme disease &#8211; on the rise, continued awareness and action are more important than ever.</p>
<p>Farmers, hunters, hikers, anglers, bird watchers or anyone spending time in the outdoors need to know how to avoid tick bites.</p>
<p>If you live in a wooded area keep the grass mowed short, trim bushes and tree branches to let in sun; create a border of gravel or woodchips between your yard and wooded areas; remove leaf litter, brush and weeds; place children’s playground equipment on woodchips or mulch.</p>
<p>Prevention and education go hand in hand. Being aware of Lyme, aware of the need to look for ticks and what to do if you find one, are some of the first steps in the battle. Prevention is nothing new. The important thing is to get the word out and maintain an ongoing educational campaign. Remember the importance of wearing light-coloured clothing so that you can see ticks; the use of DEET; avoiding tick-prone areas.</p>
<p>Double check yourself after being outside; wash or shower and dry thoroughly; check your pets.</p>
<p>Learn the difference between the very small black-legged tick (the deer tick) and the much larger dog tick.</p>
<p>Lyme disease has become the most common vector-borne disease in North America, with an estimated 300,000 cases annually in the United States.</p>
<p>In the early 1970s, the first population of blacklegged ticks in Canada was identified at Long Point.</p>
<p>Beginning in the mid-1990s and through the 2000s, additional established populations of blacklegged ticks were detected at Point Pelee National Park, Rondeau Provincial Park, Turkey Point Provincial Park, the Wainfleet Bog, Prince Edward Point National Wildlife Area, St. Lawrence Islands National Park, Pinery Provincial Park, and near Rainy River in northwest Ontario.</p>
<p>Two years ago, I put tabled my private member’s bill: An Act to Require a Provincial Framework and Action Plan Concerning Vector-borne Diseases to tackle Lyme on several fronts. It passed in the Ontario Legislature with unanimous support.</p>
<p>The main thrust of the legislation: establish guidelines for the prevention, identification, treatment and management of emerging vector-borne diseases, including preparedness guidelines, the sharing of best practices and the acceleration of research. One goal is to create and distribute standardized educational materials for use by health care providers and by members of the public.</p>
<p>Surveillance is important to track the spread of the black-legged tick and make people aware of the range of these tiny arachnids. Although ticks may not be established in an area, individual ticks can appear after hitching a ride on a bird or a deer.</p>
<p>The sharing of best practices and the acceleration of research are vital. Hence the reason for my legislation.</p>
<p>Treatment and management of this disease is key and also controversial. There continues to be resistance within the medical community for examining certain approaches. As well, on the other side of it, there are many misconceptions out there, primarily on social media.</p>
<p>Kudos to the non-profit Gabe Magnotta Foundation for their work with respect to management and research, and the ongoing updates from Lyme Ontario and Ontario Lyme Alliance.</p>
<p>Lyme must be taken seriously. There are several hundred new cases a year. Stay informed and make sure your government is working for you. Toby Barrett.</p>
							</section>

			<div class="reply-rate clearfix">

				<div class="reply"></div>

			</div>

			</div>
			
		</article>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-the-silo bypostauthor odd alt thread-odd thread-alt depth-1">
		<article id="comment-173981" class="comment-body clearfix">
			<header class="comment-author vcard clearfix">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=75&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=150&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				</div>
			</header>

			<div class="comment-content">

			<div class="comment-meta">
					<cite class="fn"><a href='http://www.ontario.ca/' rel='external nofollow' class='url'>Jean-Simon Farrah</a></cite>					<time datetime="2016-07-29T21:08:16+00:00">on <a href="https://www.thesilo.ca/ontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos/#comment-173981">July 29, 2016 21:08:16</a></time>
			</div>

						
			<section class="comment-text clearfix">
				<p>Keep Your Summer Free of Tick Bites- Ontarians Reminded to Lower Their Risk of Lyme Disease<br />
UPDATE NEWS   July 29, 2016</p>
<p>Dr. Eric Hoskins, Minister of Health and Long-Term Care and Dr. David Williams, Ontario’s Chief Medical Officer of Health are reminding Ontarians to protect themselves from tick bites while enjoying or working outdoors this summer.</p>
<p>Lyme disease can be serious. If not identified early, infection can lead to recurring arthritis, neurological problems, numbness, and paralysis. Lyme disease is spread to humans through the bite of an infected blacklegged tick.</p>
<p>Tick populations are established in known <a href="http://www.publichealthontario.ca/en/eRepository/Lyme_disease_risk_areas_map.pdf" rel="nofollow">risk areas throughout the province.</a> In addition, multiple factors are allowing ticks to potentially establish populations in new areas throughout the province. These factors include climate change, warmer winter temperatures and ticks’ ability to &#8220;hitch-hike&#8221; on suitable hosts, like birds or deer. Ticks live near the ground in woodlands, tall grasses and bushes, and thrive in moist environments, like those found underneath old leaves on the forest floor. The best way to prevent tick bites include:</p>
<p>    Wearing closed-toe shoes, long-sleeved shirts and pants<br />
    Pulling your socks over your pant legs to prevent ticks from crawling up your legs<br />
    Wearing light-coloured clothing to spot ticks more easily<br />
    Using insect repellent containing DEET or Icaridin on clothing as well as on exposed skin, following the product instructions carefully<br />
    Showering or bathing within two hours of being outdoors to remove ticks that can be on your skin but not yet attached<br />
    Doing a daily full body check for ticks. Young blacklegged ticks can be as small as a poppy seed, so look carefully. Check children and pets for ticks as well.<br />
    Placing outdoor clothing through the dryer cycle for 60 minutes on high heat before washing to kill any ticks that may be hard to see. </p>
<p>If you or a family member are experiencing serious symptoms and health effects, or have concerns about any symptoms, please contact your health care provider.<br />
QUOTES<br />
“As a public health physician, I know that Lyme disease is a serious issue. Whether it’s hiking, camping, golfing, working or any other outside activity it is important that Ontarians take these simple steps to protect themselves from tick bites this summer.”— Dr. Eric Hoskins, Minister of Health and Long-Term Care</p>
<p>“The best defence against Lyme disease is to avoid being bitten by blacklegged ticks. That’s why Ontarians should remember to be tick smart while enjoying or working outdoors this summer, and take simple measures to reduce their and their family’s exposure to ticks that may be carrying the bacteria which causes Lyme disease.”— Dr. David Williams, Ontario’s Chief Medical Officer of Health </p>
<p> QUICK FACTS<br />
    Dogs and cats can carry the ticks into your home and place families at risk of being bitten. Check your pets for ticks daily and talk with your vet about keeping your pet protected from ticks.<br />
    The most commonly known symptom of Lyme disease is an expanding, non-itchy to mildly-itchy skin rash. The rash can begin at the site of the tick bite between three and 30 days after exposure and usually grows in size for several days. Although many people never get or see a rash.<br />
    When doing a full body check for ticks, pay close attention to areas such as your scalp, ankles, armpits, groin, naval and behind your ears and knees. Use a mirror to check the back of your body or having someone else check for you.<br />
    Most cases of Lyme disease can be treated successfully with a few weeks of antibiotics if diagnosed and treated early. The earlier treatment is received the better.</p>
<p>LEARN MORE</p>
<p>    Combating Lyme Disease Through Collaborative Action: <a href="http://www.health.gov.on.ca/en/common/ministry/publications/reports/lyme_16/lyme_16.aspx" target="_blank" rel="nofollow">Ontario’s 10-Step Education and Awareness Plan</a><br />
    Learn how to identify and <a href="http://healthycanadians.gc.ca/diseases-conditions-maladies-affections/disease-maladie/lyme/ticks-removal-enlever-tiques-eng.php" target="_blank" rel="nofollow">remove a tick from your body</a><br />
    Find out <a href="http://www.health.gov.on.ca/en/ms/lyme/" target="_blank" rel="nofollow">more about Lyme disease</a><br />
    Estimated risk areas: <a href="http://www.health.gov.on.ca/en/common/system/services/phu/locations.aspx" target="_blank" rel="nofollow">blacklegged ticks in Ontario</a><br />
    Find your <a href="http://www.health.gov.on.ca/en/common/system/services/phu/locations.aspx" target="_blank" rel="nofollow">local Public Health Unit</a></p>
<p>For public inquiries call ServiceOntario, INFOline at 1-866-532-3161 (Toll-free in Ontario only)</p>
<p>Disponible en français<br />
Cet été, évitez les morsures de tiques<br />
La population ontarienne est invitée à réduire son risque de contracter la maladie de Lyme<br />
NOUVELLES  Le 29 juillet 2016</p>
<p>Le Dr Eric Hoskins, ministre de la Santé et des Soins de longue durée, et le Dr David Williams, médecin hygiéniste en chef de l’Ontario, rappellent aux Ontariennes et aux Ontariens de se protéger contre les morsures de tiques lorsqu’ils font des activités extérieures ou travaillent dehors cet été.</p>
<p>La maladie de Lyme peut être grave. L’infection, si elle n’est pas identifiée de manière précoce, peut entraîner de l’arthrite récurrente, des problèmes neurologiques, de l’engourdissement et de la paralysie. La maladie de Lyme se transmet aux humains par la morsure d’une tique à pattes noires infectée.</p>
<p>Des populations de tiques sont établies dans des zones à risque connues un peu partout dans la province (offert en anglais seulement). De plus, des facteurs multiples permettent aux tiques de potentiellement établir des populations dans de nouvelles zones à l’échelle de la province. Ces facteurs incluent notamment le changement climatique, les températures hivernales plus chaudes et la capacité des tiques d’être transportées par des hôtes appropriés comme des oiseaux ou des cerfs. Les tiques vivent près du sol dans les terrains boisés, les herbes hautes et les buissons, et se développent dans les environnements humides comme ceux qui se trouvent sous les vieilles feuilles du tapis forestier. Les gestes qui suivent peuvent prévenir les morsures de tiques :</p>
<p>    porter des chaussures fermées, ainsi que des chandails à manches longues et des pantalons;<br />
    remonter vos chaussettes par-dessus vos pantalons afin d’empêcher les tiques de grimper sur vos jambes;<br />
    porter des vêtements de couleur claire afin de plus facilement voir les tiques;<br />
    utiliser un insectifuge contenant du DEET ou de l’icaridine sur vos vêtements ainsi que sur la peau exposée, en suivant très soigneusement les instructions;<br />
    prendre une douche ou un bain dans les deux heures qui suivent les activités extérieures afin d’enlever les tiques qui peuvent se trouver sur votre peau sans y être déjà attachées;<br />
    vérifier quotidiennement la présence de tiques sur tout le corps. Être très attentif, puisque les jeunes tiques à pattes noires peuvent être aussi petites qu’un grain de pavot. Vérifier aussi la présence de tiques sur les enfants et les animaux domestiques;<br />
    mettre les vêtements d’extérieur dans la sécheuse pendant 60 minutes à chaleur élevée avant de les laver afin de tuer les tiques difficiles à voir. </p>
<p>Si vous ou un membre de votre famille présentez des symptômes et des effets sur la santé graves, ou êtes préoccupé par de quelconques symptômes, veuillez communiquer avec votre fournisseur de soins de santé.</p>
<p>CITATIONS</p>
<p>« Comme médecin en santé publique, je sais que la maladie de Lyme est un problème grave. Que ce soit lors d’une randonnée, au camping, au golf, au travail ou lors de toute autre activité extérieure, il est important que les Ontariennes et les Ontariens adoptent ces mesures simples pour se protéger des morsures de tiques durant l’été. »</p>
<p>— Dr Eric Hoskins, ministre de la Santé et des Soins de longue durée</p>
<p>« La meilleure défense contre la maladie de Lyme est d’éviter les morsures de tiques à pattes noires. C’est pourquoi les Ontariennes et les Ontariens devraient avoir les tiques à l’oeil cet été lorsqu’ils sont à l’extérieur et poser des gestes simples qui réduisent leur exposition et celle de leur famille aux tiques, ces insectes qui peuvent être porteurs de la bactérie qui cause la maladie de Lyme. »</p>
<p>– Dr David Williams, médecin hygiéniste en chef de l’Ontario </p>
<p>FAITS EN BREF<br />
    Les chiens et les chats peuvent apporter des tiques dans votre foyer et des endroits où votre famille risque d’être mordue. Vérifiez quotidiennement la présence de tiques sur vos animaux domestiques et demandez à votre vétérinaire comment les protéger des tiques.<br />
    Le symptôme le plus connu de la maladie de Lyme est le développement d’une éruption cutanée avec peu ou pas de démangeaisons. L’éruption peut commencer à l’endroit de la morsure de tique de 3 à 30 jours après l’exposition et prend généralement de l’ampleur durant plusieurs jours. Plusieurs personnes ne présentent ou ne voient cependant pas d’éruption.<br />
    Lorsque vous examinez votre corps pour déceler la présence de tiques, il est conseillé de faire particulièrement attention à des zones comme le cuir chevelu, les chevilles, les aisselles, l’aine et l’arrière des oreilles et des genoux. Servez-vous d’un miroir pour voir l’arrière de votre corps ou demandez à quelqu’un de vérifier pour vous.<br />
    La plupart des cas de maladie de Lyme peuvent être traités avec succès grâce à la prise d’antibiotiques durant quelques semaines si la maladie est diagnostiquée et traitée précocement. Plus le traitement est donné rapidement, meilleurs sont les résultats.</p>
<p>POUR EN SAVOIR PLUS<br />
    Action en collaboration pour lutter contre la maladie de Lyme — Plan d’éducation et de sensibilisation de l’Ontario en dix étapes<br />
    Apprenez comment identifier et enlever une tique de votre corps<br />
    Renseignements sur la maladie de Lyme<br />
    Zones estimées à risques : tiques à pattes noires en Ontario (en anglais)<br />
    Trouvez votre bureau de santé</p>
<p>Renseignements (public) : ligne INFO de ServiceOntario, 1 866 532-3161 (sans frais en Ontario)</p>
							</section>

			<div class="reply-rate clearfix">

				<div class="reply"></div>

			</div>

			</div>
			
		</article>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-the-silo bypostauthor even thread-even depth-1">
		<article id="comment-172448" class="comment-body clearfix">
			<header class="comment-author vcard clearfix">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=75&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=150&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				</div>
			</header>

			<div class="comment-content">

			<div class="comment-meta">
					<cite class="fn"><a href='http://www.tobybarrett.com' rel='external nofollow' class='url'>Toby Barrett</a></cite>					<time datetime="2016-06-15T18:50:32+00:00">on <a href="https://www.thesilo.ca/ontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos/#comment-172448">June 15, 2016 18:50:32</a></time>
			</div>

						
			<section class="comment-text clearfix">
				<p>QUEEN’S PARK – I had the lead-off salvo in a late show 1-2 punch against government health policies.</p>
<p>Unsatisfied with an answer about the progress of my Private Member’s Bill Provincial Framework and Action Plan concerning Emerging Vector-Borne Diseases Act, I followed up last Wednesday night during a late sitting of the Ontario Legislature. My question was followed by my caucus mate Michael Harris’ question in regards to funding for St. Mary’s Hospital.</p>
<p>In the Legislature I said- This stems from a private member’s bill which mandated action after one year of becoming law. Well, it’s now been a full year, something like a year and six days, since June 2, 2015, when the bill received royal assent. So we should have this framework from the Minister of Health; we should have this action plan as of June 2 of this year, which was six days ago.</p>
<p>As you may have read here on the Silo [search &#8220;Lyme Disease&#8221; at the top right of this page] I initially drafted the bill over concern if public health agencies are prepared for zoonotic diseases.</p>
<p>Do we now have programs in place designed to not only accommodate some of the diseases that I mentioned, like Lyme disease and West Nile virus, but also any new threats—the possibility of the Marburg virus, the possibility of the Zika virus—arriving in our province?</p>
<p>In the wake of my initial question on Lyme, I received several e-mails from Lyme victims and their parents.</p>
<p>Very recently, I learned one person spent $150,000 on treatment for their child. There’s a sense of real desperation in these emails. They make it very clear: Ontario’s health care system failed them, with doctors who, in the worst cases, ridiculed them, and financial despair from paying American dollars to American health practitioners.</p>
<p>I’ll quote one message I just received a couple of days ago: ‘Every time we cross the border, they lean in the window, when we explain we’re going for medical treatment, and they ask, ‘Well, who has Lyme?’’ That’s the assumption at the border. That’s how many Canadians cross to the US to get treatment.”</p>
<p>I am calling for government to assist those with Lyme.</p>
<p>Social media has also been accused of communicating inaccurate medical information and pitches for dubious treatment, which has proven to be true in a number of cases. There’s also, on the other side of it, allegations of shortcomings in the diagnosis and the treatment of Lyme directed at mainstream medicine. This is why we have the various mechanisms and the institutions within our Ontario government. We have government for a reason.<br />
For the Silo, Haldimand-Norfolk MPP Toby Barrett</p>
<p>For more information, contact MPP Toby Barrett at 519-428-0446 or <a href="mailto:toby.barrett@pc.ola.org">toby.barrett@pc.ola.org</a> Please mention the Silo when contacting.<br />
ONTARIO LEGISLATIVE ASSEMBLY<br />
OFFICIAL HANSARD</p>
<p>Wednesday, June 8, 2016</p>
<p>Mr. Toby Barrett: I requested a late show because I really felt a more fulsome answer was in order for the questions last week concerning Lyme disease and other vector-borne diseases.</p>
<p>This stems from a private member’s bill which mandated action after one year of becoming law. Well, it’s now been a full year, something like a year and six days, since June 2, 2015, when the bill received royal assent. So we should have this framework from the Minister of Health; we should have this action plan as of June 2 of this year, which was six days ago.</p>
<p>The concern—and we live in a global society with changing environments. Diseases are changing. Those in charge need to be prepared, and so do the rest of us. When new or relatively unknown diseases advance, public health disease treatment systems are often found to be unprepared. Again, public health will scramble to respond, as do treatment systems, but, in many cases, with less than satisfactory success.</p>
<p>My question: Do we now have programs in place designed to not only accommodate some of the diseases that I mentioned, like Lyme disease and West Nile virus, but also any new threats—the possibility of the Marburg virus, the possibility of the Zika virus—arriving in our province?</p>
<p>Lyme victims continually tell me that diagnosis of what initially ailed them was not an easy task. Many have reported the health care system just is not there for them. Lyme disease victims often pay out of their own pocket to be not only diagnosed, but to be treated in the United States.</p>
<p>A private member’s bill, entitled the Provincial Framework and Action Plan concerning Emerging Vector-Borne Diseases Act, became law, as I said, a year ago in June. The law was designed to address some of the shortfalls in research and the shortfalls in our medical system, and to establish a framework and guidelines for dealing with these ailments and to establish guidelines for disseminating information and education.</p>
<p>I have a line from an email that was sent to me, actually, just after I asked this question. A victim contacted me. I’ve received a number of emails from people talking about travelling to the States and spending thousands of dollars. Very recently, I learned one person spent $150,000 on treatment for their child. There’s a sense of real desperation in these emails. They make it very clear: Ontario’s health care system failed them, with doctors who, in the worst cases, ridiculed them, and financial despair from paying American dollars to American health practitioners.</p>
<p>I’ll quote one message I just received a couple of days ago: “Every time we cross the border, they lean in the window, when we explain we’re going for medical treatment, and they ask, ‘Well, who has Lyme?’ That’s the assumption at the border. That’s how many Canadians cross to the US to get treatment.”</p>
<p>There’s obviously a lot of work to be done in respect to not only treatment, but just ongoing management and ongoing care—beyond any thought of a cure. The treatment of Lyme disease is really fraught with conflicting medical, scientific, political and social dimensions and disputes, long overdue for resolution. Social media has also been accused of communicating inaccurate medical information and pitches for dubious treatment, which has proven to be true in a number of cases.</p>
<p>There’s also, on the other side of it, allegations of shortcomings in the diagnosis and the treatment of Lyme directed at mainstream medicine. This is why we have the various mechanisms and the institutions within our Ontario government. We have government for a reason. The purpose of that legislation, which received royal assent well over a year ago—the deadline is now up for the mandated action. We have government for a reason: We have government to sort through the research, answer these kinds of questions and help resolve these kinds of questions for the lay public, who, in many cases, have nowhere to turn and no idea where to go. Thank you.</p>
<p><a href="https://www.youtube.com/watch?v=iwuYKUD-gc0&#038;feature=youtube" rel="nofollow">YOUTUBE VIDEO</a> </p>
							</section>

			<div class="reply-rate clearfix">

				<div class="reply"></div>

			</div>

			</div>
			
		</article>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-the-silo bypostauthor odd alt thread-odd thread-alt depth-1">
		<article id="comment-172078" class="comment-body clearfix">
			<header class="comment-author vcard clearfix">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=75&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=150&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				</div>
			</header>

			<div class="comment-content">

			<div class="comment-meta">
					<cite class="fn"><a href='http://www.pc.ola.org/' rel='external nofollow' class='url'>Toby Barrett</a></cite>					<time datetime="2016-06-01T17:51:23+00:00">on <a href="https://www.thesilo.ca/ontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos/#comment-172078">June 1, 2016 17:51:23</a></time>
			</div>

						
			<section class="comment-text clearfix">
				<p>Where is the mandated Lyme disease action?</p>
<p> QUEEN’S PARK – Why isn&#8217;t the legislated mandate for action on Lyme disease, West Nile virus and other infectious diseases not in place?</p>
<p>As the MPP for one of the original Ontario areas endemic to the deer ticks that carry Lyme, I tabled a Private Member’s Bill on Lyme disease, West nile and other infectious disease that was passed unanimously by the Ontario Legislature last year. The law mandated an action plan to be in place with a deadline of one year. That deadline has now arrived.</p>
<p>During Question Period, I asked the minister for the plan and its actions. Health Minister Dr. Eric Hoskins didn’t answer the question. In fact, he talked about a cancer care centre in North Bay, instead.</p>
<p>Still searching for an answer, I again asked what has been put in place – as required by law &#8211; to assist people with Lyme now another tick season is upon us and I received an email from the mother of a Lyme victim.</p>
<p>The people of Ontario need to know that our health care is like living in a Third World country. I spoke in the Legislation: &#8220;Minister, people continue to go to the States for Lyme disease testing and for treatment. We want to know, what is Ontario now doing, as legislated, to help these people? What has been done with respect to testing? What has been done with respect to treatment, to prevention, surveillance? What new approaches—we’ve had a year—do we now see with respect to education and research?&#8221;</p>
<p>While Hoskins said the Lyme reference group formed out of the bill is working on making recommendations, he still didn’t say when any changes would be in place. *see bottom of these comments for exchange brief*<br />
Haldimand-Norfolk MPP Toby Barrett</p>
<p>For more information, contact me at 519-428-0446 or <a href="mailto:toby.barrett@pc.ola.org">toby.barrett@pc.ola.org</a> Please mention the Silo when contacting.<br />
* Wednesday, June 1, 2016  Infectious disease control</p>
<p><strong>Mr. Toby Barrett</strong>: To the Minister of Health: A year ago this Legislature enacted a private member’s bill to create a provincial framework and an action plan concerning vector-borne and zoonotic diseases—diseases like Lyme. The law mandates the framework and the action plan within a year of when it was passed. Obviously, the year is now up.</p>
<p>Will the minister please outline to this House and to people affected by diseases like Lyme the required plan to take action?</p>
<p><strong>Hon. Eric Hoskins</strong>: We have a Lyme reference group that is comprised of stakeholders on this issue which is working towards issuing a strategy together with the provincial government. We are working on a broader strategy as well.</p>
<p>I appreciate getting a health question because I feel compelled to address an issue that was raised by one of the member’s colleagues earlier this week about the cancer care clinic in North Bay. I’m compelled to because this involves individuals and families who are suffering from cancer who have been shaken because of a rumour that was started by the member from Nipissing. The rumour began with him and was promulgated by him and there was no truth to it. The president of North Bay hospital, as well as the head of the cancer clinic, had to come forward and publicly deny that there was absolutely—</p>
<p>Interjections.</p>
<p><strong>The Speaker (Hon. Dave Levac):</strong> Stop the clock. Come to order, please. Come to order.</p>
<p>Interjections.</p>
<p><strong>The Speaker (Hon. Dave Levac):</strong> People are taking a risk. There are votes today.</p>
<p>Please finish. You have wrap-up.</p>
<p><strong>Hon. Eric Hoskins</strong>: Mr. Speaker, this is so important to the public interest. The member from Nipissing didn’t bother to call the hospital, didn’t bother to call the cancer clinic, didn’t bother to talk to me. He promulgated a rumour which he knew was untrue and it’s the crisis—</p>
<p><strong>The Speaker (Hon. Dave Levac):</strong> Thank you.</p>
<p><strong>Mr. Todd Smith:</strong> He’s out of order.</p>
<p><strong>The Speaker (Hon. Dave Levac): </strong>Stop the clock. I know my job. The member will withdraw.</p>
<p><strong>Hon. Eric Hoskins:</strong> I withdraw.</p>
<p><strong>The Speaker (Hon. Dave Levac):</strong> Thank you. Supplementary?</p>
<p><strong>Mr. Toby Barrett:</strong> Minister, I do ask you to come back to this issue of the deadline for action on Lyme.</p>
<p>I received an email from the mother of a Lyme victim: “The people of Ontario need to know that our health care is like living in a Third World country.” Minister, people continue to go to the States for Lyme disease testing and for treatment. We want to know, what is Ontario now doing, as legislated, to help these people? What has been done with respect to testing? What has been done with respect to treatment, to prevention, surveillance? What new approaches—we’ve had a year—do we now see with respect to education and research?</p>
<p>The tick season and the mosquito season is now upon us. Minister, I sincerely ask you, what has been put in place?</p>
<p>Interjections.</p>
<p><strong>The Speaker (Hon. Dave Levac):</strong> Be seated, please. Thank you.</p>
<p>Minister?</p>
<p><strong>Hon. Eric Hoskins:</strong> The issue of Lyme disease, and the broader strategy as well for dealing with similar zoonotic diseases that are prevalent in this province, is an issue that’s extremely important to me as a public health doctor, it’s extremely important to the ministry. We’re working hard. We have a reference group that is comprised of many stakeholders.</p>
<p>I want to commend as well the member from Algoma–Manitoulin. I’ll be meeting with him next week, I believe, and a number of stakeholders specifically on the issue of Lyme disease. I want to commend him for his proactive work and advocacy on this issue. It’s extremely important.</p>
<p>We have a reference group which is doing their hard work, which is working toward updating our provincial strategy. Mr. Speaker, I won’t be satisfied until we have a strategy that reflects the best clinical guidelines and the best evidence and science available so that we can provide individuals who are at risk of or suffering from Lyme disease, whether that’s acute or chronic, the best possible care in this province that they can get.</p>
							</section>

			<div class="reply-rate clearfix">

				<div class="reply"></div>

			</div>

			</div>
			
		</article>
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-157928" class="comment-body clearfix">
			<header class="comment-author vcard clearfix">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/dfe8d9abf344f555442a7342002b0ea6?s=75&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/dfe8d9abf344f555442a7342002b0ea6?s=150&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				</div>
			</header>

			<div class="comment-content">

			<div class="comment-meta">
					<cite class="fn"><a href='http://www.tobybarrett.com' rel='external nofollow' class='url'>MPP Toby Barrett</a></cite>					<time datetime="2015-07-20T17:01:47+00:00">on <a href="https://www.thesilo.ca/ontario-to-citizenry-fight-lyme-disease-protect-yourself-from-ticks-mosquitos/#comment-157928">July 20, 2015 17:01:47</a></time>
			</div>

						
			<section class="comment-text clearfix">
				<p>When I was elected in 1995, the Long Point area was the only area identified as an endemic area for deer ticks in southern Ontario. Lyme disease wasn’t on most people’s radar.</p>
<p>That has changed – and not for the better!</p>
<p>Bill 27, the Provincial Framework and Action Plan concerning Emerging Vector-Borne Diseases Act, 2015 tackles the issue. In June it received Royal Assent and is now the law of the land. It requires the Minister of Health to develop an action plan and framework in regards to maladies such as Lyme disease. </p>
<p>Lyme disease has become enough of a concern that more than 150 people crowded Queen’s Park for an awareness day as part of Lyme Awareness Month. </p>
<p>I was so compelled by my meetings with Lyme disease sufferers a year ago, I proposed a Private Member’s Bill to tackle this issue. Make no mistake about it, this is not just a disease that hunters, anglers, farmers and outdoor enthusiasts need to worry about. One of the individuals that I met picked up Lyme while working – and he wasn’t in long grass or brush.</p>
<p>Many report our health care system isn’t there for them. Lyme victims often pay out of their own pocket to be diagnosed in the United States. </p>
<p>Lyme is often mistaken for the flu. Symptoms can include: fatigue, fever or chills, headache, numbness or tingling, spasms, skin rash, brain fog, dizziness, swollen nymph nodes, arthritis and arthritic symptoms and abnormal heartbeat. Flu-like symptoms in the warmer months could warrant seeking medical advice. </p>
<p>Lyme is defined as a vector-borne disease and the black-legged (deer) ticks that spread it are the vector. It isn’t the only relatively-new vector-borne disease wreaking havoc with the health system and people’s lives. West Nile virus is another example. Carried by mosquitos, just about anyone is vulnerable. </p>
<p>West Nile symptoms include fever, headache, body ache, fatigue, back pain, skin rash and swollen nymph nodes. Close to one per cent of those infected will develop serious neurological symptoms.</p>
<p>Bill 27 requires government to:<br />
•	Enhance provincial surveillance by using data to properly track incidence rates of emerging vector-borne diseases.<br />
•	Establish guidelines regarding the prevention, identification, treatment and management of emerging vector-borne diseases, including preparedness guidelines and the sharing of best practices throughout the province.<br />
•	Create and distribute standardized educational materials related to emerging vector-borne diseases, for use by health care providers and by members of the public, designed to increase awareness about those diseases.<br />
•	Promote research in connection with emerging vector-borne diseases.<br />
Bill 27 was one of the few times I have seen all three parties agree on something. The first two readings came fairly quickly, but then the bill seemed to be caught in administrative red tape at the committee level. It was chosen as one of two bills my caucus put forward with unanimous consent from the other parties for approval before the end of the last session of the Legislature.</p>
<p>With Bill 27 passed, what’s next for victims of vector-borne diseases? The bill is set up to allow the Ontario Minister of Health to execute its intentions. Change won’t come overnight – and as reinforced during a Grimsby roundtable on Lyme last week – will require a continued and concerted effort from us all. Haldimand-Norfolk MPP Toby Barrett</p>
							</section>

			<div class="reply-rate clearfix">

				<div class="reply"></div>

			</div>

			</div>
			
		</article>
</li><!-- #comment-## -->
				</ol>
		<footer>
			<nav id="comments-nav">

				<div class="comments-previous"></div>
					
				<div class="comments-next"></div>

			</nav>
		</footer>
	</section>
		
	</article>	

</div>
	

			</div>

		</div>

		<aside id="sidebar">

	<div id="uxde_300x250_widget-5" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.ebikeuniverse.com/category-s/1896.htm?gclid=CJ-Q1u_s1NMCFVaewAodsGIJXA"><img src="https://www.thesilo.ca/wp-content/uploads/2017/05/Daymak-Ad-VR.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-2" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.forestsontario.ca/50mtp"><img src="https://www.thesilo.ca/wp-content/uploads/2017/04/Forests-Ontario-Digital-Ad-300x-250.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-3" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.savethemanatee.org/adopt"><img src="https://www.thesilo.ca/wp-content/uploads/2017/02/AARP-Web-banner-Spring-300x250.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-4" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="https://www.fairtrade.ca/en-ca/farmers-and-workers/bananas"><img src="https://www.thesilo.ca/wp-content/uploads/2017/02/fair-trade-bananas-gif.gif" alt="" width="300" height="250" /></a></div>

</div></div><div id="wptt_twittertweets-3" class="row widget TwitterTweets"><div class="widget-section"><h3 class="widget-title">Latest Tweets</h3><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	"Toonie to golf ball size hail" is more <a href="https://twitter.com/search?q=%23Canadian" target="_blank" rel="nofollow">#Canadian</a> than ping pong LOL <a href="https://twitter.com/search?q=%23canada150" target="_blank" rel="nofollow">#canada150</a> <a href="https://t.co/am9Yy0Jkig" target="_blank" rel="nofollow">https://t.co/am9Yy0Jkig</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							10 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23Ontario" target="_blank" rel="nofollow">#Ontario</a> takes historic action- minimum wage increases to 14$/hr Jan 2018 and 15$/hr Jan 2019 +.... Details-… <a href="https://t.co/cwUCYp4Kw8" target="_blank" rel="nofollow">https://t.co/cwUCYp4Kw8</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							14 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23Silo" target="_blank" rel="nofollow">#Silo</a> <a href="https://twitter.com/search?q=%23Science" target="_blank" rel="nofollow">#Science</a> <a href="https://twitter.com/search?q=%23Space" target="_blank" rel="nofollow">#Space</a> &lt;3 <a href="https://t.co/QXWnip19eP" target="_blank" rel="nofollow">https://t.co/QXWnip19eP</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							15 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23Silo" target="_blank" rel="nofollow">#Silo</a> <a href="https://twitter.com/search?q=%23SciTech" target="_blank" rel="nofollow">#SciTech</a> <a href="https://twitter.com/search?q=%23Pet" target="_blank" rel="nofollow">#Pet</a> &lt;3 Affordable option to biochip- <a href="https://twitter.com/search?q=%23wearable" target="_blank" rel="nofollow">#wearable</a> for pets is lifesaver when animal is lost or injured… <a href="https://t.co/PCBzZV6H7A" target="_blank" rel="nofollow">https://t.co/PCBzZV6H7A</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							15 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Come on <a href="https://twitter.com/search?q=%23summertimefeels" target="_blank" rel="nofollow">#summertimefeels</a> come on we're totally ready eh!? <a href="https://twitter.com/search?q=%23WX" target="_blank" rel="nofollow">#WX</a> <a href="https://t.co/iOU3cqQcKe" target="_blank" rel="nofollow">https://t.co/iOU3cqQcKe</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							1 day							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></div><div id="uxde_video_widget-4" class="row widget widget_uxde_video_widget"><div class="widget-section">					<div class="video-container">
			<iframe width="300" height="176" src="http://www.youtube.com/embed/QLu3UyScKi4?rel=0" frameborder="0" 	allowfullscreen></iframe>
			</div>
				</div></div><div id="text-12" class="row widget widget_text"><div class="widget-section">			<div class="textwidget"></div>
		</div></div>
</aside><!-- /#sidebar -->		
</div>
<div class="footer-shadow"></div>

<footer id="footer">

<div class="copyright wrapper">
		
	<nav id="copyright-nav" role="navigation">

		<div class="footer-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul></div>

	</nav>

	<div class="copyright-text">	

		<p><p>2017 © Mith Media/The Silo</p></p>

		<div class="theme-credit"><span>Designed by</span><a class="credit-logo" href="http://www.famethemes.com/">FameThemes</a></div>

	</div>
					
</div>

</footer>

</div>

<p id="back-top">

	<a href="#top">
		<span></span>
	</a>
	
</p>
				
<img src="https://www.thesilo.ca/wp-content/uploads/2016/08/NiceFieldBGImage2.jpg" id="fsb_image"/><script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/jquery-ui.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/fitvids.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/tinynav.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/wp-embed.min.js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22861890-1', 'auto');
  ga('send', 'pageview');
</script>
</body>
</html>
<!--Generated by Endurance Page Cache-->