<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />		
	
	<title>Largest North America Moth Hatching Soon - The SiloThe Silo</title>
	
	<!-- Included CSS Files -->
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/style.css">
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/css/styles/brown/css.css">
	<link href='http://fonts.googleapis.com/css?family=Raleway:300,400,500,600' rel='stylesheet' type='text/css'>

	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="https://www.thesilo.ca/wp-content/themes/codilight/js/html5.js"></script>
	<![endif]-->
	
	<!--[if (gte IE 6)&(lte IE 8)]>
	  <script type="text/javascript" src="https://www.thesilo.ca/wp-content/themes/codilight/js/selectivizr.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
		<link rel="alternate" type="application/rss+xml" title="The Silo Feed" href="https://www.thesilo.ca/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://www.thesilo.ca/wp-content/themes/codilight/images/apple-touch-icon.png" />

	<style type="text/css">

		.meta-category.color-1 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-2 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-3 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-4 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-5 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-6 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-7 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-8 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-9 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-10 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-11 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-12 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-13 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-14 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-15 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-16 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-17 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-18 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-19 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-20 a { 
									background:  ! important; 
									color:  ! important;
									}

	</style>

	<style type="text/css">

		
	</style>

	
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thesilo.ca/hatching-soon-north-americas-largest-native-moth-is-a-giant-silk-moth/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Largest North America Moth Hatching Soon - The Silo" />
<meta property="og:description" content="The Cecropia Moth is North America&#8217;s largest native moth and is a member of the giant silk moth family. It can be found in all Canadian provinces except BC and Newfoundland. The wings are reddish brown, and crossed in the middle with a white band. In the middle of each wing there is a crescent-shaped &hellip;" />
<meta property="og:url" content="https://www.thesilo.ca/hatching-soon-north-americas-largest-native-moth-is-a-giant-silk-moth/" />
<meta property="og:site_name" content="The Silo" />
<meta property="article:publisher" content="https://www.facebook.com/TheSilo" />
<meta property="article:author" content="www.facebook.com/TheSilo" />
<meta property="article:tag" content="Alder trees" />
<meta property="article:tag" content="Apple trees" />
<meta property="article:tag" content="Birch trees" />
<meta property="article:tag" content="bugs" />
<meta property="article:tag" content="Canadian caterpillar" />
<meta property="article:tag" content="Cecropia larva" />
<meta property="article:tag" content="Cecropia Moth" />
<meta property="article:tag" content="Dixie Greenwood" />
<meta property="article:tag" content="entymology" />
<meta property="article:tag" content="environment" />
<meta property="article:tag" content="family events" />
<meta property="article:tag" content="giant silk moth" />
<meta property="article:tag" content="Hyalophora Cecropia" />
<meta property="article:tag" content="Maple trees" />
<meta property="article:tag" content="moth" />
<meta property="article:tag" content="Nature" />
<meta property="article:tag" content="North America" />
<meta property="article:tag" content="pheromones" />
<meta property="article:tag" content="thorax" />
<meta property="article:tag" content="tubercles" />
<meta property="article:tag" content="University of Guelph" />
<meta property="article:tag" content="Willow trees" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2018-03-05T01:11:07-05:00" />
<meta property="article:modified_time" content="2018-03-05T13:45:10-05:00" />
<meta property="og:updated_time" content="2018-03-05T13:45:10-05:00" />
<meta property="og:image" content="https://www.thesilo.ca/wp-content/uploads/2012/03/cecropiamoth.jpg" />
<meta property="og:image:secure_url" content="https://www.thesilo.ca/wp-content/uploads/2012/03/cecropiamoth.jpg" />
<meta property="og:image:width" content="521" />
<meta property="og:image:height" content="535" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Cecropia Moth is North America&#8217;s largest native moth and is a member of the giant silk moth family. It can be found in all Canadian provinces except BC and Newfoundland. The wings are reddish brown, and crossed in the middle with a white band. In the middle of each wing there is a crescent-shaped [&hellip;]" />
<meta name="twitter:title" content="Largest North America Moth Hatching Soon - The Silo" />
<meta name="twitter:site" content="@thesiloteam" />
<meta name="twitter:image" content="https://www.thesilo.ca/wp-content/uploads/2012/03/cecropiamoth.jpg" />
<meta name="twitter:creator" content="@thesiloteam" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thesilo.ca\/","name":"The Silo","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thesilo.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.thesilo.ca\/hatching-soon-north-americas-largest-native-moth-is-a-giant-silk-moth\/","sameAs":["https:\/\/www.facebook.com\/TheSilo","https:\/\/twitter.com\/thesiloteam"],"@id":"#organization","name":"Mith Media","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Feed" href="https://www.thesilo.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Comments Feed" href="https://www.thesilo.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Largest North America Moth Hatching Soon Comments Feed" href="https://www.thesilo.ca/hatching-soon-north-americas-largest-native-moth-is-a-giant-silk-moth/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesilo.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='extras-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/extras.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/css/font-awesome.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/media-queries.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/custom.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.thesilo.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/custom.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.thesilo.ca/wp-json/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.thesilo.ca/?p=9237' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Fhatching-soon-north-americas-largest-native-moth-is-a-giant-silk-moth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Fhatching-soon-north-americas-largest-native-moth-is-a-giant-silk-moth%2F&#038;format=xml" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-270x270.jpg" />
	
</head>

<body class="post-template-default single single-post postid-9237 single-format-standard unknown">

<nav id="top-navigation">

	<div class="wrapper-no-over">

		<ul class="top-menu-left">

			<li class="small-logo"><a href="https://www.thesilo.ca"><span class="home-icon fa fa-home"></span></a></li>
                            <li class="categories">
                    <a><span class="categories-icon"></span>Categories</a>
                    <div class="dropdown-menu categories">
                        <div class="categories-menu-section">
                            <div class="categories-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
<li class="page_item page-item-21867"><a href="https://www.thesilo.ca/news/">News</a></li>
</ul></div>
                        </div>
                    </div>
                </li> <!-- .categories-->
                                        <li class="hot-tags">
                    <a><span class="tags-icon"></span>Hot Tags</a>
                    <div class="dropdown-menu hot-tags">
                        <div class="hot-tags-menu-section">
                            <div class="hot-tags-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
<li class="page_item page-item-21867"><a href="https://www.thesilo.ca/news/">News</a></li>
</ul></div>
                        </div>
                    </div>
                </li><!-- .hot tags-->
            			<ul class="pri-menu"><li id="menu-item-16167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li id="menu-item-16172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li id="menu-item-20134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li id="menu-item-16165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-16166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li id="menu-item-21868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21868"><a href="https://www.thesilo.ca/news/">News</a></li>
<li id="menu-item-16169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-16173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li id="menu-item-17734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>
            <li class="top-mobile-menu">
                <a href="#"><span class="categories-icon"></span>Menu</a>
                <div class="dropdown-phone">
                    <ul class="pri-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21868"><a href="https://www.thesilo.ca/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>                </div>
            </li>
		</ul>

		<ul class="top-menu-right">

			<li class="search">

				<a href="javascript:void(0)"><span class="search-icon fa  fa-search"></span>Search</a>

				<ul class="dropdown-search">

					<form role="search" method="get" id="searchform" action="https://www.thesilo.ca/">
	<input type="text" id="s" name="s" value="Type keyword and hit enter..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<input type="submit" id="searchsubmit" value="" />
</form>
 

				</ul>

			</li>
            <li class="twitter">

                <a href="javascript:void(0)"><span class="twitter-icon fa fa-twitter"></span>Follow Us</a>

                <ul class="dropdown-social-icons">

                    <div class="social-icons-section">

                        <h4>Follow Us</h4>

                        <ul>

                            <li><a href="https://www.facebook.com/TheSilo/app_111701345516375"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/rss_icon@2x.png"></a></li>
                            
                            <li><a href="http://twitter.com/@thesiloteam"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/twitter_icon@2x.png"></a></li>
                            <li><a href="https://www.facebook.com/TheSilo"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/facebook_icon@2x.png"></a></li>
                            <li><a href="https://plus.google.com/+TheSiloTeam/posts"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/google_icon@2x.png"></a></li>
                            
                        </ul>

                    </div>

                    <div class="facebook-box-section">

                        <h4>Facebook Fanpage</h4>

                        <iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheSilo&amp;width=350&amp;height=245&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false&amp;appId=140836909399878" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:245px;" allowTransparency="true"></iframe>

                    </div>

                </ul>

            </li>

            <li class="share">

                <a href="javascript:void(0)"><span class="share-icon fa fa-share-square-o"></span>Share</a>

                <ul class="dropdown-share-buttons">

                    
                    <ul>

                        <li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca:443/hatching-soon-north-americas-largest-native-moth-is-a-giant-silk-moth/" data-text="Largest North America Moth Hatching Soon - The SiloThe Silo" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
                        <li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca:443/hatching-soon-north-americas-largest-native-moth-is-a-giant-silk-moth/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
                        <li class="google-button"><g:plusone size="medium"></g:plusone></li>
                        <li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
                        <li class="pinterest-button"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca:443/hatching-soon-north-americas-largest-native-moth-is-a-giant-silk-moth/&media=https://www.thesilo.ca/wp-content/uploads/2012/03/cecropiamoth.jpg&description=Largest North America Moth Hatching Soon - The SiloThe Silo" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

                        <script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=143969905702939";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>

                        <script type="text/javascript">
                            (function() {
                                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                                po.src = 'https://apis.google.com/js/plusone.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                            })();
                        </script>

                    </ul>

                </ul>

            </li>
		</ul>

	</div>

</nav>
		

<div class="body-content">
	
<header id="header">

	<div class="wrapper">
					
	<div class="logo">

		
			<h1><a href="https://www.thesilo.ca" title="The Silo">The Silo</a></h1>

			<p class="subheader">Trending ahead!</p>

								
	</div>

		<div class="header-ads">

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9370253960916772"
     data-ad-slot="9352393103"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


	</div>
	
	</div>
					
</header>
		
<div id="main">

	<div class="main-content">

		<div id="content">
	
			<div class="post-box">

				



<div class="block loop-single">

	<article id="post-9237" class="post-9237 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-alder-trees tag-apple-trees tag-birch-trees tag-bugs tag-canadian-caterpillar tag-cecropia-larva tag-cecropia-moth tag-dixie-greenwood tag-entymology tag-environment tag-family-events tag-giant-silk-moth tag-hyalophora-cecropia tag-maple-trees tag-moth tag-nature tag-north-america tag-pheromones tag-thorax tag-tubercles tag-university-of-guelph tag-willow-trees">
		
		<header class="post-header">

			<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"> <span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="https://www.thesilo.ca">Homepage</a></span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.thesilo.ca/topics/culture/">Culture</a> </span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><span property="v:title" class="current">Largest North America Moth Hatching Soon</span></span></div>
			<h1 class="post-title entry-title">Largest North America Moth Hatching Soon</h1>

			
			
				<div class="featured-image clearfix">

					<img width="521" height="350" src="https://www.thesilo.ca/wp-content/uploads/2012/03/cecropiamoth-521x350.jpg" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" />
				</div>

			
			
		</header>
			
		<div class="post-content"> 

			<div class="post-content-left">

			<div class="post-tags">
				
				<h4>Post Tags</h4>

				<a href="https://www.thesilo.ca/tag/alder-trees/" rel="tag">Alder trees</a><a href="https://www.thesilo.ca/tag/apple-trees/" rel="tag">Apple trees</a><a href="https://www.thesilo.ca/tag/birch-trees/" rel="tag">Birch trees</a><a href="https://www.thesilo.ca/tag/bugs/" rel="tag">bugs</a><a href="https://www.thesilo.ca/tag/canadian-caterpillar/" rel="tag">Canadian caterpillar</a><a href="https://www.thesilo.ca/tag/cecropia-larva/" rel="tag">Cecropia larva</a><a href="https://www.thesilo.ca/tag/cecropia-moth/" rel="tag">Cecropia Moth</a><a href="https://www.thesilo.ca/tag/dixie-greenwood/" rel="tag">Dixie Greenwood</a><a href="https://www.thesilo.ca/tag/entymology/" rel="tag">entymology</a><a href="https://www.thesilo.ca/tag/environment/" rel="tag">environment</a><a href="https://www.thesilo.ca/tag/family-events/" rel="tag">family events</a><a href="https://www.thesilo.ca/tag/giant-silk-moth/" rel="tag">giant silk moth</a><a href="https://www.thesilo.ca/tag/hyalophora-cecropia/" rel="tag">Hyalophora Cecropia</a><a href="https://www.thesilo.ca/tag/maple-trees/" rel="tag">Maple trees</a><a href="https://www.thesilo.ca/tag/moth/" rel="tag">moth</a><a href="https://www.thesilo.ca/tag/nature/" rel="tag">Nature</a><a href="https://www.thesilo.ca/tag/north-america/" rel="tag">North America</a><a href="https://www.thesilo.ca/tag/pheromones/" rel="tag">pheromones</a><a href="https://www.thesilo.ca/tag/thorax/" rel="tag">thorax</a><a href="https://www.thesilo.ca/tag/tubercles/" rel="tag">tubercles</a><a href="https://www.thesilo.ca/tag/university-of-guelph/" rel="tag">University of Guelph</a><a href="https://www.thesilo.ca/tag/willow-trees/" rel="tag">Willow trees</a>	
			</div>

			
				<div class="share-buttons">

					<h4>Share This</h4>
					
					<ul>

						<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/hatching-soon-north-americas-largest-native-moth-is-a-giant-silk-moth/" data-text="Largest North America Moth Hatching Soon" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
						<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/hatching-soon-north-americas-largest-native-moth-is-a-giant-silk-moth/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
						<li class="google-button"><g:plusone size="medium"></g:plusone></li>
						<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
						<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/hatching-soon-north-americas-largest-native-moth-is-a-giant-silk-moth/&media=https://www.thesilo.ca/wp-content/uploads/2012/03/cecropiamoth.jpg&description=Largest North America Moth Hatching Soon" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

					</ul>

				</div>

			
			<div class="random-posts">

				<h4>Pretty Posts</h4>

				<ul>

										
					<li><a href="https://www.thesilo.ca/upcoming-53rd-brantford-coin-show-has-free-admission-and-coin-evaluations/" rel="bookmark" title="Upcoming 53rd Brantford Coin Show has free admission and coin evaluations">Upcoming 53rd Brantford Coin Show has free admission and coin evaluations</a></li>

					
					<li><a href="https://www.thesilo.ca/protest-at-marineland-niagara-falls-gains-momentum-as-animals-umwelt-is-questioned/" rel="bookmark" title="Protest at Marineland, Niagara Falls Gains Momentum">Protest at Marineland, Niagara Falls Gains Momentum</a></li>

					
					<li><a href="https://www.thesilo.ca/holiday-hints-for-moms-reducing-the-stress-of-the-season-by-c-kleven/" rel="bookmark" title="Holiday hints for Moms: Reducing the Stress of the Season by C. Kleven">Holiday hints for Moms: Reducing the Stress of the Season by C. Kleven</a></li>

					
					<li><a href="https://www.thesilo.ca/ontario-liberals-will-cut-tuition-costs-starting-january-2012-with-new-grant/" rel="bookmark" title="Ontario Liberals To Cut Tuition Costs">Ontario Liberals To Cut Tuition Costs</a></li>

					
					<li><a href="https://www.thesilo.ca/neal-adams-unveiled-bucky-ohare-digital-comic-l-comic-con/" rel="bookmark" title="Neal Adams Unveiled Bucky O&#8217;Hare Digital Comic At L.A. Comic Con">Neal Adams Unveiled Bucky O&#8217;Hare Digital Comic At L.A. Comic Con</a></li>

										 

				</ul>

			</div>

			</div>

			<div class="post-content-right">

			<span class="meta-info">

				By <span class="vcard author"><span class="fn"><a href="https://www.thesilo.ca/author/the-silo/" title="Posts by The Silo" rel="author">The Silo</a></span></span> 
			
				<span> - <time class="updated meta-button" datetime="March, 5th 2018" pubdate> March, 5th 2018</time></span>
			
			</span>

			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-fg+5r+6l-ft+4e"
     data-ad-client="ca-pub-9370253960916772"
     data-ad-slot="8016209133"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div id="attachment_9238" style="max-width: 531px" class="wp-caption aligncenter"><a href="https://www.thesilo.ca/wp-content/uploads/2012/03/cecropiamoth.jpg"><img class="size-full wp-image-9238" title="cecropiamoth" src="https://www.thesilo.ca/wp-content/uploads/2012/03/cecropiamoth.jpg" alt="" width="521" height="535" srcset="https://www.thesilo.ca/wp-content/uploads/2012/03/cecropiamoth.jpg 521w, https://www.thesilo.ca/wp-content/uploads/2012/03/cecropiamoth-292x300.jpg 292w" sizes="(max-width: 521px) 100vw, 521px" /></a><p class="wp-caption-text">Emerging soon- the Cecropia caterpillar takes two months to develop before forming their cocoon which has to last an entire winter.</p></div>
<p><strong>The Cecropia Moth</strong> is North America&#8217;s largest native moth and is a member of the giant silk moth family. It can be found in all Canadian provinces except BC and Newfoundland. The wings are reddish brown, and crossed in the middle with a white band. In the middle of each wing there is a crescent-shaped white spot bordered with red. The moths can have a wingspan up to 160 mm (6 inches!)</p>
<p>Females have a large abdomen for egg production, and males have hugely feathered antennae to detect the pheromones that the female emits. The male is capable of smelling the female from over a kilometer away.</p>
<p>Once mated, the female will lay her eggs near host trees. Typically they choose maple trees for their host, but they can also be found on other trees like Birch, Alder, Apples and Willow. The eggs will hatch in about 2 weeks and the newly born caterpillar will eat its eggshell.</p>
<div id="attachment_9239" style="max-width: 555px" class="wp-caption aligncenter"><a href="https://www.thesilo.ca/wp-content/uploads/2012/03/youngcecropialarvashedsking.jpg"><img class="size-full wp-image-9239" title="youngcecropialarvashedsking" src="https://www.thesilo.ca/wp-content/uploads/2012/03/youngcecropialarvashedsking.jpg" alt="" width="545" height="405" srcset="https://www.thesilo.ca/wp-content/uploads/2012/03/youngcecropialarvashedsking.jpg 545w, https://www.thesilo.ca/wp-content/uploads/2012/03/youngcecropialarvashedsking-300x222.jpg 300w" sizes="(max-width: 545px) 100vw, 545px" /></a><p class="wp-caption-text">Young Cecropia larva are shedding their &#8216;skin&#8217;. image: courtesy www.wormspit.com</p></div>
<p>The Cecropia larva (caterpillar) has two rows of blue tubercles along each side, two rows of yellow tubercles down its back, and two pairs of large red tubercles on the thorax. It takes the caterpillar approximately 2 months to reach full size at which time they will find a dark secluded place to attach themselves to a branch or stick and form their cocoon. This cocoon will overwinter and the adults will emerge the following spring.</p>
<p>Adult Cecropia moths do not have mouth parts and thus are unable to eat. As a result, the lifespan for an adult is generally only about 7-10 days.  <strong>For the Silo,</strong> <strong>Dixie Greenwood.</strong></p>
<p><strong>Supplemental</strong>&#8211; <a href="http://www.wormspit.com/cecropia.htm">http://www.wormspit.com/cecropia.htm</a></p>
<p>&nbsp;</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-fg+5r+6l-ft+4e"
     data-ad-client="ca-pub-9370253960916772"
     data-ad-slot="8016209133"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			
			
			<div class="share-buttons responsive">
					
				<ul>

					<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/hatching-soon-north-americas-largest-native-moth-is-a-giant-silk-moth/" data-text="Largest North America Moth Hatching Soon" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
					<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/hatching-soon-north-americas-largest-native-moth-is-a-giant-silk-moth/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
					<li class="google-button"><g:plusone size="medium"></g:plusone></li>
					<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
					<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/hatching-soon-north-americas-largest-native-moth-is-a-giant-silk-moth/&media=https://www.thesilo.ca/wp-content/uploads/2012/03/cecropiamoth.jpg&description=Largest North America Moth Hatching Soon" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

				</ul>

			</div>

			
			</div>

		</div>

		<div class="navigation" style="display: none;">

			
		</div>

		<div class="author-wrap">

			<div class="author-gravatar">

				<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=100&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=200&#038;d=monsterid&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' />
			</div>
				
			<div class="author-info">

				<div class="vcard author author-title"><span class="fn"><a href="https://www.thesilo.ca/" title="Visit The Silo&#8217;s website" rel="author external">The Silo</a></span></div>

				<div class="author-description"><p></p></div>

			</div>

		</div>

		<div class="related-posts">

			<h3>Related Posts</h3>
	
			<ul>

								 
				    			    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/have-you-ever-wanted-to-get-paid-to-speak-heres-three-key-things-you-need-to-know/" title="Three Keys To Paid Speaking"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2018/02/Paid-to-Speak-TED-Talk-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/have-you-ever-wanted-to-get-paid-to-speak-heres-three-key-things-you-need-to-know/" title="Three Keys To Paid Speaking">Three Keys To Paid Speaking</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/culture/" title="View all posts in Culture" >Culture</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/author-warns-americans-corrupt-bankers-valueless-dollar-spells-citizen-concern/" title="Author&#8217;s novel warns North Americans- corrupt bankers &#038; valueless dollar spells citizen concern"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2012/12/PeterDashZurabia-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/author-warns-americans-corrupt-bankers-valueless-dollar-spells-citizen-concern/" title="Author&#8217;s novel warns North Americans- corrupt bankers &#038; valueless dollar spells citizen concern">Author&#8217;s novel warns North Americans- corrupt bankers &#038; valueless dollar spells citizen concern</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/culture/" title="View all posts in Culture" >Culture</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/glenfiddich-residency/" title="Protected: Glenfiddich Residency"><img src="https://www.thesilo.ca/wp-content/themes/codilight/images/no-image-half-landscape.png" class="uxde-image-resize" alt="no image" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/glenfiddich-residency/" title="Protected: Glenfiddich Residency">Protected: Glenfiddich Residency</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/culture/" title="View all posts in Culture" >Culture</a> </span>
								
					</article>
					
				</li>
    						
			</ul>

		</div>
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hatching-soon-north-americas-largest-native-moth-is-a-giant-silk-moth/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thesilo.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9237' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a379b7886a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86"/></p>			</form>
			</div><!-- #respond -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
			$( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="041b5e316d0231ac9e39d1c76a6e1794"/>' );
		} );
	</script>
			
	</article>	

</div>
	

			</div>

		</div>

		<aside id="sidebar">

	<div id="wptt_twittertweets-3" class="row widget TwitterTweets"><div class="widget-section"><h3 class="widget-title">Latest Tweets</h3><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Largest North American <a href="https://twitter.com/search?q=%23Moth" target="_blank" rel="nofollow">#Moth</a> Hatching Soon

"Found in all provinces of Canada except BC and Newfoundland, the Cecro… <a href="https://t.co/P2yGHNWXY0" target="_blank" rel="nofollow">https://t.co/P2yGHNWXY0</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							3 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23ICYMI" target="_blank" rel="nofollow">#ICYMI</a> Largest Campus Telescope In Canada at <a href="https://twitter.com/yorkuniversity" target="_blank" rel="nofollow">@yorkuniversity</a> This Year 

Will benefit students who live in residenc… <a href="https://t.co/JE9SiI5OvK" target="_blank" rel="nofollow">https://t.co/JE9SiI5OvK</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							3 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/greenONfund" target="_blank" rel="nofollow">@greenONfund</a>: From rebates for your home to home energy expert advice, it's never been easier to reduce your carbon footprint and… <a href="https://t.co/dePPIEwPvu" target="_blank" rel="nofollow">https://t.co/dePPIEwPvu</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							2 days							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/visionect" target="_blank" rel="nofollow">@visionect</a> <a href="https://twitter.com/sydneymardigras" target="_blank" rel="nofollow">@sydneymardigras</a> Nice! Yesterday we posted about your dope <a href="https://twitter.com/search?q=%23solar" target="_blank" rel="nofollow">#solar</a> signs~ <a href="https://t.co/7yP3l16vSD" target="_blank" rel="nofollow">https://t.co/7yP3l16vSD</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							2 days							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Why <a href="https://twitter.com/search?q=%23Pearls" target="_blank" rel="nofollow">#Pearls</a> Keep Soaring  In Popularity And In Price

Escalations in the South China Sea - where many quality pearl… <a href="https://t.co/8AvrBpMtE0" target="_blank" rel="nofollow">https://t.co/8AvrBpMtE0</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							2 days							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></div><div id="archives-2" class="row widget widget_archive"><div class="widget-section"><h3 class="widget-title">This month&#8217;s posts.</h3>		<label class="screen-reader-text" for="archives-dropdown-2">This month&#8217;s posts.</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.thesilo.ca/2018/03/'> March 2018 </option>
	<option value='https://www.thesilo.ca/2018/02/'> February 2018 </option>
	<option value='https://www.thesilo.ca/2018/01/'> January 2018 </option>
	<option value='https://www.thesilo.ca/2017/12/'> December 2017 </option>
	<option value='https://www.thesilo.ca/2017/11/'> November 2017 </option>
	<option value='https://www.thesilo.ca/2017/10/'> October 2017 </option>
	<option value='https://www.thesilo.ca/2017/09/'> September 2017 </option>
	<option value='https://www.thesilo.ca/2017/08/'> August 2017 </option>
	<option value='https://www.thesilo.ca/2017/07/'> July 2017 </option>
	<option value='https://www.thesilo.ca/2017/06/'> June 2017 </option>
	<option value='https://www.thesilo.ca/2017/05/'> May 2017 </option>
	<option value='https://www.thesilo.ca/2017/04/'> April 2017 </option>
	<option value='https://www.thesilo.ca/2017/03/'> March 2017 </option>
	<option value='https://www.thesilo.ca/2017/02/'> February 2017 </option>
	<option value='https://www.thesilo.ca/2017/01/'> January 2017 </option>
	<option value='https://www.thesilo.ca/2016/12/'> December 2016 </option>
	<option value='https://www.thesilo.ca/2016/11/'> November 2016 </option>
	<option value='https://www.thesilo.ca/2016/10/'> October 2016 </option>
	<option value='https://www.thesilo.ca/2016/09/'> September 2016 </option>
	<option value='https://www.thesilo.ca/2016/08/'> August 2016 </option>
	<option value='https://www.thesilo.ca/2016/07/'> July 2016 </option>
	<option value='https://www.thesilo.ca/2016/06/'> June 2016 </option>
	<option value='https://www.thesilo.ca/2016/05/'> May 2016 </option>
	<option value='https://www.thesilo.ca/2016/04/'> April 2016 </option>
	<option value='https://www.thesilo.ca/2016/03/'> March 2016 </option>
	<option value='https://www.thesilo.ca/2016/02/'> February 2016 </option>
	<option value='https://www.thesilo.ca/2016/01/'> January 2016 </option>
	<option value='https://www.thesilo.ca/2015/12/'> December 2015 </option>
	<option value='https://www.thesilo.ca/2015/11/'> November 2015 </option>
	<option value='https://www.thesilo.ca/2015/10/'> October 2015 </option>
	<option value='https://www.thesilo.ca/2015/09/'> September 2015 </option>
	<option value='https://www.thesilo.ca/2015/08/'> August 2015 </option>
	<option value='https://www.thesilo.ca/2015/07/'> July 2015 </option>
	<option value='https://www.thesilo.ca/2015/06/'> June 2015 </option>
	<option value='https://www.thesilo.ca/2015/05/'> May 2015 </option>
	<option value='https://www.thesilo.ca/2015/04/'> April 2015 </option>
	<option value='https://www.thesilo.ca/2015/03/'> March 2015 </option>
	<option value='https://www.thesilo.ca/2015/02/'> February 2015 </option>
	<option value='https://www.thesilo.ca/2015/01/'> January 2015 </option>
	<option value='https://www.thesilo.ca/2014/12/'> December 2014 </option>
	<option value='https://www.thesilo.ca/2014/11/'> November 2014 </option>
	<option value='https://www.thesilo.ca/2014/10/'> October 2014 </option>
	<option value='https://www.thesilo.ca/2014/09/'> September 2014 </option>
	<option value='https://www.thesilo.ca/2014/08/'> August 2014 </option>
	<option value='https://www.thesilo.ca/2014/07/'> July 2014 </option>
	<option value='https://www.thesilo.ca/2014/06/'> June 2014 </option>
	<option value='https://www.thesilo.ca/2014/05/'> May 2014 </option>
	<option value='https://www.thesilo.ca/2014/04/'> April 2014 </option>
	<option value='https://www.thesilo.ca/2014/03/'> March 2014 </option>
	<option value='https://www.thesilo.ca/2014/02/'> February 2014 </option>
	<option value='https://www.thesilo.ca/2014/01/'> January 2014 </option>
	<option value='https://www.thesilo.ca/2013/12/'> December 2013 </option>
	<option value='https://www.thesilo.ca/2013/11/'> November 2013 </option>
	<option value='https://www.thesilo.ca/2013/10/'> October 2013 </option>
	<option value='https://www.thesilo.ca/2013/09/'> September 2013 </option>
	<option value='https://www.thesilo.ca/2013/08/'> August 2013 </option>
	<option value='https://www.thesilo.ca/2013/07/'> July 2013 </option>
	<option value='https://www.thesilo.ca/2013/06/'> June 2013 </option>
	<option value='https://www.thesilo.ca/2013/05/'> May 2013 </option>
	<option value='https://www.thesilo.ca/2013/04/'> April 2013 </option>
	<option value='https://www.thesilo.ca/2013/03/'> March 2013 </option>
	<option value='https://www.thesilo.ca/2013/02/'> February 2013 </option>
	<option value='https://www.thesilo.ca/2013/01/'> January 2013 </option>
	<option value='https://www.thesilo.ca/2012/12/'> December 2012 </option>
	<option value='https://www.thesilo.ca/2012/11/'> November 2012 </option>
	<option value='https://www.thesilo.ca/2012/10/'> October 2012 </option>
	<option value='https://www.thesilo.ca/2012/09/'> September 2012 </option>
	<option value='https://www.thesilo.ca/2012/08/'> August 2012 </option>
	<option value='https://www.thesilo.ca/2012/07/'> July 2012 </option>
	<option value='https://www.thesilo.ca/2012/06/'> June 2012 </option>
	<option value='https://www.thesilo.ca/2012/05/'> May 2012 </option>
	<option value='https://www.thesilo.ca/2012/04/'> April 2012 </option>
	<option value='https://www.thesilo.ca/2012/03/'> March 2012 </option>
	<option value='https://www.thesilo.ca/2012/02/'> February 2012 </option>
	<option value='https://www.thesilo.ca/2012/01/'> January 2012 </option>
	<option value='https://www.thesilo.ca/2011/12/'> December 2011 </option>
	<option value='https://www.thesilo.ca/2011/11/'> November 2011 </option>
	<option value='https://www.thesilo.ca/2011/10/'> October 2011 </option>
	<option value='https://www.thesilo.ca/2011/09/'> September 2011 </option>
	<option value='https://www.thesilo.ca/2011/08/'> August 2011 </option>
	<option value='https://www.thesilo.ca/2011/07/'> July 2011 </option>
	<option value='https://www.thesilo.ca/2011/06/'> June 2011 </option>
	<option value='https://www.thesilo.ca/2011/05/'> May 2011 </option>
	<option value='https://www.thesilo.ca/2011/04/'> April 2011 </option>
	<option value='https://www.thesilo.ca/2011/03/'> March 2011 </option>
	<option value='https://www.thesilo.ca/2011/02/'> February 2011 </option>
	<option value='https://www.thesilo.ca/2011/01/'> January 2011 </option>
	<option value='https://www.thesilo.ca/2010/12/'> December 2010 </option>
	<option value='https://www.thesilo.ca/2010/11/'> November 2010 </option>
	<option value='https://www.thesilo.ca/2010/09/'> September 2010 </option>
	<option value='https://www.thesilo.ca/2010/08/'> August 2010 </option>
	<option value='https://www.thesilo.ca/2010/07/'> July 2010 </option>

		</select>
		</div></div><div id="text-12" class="row widget widget_text"><div class="widget-section"><h3 class="widget-title">CNW Newsfeed</h3>			<div class="textwidget"><!-- CNW Widget Code Starts Here -->

<script>

var _wsc = document.createElement('script');

_wsc.src = "//tools.prnewswire.com/en-ca/live/11074/widget.js";

document.getElementsByTagName('Head')[0].appendChild(_wsc);

</script>

<div id="w11074_widget"></div>

<!-- CNW Widget Code Ends Here --></div>
		</div></div><div id="search-2" class="row widget widget_search"><div class="widget-section"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" action="https://www.thesilo.ca/">
	<input type="text" id="s" name="s" value="Type keyword and hit enter..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<input type="submit" id="searchsubmit" value="" />
</form>
</div></div>
</aside><!-- /#sidebar -->		
</div>
<div class="footer-shadow"></div>

<footer id="footer">

<div class="copyright wrapper">
		
	<nav id="copyright-nav" role="navigation">

		<div class="footer-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
<li class="page_item page-item-21867"><a href="https://www.thesilo.ca/news/">News</a></li>
</ul></div>

	</nav>

	<div class="copyright-text">	

		<p><p>2018 © Mith Media/The Silo</p></p>

		<div class="theme-credit"><span>Designed by</span><a class="credit-logo" href="http://www.famethemes.com/">FameThemes</a></div>

	</div>
					
</div>

</footer>

</div>

<p id="back-top">

	<a href="#top">
		<span></span>
	</a>
	
</p>
				
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thesilo.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/jquery-ui.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/fitvids.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/tinynav.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22861890-1', 'auto');
  ga('send', 'pageview');
</script>
</body>
</html>