<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />		
	
	<title>Canada&#039;s National Arts Centre Théâtre Français Dévoile Sa Saison 2017-18 - The SiloThe Silo</title>
	
	<!-- Included CSS Files -->
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/style.css">
	<link rel="stylesheet" href="https://www.thesilo.ca/wp-content/themes/codilight/css/styles/brown/css.css">
	<link href='http://fonts.googleapis.com/css?family=Raleway:300,400,500,600' rel='stylesheet' type='text/css'>

	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="https://www.thesilo.ca/wp-content/themes/codilight/js/html5.js"></script>
	<![endif]-->
	
	<!--[if (gte IE 6)&(lte IE 8)]>
	  <script type="text/javascript" src="https://www.thesilo.ca/wp-content/themes/codilight/js/selectivizr.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
		<link rel="alternate" type="application/rss+xml" title="The Silo Feed" href="https://www.thesilo.ca/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://www.thesilo.ca/wp-content/themes/codilight/images/apple-touch-icon.png" />

	<style type="text/css">

		.meta-category.color-1 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-2 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-3 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-4 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-5 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-6 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-7 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-8 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-9 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-10 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-11 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-12 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-13 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-14 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-15 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-16 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-17 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-18 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-19 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-20 a { 
									background:  ! important; 
									color:  ! important;
									}

	</style>

	<style type="text/css">

		
	</style>

	
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thesilo.ca/canadas-national-arts-centre-theatre-francais-devoile-sa-saison-2017-18/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canada&#039;s National Arts Centre Théâtre Français Dévoile Sa Saison 2017-18 - The Silo" />
<meta property="og:description" content="OTTAWA – Brigitte Haentjens, Artistic Director of the National Arts Centre (NAC) French Théâtre and recent recipient of a 2017 Governor General’s Performing Arts Award (GGPAA) for lifetime artistic achievement, invites you to discover powerful and luminous works both poetic and political, created in a multiplicity of forms by artists with a talent for challenging, disrupting &hellip;" />
<meta property="og:url" content="https://www.thesilo.ca/canadas-national-arts-centre-theatre-francais-devoile-sa-saison-2017-18/" />
<meta property="og:site_name" content="The Silo" />
<meta property="article:publisher" content="https://www.facebook.com/TheSilo" />
<meta property="article:author" content="www.facebook.com/TheSilo" />
<meta property="article:tag" content="acrobatics" />
<meta property="article:tag" content="Albert Camus" />
<meta property="article:tag" content="Allegory" />
<meta property="article:tag" content="Antwerp" />
<meta property="article:tag" content="Brigitte Haentjens" />
<meta property="article:tag" content="Canada" />
<meta property="article:tag" content="Canada150" />
<meta property="article:tag" content="Capucine Péchenart" />
<meta property="article:tag" content="creation" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="David Paquet" />
<meta property="article:tag" content="De plain-pied" />
<meta property="article:tag" content="Dunkirk" />
<meta property="article:tag" content="Elgin Street Ottawa" />
<meta property="article:tag" content="fantasy" />
<meta property="article:tag" content="Governor Generals Performing Arts Award" />
<meta property="article:tag" content="Jacqueline Gosselin" />
<meta property="article:tag" content="juggling" />
<meta property="article:tag" content="L&#039;eau du bain" />
<meta property="article:tag" content="Les Filles électriques" />
<meta property="article:tag" content="live stage" />
<meta property="article:tag" content="live theater" />
<meta property="article:tag" content="Magie lente" />
<meta property="article:tag" content="Métis" />
<meta property="article:tag" content="Michele Abbondanza" />
<meta property="article:tag" content="NAC" />
<meta property="article:tag" content="National Arts Centre" />
<meta property="article:tag" content="National Arts Centre of Canada" />
<meta property="article:tag" content="Ottawa" />
<meta property="article:tag" content="playwright" />
<meta property="article:tag" content="poet" />
<meta property="article:tag" content="QSL" />
<meta property="article:tag" content="Quebec Sign Language" />
<meta property="article:tag" content="Quebec Signl Language" />
<meta property="article:tag" content="Quintavalla" />
<meta property="article:tag" content="Romeo and Juliet" />
<meta property="article:tag" content="Shakespeare" />
<meta property="article:tag" content="Steeve Dumais" />
<meta property="article:tag" content="swordfights" />
<meta property="article:tag" content="Teatro Testoni Ragazzi" />
<meta property="article:tag" content="tg STAN" />
<meta property="article:tag" content="The Canadian West" />
<meta property="article:tag" content="theatre" />
<meta property="article:tag" content="Toulouse" />
<meta property="article:tag" content="Usine C" />
<meta property="article:tag" content="World Theatre Day" />
<meta property="article:tag" content="Youth Programming" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2017-04-27T09:00:16-04:00" />
<meta property="article:modified_time" content="2017-04-26T16:47:02-04:00" />
<meta property="og:updated_time" content="2017-04-26T16:47:02-04:00" />
<meta property="og:image" content="https://www.thesilo.ca/wp-content/uploads/2017/04/NationalArtsCentre-LeTheatreFrancais-2016-17-Season-Banner.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="OTTAWA – Brigitte Haentjens, Artistic Director of the National Arts Centre (NAC) French Théâtre and recent recipient of a 2017 Governor General’s Performing Arts Award (GGPAA) for lifetime artistic achievement, invites you to discover powerful and luminous works both poetic and political, created in a multiplicity of forms by artists with a talent for challenging, disrupting [&hellip;]" />
<meta name="twitter:title" content="Canada&#039;s National Arts Centre Théâtre Français Dévoile Sa Saison 2017-18 - The Silo" />
<meta name="twitter:site" content="@thesiloteam" />
<meta name="twitter:image" content="https://www.thesilo.ca/wp-content/uploads/2017/04/NationalArtsCentre-LeTheatreFrancais-2016-17-Season-Banner.jpg" />
<meta name="twitter:creator" content="@thesiloteam" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Feed" href="https://www.thesilo.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Comments Feed" href="https://www.thesilo.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Canada&#8217;s National Arts Centre Théâtre Français Dévoile Sa Saison 2017-18 Comments Feed" href="https://www.thesilo.ca/canadas-national-arts-centre-theatre-francais-devoile-sa-saison-2017-18/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesilo.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thesilo.ca/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='extras-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/extras.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.thesilo.ca/wp-content/themes/codilight/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.thesilo.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/custom.js'></script>
<link rel='https://api.w.org/' href='https://www.thesilo.ca/wp-json/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.thesilo.ca/?p=21219' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Fcanadas-national-arts-centre-theatre-francais-devoile-sa-saison-2017-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesilo.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesilo.ca%2Fcanadas-national-arts-centre-theatre-francais-devoile-sa-saison-2017-18%2F&#038;format=xml" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-270x270.jpg" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="7e840ec476ecbd6e1ef7be400c591b0d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>	
</head>

<body class="post-template-default single single-post postid-21219 single-format-standard unknown">

<nav id="top-navigation">

	<div class="wrapper-no-over">

		<ul class="top-menu-left">

			<li class="small-logo"><a href="https://www.thesilo.ca"><span class="home-icon fa fa-home"></span></a></li>
                            <li class="categories">
                    <a><span class="categories-icon"></span>Categories</a>
                    <div class="dropdown-menu categories">
                        <div class="categories-menu-section">
                            <div class="categories-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul></div>
                        </div>
                    </div>
                </li> <!-- .categories-->
                        			<ul class="pri-menu"><li id="menu-item-16167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li id="menu-item-16172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li id="menu-item-20134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li id="menu-item-16165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-16166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li id="menu-item-16169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-16173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li id="menu-item-17734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>
            <li class="top-mobile-menu">
                <a href="#"><span class="categories-icon"></span>Menu</a>
                <div class="dropdown-phone">
                    <ul class="pri-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="https://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="https://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="https://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="https://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="https://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul>                </div>
            </li>
		</ul>

		<ul class="top-menu-right">

			<li class="search">

				<a href="javascript:void(0)"><span class="search-icon fa  fa-search"></span>Search</a>

				<ul class="dropdown-search">

					<form role="search" method="get" id="searchform" action="https://www.thesilo.ca/">
	<input type="text" id="s" name="s" value="Type keyword and hit enter..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<input type="submit" id="searchsubmit" value="" />
</form>
 

				</ul>

			</li>
            <li class="twitter">

                <a href="javascript:void(0)"><span class="twitter-icon fa fa-twitter"></span>Follow Us</a>

                <ul class="dropdown-social-icons">

                    <div class="social-icons-section">

                        <h4>Follow Us</h4>

                        <ul>

                            <li><a href="https://www.facebook.com/TheSilo/app_111701345516375"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/rss_icon@2x.png"></a></li>
                            
                            <li><a href="http://twitter.com/@thesiloteam"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/twitter_icon@2x.png"></a></li>
                            <li><a href="https://www.facebook.com/TheSilo"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/facebook_icon@2x.png"></a></li>
                            <li><a href="https://plus.google.com/+TheSiloTeam/posts"><img width="40" height="40" alt="rss" src="https://www.thesilo.ca/wp-content/themes/codilight/images/icons/google_icon@2x.png"></a></li>
                            
                        </ul>

                    </div>

                    <div class="facebook-box-section">

                        <h4>Facebook Fanpage</h4>

                        <iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheSilo&amp;width=350&amp;height=245&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false&amp;appId=140836909399878" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:245px;" allowTransparency="true"></iframe>

                    </div>

                </ul>

            </li>

            <li class="share">

                <a href="javascript:void(0)"><span class="share-icon fa fa-share-square-o"></span>Share</a>

                <ul class="dropdown-share-buttons">

                    
                    <ul>

                        <li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca:443/canadas-national-arts-centre-theatre-francais-devoile-sa-saison-2017-18/" data-text="Canada&#039;s National Arts Centre Théâtre Français Dévoile Sa Saison 2017-18 - The SiloThe Silo" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
                        <li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca:443/canadas-national-arts-centre-theatre-francais-devoile-sa-saison-2017-18/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
                        <li class="google-button"><g:plusone size="medium"></g:plusone></li>
                        <li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
                        <li class="pinterest-button"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca:443/canadas-national-arts-centre-theatre-francais-devoile-sa-saison-2017-18/&media=https://www.thesilo.ca/wp-content/uploads/2017/04/NationalArtsCentre-LeTheatreFrancais-2016-17-Season-Banner.jpg&description=Canada&#039;s National Arts Centre Théâtre Français Dévoile Sa Saison 2017-18 - The SiloThe Silo" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

                        <script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=143969905702939";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>

                        <script type="text/javascript">
                            (function() {
                                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                                po.src = 'https://apis.google.com/js/plusone.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                            })();
                        </script>

                    </ul>

                </ul>

            </li>
		</ul>

	</div>

</nav>
		

<div class="body-content">
	
<header id="header">

	<div class="wrapper">
					
	<div class="logo">

		
			<h1><a href="https://www.thesilo.ca" title="The Silo">The Silo</a></h1>

			<p class="subheader">Trending ahead!</p>

								
	</div>

	
	</div>
					
</header>
		
<div id="main">

	<div class="main-content">

		<div id="content">
	
			<div class="post-box">

				



<div class="block loop-single">

	<article id="post-21219" class="post-21219 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-acrobatics tag-albert-camus tag-allegory tag-antwerp tag-brigitte-haentjens tag-canada tag-canada150 tag-capucine-pechenart tag-creation tag-culture-2 tag-david-paquet tag-de-plain-pied tag-dunkirk tag-elgin-street-ottawa tag-fantasy tag-governor-generals-performing-arts-award tag-jacqueline-gosselin tag-juggling tag-leau-du-bain tag-les-filles-electriques tag-live-stage tag-live-theater tag-magie-lente tag-metis tag-michele-abbondanza tag-nac tag-national-arts-centre tag-national-arts-centre-of-canada tag-ottawa tag-playwright tag-poet tag-qsl tag-quebec-sign-language tag-quebec-signl-language tag-quintavalla tag-romeo-and-juliet tag-shakespeare tag-steeve-dumais tag-swordfights tag-teatro-testoni-ragazzi tag-tg-stan tag-the-canadian-west tag-theatre tag-toulouse tag-usine-c tag-world-theatre-day tag-youth-programming">
		
		<header class="post-header">

			<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"> <span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="https://www.thesilo.ca">Homepage</a></span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.thesilo.ca/topics/culture/">Culture</a> </span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><span property="v:title" class="current">Canada&#8217;s National Arts Centre Théâtre Français Dévoile Sa Saison 2017-18</span></span></div>
			<h1 class="post-title entry-title">Canada&#8217;s National Arts Centre Théâtre Français Dévoile Sa Saison 2017-18</h1>

			
			
				<div class="featured-image clearfix">

					<img width="700" height="350" src="https://www.thesilo.ca/wp-content/uploads/2017/04/NationalArtsCentre-LeTheatreFrancais-2016-17-Season-Banner-700x350.jpg" class="attachment-single-thumb size-single-thumb wp-post-image" alt="" srcset="https://www.thesilo.ca/wp-content/uploads/2017/04/NationalArtsCentre-LeTheatreFrancais-2016-17-Season-Banner.jpg 700w, https://www.thesilo.ca/wp-content/uploads/2017/04/NationalArtsCentre-LeTheatreFrancais-2016-17-Season-Banner-300x150.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" />
				</div>

			
			
		</header>
			
		<div class="post-content"> 

			<div class="post-content-left">

			<div class="post-tags">
				
				<h4>Post Tags</h4>

				<a href="https://www.thesilo.ca/tag/acrobatics/" rel="tag">acrobatics</a><a href="https://www.thesilo.ca/tag/albert-camus/" rel="tag">Albert Camus</a><a href="https://www.thesilo.ca/tag/allegory/" rel="tag">Allegory</a><a href="https://www.thesilo.ca/tag/antwerp/" rel="tag">Antwerp</a><a href="https://www.thesilo.ca/tag/brigitte-haentjens/" rel="tag">Brigitte Haentjens</a><a href="https://www.thesilo.ca/tag/canada/" rel="tag">Canada</a><a href="https://www.thesilo.ca/tag/canada150/" rel="tag">Canada150</a><a href="https://www.thesilo.ca/tag/capucine-pechenart/" rel="tag">Capucine Péchenart</a><a href="https://www.thesilo.ca/tag/creation/" rel="tag">creation</a><a href="https://www.thesilo.ca/tag/culture-2/" rel="tag">culture</a><a href="https://www.thesilo.ca/tag/david-paquet/" rel="tag">David Paquet</a><a href="https://www.thesilo.ca/tag/de-plain-pied/" rel="tag">De plain-pied</a><a href="https://www.thesilo.ca/tag/dunkirk/" rel="tag">Dunkirk</a><a href="https://www.thesilo.ca/tag/elgin-street-ottawa/" rel="tag">Elgin Street Ottawa</a><a href="https://www.thesilo.ca/tag/fantasy/" rel="tag">fantasy</a><a href="https://www.thesilo.ca/tag/governor-generals-performing-arts-award/" rel="tag">Governor Generals Performing Arts Award</a><a href="https://www.thesilo.ca/tag/jacqueline-gosselin/" rel="tag">Jacqueline Gosselin</a><a href="https://www.thesilo.ca/tag/juggling/" rel="tag">juggling</a><a href="https://www.thesilo.ca/tag/leau-du-bain/" rel="tag">L'eau du bain</a><a href="https://www.thesilo.ca/tag/les-filles-electriques/" rel="tag">Les Filles électriques</a><a href="https://www.thesilo.ca/tag/live-stage/" rel="tag">live stage</a><a href="https://www.thesilo.ca/tag/live-theater/" rel="tag">live theater</a><a href="https://www.thesilo.ca/tag/magie-lente/" rel="tag">Magie lente</a><a href="https://www.thesilo.ca/tag/metis/" rel="tag">Métis</a><a href="https://www.thesilo.ca/tag/michele-abbondanza/" rel="tag">Michele Abbondanza</a><a href="https://www.thesilo.ca/tag/nac/" rel="tag">NAC</a><a href="https://www.thesilo.ca/tag/national-arts-centre/" rel="tag">National Arts Centre</a><a href="https://www.thesilo.ca/tag/national-arts-centre-of-canada/" rel="tag">National Arts Centre of Canada</a><a href="https://www.thesilo.ca/tag/ottawa/" rel="tag">Ottawa</a><a href="https://www.thesilo.ca/tag/playwright/" rel="tag">playwright</a><a href="https://www.thesilo.ca/tag/poet/" rel="tag">poet</a><a href="https://www.thesilo.ca/tag/qsl/" rel="tag">QSL</a><a href="https://www.thesilo.ca/tag/quebec-sign-language/" rel="tag">Quebec Sign Language</a><a href="https://www.thesilo.ca/tag/quebec-signl-language/" rel="tag">Quebec Signl Language</a><a href="https://www.thesilo.ca/tag/quintavalla/" rel="tag">Quintavalla</a><a href="https://www.thesilo.ca/tag/romeo-and-juliet/" rel="tag">Romeo and Juliet</a><a href="https://www.thesilo.ca/tag/shakespeare/" rel="tag">Shakespeare</a><a href="https://www.thesilo.ca/tag/steeve-dumais/" rel="tag">Steeve Dumais</a><a href="https://www.thesilo.ca/tag/swordfights/" rel="tag">swordfights</a><a href="https://www.thesilo.ca/tag/teatro-testoni-ragazzi/" rel="tag">Teatro Testoni Ragazzi</a><a href="https://www.thesilo.ca/tag/tg-stan/" rel="tag">tg STAN</a><a href="https://www.thesilo.ca/tag/the-canadian-west/" rel="tag">The Canadian West</a><a href="https://www.thesilo.ca/tag/theatre/" rel="tag">theatre</a><a href="https://www.thesilo.ca/tag/toulouse/" rel="tag">Toulouse</a><a href="https://www.thesilo.ca/tag/usine-c/" rel="tag">Usine C</a><a href="https://www.thesilo.ca/tag/world-theatre-day/" rel="tag">World Theatre Day</a><a href="https://www.thesilo.ca/tag/youth-programming/" rel="tag">Youth Programming</a>	
			</div>

			
				<div class="share-buttons">

					<h4>Share This</h4>
					
					<ul>

						<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/canadas-national-arts-centre-theatre-francais-devoile-sa-saison-2017-18/" data-text="Canada&#8217;s National Arts Centre Théâtre Français Dévoile Sa Saison 2017-18" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
						<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/canadas-national-arts-centre-theatre-francais-devoile-sa-saison-2017-18/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
						<li class="google-button"><g:plusone size="medium"></g:plusone></li>
						<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
						<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/canadas-national-arts-centre-theatre-francais-devoile-sa-saison-2017-18/&media=https://www.thesilo.ca/wp-content/uploads/2017/04/NationalArtsCentre-LeTheatreFrancais-2016-17-Season-Banner.jpg&description=Canada&#8217;s National Arts Centre Théâtre Français Dévoile Sa Saison 2017-18" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

					</ul>

				</div>

			
			<div class="random-posts">

				<h4>Pretty Posts</h4>

				<ul>

										
					<li><a href="https://www.thesilo.ca/seasonal-agri-worker-program-eyed-as-model-around-the-world-but-not-perfect/" rel="bookmark" title="Seasonal agri-worker program: eyed as model around the world but not perfect">Seasonal agri-worker program: eyed as model around the world but not perfect</a></li>

					
					<li><a href="https://www.thesilo.ca/can-am-lake-erie-illegal-communications-experiment-whats-the-frequency-kenneth/" rel="bookmark" title="Can-Am Lake Erie illegal communications experiment- What&#8217;s the frequency Kenneth?">Can-Am Lake Erie illegal communications experiment- What&#8217;s the frequency Kenneth?</a></li>

					
					<li><a href="https://www.thesilo.ca/in-open-letter-to-ontarios-premier-greens-schreiner-says-budget-is-time-for-action/" rel="bookmark" title="In &#8216;open letter&#8217; to Ontario&#8217;s Premier, Green&#8217;s Schreiner says &#8220;Budget is time for action&#8221;">In &#8216;open letter&#8217; to Ontario&#8217;s Premier, Green&#8217;s Schreiner says &#8220;Budget is time for action&#8221;</a></li>

					
					<li><a href="https://www.thesilo.ca/brantford-arts-block-concert-may-16-unique-country-from-pearly-jenkins/" rel="bookmark" title="Brantford Arts Block concert May 16: Unique country from Pearly Jenkins">Brantford Arts Block concert May 16: Unique country from Pearly Jenkins</a></li>

					
					<li><a href="https://www.thesilo.ca/russell-ave-in-ottawas-sandy-hill-winner-of-canadas-best-garden-street/" rel="bookmark" title="Russell Ave in Ottawa&#8217;s Sandy Hill winner of Canada&#8217;s Best Garden Street">Russell Ave in Ottawa&#8217;s Sandy Hill winner of Canada&#8217;s Best Garden Street</a></li>

										 

				</ul>

			</div>

			</div>

			<div class="post-content-right">

			<span class="meta-info">

				By <span class="vcard author"><span class="fn"><a href="https://www.thesilo.ca/author/the-silo/" title="Posts by The Silo" rel="author">The Silo</a></span></span> 
			
				<span> - <time class="updated meta-button" datetime="April, 27th 2017" pubdate> April, 27th 2017</time></span>
			
			</span>

			
			<p><strong></strong><em></em><strong>OTTAWA –</strong> <strong>Brigitte Haentjens</strong>, Artistic Director of the National Arts Centre (NAC) French Théâtre and recent recipient of a 2017 Governor General’s Performing Arts Award (GGPAA) for lifetime artistic achievement, invites you to discover powerful and luminous works both poetic and political, created in a multiplicity of forms by artists with a talent for challenging, disrupting and enlightening … Creators for a modern age whose practice is firmly rooted in the here and now. Lucid dreamers who believe in theatre as a living, vibrant art. Passionate awakeners who transform theatre into a place of revelation.</p>
<div id="attachment_21222" style="width: 357px" class="wp-caption alignleft"><img src="https://www.thesilo.ca/wp-content/uploads/2017/04/Brigitte-Haentjens.jpg" alt="" class="size-full wp-image-21222" height="407" width="347" srcset="https://www.thesilo.ca/wp-content/uploads/2017/04/Brigitte-Haentjens.jpg 347w, https://www.thesilo.ca/wp-content/uploads/2017/04/Brigitte-Haentjens-256x300.jpg 256w" sizes="(max-width: 347px) 100vw, 347px" /><p class="wp-caption-text">Brigitte Haentjens</p></div>
<p>The NAC recently reaffirmed its confidence in Brigitte Haentjens by extending her mandate as Artistic Director for a third term, until 2021. During the coming season we will also reconnect with some of her favourite artists, including her associates <strong>Jean Marc Dalpé</strong>, <strong>Sébastien Ricard</strong> and <strong>Mani Soleymanlou</strong>; her protégée <strong>Catherine Vidal</strong> (one of five young creators among whom Ms. Haentjens shared the cash prize accompanying her GGPAA); one of her preferred playwrights, <strong>Bernard‑Marie Koltès</strong>; and Belgian theatre company <strong>tg STAN</strong>.</p>
<p>&nbsp;</p>
<p>Once again this year, Brigitte Haentjens is pleased to entrust the Enfance/jeunesse series (youth programming) to Associate Artistic Director <strong>Mélanie Dumont</strong>. After an itinerant season of shows presented in various venues in Ottawa and Gatineau, <strong>the Enfance/jeunesse series returns to the newly renovated NAC with an 8‑play season</strong>. As well, local teens will have an opportunity to participate in the season: there will be a casting call for the play <strong><em>Impatience</em></strong>, and a new edition of the hugely popular <strong><em>De plain-pied</em></strong> collective event will invade the NAC next spring!</p>
<p><code><iframe width="560" height="315" src="https://www.youtube.com/embed/ss2wVg6XH4w" frameborder="0" allowfullscreen="allowfullscreen"></iframe></code></p>
<p>Highlights of the NAC French Theatre 2017–18 season:</p>
<ul>
<li><strong>17 shows</strong></li>
<li><strong>Two original creations</strong></li>
<li><strong>Three co-productions and joint projects</strong></li>
<li><strong>One cross-Canada tour</strong></li>
<li><strong>Two productions directed by Brigitte Haentjens</strong></li>
<li><strong>Two shows in exclusive Canadian engagements</strong></li>
<li><strong>The return to the NAC of the Enfance/jeunesse series with a full season lineup</strong></li>
</ul>
<p>THE 2017–18 SEASON ILLUMINATED BY BRIGITTE HAENTJENS</p>
<p><em>“Theatre is an encounter, and it can be intense. An encounter with the other,<br />
the unfamiliar; with ourselves, perhaps, or the part of ourselves<br />
that we keep hidden, and that is revealed through words and images,<br />
through bodies alive with human expression.”</em></p>
<p>BRIGITTE HAENTJENS<strong><br />
</strong>Artistic Director</p>
<p><strong>Gabriel Dumont’s Wild West Show</strong></p>
<p>October 18–21, 2017 – NAC Theatre<br />
<strong>WORLD PREMIERE // CROSS-CANADA TOUR</strong></p>
<p><em>Written by Jean Marc Dalpé, David Granger, Laura Lussier, Alexis Martin, Andrea Menard, Yvette Nolan, Gilles Poulin‑Denis, Paula‑Jean Prudat, Mansel Robinson and Kenneth T. Williams // Directed by Mani Soleymanlou // With Charles Bender, Jean Marc Dalpé, Katerine Deniset, Gabriel Gosselin, Alexis Martin, Émilie Monnet, Krystle Pederson, Chancz Perry, Dominique Pétin and Andrina Turenne // Coproduced by NAC French Theatre, Nouveau Théâtre Expérimental (Montréal), Théâtre Cercle Molière (Winnipeg) and La Troupe du Jour (Saskatoon) // Creative partner: Centre du Théâtre d’Aujourd’hui</em></p>
<p>An anachronistic and flamboyant epic, constructed as a series of tableaux, about the struggles of the Métis in the Canadian West. A multilayered and entertaining saga with a rodeo vibe, loosely based on Buffalo Bill’s legendary outdoor travelling show.</p>
<p><strong>Je disparais</strong></p>
<p>November 1–4, 2017 – NAC Studio</p>
<p><em>Written by Arne Lygre // Translated by Guillaume Corbeil // Directed by Catherine Vidal // With Larissa Corriveau, James Hyndman, Marie‑France Lambert, Marie‑Claude Langlois and Macha Limonchik // Produced by Le Groupe de la Veillée</em></p>
<p>In this enigmatic chamber piece, ordinary people overwhelmed by their fears slip outside of themselves, duplicate themselves, invent fantastical identities. A breathtaking reflection on absence and the fragility of the human connection.</p>
<p><strong>L’état de siège</strong><strong>                                                                                                                                                             </strong></p>
<p>November 15–18, 2017 – NAC Theatre<br />
<strong>EXCLUSIVE CANADIAN ENGAGEMENT</strong></p>
<p><em>Written by Albert Camus // Directed by Emmanuel Demarcy-Mota // With Jauris Casanova, Valérie Dashwood, Philippe Demarle, Matthieu Dessertine, Sandra Faure, Sarah Karbasnikoff, Hannah Levin Seiderman, Alain Libolt, Serge Maggiani, Gérald Maillet, Walter N’Guyen, Hugues Quester and Pascal Vuillemot // Produced by Théâtre de la Ville (Paris) // Coproduced by Les Théâtres de la Ville de Luxembourg, Théâtre national de Bretagne (Rennes) and BAM (New York)</em></p>
<p>A dizzying allegory, tinged with fantasy, about totalitarian and corrupt regimes. A modern myth invented by Camus and similar in theme to his novel <em>The Plague</em>. An immersive and compelling work performed by the renowned Théâtre de la Ville company in Paris.</p>
<p><strong>La bibliothèque-interdite</strong></p>
<p>December 6–9, 2017 – NAC Studio<br />
<strong>DIRECTED BY BRIGITTE HAENTJENS AND</strong> <strong>SÉBASTIEN RICARD</strong></p>
<p><em>Text and music by Denis Plante // Directed by Brigitte Haentjens and Sébastien Ricard // With Matthieu Léveillé (guitar), Francis Palma (double bass), Denis Plante (bandoneon) and Sébastien Ricard // Produced by Sibyllines</em></p>
<p>An intimate and lyrical opera–tango. A thriller set in the universe of Borges, where stories and songs overlap and mingle in the caustic, enveloping atmosphere of magic realism so beloved in Argentinian culture.</p>
<p><strong>Le dire de Di</strong></p>
<p>January 31–February 3, 2018 – NAC Studio</p>
<p><em>Written by Michel Ouellette // Directed by Joël Beddows // With Marie‑Ève Fontaine // Produced by Théâtre français de Toronto // Coproduced by Théâtre la Catapulte</em></p>
<p>A tale of endless love told by a dreamy child–woman, fragile, as quick as a leaf, head filled with swirling thoughts. A spiralling scenic poem, funny and poignant. A lively, colourful language fuelled by earth and air.</p>
<p><strong>Dans la solitude des champs de coton</strong><strong>                                                                                                            </strong></p>
<p>February 21–24, 2018 – NAC Theatre<br />
<strong>DIRECTED BY BRIGITTE HAENTJENS // COPRODUCED BY NAC FRENCH THEATRE</strong></p>
<p><em>Written by Bernard‑Marie Koltès // Directed by Brigitte Haentjens // With Hugues Frenette and Sébastien Ricard // Produced by Sibyllines</em></p>
<p>An astonishing verbal sparring match between a dealer and a client, in which poetic flashes alternate and intersect with mere trivialities. An intense exchange, a struggle of power and desire. A ferocious encounter between dog and wolf.</p>
<p><strong>Tapage et autres bruits sourds</strong></p>
<p>A celebration of World Theatre Day</p>
<p>March 27–28, 2018 – NAC Studio<br />
<strong>NAC FRENCH THEATRE CREATION</strong></p>
<p><em>Written by (collage) Les Poids Plumes // Original concept: Annie Cloutier, Lisa L’Heureux and Louis‑Philippe Roy // With a group of performers to be announced // Produced by NAC French Theatre</em></p>
<p>An explosive happening sizzling with life, a communal composition of words and whispers in celebration of World Theatre Day. A free zone for the words and sounds of a captivating collective of emerging playwrights from the Ottawa-Gatineau region.</p>
<p><strong>La cerisaie (The Cherry Orchard)</strong></p>
<p>April 11–14, 2018 – NAC Theatre<br />
<strong>EXCLUSIVE CANADIAN ENGAGEMENT</strong></p>
<p><em>Written by Anton Tchekhov // Directed by tg STAN // With Evelien Bosmans, Evgenia Brendes, Robby Cleiren, Jolente De Keersmaeker, Lukas De Wolf, Bert Haelvoet, Minke Kruyver, Scarlet Tummers, Rosa Van Leeuwen, Stijn Van Opstal and Frank Vercruyssen // Produced by tg STAN (Antwerp) // Coproduced by Kunstenfestivaldesarts, Festival d’Automne (Paris), La Colline (Paris), TnBA (Bordeaux), Le Bateau Feu (Dunkirk), Théâtre Garonne (Toulouse) and Théâtre de Nîmes</em></p>
<p>A <em>Cerisaie</em> full of charm, zest and youth, created and confidently performed by the effervescent Belgian company tg STAN. A <em>Cerisaie</em> peppered with jokes and asides that speaks to each of us, here and now, and moves right along!</p>
<p><strong>Fendre les lacs</strong></p>
<p>May 9–12, 2018 – NAC Studio</p>
<p><em>Written and directed by Steve Gagnon // With Marie‑Josée Bastien, Pierre‑Luc Brillant, Véronique Côté, Steve Gagnon, Karine Gonthier‑Hyndman, Frédéric Lemay, Guillaume Perreault and Claudiane Ruelland // Produced by Théâtre Jésus, Shakespeare and Caroline</em></p>
<p>A raw and spellbinding Chekhovian psychological drama set in a forest, about an isolated community of savage women and men, all burning with the desire to shake things up. A fertile exploration of the storms and impulses of life.</p>
<p><strong>THE ENFANCE-JEUNESSE SERIES SHINES LIKE A BEACON!</strong></p>
<p><em>“Let’s embrace this beacon–theatre, this vibrant life,<br />
these eager and sensitive souls who forge courageously ahead,<br />
who defy history in order to reinvent it, who paint with mud or talk to the birds,<br />
when they’re not conversing with a barking egg.<br />
So that the light flickering deep within, at the core of the treasure that is childhood,<br />
may shine out and illuminate our world.”</em></p>
<p>MÉLANIE DUMONT</p>
<p>Associate Artistic Director, Youth Programming</p>
<p><strong>Ma petite boule d’amour</strong></p>
<p>October 28–29, 2017 – NAC Pavillon –<em> Ages 3 to 6 </em></p>
<p><em>Written by Jasmine Dubé // Directed by Jasmine Dubé and Jean‑François Guilbault // With Jasmine Dubé and Pablo Bonacina // Produced by Théâtre Bouches Décousues</em></p>
<p>The storyteller and her guitar-playing friend welcome the audience into a warm and cozy milieu, and when everyone has settled in, the story begins. It’s the tale of a gruff and solitary bear, and an irritating little fly that buzzes around him … One day, our furry hero has a dream: a pure white bear cub is calling to him. It’s the start of a journey under vast northern skies.</p>
<p><strong>Traversée</strong></p>
<p>November 25–26, 2017 – NAC Studio <em>– Ages 9 to 14</em></p>
<p><em>Written by Estelle Savasta // Translated into Quebec Sign Language (QSL) by Marie‑Hélène Hamel // Directed by Milena Buziak // With Florence Blain Mbaye and Hodan Youssouf // Produced by Voyageurs Immobiles, compagnie de création</em></p>
<p>Nour takes us through the perilous crossing that has brought her here, drawn by the promise of a better place to live. She recalls the dangers of the voyage, and most of all the pain of separation: how can she bear to leave Youmna, the deaf woman who loves her like a daughter? The young girl tears herself away, taking nothing with her but a mysterious little box.</p>
<p><strong>Histoires à plumes et à poils</strong></p>
<p>December 16–17, 2017 – NAC Studio – <em>Ages 3 to 8</em></p>
<p><em>Written by Marie‑Hélène Larose‑Truchon, David Paquet and Érika Tremblay‑Roy // Directed by Érika Tremblay‑Roy // With Ludger Côté and Emmanuelle Laroche // Produced by Le Petit Théâtre de Sherbrooke</em></p>
<p>An egg. Fallen from the nest. She and He will find the most absurd and complicated way to put it back: they’ll have to invent some kind of machine. But what kind of egg is it? Hard to say: it’s making strange noises, and it keeps changing shape and colour. As the story unfolds, we meet some unusual creatures: a depressed turkey, two gentlemen porcupines, and even a whale that lives on land! A joyous imaginary bestiary dreamed up by three ingenious authors.</p>
<p>What kind of egg is it again? An egg of endless possibilities, that’s for sure.</p>
<p><strong>Comment j’ai appris à parler aux oiseaux</strong></p>
<p>February 10–11, 2018 – NAC Studio – <em>Ages 5 to 9<br />
</em><strong>IN ASSOCIATION WITH NAC FRENCH THEATRE</strong><em>                                                                                                          </em></p>
<p><em>Conceived, written, directed and performed by D. Kimm // Produced by Les Filles électriques // Creative partner: NAC French Theatre</em></p>
<p>Isn’t it better to be a bird? Humans are so hard to figure out! That’s what Mademoiselle Mouche thinks, anyway. So she goes to the gym to take flight training, and she learns to speak bird. One day, surely, she’ll soar into the air.</p>
<p><strong>Magie lente</strong></p>
<p>March 10–11, 2018 – NAC Studio – <em>Ages 18 months to 5 years</em></p>
<p><em>Conceived and written by Nathalie Derome and Steeve Dumais // With Nathalie Derome, Steeve Dumais and Anne‑Françoise Jacques // Produced by Des mots d’la dynamite</em></p>
<p>They’re covered in it! Mud from toes to crown! From this raw material, earth, the characters fashion clay islands and landscapes of shifting ground. Believe me, by the end of it, the stage is all turned around!</p>
<p>What do you think? Is it just for fun? Not at all! The question they ask is very serious: Where does the world come from?</p>
<p><strong><img src="https://www.thesilo.ca/wp-content/uploads/2017/04/RandJ-quote-300x120.jpg" alt="" class="alignleft size-medium wp-image-21223" height="120" width="300" srcset="https://www.thesilo.ca/wp-content/uploads/2017/04/RandJ-quote-300x120.jpg 300w, https://www.thesilo.ca/wp-content/uploads/2017/04/RandJ-quote.jpg 743w" sizes="(max-width: 300px) 100vw, 300px" />Et si Roméo &amp; Juliette…</strong></p>
<p>April 7–8, 2018 – NAC Studio – <em>Ages 8 to 14</em></p>
<p><em>Adapted, written and directed by Jacqueline Gosselin // With Marie Fanny Guay, Marc‑André Poliquin, Catherine St‑Martin and 1 other performer // Produced by DynamO Théâtre with support from L’Espace Théâtre Muni-Spec (Mont-Laurier), La TOHU, La Maison de la culture Mercier and Théâtre de la Ville (Longueuil)</em></p>
<p><em>Falling in love:</em> so love is a fall? Sometimes. And it can be fatal! Think of Roméo and Juliette: two warring families pitted against two determined teenagers with loving hearts.</p>
<p>DynamO Théâtre shakes up the classic tale, incorporating acrobatics, swordfights, juggling, and a rotating set. Four actors play all the parts and comment on the action; Shakespeare himself is invited to speak. Can the inevitable be avoided? All we know is that if we’re going to reinvent the story, we have to find a way to overcome the power of hate.</p>
<p><strong>Impatience</strong></p>
<p>May 19, 2018 – NAC Studio – <em>Ages 14 +<br />
</em><strong>NAC FRENCH THEATRE RE-CREATION</strong></p>
<p><em>Conceived by Anne‑Marie Ouellet and Thomas Sinou // With Philippe Racine, Sara Simard and three local teenagers // Produced by L’eau du bain in association with Usine C</em></p>
<p>An empty white space; bright light. We could be in a museum gallery, but the works on display here are teenagers and adults wearing headsets. Little by little they reveal themselves, through their tentative presence, through their disturbing or amusing statements. They talk about everything: themselves, their family, their future; they play Truth or Consequences, they exchange pieces of clothing. What’s real in all of this? The performance is different in every host city, depending on the local young people cast in the show. A meaningful and vibrant portrait of life captured in the moment.</p>
<p><strong>Romanzo d’infanzia</strong></p>
<p>May 26–27, 2018 – NAC Studio – <em>Ages 6 to 12</em></p>
<p><em>Written by Bruno Stori // Dramaturgs and directors: Letizia Quintavalla and Bruno Stori // Choregraphed and performed by Michele Abbondanza and Antonella Bertoni</em> <em>// Produced by Quintavalla &#8211; Stori &#8211; Compagnia Abbondanza/Bertoni // Coproduced by Teatro Testoni Ragazzi</em></p>
<p>Hooray, the Italians are coming! At long last we get to see this little gem of a dance theatre piece that has been presented everywhere (else) on the planet!</p>
<p>Two dazzling performers move easily between the roles of parents and children as they relate Nina and Tommaso’s wild adventure. The inseparable siblings share a bond that’s stronger than anything: stronger than beatings, stronger than fire, stronger even than distance. Childhood is a treasure, and our zany heroes have created a bubble, a crazy imaginary world. They invite us in, and for the next hour or so, we’re all 10 years old!</p>
<p><strong>De plain-pied</strong><br />
May 19, 2018 – NAC <em>– Ages 14 +</em></p>
<p><strong>NAC FRENCH THEATRE CREATION</strong> // <strong>FREE ADMISSION</strong></p>
<p>It starts with a group of teenagers, a creation unit. Their mission: to find, through art and action, other ways to collectively inhabit reality, appropriate it, and even transform it! With youthful enthusiasm, they’ll take over a space within the new and improved NAC. Installation piece, performance, ephemeral poetry, subversive karaoke, metaphysical bingo… What form will their creation take? WE HAVE NO IDEA! And that’s what makes it so interesting!</p>
<p><strong>TICKETS AND SUBSCRIPTIONS</strong></p>
<ul>
<li><strong>April 26, 2017</strong>: 2016-2017 <strong>Create Your Own </strong>and <strong>Enfance/jeunesse </strong>subscribers will be able to renew. New subscriptions to <strong>Enfance/jeunesse </strong>packages will also be available.</li>
<li><strong>May 23, 2017</strong>: <strong>New subscriptions</strong> to all packages will be available.</li>
<li><strong>Early September, 2017</strong>: Single tickets for most of the shows will be available</li>
</ul>
<p>&nbsp;</p>
<p><strong>Subscriptions</strong></p>
<p>613 947-7000 x620  Or contact <a href="mailto:sales@thesilo.ca">sales@thesilo.ca </a></p>
<p>Subscribers save up to 20% on single ticket prices.</p>
<p><strong>Satellite Box Office</strong></p>
<p>54 Elgin Street, Ottawa<br />
Monday to Friday, 9 am to 9 pm</p>
<p>Saturday, 10 am to 9 pm</p>
<p>*<br />
* <em>service charges apply</em></p>
<p><strong>Box Office Kiosk</strong></p>
<p>1 Elgin Street, Ottawa<br />
Located at the reception desk in the NAC lobby</p>
<p>The Box Office Kiosk will open only on event days, from 2 hours prior to the first show start time until 15 minutes after the last show start time. The Kiosk is reserved for last-minute day-of-show transactions such as pickups and walk-up purchases. <strong>For the Silo, <a href="http://cna-nac.ca/tf">Capucine Péchenart</a>.</strong></p>
<p><strong>For detailed season information, visit <a href="NAC-CNA.CA/TF">NAC-CNA.CA/TF</a> </strong></p>
<p><strong> </strong></p>
<p><strong><br />
</strong><br />
<a href="https://fr-ca.facebook.com/TheatreFrancaisCNA"><span></span></a></p>

			
			
			<div class="share-buttons responsive">
					
				<ul>

					<li class="twitter-button"><a href="http://twitter.com/share" data-url="https://www.thesilo.ca/canadas-national-arts-centre-theatre-francais-devoile-sa-saison-2017-18/" data-text="Canada&#8217;s National Arts Centre Théâtre Français Dévoile Sa Saison 2017-18" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
					<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.thesilo.ca/canadas-national-arts-centre-theatre-francais-devoile-sa-saison-2017-18/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
					<li class="google-button"><g:plusone size="medium"></g:plusone></li>
					<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
					<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=https://www.thesilo.ca/canadas-national-arts-centre-theatre-francais-devoile-sa-saison-2017-18/&media=https://www.thesilo.ca/wp-content/uploads/2017/04/NationalArtsCentre-LeTheatreFrancais-2016-17-Season-Banner.jpg&description=Canada&#8217;s National Arts Centre Théâtre Français Dévoile Sa Saison 2017-18" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

				</ul>

			</div>

			
			</div>

		</div>

		<div class="navigation" style="display: none;">

			
		</div>

		<div class="author-wrap">

			<div class="author-gravatar">

				<img alt='' src='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=100&#038;d=monsterid&#038;r=r' srcset='https://secure.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=200&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' />
			</div>
				
			<div class="author-info">

				<div class="vcard author author-title"><span class="fn"><a href="https://www.thesilo.ca/" title="Visit The Silo&#8217;s website" rel="author external">The Silo</a></span></div>

				<div class="author-description"><p></p></div>

			</div>

		</div>

		<div class="related-posts">

			<h3>Related Posts</h3>
	
			<ul>

								 
				    			    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/county-whirled-by-wild-winds/" title="County Whirled By Wild Winds"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2011/04/33timmys-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/county-whirled-by-wild-winds/" title="County Whirled By Wild Winds">County Whirled By Wild Winds</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/culture/" title="View all posts in Culture" >Culture</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/the-rocket-satisfying-in-both-official-languages/" title="The Rocket: Satisfying In Both Official Languages"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2010/11/2maurice-richard1-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/the-rocket-satisfying-in-both-official-languages/" title="The Rocket: Satisfying In Both Official Languages">The Rocket: Satisfying In Both Official Languages</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/culture/" title="View all posts in Culture" >Culture</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="https://www.thesilo.ca/mayor-hewitt-has-haldimand-rated-aa-ahead-of-norfolk-and-other-peer-counties/" title="Mayor Hewitt has Haldimand rated AA- ahead of Norfolk and other peer Counties"><img width="249" height="120" src="https://www.thesilo.ca/wp-content/uploads/2014/06/AheadofthePackMayorHewittColumnJune-249x120.jpg" class="uxde-image-resize wp-post-image" alt="" /></a>

						</div>
									
						<h4 class="related-article"><a href="https://www.thesilo.ca/mayor-hewitt-has-haldimand-rated-aa-ahead-of-norfolk-and-other-peer-counties/" title="Mayor Hewitt has Haldimand rated AA- ahead of Norfolk and other peer Counties">Mayor Hewitt has Haldimand rated AA- ahead of Norfolk and other peer Counties</a></h4>

						<span class="meta-category"><a href="https://www.thesilo.ca/topics/culture/" title="View all posts in Culture" >Culture</a> </span>
								
					</article>
					
				</li>
    						
			</ul>

		</div>
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/canadas-national-arts-centre-theatre-francais-devoile-sa-saison-2017-18/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thesilo.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21219' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7d7a8250bc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p>			</form>
			</div><!-- #respond -->
			
	</article>	

</div>
	

			</div>

		</div>

		<aside id="sidebar">

	<div id="uxde_300x250_widget-2" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.forestsontario.ca/50mtp"><img src="https://www.thesilo.ca/wp-content/uploads/2017/04/Forests-Ontario-Digital-Ad-300x-250.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-3" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.savethemanatee.org/adopt"><img src="https://www.thesilo.ca/wp-content/uploads/2017/02/AARP-Web-banner-Spring-300x250.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-4" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="https://www.fairtrade.ca/en-ca/farmers-and-workers/bananas"><img src="https://www.thesilo.ca/wp-content/uploads/2017/02/fair-trade-bananas-gif.gif" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-5" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="https://www.facebook.com/goodriddancemedia/"><img src="https://www.thesilo.ca/wp-content/uploads/2017/03/GoodRiddanceUsedMediaSalesExchangeBizCardOnlineAdFinal.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="wptt_twittertweets-3" class="row widget TwitterTweets"><div class="widget-section"><h3 class="widget-title">Latest Tweets</h3><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23Canada" target="_blank" rel="nofollow">#Canada</a>'s National Arts Centre Théâtre Français dévoile sa saison 2017-18
<a href="https://t.co/zLstu14NUW" target="_blank" rel="nofollow">https://t.co/zLstu14NUW</a> <a href="https://twitter.com/theatrefrancais" target="_blank" rel="nofollow">@theatrefrancais</a>… <a href="https://t.co/diawkx0adM" target="_blank" rel="nofollow">https://t.co/diawkx0adM</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							48 mins							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/TheRealBuzz" target="_blank" rel="nofollow">@TheRealBuzz</a>: Thank you George Clooney for making today a memorable one and celebrating the 60th Anniversary of the OMEGA Speedma… <a href="https://t.co/lxfNqegjB3" target="_blank" rel="nofollow">https://t.co/lxfNqegjB3</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							14 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/USPacificFleet" target="_blank" rel="nofollow">@USPacificFleet</a>: <a href="https://twitter.com/search?q=%23USSCarlVinson" target="_blank" rel="nofollow">#USSCarlVinson</a> Carrier Strike Group, Japan Air Self-Defense Force conduct bilateral joint exercise:… <a href="https://t.co/eVjffQHzDD" target="_blank" rel="nofollow">https://t.co/eVjffQHzDD</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							14 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/canadatrail" target="_blank" rel="nofollow">@canadatrail</a> Thanks for adding <a href="https://twitter.com/thesiloteam" target="_blank" rel="nofollow">@thesiloteam</a> to your Twitter list :) We &lt;3 being added to lists! See you soon at <a href="https://t.co/GlnIh368JG" target="_blank" rel="nofollow">https://t.co/GlnIh368JG</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							14 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	ps <a href="https://twitter.com/search?q=%23Silo" target="_blank" rel="nofollow">#Silo</a> archives Spring 2013- Legendary <a href="https://twitter.com/search?q=%23Canadian" target="_blank" rel="nofollow">#Canadian</a> penny to bring 250,000$USD in auction <a href="https://t.co/38AL7v7ldX" target="_blank" rel="nofollow">https://t.co/38AL7v7ldX</a> <a href="https://t.co/KA2DAKLtXL" target="_blank" rel="nofollow">https://t.co/KA2DAKLtXL</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							15 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></div><div id="uxde_video_widget-4" class="row widget widget_uxde_video_widget"><div class="widget-section">					<div class="video-container">
			<iframe width="300" height="176" src="http://www.youtube.com/embed/QLu3UyScKi4?rel=0" frameborder="0" 	allowfullscreen></iframe>
			</div>
				</div></div><div id="text-12" class="row widget widget_text"><div class="widget-section">			<div class="textwidget"></div>
		</div></div>
</aside><!-- /#sidebar -->		
</div>
<div class="footer-shadow"></div>

<footer id="footer">

<div class="copyright wrapper">
		
	<nav id="copyright-nav" role="navigation">

		<div class="footer-menu"><ul>
<li class="page_item page-item-16193"><a href="https://www.thesilo.ca/contact/">Contact</a></li>
</ul></div>

	</nav>

	<div class="copyright-text">	

		<p><p>2017 © Mith Media/The Silo</p></p>

		<div class="theme-credit"><span>Designed by</span><a class="credit-logo" href="http://www.famethemes.com/">FameThemes</a></div>

	</div>
					
</div>

</footer>

</div>

<p id="back-top">

	<a href="#top">
		<span></span>
	</a>
	
</p>
				
<img src="https://www.thesilo.ca/wp-content/uploads/2016/08/NiceFieldBGImage2.jpg" id="fsb_image"/><script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/jquery-ui.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/fitvids.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-content/themes/codilight/js/tinynav.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.thesilo.ca/wp-includes/js/wp-embed.min.js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22861890-1', 'auto');
  ga('send', 'pageview');
</script>
</body>
</html>