<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />		
	
	<title>Why Pearls Keep Soaring In Popularity And In Price - The SiloThe Silo</title>
	
	<!-- Included CSS Files -->
	<link rel="stylesheet" href="http://www.thesilo.ca/wp-content/themes/codilight/style.css">
	<link rel="stylesheet" href="http://www.thesilo.ca/wp-content/themes/codilight/css/styles/brown/css.css">
	<link href='http://fonts.googleapis.com/css?family=Raleway:300,400,500,600' rel='stylesheet' type='text/css'>

	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="http://www.thesilo.ca/wp-content/themes/codilight/js/html5.js"></script>
	<![endif]-->
	
	<!--[if (gte IE 6)&(lte IE 8)]>
	  <script type="text/javascript" src="http://www.thesilo.ca/wp-content/themes/codilight/js/selectivizr.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
		<link rel="alternate" type="application/rss+xml" title="The Silo Feed" href="http://www.thesilo.ca/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="http://www.thesilo.ca/wp-content/themes/codilight/images/apple-touch-icon.png" />

	<style type="text/css">

		.meta-category.color-1 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-2 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-3 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-4 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-5 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-6 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-7 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-8 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-9 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-10 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-11 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-12 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-13 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-14 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-15 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-16 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-17 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-18 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-19 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-20 a { 
									background:  ! important; 
									color:  ! important;
									}

	</style>

	<style type="text/css">

		
	</style>

	
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thesilo.ca/pearls-keep-soaring-popularity-price/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Pearls Keep Soaring In Popularity And In Price - The Silo" />
<meta property="og:description" content="While diamonds used to be a girl&#8217;s best friend, pearls may now be the wiser purchase because we are in the middle of a Pearl Renaissance  and everyone from Michelle Obama, Beyonce, Ellen DeGeneres, Kris Jenner, and Angelina Jolie to Rihanna and Keira Knightly are sporting the pearl look.  While pearls are soaring in popularity, so &hellip;" />
<meta property="og:url" content="http://www.thesilo.ca/pearls-keep-soaring-popularity-price/" />
<meta property="og:site_name" content="The Silo" />
<meta property="article:publisher" content="https://www.facebook.com/TheSilo" />
<meta property="article:author" content="www.facebook.com/TheSilo" />
<meta property="article:tag" content="acidic ocean" />
<meta property="article:tag" content="beauty from ugliness" />
<meta property="article:tag" content="celebrities" />
<meta property="article:tag" content="China" />
<meta property="article:tag" content="commodity" />
<meta property="article:tag" content="cult of personality" />
<meta property="article:tag" content="cultivated pearl" />
<meta property="article:tag" content="diamonds" />
<meta property="article:tag" content="economics" />
<meta property="article:tag" content="environment" />
<meta property="article:tag" content="family heirloom" />
<meta property="article:tag" content="gems as currency" />
<meta property="article:tag" content="gemstone" />
<meta property="article:tag" content="importing" />
<meta property="article:tag" content="Investing" />
<meta property="article:tag" content="jewelry" />
<meta property="article:tag" content="Keira Knightly" />
<meta property="article:tag" content="Kris Jenner" />
<meta property="article:tag" content="Leon Rbibo" />
<meta property="article:tag" content="Malaysia" />
<meta property="article:tag" content="manmade pearl" />
<meta property="article:tag" content="Marilyn Monroe" />
<meta property="article:tag" content="natural pearl" />
<meta property="article:tag" content="natural process" />
<meta property="article:tag" content="Ocean" />
<meta property="article:tag" content="oyster" />
<meta property="article:tag" content="oyster farms" />
<meta property="article:tag" content="pearl farms" />
<meta property="article:tag" content="pearl necklace" />
<meta property="article:tag" content="Scarlett Johansson" />
<meta property="article:tag" content="South China Sea" />
<meta property="article:tag" content="Susan Mackasey" />
<meta property="article:tag" content="The Pearl of Allah" />
<meta property="article:tag" content="The Pearl of Lao Tzu" />
<meta property="article:tag" content="The Pearl Source" />
<meta property="article:tag" content="The Philippines" />
<meta property="article:tag" content="Vietnam" />
<meta property="article:tag" content="world conflict" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2017-01-25T11:07:17-05:00" />
<meta property="og:image" content="http://www.thesilo.ca/wp-content/uploads/2017/01/PearlNecklaceBanner-e1485360128303.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="563" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="While diamonds used to be a girl&#8217;s best friend, pearls may now be the wiser purchase because we are in the middle of a Pearl Renaissance  and everyone from Michelle Obama, Beyonce, Ellen DeGeneres, Kris Jenner, and Angelina Jolie to Rihanna and Keira Knightly are sporting the pearl look.  While pearls are soaring in popularity, so [&hellip;]" />
<meta name="twitter:title" content="Why Pearls Keep Soaring In Popularity And In Price - The Silo" />
<meta name="twitter:site" content="@thesiloteam" />
<meta name="twitter:image" content="http://www.thesilo.ca/wp-content/uploads/2017/01/PearlNecklaceBanner-e1485360128303.jpg" />
<meta name="twitter:creator" content="@thesiloteam" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Feed" href="http://www.thesilo.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Comments Feed" href="http://www.thesilo.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Why Pearls Keep Soaring  In Popularity And In Price Comments Feed" href="http://www.thesilo.ca/pearls-keep-soaring-popularity-price/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thesilo.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='http://www.thesilo.ca/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='extras-style-css'  href='http://www.thesilo.ca/wp-content/themes/codilight/extras.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='http://www.thesilo.ca/wp-content/themes/codilight/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='http://www.thesilo.ca/wp-content/themes/codilight/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.thesilo.ca/wp-content/themes/codilight/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://www.thesilo.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thesilo.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.thesilo.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.thesilo.ca/wp-content/themes/codilight/js/custom.js'></script>
<link rel='https://api.w.org/' href='http://www.thesilo.ca/wp-json/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.thesilo.ca/?p=20463' />
<link rel="alternate" type="application/json+oembed" href="http://www.thesilo.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesilo.ca%2Fpearls-keep-soaring-popularity-price%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thesilo.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesilo.ca%2Fpearls-keep-soaring-popularity-price%2F&#038;format=xml" />
<link rel="icon" href="http://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-270x270.jpg" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="7e840ec476ecbd6e1ef7be400c591b0d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170116_202517">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</script>	
</head>

<body class="single single-post postid-20463 single-format-standard unknown">

<nav id="top-navigation">

	<div class="wrapper-no-over">

		<ul class="top-menu-left">

			<li class="small-logo"><a href="http://www.thesilo.ca"><span class="home-icon fa fa-home"></span></a></li>
                            <li class="categories">
                    <a><span class="categories-icon"></span>Categories</a>
                    <div class="dropdown-menu categories">
                        <div class="categories-menu-section">
                            <div class="categories-menu"><ul><li class="page_item page-item-16193"><a href="http://www.thesilo.ca/contact/">Contact</a></li></ul></div>
                        </div>
                    </div>
                </li> <!-- .categories-->
                        			<ul class="pri-menu"><li id="menu-item-16167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="http://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li id="menu-item-16172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="http://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li id="menu-item-20134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="http://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li id="menu-item-16165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="http://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-16166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="http://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li id="menu-item-16169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="http://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-16173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="http://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li id="menu-item-17734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="http://www.thesilo.ca/contact/">Contact</a></li>
</ul>
            <li class="top-mobile-menu">
                <a href="#"><span class="categories-icon"></span>Menu</a>
                <div class="dropdown-phone">
                    <ul class="pri-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="http://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172"><a href="http://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="http://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="http://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="http://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="http://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="http://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="http://www.thesilo.ca/contact/">Contact</a></li>
</ul>                </div>
            </li>
		</ul>

		<ul class="top-menu-right">

			<li class="search">

				<a href="javascript:void(0)"><span class="search-icon fa  fa-search"></span>Search</a>

				<ul class="dropdown-search">

					<form role="search" method="get" id="searchform" action="http://www.thesilo.ca/">
	<input type="text" id="s" name="s" value="Type keyword and hit enter..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<input type="submit" id="searchsubmit" value="" />
</form>
 

				</ul>

			</li>
            <li class="twitter">

                <a href="javascript:void(0)"><span class="twitter-icon fa fa-twitter"></span>Follow Us</a>

                <ul class="dropdown-social-icons">

                    <div class="social-icons-section">

                        <h4>Follow Us</h4>

                        <ul>

                            <li><a href="https://www.facebook.com/TheSilo/app_111701345516375"><img width="40" height="40" alt="rss" src="http://www.thesilo.ca/wp-content/themes/codilight/images/icons/rss_icon@2x.png"></a></li>
                            
                            <li><a href="http://twitter.com/@thesiloteam"><img width="40" height="40" alt="rss" src="http://www.thesilo.ca/wp-content/themes/codilight/images/icons/twitter_icon@2x.png"></a></li>
                            <li><a href="https://www.facebook.com/TheSilo"><img width="40" height="40" alt="rss" src="http://www.thesilo.ca/wp-content/themes/codilight/images/icons/facebook_icon@2x.png"></a></li>
                            <li><a href="https://plus.google.com/+TheSiloTeam/posts"><img width="40" height="40" alt="rss" src="http://www.thesilo.ca/wp-content/themes/codilight/images/icons/google_icon@2x.png"></a></li>
                            
                        </ul>

                    </div>

                    <div class="facebook-box-section">

                        <h4>Facebook Fanpage</h4>

                        <iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheSilo&amp;width=350&amp;height=245&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false&amp;appId=140836909399878" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:245px;" allowTransparency="true"></iframe>

                    </div>

                </ul>

            </li>

            <li class="share">

                <a href="javascript:void(0)"><span class="share-icon fa fa-share-square-o"></span>Share</a>

                <ul class="dropdown-share-buttons">

                    
                    <ul>

                        <li class="twitter-button"><a href="http://twitter.com/share" data-url="http://www.thesilo.ca/pearls-keep-soaring-popularity-price/" data-text="Why Pearls Keep Soaring In Popularity And In Price - The SiloThe Silo" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
                        <li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.thesilo.ca/pearls-keep-soaring-popularity-price/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
                        <li class="google-button"><g:plusone size="medium"></g:plusone></li>
                        <li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
                        <li class="pinterest-button"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.thesilo.ca/pearls-keep-soaring-popularity-price/&media=http://www.thesilo.ca/wp-content/uploads/2017/01/PearlNecklaceBanner-e1485360128303.jpg&description=Why Pearls Keep Soaring In Popularity And In Price - The SiloThe Silo" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

                        <script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=143969905702939";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>

                        <script type="text/javascript">
                            (function() {
                                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                                po.src = 'https://apis.google.com/js/plusone.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                            })();
                        </script>

                    </ul>

                </ul>

            </li>
		</ul>

	</div>

</nav>
		

<div class="body-content">
	
<header id="header">

	<div class="wrapper">
					
	<div class="logo">

		
			<h1><a href="http://www.thesilo.ca" title="The Silo">The Silo</a></h1>

			<p class="subheader">Always trending!</p>

								
	</div>

	
	</div>
					
</header>
		
<div id="main">

	<div class="main-content">

		<div id="content">
	
			<div class="post-box">

				



<div class="block loop-single">

	<article id="post-20463" class="post-20463 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-acidic-ocean tag-beauty-from-ugliness tag-celebrities tag-china tag-commodity tag-cult-of-personality tag-cultivated-pearl tag-diamonds tag-economics tag-environment tag-family-heirloom tag-gems-as-currency tag-gemstone tag-importing tag-investing tag-jewelry tag-keira-knightly tag-kris-jenner tag-leon-rbibo tag-malaysia tag-manmade-pearl tag-marilyn-monroe tag-natural-pearl tag-natural-process tag-ocean tag-oyster tag-oyster-farms tag-pearl-farms tag-pearl-necklace tag-scarlett-johansson tag-south-china-sea tag-susan-mackasey tag-the-pearl-of-allah tag-the-pearl-of-lao-tzu tag-the-pearl-source tag-the-philippines tag-vietnam tag-world-conflict">
		
		<header class="post-header">

			<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"> <span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="http://www.thesilo.ca">Homepage</a></span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.thesilo.ca/topics/culture/">Culture</a> </span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><span property="v:title" class="current">Why Pearls Keep Soaring  In Popularity And In Price</span></span></div>
			<h1 class="post-title entry-title">Why Pearls Keep Soaring  In Popularity And In Price</h1>

			
			
				<div class="featured-image clearfix">

					<img width="798" height="350" src="http://www.thesilo.ca/wp-content/uploads/2017/01/PearlNecklaceBanner-798x350.jpg" class="attachment-single-thumb size-single-thumb wp-post-image" alt="pearl necklace banner" />
				</div>

			
			
		</header>
			
		<div class="post-content"> 

			<div class="post-content-left">

			<div class="post-tags">
				
				<h4>Post Tags</h4>

				<a href="http://www.thesilo.ca/tag/acidic-ocean/" rel="tag">acidic ocean</a><a href="http://www.thesilo.ca/tag/beauty-from-ugliness/" rel="tag">beauty from ugliness</a><a href="http://www.thesilo.ca/tag/celebrities/" rel="tag">celebrities</a><a href="http://www.thesilo.ca/tag/china/" rel="tag">China</a><a href="http://www.thesilo.ca/tag/commodity/" rel="tag">commodity</a><a href="http://www.thesilo.ca/tag/cult-of-personality/" rel="tag">cult of personality</a><a href="http://www.thesilo.ca/tag/cultivated-pearl/" rel="tag">cultivated pearl</a><a href="http://www.thesilo.ca/tag/diamonds/" rel="tag">diamonds</a><a href="http://www.thesilo.ca/tag/economics/" rel="tag">economics</a><a href="http://www.thesilo.ca/tag/environment/" rel="tag">environment</a><a href="http://www.thesilo.ca/tag/family-heirloom/" rel="tag">family heirloom</a><a href="http://www.thesilo.ca/tag/gems-as-currency/" rel="tag">gems as currency</a><a href="http://www.thesilo.ca/tag/gemstone/" rel="tag">gemstone</a><a href="http://www.thesilo.ca/tag/importing/" rel="tag">importing</a><a href="http://www.thesilo.ca/tag/investing/" rel="tag">Investing</a><a href="http://www.thesilo.ca/tag/jewelry/" rel="tag">jewelry</a><a href="http://www.thesilo.ca/tag/keira-knightly/" rel="tag">Keira Knightly</a><a href="http://www.thesilo.ca/tag/kris-jenner/" rel="tag">Kris Jenner</a><a href="http://www.thesilo.ca/tag/leon-rbibo/" rel="tag">Leon Rbibo</a><a href="http://www.thesilo.ca/tag/malaysia/" rel="tag">Malaysia</a><a href="http://www.thesilo.ca/tag/manmade-pearl/" rel="tag">manmade pearl</a><a href="http://www.thesilo.ca/tag/marilyn-monroe/" rel="tag">Marilyn Monroe</a><a href="http://www.thesilo.ca/tag/natural-pearl/" rel="tag">natural pearl</a><a href="http://www.thesilo.ca/tag/natural-process/" rel="tag">natural process</a><a href="http://www.thesilo.ca/tag/ocean/" rel="tag">Ocean</a><a href="http://www.thesilo.ca/tag/oyster/" rel="tag">oyster</a><a href="http://www.thesilo.ca/tag/oyster-farms/" rel="tag">oyster farms</a><a href="http://www.thesilo.ca/tag/pearl-farms/" rel="tag">pearl farms</a><a href="http://www.thesilo.ca/tag/pearl-necklace/" rel="tag">pearl necklace</a><a href="http://www.thesilo.ca/tag/scarlett-johansson/" rel="tag">Scarlett Johansson</a><a href="http://www.thesilo.ca/tag/south-china-sea/" rel="tag">South China Sea</a><a href="http://www.thesilo.ca/tag/susan-mackasey/" rel="tag">Susan Mackasey</a><a href="http://www.thesilo.ca/tag/the-pearl-of-allah/" rel="tag">The Pearl of Allah</a><a href="http://www.thesilo.ca/tag/the-pearl-of-lao-tzu/" rel="tag">The Pearl of Lao Tzu</a><a href="http://www.thesilo.ca/tag/the-pearl-source/" rel="tag">The Pearl Source</a><a href="http://www.thesilo.ca/tag/the-philippines/" rel="tag">The Philippines</a><a href="http://www.thesilo.ca/tag/vietnam/" rel="tag">Vietnam</a><a href="http://www.thesilo.ca/tag/world-conflict/" rel="tag">world conflict</a>	
			</div>

			
				<div class="share-buttons">

					<h4>Share This</h4>
					
					<ul>

						<li class="twitter-button"><a href="http://twitter.com/share" data-url="http://www.thesilo.ca/pearls-keep-soaring-popularity-price/" data-text="Why Pearls Keep Soaring  In Popularity And In Price" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
						<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.thesilo.ca/pearls-keep-soaring-popularity-price/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
						<li class="google-button"><g:plusone size="medium"></g:plusone></li>
						<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
						<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=http://www.thesilo.ca/pearls-keep-soaring-popularity-price/&media=http://www.thesilo.ca/wp-content/uploads/2017/01/PearlNecklaceBanner-e1485360128303.jpg&description=Why Pearls Keep Soaring  In Popularity And In Price" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

					</ul>

				</div>

			
			<div class="random-posts">

				<h4>Pretty Posts</h4>

				<ul>

										
					<li><a href="http://www.thesilo.ca/new-math-supports-including-tvontario-show-introd-by-ontario-government/" rel="bookmark" title="New Math Supports including TVOntario show intro&#8217;d by Ontario Government">New Math Supports including TVOntario show intro&#8217;d by Ontario Government</a></li>

					
					<li><a href="http://www.thesilo.ca/rare-elvis-and-beatles-memorabilia-will-be-auctioned-march-30/" rel="bookmark" title="Rare Elvis and Beatles memorabilia will be auctioned March 30">Rare Elvis and Beatles memorabilia will be auctioned March 30</a></li>

					
					<li><a href="http://www.thesilo.ca/patrick-brown-announces-ontario-shadow-cabinet-appointments/" rel="bookmark" title="Patrick Brown announces Ontario Shadow Cabinet Appointments">Patrick Brown announces Ontario Shadow Cabinet Appointments</a></li>

					
					<li><a href="http://www.thesilo.ca/mayors-coalition-mpp-naqvi-supporting-new-opp-police-cost-billing-model/" rel="bookmark" title="Mayor&#8217;s Coalition &#038; MPP Naqvi supporting new OPP Police Cost billing Model">Mayor&#8217;s Coalition &#038; MPP Naqvi supporting new OPP Police Cost billing Model</a></li>

					
					<li><a href="http://www.thesilo.ca/norfolk-countys-upcoming-tiff-films-are-part-of-the-currents-film-series/" rel="bookmark" title="Norfolk County&#8217;s upcoming TIFF films are part of the CURRENTS Film Series">Norfolk County&#8217;s upcoming TIFF films are part of the CURRENTS Film Series</a></li>

										 

				</ul>

			</div>

			</div>

			<div class="post-content-right">

			<span class="meta-info">

				By <span class="vcard author"><span class="fn"><a href="http://www.thesilo.ca/author/the-silo/" title="Posts by The Silo" rel="author">The Silo</a></span></span> 
			
				<span> - <time class="updated meta-button" datetime="January, 25th 2017" pubdate> January, 25th 2017</time></span>
			
			</span>

			
			<p><code><iframe width="560" height="315" src="https://www.youtube.com/embed/g__ANxxwKIk" frameborder="0" allowfullscreen="allowfullscreen"></iframe></code></p>
<div><span>While diamonds <em>used to be</em> a girl&#8217;s best friend, pearls may now be the wiser purchase because we are in the middle of a </span><span><a href="https://u4460853.ct.sendgrid.net/wf/click?upn=8xcsQkWQzZj5llzpBt0LFyhWw73tPZFiPqAGHAbDsaQU1HtJ1Pk5l3LZ8Fj6gg5Lr4k9BQp8HP345Ddv0q0f-2Bg-3D-3D_NxNzTdXubPfGng8ZQbcMbfmjJ3CWE0fJkLP0AYnFRCTt37ai-2FYqIXX7nls4U565zbDpTSCYe8z45hoyIbGV8tEnuON5DBsQH2XGBGb8WRwh6ejDQSnWigW-2Fdt4O9NPJU7ViAUNAAaxpeTXPtoYeBdls-2FSyMaZ8MxiP2EPKUrBpoAMoRqDEvUBKXlu9HAvij9u5uQ6e8q9ccj0j8iEGtcaDjNMLJSXZU1e8s-2FVg6ftq7IM208jGPBFOgfQGjtoivF1-2BdwuUqK3RErsRfjw-2B1jj-2FCl1RycKKe1NYSfhdtshHjYs9xy-2BmboSFO-2FZ-2BvRkl-2FkAKaWnaMdYHIip-2FjbuM6sv3qwE-2Bkx8feTVrqD-2FbOjmRsGhgI6xip7eu7rPxVCdiPQaKforS5rM91K5YF51Dd7x6hqgjWrqObDXsQvaPu5n2okl4LFnZFT4so1pIOs2k1KtYIUkny8FihT9SZ7kDB-2F1F3FiOHNjcgjwNN-2BtLgHb5U-3D">Pearl Renaissance </a></span><span> and everyone from Michelle Obama, Beyonce, Ellen DeGeneres, Kris Jenner, and Angelina Jolie to Rihanna and Keira Knightly are sporting the pearl look. </span></div>
<div>
<div>
<div id="attachment_20465" style="width: 246px" class="wp-caption alignleft"><img src="http://www.thesilo.ca/wp-content/uploads/2017/01/Scarlett-Johansson-with-Pearls.jpg" alt="Scarlett Johansson and pearls. " class="size-full wp-image-20465" width="236" height="325" srcset="http://www.thesilo.ca/wp-content/uploads/2017/01/Scarlett-Johansson-with-Pearls.jpg 236w, http://www.thesilo.ca/wp-content/uploads/2017/01/Scarlett-Johansson-with-Pearls-218x300.jpg 218w" sizes="(max-width: 236px) 100vw, 236px" /><p class="wp-caption-text">Scarlett Johansson and pearls.</p></div>
</div>
<div><span>While pearls are soaring in popularity, so is their price. You should buy them now, as they show no signs of slowing down, experts say. &#8220;It&#8217;s the perfect storm for pearl prices, and it&#8217;s happening right now,&#8221; says Leon Rbibo, President of </span><span><a href="https://u4460853.ct.sendgrid.net/wf/click?upn=SjA-2BdhsaP058zOOFF85uJuzjZSqI0TiYWmP8LeeEviM7vpvMZVIoNC1ucVZjbeXl_NxNzTdXubPfGng8ZQbcMbfmjJ3CWE0fJkLP0AYnFRCTt37ai-2FYqIXX7nls4U565zbDpTSCYe8z45hoyIbGV8tEnuON5DBsQH2XGBGb8WRwh6ejDQSnWigW-2Fdt4O9NPJU7ViAUNAAaxpeTXPtoYeBdls-2FSyMaZ8MxiP2EPKUrBpoAMoRqDEvUBKXlu9HAvij9u5uQ6e8q9ccj0j8iEGtcaDjNMLJSXZU1e8s-2FVg6ftq7IM208jGPBFOgfQGjtoivF1-2BdwuUqK3RErsRfjw-2B1jj-2BtEVYXbTJxvOdRdffJU2LT7-2FEFUQmRQ3BAZ-2BGWkxVFci-2B2syw4ene68S0knRGgnFMhTwx7mHsVMLaBKWF8SYvRUGceU7-2FBEY0GBq-2BkHs-2FqB-2Bm9r0MPb4zIGgPR4nfGECOIDUur6-2FjOLuLQeK4jKnWmojicQeMD-2B6E446-2BYMk-2FId7QKNCSDbMJuQ3h3uAbaM-2B2viGdH6KPmD8JFn6oOZC5Q-3D">The Pearl Source</a></span><span>, an online retailer doing $10 million annually in pearl jewelry sales.</span></div>
<div></div>
<div><span>But why? Rbibo points to the following:</span></div>
<div></div>
<div><span><strong>1) Escalations in the South China Sea</strong> &#8211; Some of the world&#8217;s most valuable and high quality pearls come from this region, and unfortunately things are very tense there. The main players &#8211; China, the Philippines, the U.S., Vietnam and Malaysia &#8211; have conflicting views on to whom that territory belongs, and that equals bad news for trade/importing.</span></div>
<div></div>
<div><span><strong>2) The Environment</strong> &#8211; Natural, high quality pearls are becoming scarcer on the market. Oceans that are growing increasingly acidic are making it very difficult to cultivate high quality gemstones. Put simply, oyster/pearl farms aren&#8217;t producing what they used to, putting a premium on the good stuff.</span></div>
</div>
<div></div>
<div>
<div id="attachment_20467" style="width: 412px" class="wp-caption aligncenter"><img src="http://www.thesilo.ca/wp-content/uploads/2017/01/ThePearlOfAllah.jpg" alt="One of the world's most expensive pearls- The Pearl of Lao Tzu also known as the pearl of Allah." class="size-full wp-image-20467" width="402" height="599" srcset="http://www.thesilo.ca/wp-content/uploads/2017/01/ThePearlOfAllah.jpg 402w, http://www.thesilo.ca/wp-content/uploads/2017/01/ThePearlOfAllah-201x300.jpg 201w" sizes="(max-width: 402px) 100vw, 402px" /><p class="wp-caption-text">One of the world&#8217;s most expensive pearls- The Pearl of Lao Tzu also known as the pearl of Allah.</p></div>
</div>
<div>
<div></div>
<div><span><strong>3) Demand</strong> &#8211; The gemstone has never been more popular in the fashion world. Celebrities are using pearls to build new, edgier looks using different colors and shades: white, black, pink, peach, green, gold and peacock.</span></div>
</div>
<div><strong>For the Silo, Susan Mackasey.</strong></div>
<div></div>
<div>
<div id="attachment_20464" style="width: 610px" class="wp-caption aligncenter"><img src="http://www.thesilo.ca/wp-content/uploads/2017/01/OysterPearl-e1485359347120.jpg" alt="Did you know? Pearls take from 2-4 years to grow." class="size-full wp-image-20464" width="600" height="439" /><p class="wp-caption-text">Did you know? Pearls take from 2-4 years to grow.</p></div>
</div>

			
			
			<div class="share-buttons responsive">
					
				<ul>

					<li class="twitter-button"><a href="http://twitter.com/share" data-url="http://www.thesilo.ca/pearls-keep-soaring-popularity-price/" data-text="Why Pearls Keep Soaring  In Popularity And In Price" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
					<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.thesilo.ca/pearls-keep-soaring-popularity-price/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
					<li class="google-button"><g:plusone size="medium"></g:plusone></li>
					<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
					<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=http://www.thesilo.ca/pearls-keep-soaring-popularity-price/&media=http://www.thesilo.ca/wp-content/uploads/2017/01/PearlNecklaceBanner-e1485360128303.jpg&description=Why Pearls Keep Soaring  In Popularity And In Price" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

				</ul>

			</div>

			
			</div>

		</div>

		<div class="navigation" style="display: none;">

			
		</div>

		<div class="author-wrap">

			<div class="author-gravatar">

				<img alt='' src='http://0.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=100&#038;d=monsterid&#038;r=r' srcset='http://0.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=200&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' />
			</div>
				
			<div class="author-info">

				<div class="vcard author author-title"><span class="fn"><a href="http://www.thesilo.ca/" title="Visit The Silo&#8217;s website" rel="author external">The Silo</a></span></div>

				<div class="author-description"><p></p></div>

			</div>

		</div>

		<div class="related-posts">

			<h3>Related Posts</h3>
	
			<ul>

								 
				    			    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="http://www.thesilo.ca/grand-river-consvn-authority-warns-of-upcoming-large-scale-controlled-burn/" title="Grand River Consvn Authority warns of upcoming large-scale Controlled Burn"><img width="249" height="120" src="http://www.thesilo.ca/wp-content/uploads/2012/03/controlledburnofbushtorevitalizepastureland-249x120.jpg" class="uxde-image-resize wp-post-image" alt="In this photo, American Michelle Bertelsen takes part in a controlled burn to clear out brush and unwanted vegetation in order to revitalize a United States meadow at the Lady Bird Johnson Wildflower Center. photo: Ricardo B. Brazziell AMERICAN-STATESMAN" /></a>

						</div>
									
						<h4 class="related-article"><a href="http://www.thesilo.ca/grand-river-consvn-authority-warns-of-upcoming-large-scale-controlled-burn/" title="Grand River Consvn Authority warns of upcoming large-scale Controlled Burn">Grand River Consvn Authority warns of upcoming large-scale Controlled Burn</a></h4>

						<span class="meta-category"><a href="http://www.thesilo.ca/topics/culture/" title="View all posts in Culture" >Culture</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="http://www.thesilo.ca/albuquerques-joy-junction-shelter-turning-30/" title="Albuquerque&#8217;s Joy Junction Homeless Shelter Is Turning 30"><img width="249" height="120" src="http://www.thesilo.ca/wp-content/uploads/2016/07/JoyJunction30thAnniversaryBanner-249x120.jpg" class="uxde-image-resize wp-post-image" alt="Joy Junction 30th Anniversary Banner" /></a>

						</div>
									
						<h4 class="related-article"><a href="http://www.thesilo.ca/albuquerques-joy-junction-shelter-turning-30/" title="Albuquerque&#8217;s Joy Junction Homeless Shelter Is Turning 30">Albuquerque&#8217;s Joy Junction Homeless Shelter Is Turning 30</a></h4>

						<span class="meta-category"><a href="http://www.thesilo.ca/topics/culture/" title="View all posts in Culture" >Culture</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="http://www.thesilo.ca/dunnville-artist-given-the-power-to-change/" title="Dunnville Artist given the power to change"><img width="249" height="120" src="http://www.thesilo.ca/wp-content/uploads/2013/03/Sara-KuiperWeb-249x120.jpg" class="uxde-image-resize wp-post-image" alt="Sara Kuiper hoping to raise 4900$ by May photo courtesy of the author" /></a>

						</div>
									
						<h4 class="related-article"><a href="http://www.thesilo.ca/dunnville-artist-given-the-power-to-change/" title="Dunnville Artist given the power to change">Dunnville Artist given the power to change</a></h4>

						<span class="meta-category"><a href="http://www.thesilo.ca/topics/culture/" title="View all posts in Culture" >Culture</a> </span>
								
					</article>
					
				</li>
    						
			</ul>

		</div>
		
		
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pearls-keep-soaring-popularity-price/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.thesilo.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20463' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0d34776403" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="111"/></p>				</form>
					</div><!-- #respond -->
				
	</article>	

</div>
	

			</div>

		</div>

		<aside id="sidebar">

	<div id="wptt_twittertweets-3" class="row widget TwitterTweets"><div class="widget-section"><h3 class="widget-title">Latest Tweets</h3><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/AnthonyRothman" target="_blank" rel="nofollow">@AnthonyRothman</a>: Thanks <a href="https://twitter.com/RIP_JEP" target="_blank" rel="nofollow">@RIP_JEP</a> for a great hour of radio ! <a href="https://t.co/22FvXHVRQ3" target="_blank" rel="nofollow">https://t.co/22FvXHVRQ3</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							4 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/jamila_savko" target="_blank" rel="nofollow">@jamila_savko</a>: ‘Magic’ Megaphone Automatically Translates Speech into Various Languages  <a href="https://t.co/L72Jpqc3Iv" target="_blank" rel="nofollow">https://t.co/L72Jpqc3Iv</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							4 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Uh- can anyone fellow <a href="https://twitter.com/search?q=%23Canucks" target="_blank" rel="nofollow">#Canucks</a> weigh in on this (eh)? <a href="https://twitter.com/search?q=%23canpoli" target="_blank" rel="nofollow">#canpoli</a> <a href="https://twitter.com/search?q=%23Silo" target="_blank" rel="nofollow">#Silo</a> <a href="https://t.co/MHzY5BKiDD" target="_blank" rel="nofollow">https://t.co/MHzY5BKiDD</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							1 hour							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	We're missing  <a href="https://twitter.com/search?q=%23TrailerParkBoys" target="_blank" rel="nofollow">#TrailerParkBoys</a> too! <a href="https://twitter.com/search?q=%23FridayFeeling" target="_blank" rel="nofollow">#FridayFeeling</a> <a href="https://t.co/spsV0S2Ymd" target="_blank" rel="nofollow">https://t.co/spsV0S2Ymd</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							1 hour							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Who else is a wee bit jealous? Retweet if so :) <a href="https://t.co/CaIWxN76RR" target="_blank" rel="nofollow">https://t.co/CaIWxN76RR</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							2 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></div><div id="uxde_video_widget-4" class="row widget widget_uxde_video_widget"><div class="widget-section">					<div class="video-container">
			<iframe width="300" height="176" src="http://www.youtube.com/embed/QLu3UyScKi4?rel=0" frameborder="0" 	allowfullscreen></iframe>
			</div>
				</div></div><div id="uxde_300x250_widget-2" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.thesilo.ca/wp-content/uploads/2016/11/YouJustProvedAdsWithUsWork.jpg"><img src="http://www.thesilo.ca/wp-content/uploads/2016/11/Silo3x250SiteAdBlockEgs.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-3" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.thesilo.ca/wp-content/uploads/2016/11/YouJustProvedAdsWithUsWork.jpg"><img src="http://www.thesilo.ca/wp-content/uploads/2016/11/Silo3x250SiteAdBlockEgs.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-4" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.thesilo.ca/wp-content/uploads/2016/11/YouJustProvedAdsWithUsWork.jpg"><img src="http://www.thesilo.ca/wp-content/uploads/2016/11/Silo3x250SiteAdBlockEgs.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-5" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.thesilo.ca/wp-content/uploads/2016/11/YouJustProvedAdsWithUsWork.jpg"><img src="http://www.thesilo.ca/wp-content/uploads/2016/11/Silo3x250SiteAdBlockEgs.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="text-12" class="row widget widget_text"><div class="widget-section">			<div class="textwidget"></div>
		</div></div>
</aside><!-- /#sidebar -->		
</div>
<div class="footer-shadow"></div>

<footer id="footer">

<div class="copyright wrapper">
		
	<nav id="copyright-nav" role="navigation">

		<div class="footer-menu"><ul><li class="page_item page-item-16193"><a href="http://www.thesilo.ca/contact/">Contact</a></li></ul></div>

	</nav>

	<div class="copyright-text">	

		<p><p>2017 © Mith Media/The Silo</p></p>

		<div class="theme-credit"><span>Designed by</span><a class="credit-logo" href="http://www.famethemes.com/">FameThemes</a></div>

	</div>
					
</div>

</footer>

</div>

<p id="back-top">

	<a href="#top">
		<span></span>
	</a>
	
</p>
				
<img src="http://www.thesilo.ca/wp-content/uploads/2016/08/NiceFieldBGImage2.jpg" id="fsb_image"/><script type='text/javascript' src='http://www.thesilo.ca/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.thesilo.ca/wp-content/themes/codilight/js/jquery-ui.js'></script>
<script type='text/javascript' src='http://www.thesilo.ca/wp-content/themes/codilight/js/fitvids.js'></script>
<script type='text/javascript' src='http://www.thesilo.ca/wp-content/themes/codilight/js/tinynav.js'></script>
<script type='text/javascript' src='http://www.thesilo.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.thesilo.ca/wp-includes/js/wp-embed.min.js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22861890-1', 'auto');
  ga('send', 'pageview');
</script>
</body>
</html>