<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />		
	
	<title>Lawn And Garden Lovers Should Use E10 Or Less In Lawn And Garden Equipment - The SiloThe Silo</title>
	
	<!-- Included CSS Files -->
	<link rel="stylesheet" href="http://www.thesilo.ca/wp-content/themes/codilight/style.css">
	<link rel="stylesheet" href="http://www.thesilo.ca/wp-content/themes/codilight/css/styles/brown/css.css">
	<link href='http://fonts.googleapis.com/css?family=Raleway:300,400,500,600' rel='stylesheet' type='text/css'>

	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="http://www.thesilo.ca/wp-content/themes/codilight/js/html5.js"></script>
	<![endif]-->
	
	<!--[if (gte IE 6)&(lte IE 8)]>
	  <script type="text/javascript" src="http://www.thesilo.ca/wp-content/themes/codilight/js/selectivizr.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
		<link rel="alternate" type="application/rss+xml" title="The Silo Feed" href="http://www.thesilo.ca/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="http://www.thesilo.ca/wp-content/themes/codilight/images/apple-touch-icon.png" />

	<style type="text/css">

		.meta-category.color-1 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-2 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-3 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-4 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-5 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-6 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-7 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-8 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-9 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-10 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-11 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-12 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-13 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-14 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-15 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-16 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-17 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-18 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-19 a { 
									background:  ! important; 
									color:  ! important;
									}

		.meta-category.color-20 a { 
									background:  ! important; 
									color:  ! important;
									}

	</style>

	<style type="text/css">

		
	</style>

	
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thesilo.ca/lawn-garden-lovers-use-e10-in-equipment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lawn And Garden Lovers Should Use E10 Or Less In Lawn And Garden Equipment - The Silo" />
<meta property="og:description" content="Spring is on the way and garden, lawn and outdoor lovers need to know how to properly fuel their favorite yard and garden equipment. Surveys show that many people think that the same gas that goes in their cars, can go into their outdoor power equipment. But that’s not the case. The Outdoor Power Equipment &hellip;" />
<meta property="og:url" content="http://www.thesilo.ca/lawn-garden-lovers-use-e10-in-equipment/" />
<meta property="og:site_name" content="The Silo" />
<meta property="article:publisher" content="https://www.facebook.com/TheSilo" />
<meta property="article:author" content="www.facebook.com/TheSilo" />
<meta property="article:tag" content="#LookB4UPump" />
<meta property="article:tag" content="automotive" />
<meta property="article:tag" content="biofuel" />
<meta property="article:tag" content="corn" />
<meta property="article:tag" content="corn ethanol" />
<meta property="article:tag" content="corn fermentation" />
<meta property="article:tag" content="Debbi Mayster" />
<meta property="article:tag" content="E10" />
<meta property="article:tag" content="Forbes" />
<meta property="article:tag" content="fuel pumps in Ontario" />
<meta property="article:tag" content="garden equipment" />
<meta property="article:tag" content="Gas Companies" />
<meta property="article:tag" content="gasoline" />
<meta property="article:tag" content="home maintenance" />
<meta property="article:tag" content="lawncare" />
<meta property="article:tag" content="lawnmower" />
<meta property="article:tag" content="leaf blowers" />
<meta property="article:tag" content="Ministry of Environment and Climate Change" />
<meta property="article:tag" content="Ontarians" />
<meta property="article:tag" content="OPEI" />
<meta property="article:tag" content="petroleum industry" />
<meta property="article:tag" content="renewable fuel" />
<meta property="article:tag" content="Spring" />
<meta property="article:tag" content="The Lawnmower Man" />
<meta property="article:tag" content="The Outdoor Power Equipment Institute" />
<meta property="article:tag" content="The United Nations Intergovernmental Panel on Climate Change" />
<meta property="article:tag" content="wheat fermentation" />
<meta property="article:section" content="Sci-Tech" />
<meta property="article:published_time" content="2017-02-07T09:52:17-05:00" />
<meta property="article:modified_time" content="2017-02-07T09:54:29-05:00" />
<meta property="og:updated_time" content="2017-02-07T09:54:29-05:00" />
<meta property="og:image" content="http://www.thesilo.ca/wp-content/uploads/2017/02/EthanolInGasolineBanner-e1486477398414.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Spring is on the way and garden, lawn and outdoor lovers need to know how to properly fuel their favorite yard and garden equipment. Surveys show that many people think that the same gas that goes in their cars, can go into their outdoor power equipment. But that’s not the case. The Outdoor Power Equipment [&hellip;]" />
<meta name="twitter:title" content="Lawn And Garden Lovers Should Use E10 Or Less In Lawn And Garden Equipment - The Silo" />
<meta name="twitter:site" content="@thesiloteam" />
<meta name="twitter:image" content="http://www.thesilo.ca/wp-content/uploads/2017/02/EthanolInGasolineBanner-e1486477398414.jpg" />
<meta name="twitter:creator" content="@thesiloteam" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Feed" href="http://www.thesilo.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Comments Feed" href="http://www.thesilo.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Silo &raquo; Lawn And Garden Lovers Should Use E10 Or Less In Lawn And Garden Equipment Comments Feed" href="http://www.thesilo.ca/lawn-garden-lovers-use-e10-in-equipment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thesilo.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='http://www.thesilo.ca/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='extras-style-css'  href='http://www.thesilo.ca/wp-content/themes/codilight/extras.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='http://www.thesilo.ca/wp-content/themes/codilight/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='http://www.thesilo.ca/wp-content/themes/codilight/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.thesilo.ca/wp-content/themes/codilight/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://www.thesilo.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thesilo.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.thesilo.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.thesilo.ca/wp-content/themes/codilight/js/custom.js'></script>
<link rel='https://api.w.org/' href='http://www.thesilo.ca/wp-json/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.thesilo.ca/?p=20601' />
<link rel="alternate" type="application/json+oembed" href="http://www.thesilo.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesilo.ca%2Flawn-garden-lovers-use-e10-in-equipment%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thesilo.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesilo.ca%2Flawn-garden-lovers-use-e10-in-equipment%2F&#038;format=xml" />
<link rel="icon" href="http://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.thesilo.ca/wp-content/uploads/2014/07/cropped-SiloLinkedInLogo-270x270.jpg" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="7e840ec476ecbd6e1ef7be400c591b0d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170116_202517">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</script>	
</head>

<body class="single single-post postid-20601 single-format-standard unknown">

<nav id="top-navigation">

	<div class="wrapper-no-over">

		<ul class="top-menu-left">

			<li class="small-logo"><a href="http://www.thesilo.ca"><span class="home-icon fa fa-home"></span></a></li>
                            <li class="categories">
                    <a><span class="categories-icon"></span>Categories</a>
                    <div class="dropdown-menu categories">
                        <div class="categories-menu-section">
                            <div class="categories-menu"><ul><li class="page_item page-item-16193"><a href="http://www.thesilo.ca/contact/">Contact</a></li></ul></div>
                        </div>
                    </div>
                </li> <!-- .categories-->
                        			<ul class="pri-menu"><li id="menu-item-16167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="http://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li id="menu-item-16172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16172"><a href="http://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li id="menu-item-20134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="http://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li id="menu-item-16165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="http://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-16166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="http://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li id="menu-item-16169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="http://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-16173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="http://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li id="menu-item-17734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="http://www.thesilo.ca/contact/">Contact</a></li>
</ul>
            <li class="top-mobile-menu">
                <a href="#"><span class="categories-icon"></span>Menu</a>
                <div class="dropdown-phone">
                    <ul class="pri-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16167 menu-item-ancestor"><a href="http://www.thesilo.ca/topics/archaeology-and-natural-science/">Earth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16172"><a href="http://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20134"><a href="http://www.thesilo.ca/topics/local-artists/">Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16165 menu-item-ancestor"><a href="http://www.thesilo.ca/topics/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166"><a href="http://www.thesilo.ca/topics/politics-and-press-releases/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 menu-item-ancestor"><a href="http://www.thesilo.ca/topics/art-reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16173"><a href="http://www.thesilo.ca/topics/vintage-media/">Vintage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="http://www.thesilo.ca/contact/">Contact</a></li>
</ul>                </div>
            </li>
		</ul>

		<ul class="top-menu-right">

			<li class="search">

				<a href="javascript:void(0)"><span class="search-icon fa  fa-search"></span>Search</a>

				<ul class="dropdown-search">

					<form role="search" method="get" id="searchform" action="http://www.thesilo.ca/">
	<input type="text" id="s" name="s" value="Type keyword and hit enter..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<input type="submit" id="searchsubmit" value="" />
</form>
 

				</ul>

			</li>
            <li class="twitter">

                <a href="javascript:void(0)"><span class="twitter-icon fa fa-twitter"></span>Follow Us</a>

                <ul class="dropdown-social-icons">

                    <div class="social-icons-section">

                        <h4>Follow Us</h4>

                        <ul>

                            <li><a href="https://www.facebook.com/TheSilo/app_111701345516375"><img width="40" height="40" alt="rss" src="http://www.thesilo.ca/wp-content/themes/codilight/images/icons/rss_icon@2x.png"></a></li>
                            
                            <li><a href="http://twitter.com/@thesiloteam"><img width="40" height="40" alt="rss" src="http://www.thesilo.ca/wp-content/themes/codilight/images/icons/twitter_icon@2x.png"></a></li>
                            <li><a href="https://www.facebook.com/TheSilo"><img width="40" height="40" alt="rss" src="http://www.thesilo.ca/wp-content/themes/codilight/images/icons/facebook_icon@2x.png"></a></li>
                            <li><a href="https://plus.google.com/+TheSiloTeam/posts"><img width="40" height="40" alt="rss" src="http://www.thesilo.ca/wp-content/themes/codilight/images/icons/google_icon@2x.png"></a></li>
                            
                        </ul>

                    </div>

                    <div class="facebook-box-section">

                        <h4>Facebook Fanpage</h4>

                        <iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheSilo&amp;width=350&amp;height=245&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false&amp;appId=140836909399878" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:245px;" allowTransparency="true"></iframe>

                    </div>

                </ul>

            </li>

            <li class="share">

                <a href="javascript:void(0)"><span class="share-icon fa fa-share-square-o"></span>Share</a>

                <ul class="dropdown-share-buttons">

                    
                    <ul>

                        <li class="twitter-button"><a href="http://twitter.com/share" data-url="http://www.thesilo.ca/lawn-garden-lovers-use-e10-in-equipment/" data-text="Lawn And Garden Lovers Should Use E10 Or Less In Lawn And Garden Equipment - The SiloThe Silo" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
                        <li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.thesilo.ca/lawn-garden-lovers-use-e10-in-equipment/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
                        <li class="google-button"><g:plusone size="medium"></g:plusone></li>
                        <li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
                        <li class="pinterest-button"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.thesilo.ca/lawn-garden-lovers-use-e10-in-equipment/&media=http://www.thesilo.ca/wp-content/uploads/2017/02/EthanolInGasolineBanner-e1486477398414.jpg&description=Lawn And Garden Lovers Should Use E10 Or Less In Lawn And Garden Equipment - The SiloThe Silo" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

                        <script>(function(d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) return;
                                js = d.createElement(s); js.id = id;
                                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=143969905702939";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>

                        <script type="text/javascript">
                            (function() {
                                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                                po.src = 'https://apis.google.com/js/plusone.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                            })();
                        </script>

                    </ul>

                </ul>

            </li>
		</ul>

	</div>

</nav>
		

<div class="body-content">
	
<header id="header">

	<div class="wrapper">
					
	<div class="logo">

		
			<h1><a href="http://www.thesilo.ca" title="The Silo">The Silo</a></h1>

			<p class="subheader">Always trending!</p>

								
	</div>

	
	</div>
					
</header>
		
<div id="main">

	<div class="main-content">

		<div id="content">
	
			<div class="post-box">

				



<div class="block loop-single">

	<article id="post-20601" class="post-20601 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-tech tag-lookb4upump tag-automotive tag-biofuel tag-corn tag-corn-ethanol tag-corn-fermentation tag-debbi-mayster tag-e10 tag-forbes tag-fuel-pumps-in-ontario tag-garden-equipment tag-gas-companies tag-gasoline tag-home-maintenance tag-lawncare tag-lawnmower tag-leaf-blowers tag-ministry-of-environment-and-climate-change tag-ontarians tag-opei tag-petroleum-industry tag-renewable-fuel tag-spring tag-the-lawnmower-man tag-the-outdoor-power-equipment-institute tag-the-united-nations-intergovernmental-panel-on-climate-change tag-wheat-fermentation">
		
		<header class="post-header">

			<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"> <span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="http://www.thesilo.ca">Homepage</a></span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.thesilo.ca/topics/sci-tech/">Sci-Tech</a> </span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><span property="v:title" class="current">Lawn And Garden Lovers Should Use E10 Or Less In Lawn And Garden Equipment</span></span></div>
			<h1 class="post-title entry-title">Lawn And Garden Lovers Should Use E10 Or Less In Lawn And Garden Equipment</h1>

			
			
				<div class="featured-image clearfix">

					<img width="798" height="350" src="http://www.thesilo.ca/wp-content/uploads/2017/02/EthanolInGasolineBanner-798x350.jpg" class="attachment-single-thumb size-single-thumb wp-post-image" alt="ethanol in gasoline banner" />
				</div>

			
			
		</header>
			
		<div class="post-content"> 

			<div class="post-content-left">

			<div class="post-tags">
				
				<h4>Post Tags</h4>

				<a href="http://www.thesilo.ca/tag/lookb4upump/" rel="tag">#LookB4UPump</a><a href="http://www.thesilo.ca/tag/automotive/" rel="tag">automotive</a><a href="http://www.thesilo.ca/tag/biofuel/" rel="tag">biofuel</a><a href="http://www.thesilo.ca/tag/corn/" rel="tag">corn</a><a href="http://www.thesilo.ca/tag/corn-ethanol/" rel="tag">corn ethanol</a><a href="http://www.thesilo.ca/tag/corn-fermentation/" rel="tag">corn fermentation</a><a href="http://www.thesilo.ca/tag/debbi-mayster/" rel="tag">Debbi Mayster</a><a href="http://www.thesilo.ca/tag/e10/" rel="tag">E10</a><a href="http://www.thesilo.ca/tag/forbes/" rel="tag">Forbes</a><a href="http://www.thesilo.ca/tag/fuel-pumps-in-ontario/" rel="tag">fuel pumps in Ontario</a><a href="http://www.thesilo.ca/tag/garden-equipment/" rel="tag">garden equipment</a><a href="http://www.thesilo.ca/tag/gas-companies/" rel="tag">Gas Companies</a><a href="http://www.thesilo.ca/tag/gasoline/" rel="tag">gasoline</a><a href="http://www.thesilo.ca/tag/home-maintenance/" rel="tag">home maintenance</a><a href="http://www.thesilo.ca/tag/lawncare/" rel="tag">lawncare</a><a href="http://www.thesilo.ca/tag/lawnmower/" rel="tag">lawnmower</a><a href="http://www.thesilo.ca/tag/leaf-blowers/" rel="tag">leaf blowers</a><a href="http://www.thesilo.ca/tag/ministry-of-environment-and-climate-change/" rel="tag">Ministry of Environment and Climate Change</a><a href="http://www.thesilo.ca/tag/ontarians/" rel="tag">Ontarians</a><a href="http://www.thesilo.ca/tag/opei/" rel="tag">OPEI</a><a href="http://www.thesilo.ca/tag/petroleum-industry/" rel="tag">petroleum industry</a><a href="http://www.thesilo.ca/tag/renewable-fuel/" rel="tag">renewable fuel</a><a href="http://www.thesilo.ca/tag/spring/" rel="tag">Spring</a><a href="http://www.thesilo.ca/tag/the-lawnmower-man/" rel="tag">The Lawnmower Man</a><a href="http://www.thesilo.ca/tag/the-outdoor-power-equipment-institute/" rel="tag">The Outdoor Power Equipment Institute</a><a href="http://www.thesilo.ca/tag/the-united-nations-intergovernmental-panel-on-climate-change/" rel="tag">The United Nations Intergovernmental Panel on Climate Change</a><a href="http://www.thesilo.ca/tag/wheat-fermentation/" rel="tag">wheat fermentation</a>	
			</div>

			
				<div class="share-buttons">

					<h4>Share This</h4>
					
					<ul>

						<li class="twitter-button"><a href="http://twitter.com/share" data-url="http://www.thesilo.ca/lawn-garden-lovers-use-e10-in-equipment/" data-text="Lawn And Garden Lovers Should Use E10 Or Less In Lawn And Garden Equipment" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
						<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.thesilo.ca/lawn-garden-lovers-use-e10-in-equipment/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
						<li class="google-button"><g:plusone size="medium"></g:plusone></li>
						<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
						<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=http://www.thesilo.ca/lawn-garden-lovers-use-e10-in-equipment/&media=http://www.thesilo.ca/wp-content/uploads/2017/02/EthanolInGasolineBanner-e1486477398414.jpg&description=Lawn And Garden Lovers Should Use E10 Or Less In Lawn And Garden Equipment" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

					</ul>

				</div>

			
			<div class="random-posts">

				<h4>Pretty Posts</h4>

				<ul>

										
					<li><a href="http://www.thesilo.ca/adventure-canadas-st-lawrence-expdn-earns-national-geographic-recognition/" rel="bookmark" title="Adventure Canada&#8217;s St. Lawrence Expdn earns National Geographic recognition">Adventure Canada&#8217;s St. Lawrence Expdn earns National Geographic recognition</a></li>

					
					<li><a href="http://www.thesilo.ca/25000-in-latest-donations-for-haldimand-countys-now-operational-ct-scanner/" rel="bookmark" title="$25,000 in latest donations for Haldimand County&#8217;s now operational CT Scanner">$25,000 in latest donations for Haldimand County&#8217;s now operational CT Scanner</a></li>

					
					<li><a href="http://www.thesilo.ca/barrett-approached-by-horse-lovers-over-concerns-for-slaughter-for-meat/" rel="bookmark" title="Barrett: approached by horse lovers over concerns for &#8220;slaughter for meat&#8221;">Barrett: approached by horse lovers over concerns for &#8220;slaughter for meat&#8221;</a></li>

					
					<li><a href="http://www.thesilo.ca/mpp-barrett-looks-forward-to-hearing-how-lib-majority-will-put-ontario-back-on-track/" rel="bookmark" title="I&#8217;m looking forward to hearing how Lib majority will put Ontario back on track">I&#8217;m looking forward to hearing how Lib majority will put Ontario back on track</a></li>

					
					<li><a href="http://www.thesilo.ca/haldimand-water-usage-restrictions-in-effect-due-to-lake-erie-algae-bloom/" rel="bookmark" title="Update- Haldimand water usage restrictions in effect due to Lake Erie algae bloom">Update- Haldimand water usage restrictions in effect due to Lake Erie algae bloom</a></li>

										 

				</ul>

			</div>

			</div>

			<div class="post-content-right">

			<span class="meta-info">

				By <span class="vcard author"><span class="fn"><a href="http://www.thesilo.ca/author/the-silo/" title="Posts by The Silo" rel="author">The Silo</a></span></span> 
			
				<span> - <time class="updated meta-button" datetime="February, 7th 2017" pubdate> February, 7th 2017</time></span>
			
			</span>

			
			<p><code><iframe width="560" height="315" src="https://www.youtube.com/embed/YCxFGxqLsHE" frameborder="0" allowfullscreen="allowfullscreen"></iframe></code><span>Spring is on the way and g</span>arden, lawn and outdoor lovers need to know how to properly fuel their favorite yard and garden equipment. Surveys show that many people think that the same gas that goes in their cars, can go into their outdoor power equipment. But that’s not the case.</p>
<p>The <a href="http://www.opei.org">Outdoor Power Equipment Institute </a>(OPEI) wants to remind consumers that it’s important to “Look Before You Pump.” There are many fuel blends on the market now. Most gasoline-powered lawn mowers, leaf blowers, and other outdoor power equipment are warranted and designed to use E10 or less fuel (10% or less ethanol).</p>
<p>Fuel with more than 10 percent ethanol can damage or destroy lawn and garden equipment. Always check the owner’s manual and use E10 or less in lawn and garden equipment. Visit <a href="http://www.lookbeforeyoupump.com">www.lookbeforeyoupump.com</a> and hashtag #LookB4UPump for more information.</p>
<p><img src="http://www.thesilo.ca/wp-content/uploads/2017/02/EthanolInGasolineOntarioLaws-e1486478427375.jpg" alt="ethanol in gasoline ontario laws" class="alignleft size-full wp-image-20605" height="410" width="600" /></p>
<p>&nbsp;</p>
<p><strong>Consumers need to hear this message.</strong> In a Nielsen/Harris poll last year, 51 percent of North Americans said they don’t give fuel ethanol content much thought as they tend to fill up their portable gas tanks with the same fuel used to fill their vehicle. Nearly 57 percent, confess that they typically only pay attention to labels on fuel pumps if they read “Warning” or “Do Not Use In…” on the pump. <strong>For the Silo, Debbi Mayster</strong>.</p>
<p><strong>Supplemental-</strong> Forbes: <a href="http://www.forbes.com/sites/jamesconca/2014/04/20/its-final-corn-ethanol-is-of-no-use/">It&#8217;s final, corn ethanol is of no use. </a></p>

			
			
			<div class="share-buttons responsive">
					
				<ul>

					<li class="twitter-button"><a href="http://twitter.com/share" data-url="http://www.thesilo.ca/lawn-garden-lovers-use-e10-in-equipment/" data-text="Lawn And Garden Lovers Should Use E10 Or Less In Lawn And Garden Equipment" class="twitter-share-button" data-count="horizontal" data-via="@thesiloteam">Tweet</a></li>
					<li class="facebook-button"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.thesilo.ca/lawn-garden-lovers-use-e10-in-equipment/&layout=button_count" scrolling="no" frameborder="0" style="height: 21px; width: 92px" allowTransparency="true"></iframe><div id="fb-root"></div></li>
					<li class="google-button"><g:plusone size="medium"></g:plusone></li>
					<li class="linkedin-button"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share"></script></li>
					<li class="pinterest-button"><a href="http://pinterest.com/pin/create/button/?url=http://www.thesilo.ca/lawn-garden-lovers-use-e10-in-equipment/&media=http://www.thesilo.ca/wp-content/uploads/2017/02/EthanolInGasolineBanner-e1486477398414.jpg&description=Lawn And Garden Lovers Should Use E10 Or Less In Lawn And Garden Equipment" class="pin-it-button" count-layout="horizontal" always-show-count="true"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>

				</ul>

			</div>

			
			</div>

		</div>

		<div class="navigation" style="display: none;">

			
		</div>

		<div class="author-wrap">

			<div class="author-gravatar">

				<img alt='' src='http://0.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=100&#038;d=monsterid&#038;r=r' srcset='http://0.gravatar.com/avatar/3e4e41e5bd90d6566c17de5cba7ea81f?s=200&amp;d=monsterid&amp;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' />
			</div>
				
			<div class="author-info">

				<div class="vcard author author-title"><span class="fn"><a href="http://www.thesilo.ca/" title="Visit The Silo&#8217;s website" rel="author external">The Silo</a></span></div>

				<div class="author-description"><p></p></div>

			</div>

		</div>

		<div class="related-posts">

			<h3>Related Posts</h3>
	
			<ul>

								 
				    			    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="http://www.thesilo.ca/good-news-fcc-promotes-broadband-competition-in-america-will-canada-follow/" title="Good news: FCC promotes broadband competition in America- will Canada follow?"><img width="249" height="120" src="http://www.thesilo.ca/wp-content/uploads/2015/02/ThanksFCCforRulingBannerWEB-249x120.jpg" class="uxde-image-resize wp-post-image" alt="Thanks FCC for Ruling" /></a>

						</div>
									
						<h4 class="related-article"><a href="http://www.thesilo.ca/good-news-fcc-promotes-broadband-competition-in-america-will-canada-follow/" title="Good news: FCC promotes broadband competition in America- will Canada follow?">Good news: FCC promotes broadband competition in America- will Canada follow?</a></h4>

						<span class="meta-category"><a href="http://www.thesilo.ca/topics/sci-tech/" title="View all posts in Sci-Tech" >Sci-Tech</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="http://www.thesilo.ca/canadas-original-black-friday-cancelled-arrow-was-cutting-edge-1950s-jet-interceptor/" title="Canada&#8217;s Original Black Friday- &#8216;Cancelled Arrow&#8217; Was Cutting Edge 1950s Jet Interceptor"><img width="249" height="120" src="http://www.thesilo.ca/wp-content/uploads/2016/11/AvroArrowJetFighter-249x120.jpg" class="uxde-image-resize wp-post-image" alt="avro arrow jet fighter" /></a>

						</div>
									
						<h4 class="related-article"><a href="http://www.thesilo.ca/canadas-original-black-friday-cancelled-arrow-was-cutting-edge-1950s-jet-interceptor/" title="Canada&#8217;s Original Black Friday- &#8216;Cancelled Arrow&#8217; Was Cutting Edge 1950s Jet Interceptor">Canada&#8217;s Original Black Friday- &#8216;Cancelled Arrow&#8217; Was Cutting Edge 1950s Jet Interceptor</a></h4>

						<span class="meta-category"><a href="http://www.thesilo.ca/topics/sci-tech/" title="View all posts in Sci-Tech" >Sci-Tech</a> </span>
								
					</article>
					
				</li>
    			    			<li>

					<article class="related-post-column">

						<div class="featured-image">
								
							<a href="http://www.thesilo.ca/limelens-smartphone-lenses-take-traditional-dslr-camera/" title="Limelens Smartphone Lenses Take on the Traditional DSLR Camera"><img width="249" height="120" src="http://www.thesilo.ca/wp-content/uploads/2016/06/LimeLensBanner-249x120.jpg" class="uxde-image-resize wp-post-image" alt="LimeLens Banner" /></a>

						</div>
									
						<h4 class="related-article"><a href="http://www.thesilo.ca/limelens-smartphone-lenses-take-traditional-dslr-camera/" title="Limelens Smartphone Lenses Take on the Traditional DSLR Camera">Limelens Smartphone Lenses Take on the Traditional DSLR Camera</a></h4>

						<span class="meta-category"><a href="http://www.thesilo.ca/topics/sci-tech/" title="View all posts in Sci-Tech" >Sci-Tech</a> </span>
								
					</article>
					
				</li>
    						
			</ul>

		</div>
		
		
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lawn-garden-lovers-use-e10-in-equipment/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.thesilo.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20601' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e5c942eb35" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="158"/></p>				</form>
					</div><!-- #respond -->
				
	</article>	

</div>
	

			</div>

		</div>

		<aside id="sidebar">

	<div id="wptt_twittertweets-3" class="row widget TwitterTweets"><div class="widget-section"><h3 class="widget-title">Latest Tweets</h3><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/Jeffreytbyrd2" target="_blank" rel="nofollow">@Jeffreytbyrd2</a> <a href="https://twitter.com/MolinsAlicia" target="_blank" rel="nofollow">@MolinsAlicia</a> <a href="https://twitter.com/CBSNews" target="_blank" rel="nofollow">@CBSNews</a> <a href="https://twitter.com/SenWarren" target="_blank" rel="nofollow">@SenWarren</a> Yes! And if named, <a href="https://twitter.com/SarahPalinUSA" target="_blank" rel="nofollow">@SarahPalinUSA</a> will make a gr8 ambassador to us here in <a href="https://twitter.com/search?q=%23Canada" target="_blank" rel="nofollow">#Canada</a> :)			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							7 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/qWaqqapp" target="_blank" rel="nofollow">@qWaqqapp</a>: Let it happen. <a href="https://t.co/irQCb87GhX" target="_blank" rel="nofollow">https://t.co/irQCb87GhX</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							13 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23Fukushima" target="_blank" rel="nofollow">#Fukushima</a> isn't going away <a href="https://t.co/o4yPkK9zPk" target="_blank" rel="nofollow">https://t.co/o4yPkK9zPk</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							13 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23GetYourAssToMars" target="_blank" rel="nofollow">#GetYourAssToMars</a> Can't see this pic and not think of Arnold <a href="https://twitter.com/Schwarzenegger" target="_blank" rel="nofollow">@Schwarzenegger</a> &amp; <a href="https://twitter.com/search?q=%23TotalRecall" target="_blank" rel="nofollow">#TotalRecall</a> <a href="https://t.co/61pJHVoq6O" target="_blank" rel="nofollow">https://t.co/61pJHVoq6O</a> <a href="https://t.co/UZxfOGfVWl" target="_blank" rel="nofollow">https://t.co/UZxfOGfVWl</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							13 hours							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/Alex_Polinsky" target="_blank" rel="nofollow">@Alex_Polinsky</a> <a href="https://twitter.com/search?q=%23NiagaraFalls" target="_blank" rel="nofollow">#NiagaraFalls</a>  <a href="https://twitter.com/search?q=%23Ontario" target="_blank" rel="nofollow">#Ontario</a> <a href="https://twitter.com/search?q=%23Canada" target="_blank" rel="nofollow">#Canada</a> <a href="https://twitter.com/search?q=%23duh" target="_blank" rel="nofollow">#duh</a>!			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@thesiloteam" target="_blank" title="Follow @thesiloteam on Twitter [Opens new window]">
							1 day							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></div><div id="uxde_video_widget-4" class="row widget widget_uxde_video_widget"><div class="widget-section">					<div class="video-container">
			<iframe width="300" height="176" src="http://www.youtube.com/embed/QLu3UyScKi4?rel=0" frameborder="0" 	allowfullscreen></iframe>
			</div>
				</div></div><div id="uxde_300x250_widget-2" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.sandersoncentre.ca/UpcomingShows.aspx"><img src="http://www.thesilo.ca/wp-content/uploads/2017/02/sandersonResized1300x250hires.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-3" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.thesilo.ca/wp-content/uploads/2016/11/YouJustProvedAdsWithUsWork.jpg"><img src="http://www.thesilo.ca/wp-content/uploads/2016/11/Silo3x250SiteAdBlockEgs.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-4" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.thesilo.ca/wp-content/uploads/2016/11/YouJustProvedAdsWithUsWork.jpg"><img src="http://www.thesilo.ca/wp-content/uploads/2016/11/Silo3x250SiteAdBlockEgs.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="uxde_300x250_widget-5" class="row widget uxde_300x250_widget"><div class="widget-section">			
			<div class="adds300x250"><a href="http://www.thesilo.ca/wp-content/uploads/2016/11/YouJustProvedAdsWithUsWork.jpg"><img src="http://www.thesilo.ca/wp-content/uploads/2016/11/Silo3x250SiteAdBlockEgs.jpg" alt="" width="300" height="250" /></a></div>

</div></div><div id="text-12" class="row widget widget_text"><div class="widget-section">			<div class="textwidget"></div>
		</div></div>
</aside><!-- /#sidebar -->		
</div>
<div class="footer-shadow"></div>

<footer id="footer">

<div class="copyright wrapper">
		
	<nav id="copyright-nav" role="navigation">

		<div class="footer-menu"><ul><li class="page_item page-item-16193"><a href="http://www.thesilo.ca/contact/">Contact</a></li></ul></div>

	</nav>

	<div class="copyright-text">	

		<p><p>2017 © Mith Media/The Silo</p></p>

		<div class="theme-credit"><span>Designed by</span><a class="credit-logo" href="http://www.famethemes.com/">FameThemes</a></div>

	</div>
					
</div>

</footer>

</div>

<p id="back-top">

	<a href="#top">
		<span></span>
	</a>
	
</p>
				
<img src="http://www.thesilo.ca/wp-content/uploads/2016/08/NiceFieldBGImage2.jpg" id="fsb_image"/><script type='text/javascript' src='http://www.thesilo.ca/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesilo.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.thesilo.ca/wp-content/themes/codilight/js/jquery-ui.js'></script>
<script type='text/javascript' src='http://www.thesilo.ca/wp-content/themes/codilight/js/fitvids.js'></script>
<script type='text/javascript' src='http://www.thesilo.ca/wp-content/themes/codilight/js/tinynav.js'></script>
<script type='text/javascript' src='http://www.thesilo.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.thesilo.ca/wp-includes/js/wp-embed.min.js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22861890-1', 'auto');
  ga('send', 'pageview');
</script>
</body>
</html>